Samsung LCD Fernseher  LE37M87BD

Ersatzteile und Reparaturtipps zum Fehler: kein Bild, Ton i.O.

Im Unterforum Reparatur - Fernsehgeräte - Beschreibung: Reparaturprobleme mit Fernseher, TV, Farbfernseher

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Fernsehgeräte        Reparatur - Fernsehgeräte : Reparaturprobleme mit Fernseher, TV, Farbfernseher

Autor
LCD Samsung LE37M87BD --- kein Bild, Ton i.O.
Suche nach LCD Samsung

    










BID = 823563

Natalie23

Neu hier



Beiträge: 47
Wohnort: Köln
 

  


Geräteart : LCD TV
Defekt : kein Bild, Ton i.O.
Hersteller : Samsung
Gerätetyp : LE37M87BD
Messgeräte : Multimeter
______________________

Hallo zusammen

Ich habe einen LCD, der kein Bild macht, aber Ton. Mit Taschenlampe überprüft=Hintergrundbeleuchtung springt nicht an, da Konturen sichtbar.

Inverter bekommt keine Spannung. Daraufhin habe ich mir mal das Powerboard angeschaut. Bezeichnung des Powerboards ist "PSLF231501A".
Ich habe mal Bilder beigefügt.

Meine Frage:

Der SMD Kondensator ist wahrscheinlich hinüber, genauso wie der große Kondensator? Da ich kein Schaltplan besitze wüsste ich auch nicht was genau für Messwerte zu erwarten wären. Erfahrungswerte habe ich auch keine. Wäre es hilfreich die zwei Kondensatoren einfach mal zu wechseln? Woher beziehe ich denn den Wert für den SMD(wüsste ja nicht welchen Wert ich einsetzen sollte?? Oder habt ihr einen guten Händler wo ich das Board komplett kaufen kann? (Goole gibt eine Menge her, aber ich würde gerne auf einen verlässlichen Händler setzen, oder wo ihr halt gute Erfahrungen mit gemacht habt) Oder wo kauft ihr denn so Einzelbauteile in der Regel?

Vielen lieben Dank, und jetzt mal gute Nacht...




Erklärung von Abkürzungen

BID = 823611

elmo_cgn

Schriftsteller



Beiträge: 537
Wohnort: Köln

 

  

Hallo Natalie23,

die Elkos auf dem zweiten Bild sind definitiv hinüber, am besten tauschst Du alle Elkos auf dem Netzteilboard bis auf den Ladeelko hinter dem Netzgleichrichter.
Die SMD Teile sehen gut aus, hier würde ich erstmal nichts wechseln.
Elkos und andere Teile bekommst Du bei Reichelt, Conrad, etc.

Gruß,
Elmar


Erklärung von Abkürzungen








BID = 823619

Natalie23

Neu hier



Beiträge: 47
Wohnort: Köln

Erst mal, vielen lieben Dank für die Antwort

Ich dachte der SMD mit der Bezeichnung CM864 sieht im Vergleich zu dem SMD CM863 so aufgebläht auf. Daher die Vermutung des Defekts.
Woher würde ich denn die Daen bekommen, wenn dieser defekt gewesen wäre (interessiert mich für die zukunft)

Und bei den großen Elkos dachte ich, dass nur der rechte aufgebläht und somit defekt ist. Warum denn beide? Es ist auf allen mit schwarzem Edding markiert worden. Nur interessenhalber die Nachfrage.

Ich bestelle mir dann auf jeden Fall mal einen Satz Elkos.

Wenn noch jmd Hinweise oder Tipps hat... LIEBEND GERNE

Grüße aus dem Sonnigen Köln heute

Erklärung von Abkürzungen

BID = 823621

elmo_cgn

Schriftsteller



Beiträge: 537
Wohnort: Köln

Hallo Natalie,

die Elkos im Netzteil sind alle gleich alt, wenn einer sichtbar oder messtechnisch defekt ist dann tauscht man alle aus, sonst musst Du evtl. in zwei Monaten nochmals alles ausbauen.

Auf dem SMD Kondensator kann ich keinen Wert erkennen, evtl. steht der auf der Rückseite, die kleinen ungepolten Kondensatoren sind aber eher selten defekt, daher erst mal alle Elkos tauschen.

Gruß,
Elmar

Erklärung von Abkürzungen

BID = 823639

Susan@Birth

Gerade angekommen


Beiträge: 11
Wohnort: Frohnhausen


Zitat :
evtl. steht der auf der Rückseite,
Keramische Vielschicht SMD Kondensatoren wie diese tragen zu 99,9% KEINERLEI Kapazitätsangabe. Die Werte entnimmt man ALLEIN der Serviceanleitung und belässt sie bis zum Einlöten in der beschrifteten Umverpackung.


Zitat :
Ich dachte der SMD mit der Bezeichnung CM864 sieht im Vergleich zu dem SMD CM863 so aufgebläht auf.
Nein. Weder aufgebläht noch würde er sich aufblähen. Vielleicht ein etwas größeres Gehäuse wg. Spannungsfestigkeit/Kapazität. Offensichtlich ist nur, hier an Lötzinn zu viel, was an J866 rechts daneben fehlt.


Zitat :
die Elkos im Netzteil sind alle gleich alt, wenn einer sichtbar oder messtechnisch defekt ist dann tauscht man alle aus, sonst musst Du evtl. in zwei Monaten nochmals alles ausbauen.

Die Elkos sterben nicht am Alter, sondern an den Betriebsbedingungen.
Die beiden Elkos werden in der Abwärme des Kühlkörpers und des dahinter liegenden Wandlertrafos gekocht. Der Tod ist vorprogrammiert.
Dennoch läuft das Netzteil immer noch an, sonst wäre kein latentes Bild und Ton da.
Der Tausch ALLER Elkos zum jetzigen Zeitpunkt birgt die Gefahr am Ende OHNE JEDES LEBENSZEICHEN dazustehen.
Ich würde erst einmal die offensichtlich defekten Elkos tauschen.
Und diese beiden Elkos bekommst du beim Fernsehfritzen um die Ecke oder bei Conrad oder im Hobbyelektronikladen. (schau mal hier http://vandermeyden.de/ ob du damit weiter kommst)
Ist damit dann der Fehler beseitigt, kannst du immer noch beim Anbieter deiner Wahl 105°C LOW ESR Panasonic oder was weiss ich ordern.

Schau mal durch dieses und andere Foren, wie oft zum Tausch ALLER Elkos in einem Gerät geraten wird, selbst wenn nicht einmal vage Anzeichen dafür bestehen, dass tatsächlich alle, oder auch nur einer defekt ist, und der Fehler darin begründet liegt. Wie oft wurde ein Fehler durch den angerateten Elkotausch nicht behoben und lag woanders. Und wie oft haben die Leute nach einem angeratenen oder aus dem Internet aufgeschnappten, UMFASSENDEN Elkotausch aufgegeben weil es nicht zum Erfolg führte und alles weitere ihren Horizont überstieg.
Hast du dich schonmal gefragt, wer von solchen "Hail Mary" "Viel hilft viel" "erstmal alles neu" Reparaturansätzen profitiert?

edit: Link zu Elektronikhändler vor Ort eingefügt, nachdem das blaue C ja wohl die Domstadt verlassen hat.

[ Diese Nachricht wurde geändert von: Susan@Birth am  3 Apr 2012 16:07 ]

Erklärung von Abkürzungen

BID = 823667

Natalie23

Neu hier



Beiträge: 47
Wohnort: Köln

Wow, vielen lieben Dank für die ausführlichen Antworten
Ja, ich hatte mich falsch ausgedrückt. Mit dem aufgeblähtem SMD meinte ich die dicken Lötaugen. Sorry.

DaConrad ist leider aus Köln entfernt worden, wohl wahr

Ich habe jetzt mal einen ganzen Satz geordert, wechsle aber mal nur diese Beiden. Ich werde auf jeden Fall berichten.


Ich möchte mich nochmals AUSDRÜCKLICH bedanken!
An alle die sich die Zeit nehmen und so ausführlich ihre Hilfe anbieten!

VIELEN LIEBEN DANK!!!




Erklärung von Abkürzungen

BID = 823721

elmo_cgn

Schriftsteller



Beiträge: 537
Wohnort: Köln

@Susan@Birth, wie soll der Tausch aller Elkos auf dem Netzteilboard zu "am Ende OHNE JEDES LEBENSZEICHEN dazustehen" führen, das ist absoluter Blödsinn.

Wenn man vernünftig arbeitet kann nichts passieren, wenn nicht führt auch schon der Tausch eines Elkos zu "am Ende OHNE JEDES LEBENSZEICHEN dazustehen"

Nur den offensichtlich defekten auszutauschen bringt auch nichts, da "Natalie23" wohl über keinerlei geeignete Messgeräte verfügt ist der Austausch aller Elkos auf dem Netzteil die einzig vernünftige Lösung.
Ob der Fehler wirklich an den Elkos liegt sei dahingestellt aber ohne Austausch aller Elkos oder geeigneter Messgeräte nicht festzustellen.

Gruß,
Elmar

Erklärung von Abkürzungen

BID = 823790

Natalie23

Neu hier



Beiträge: 47
Wohnort: Köln

...nicht zanken bitte

Ich bin ja DANKBAR für jeden Hinweis.

Ich habe mir heute die 2 Elkos geordert, diese kann ich morgen abholen. Dann werde ich berichten. Sollte dies schon funktionieren werde ich dann alle weiteren Elkos tauschen (habe mir so einen Kit mal bestellt). Dann würde ich wieder berichten.

Nichts desto trotz bin ich froh diese Tipps erhalten zu haben

Vielen Dank an Euch beiden.

Erklärung von Abkürzungen

BID = 825775

Natalie23

Neu hier



Beiträge: 47
Wohnort: Köln

So, da mich einige Anbieter draufgesetzt hatten, erst jetzt die Rückmeldung. Ich habe die beiden Elkos wie auf Foto getauscht. Leider ohne Erfolg, alles ist so geblieben.

Immer noch tritt keine Spannung am Eingang der vielen Hochtspannungswandler an.

Entweder ist das Inverterboard, oder Powerboard defekt, richtig? Ausschließen konnte ich damit nichts.

Kennt jmd einen DEUTSCHEN Anbieter wo ich diese Boards bestellen könnte?

Ansonsten vielen Dank an Euch

Erklärung von Abkürzungen

BID = 825848

sth7

Schriftsteller



Beiträge: 704

Kommen aus dem NT die 24 Volt für das Inverterboard? Ist die B/L On/Off da? Sicherungen auf dem Inverter geprüft?

Plan des NT hätte ich, sollte ein BN44-00157A sein.

MfG
sth7

Erklärung von Abkürzungen

BID = 825943

Natalie23

Neu hier



Beiträge: 47
Wohnort: Köln

Also, vielen Dank erstmal für deine Hilfe.

Ja, es ist das 157A Modell.

Die 6 Sicherungen auf dem Inverterboard sind ganz.

Die fünf mal 24 Volt liegen jeweils an.

Die BL On/Off liegt bei 5,5 Volt, die andere auch um den Wert. Der andere Wert bei 3,5 Volt ca.

Keine Ahnung ob die Werte so in Ordnung sind. Desweiteren bekomm ich die ON/OFF Spannung nicht verändert, also beim Schalten mit der Fernbedienung.

Ähmm, du sagst du hast den Schaltplan... ...was muss ich tun? Kostet er Geld? Wie handhabt ihr das hier, oder Du?

Keine Ahnung leider....

Vielen Dank nochmal

Erklärung von Abkürzungen

BID = 826037

sth7

Schriftsteller



Beiträge: 704

Wenn, wie du schreibst die Hintergrundbeleuchtung nicht mal kurzzeitig beim Einschalten kommt und die B/L On/Off da ist, so denke ich, dass das Problem eher am Inverter liegt. Ist eventuell noch eine Sicherung in Richtung Ansteuerelektronik vorhanden?

Wie meinst du das mit der Spannung auf der B/L On/Off? Liegt diese auch im Standby an?


MfG
sth7

P.S.: Behalte mal das Postfach deiner hier hinterlegten Mailadresse im Auge

[ Diese Nachricht wurde geändert von: sth7 am 18 Apr 2012 22:45 ]

Erklärung von Abkürzungen

BID = 827236

Natalie23

Neu hier



Beiträge: 47
Wohnort: Köln

So, habe Fehler gefunden, dank der netten Hilfe von Euch und insbesondere STH7. Der Fehler lag an den Elkos und an einer kalten Lötstelle am Inverter.

Vielen Dank nochmal allen!!!

Erklärung von Abkürzungen

BID = 827300

sth7

Schriftsteller



Beiträge: 704

Dann sind ja die Zweifel an deiner Berufswahl unötig gewesen .
Gratuliere zur erfolgreichen Reparatur und nur weiter so

MfG
sth7

Erklärung von Abkürzungen


---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 43 Beiträge im Durchschnitt pro Tag       heute wurden bisher 3 Beiträge verfasst
© x sparkkelsputz        Besucher : 161656194   Heute : 938    Gestern : 19153    Online : 247        20.10.2021    4:56
1 Besucher in den letzten 60 Sekunden        alle 60.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
In 196 Sekunden wird ein Backup gestartet. Bitte beenden Sie alle Eingaben. Das Forum wird dann für 10 Minuten abgeschaltet !
1.79750704765