Hewlett Notebook LapTop PC  Packard 6730b

Ersatzteile und Reparaturtipps zum Fehler: interne Stromversorgung

Im Unterforum Reparatur - Drucker Computer Kopierer - Beschreibung: Reparaturtips - Reparatur-Probleme mit Drucker, Laserdrucker, Tintenstrahldrucker, Computer, PC, Kopierer

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Drucker Computer Kopierer        Reparatur - Drucker Computer Kopierer : Reparaturtips - Reparatur-Probleme mit Drucker, Laserdrucker, Tintenstrahldrucker, Computer, PC, Kopierer

Autor
Notebook Hewlett Packard 6730b --- interne Stromversorgung
Suche nach Notebook Hewlett Packard

    










BID = 698236

strolchi84

Gelegenheitsposter



Beiträge: 51
Wohnort: Bregenz
 

  


Geräteart : LapTop
Defekt : interne Stromversorgung
Hersteller : Hewlett Packard
Gerätetyp : 6730b
Chassis : na
Kenntnis : artverwandter Beruf
Messgeräte : Multimeter, Oszilloskop
______________________

Hallo Zusammen !

Ich habe ein Notebook von einem Kunden geschenkt bekommen das ein Problem mit der internen Stromversorgung hat. Ich versuche den Fehler bestmoeglichst zu beschreiben :

- Wenn das Ladegeraet mit dem NB vervunden ist, leuchtet die Akku-Lade-Kontroll-LED; Akku scheint auch geladen zu werden; also soweit OK !

- Das Geraet laesst sich aber nicht einschalten solange das Netzgeraet dran haengt.


- Wenn ich das Netzgeraet vom NB trenne, laesst sich das Geraet einschalten, also rein ueber Akkubetrieb scheint alles in Ordnung zu sein, sobald ich das Netztgeraet wieder anschliesse ist das Geraet aufeinmal aus und die Akku-LED geht wieder an.

Meine Frage ist nun ob Ihr Tipps habt wie ich messtechnisch am besten vorgehe. Vielleicht gibt es beliebte Schutzschaltungen oder jemanden der sowas schon mal erlebt hat.

Ein neues Mainboard kostet um die €400.- .. das ist mir eigentlich zu viel


Wie immer bin ich fuer sachdienliche Hinweise dankbar !

Gruss vom Bodensee,

Markus

Edit :

Nachtrag : Wenn ich den Akku raus nehme, geht´s auch nicht



[ Diese Nachricht wurde geändert von: strolchi84 am 24 Jun 2010 11:20 ]

BID = 699340

OKrueger

Gerade angekommen


Beiträge: 3
Wohnort: Berlin

 

  

Hi,

hast Du Möglichkeit das ganze mit einer Dockingstation von Hp zu testen?!








BID = 699385

mlf_by

Schriftsteller



Beiträge: 591
Wohnort: Ried

Hallo!

Komischer Fehler! Hab ich noch nie gehabt oder auch nur gehört

Blöde Frage: das Netzteil ist auf OK getestet?
Bezüglich Leerlaufspannung als auch Spannung unter Last.

Der Fehler kann eigentlich gar nicht so weit "hinten" sein ...
Nachtrag: Bleibt bei ausgebautem Akku und angestecktem Netzteil die Ladekontroll-LED aus?

BID = 715189

strolchi84

Gelegenheitsposter



Beiträge: 51
Wohnort: Bregenz

Hallo Zusammen !

Soeben ist mir eingefallen dass ich ganz vergessen habe, von der erfolgreichen Reperatur zu berichten.

Nach einer sehr gruendlichen Untersuchung des ausgebauten Mainboards, sind mir ganz feine Wasser/Laugespuren auf der Oberflaeche aufgefallen.

Da dachte ich, "kaputt machen kannst eh nix mehr" und habe das ganze ding mit Isapropyl peinlich genau gereinigt. Siehe da - nachdem das ganze wieder getrocknet und eingebaut war, laeuft das Ding als waere nichts gewesen.

Manchmal ist dann doch die einfachste Loesung die Richtige.

Vielen Dank an alle !

Markus

BID = 715223

mikepeters

Aus Forum ausgetreten

Nächstes Mal verwendest du aber am besten destilliertes Wasser.
Das leitet nicht und hat auch keine agressiven Reinigunsbestandteile.
Denn SMD Technik ist nur seeehr fein belötet.


Aber super das dein NB wieder funktioniert.

BID = 715462

nabruxas

Monitorspezialist



Beiträge: 8688
Wohnort: Alpenrepublik

Das hatte ich schon einmal. Damals war der Ladecontroller defekt.

Die Fehlersuche brachte aber viele Irrwege und das eine oder andere graue Haar mit sich.

Gereinigt wird im Ultraschallbad mit entsprechenden Reinigern, gespült mit deionisiertem Wasser, getrocknet im Wärmeschrank.

Fein wird es ab ca. 20µm!

_________________
0815 - Mit der Lizenz zum Löten!



[ Diese Nachricht wurde geändert von: nabruxas am 21 Sep 2010  1:20 ]

BID = 715635

strolchi84

Gelegenheitsposter



Beiträge: 51
Wohnort: Bregenz

Mit einem weichen Pinsel und Isapropyl gings recht gut. Hab auch alles vorsichtig trocken geblasen. Seit einigen Wochen rennt das Teil problemlos.

Ein schoenes HP Notebook fuer €0,00 bekommt man selten


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 31 Beiträge im Durchschnitt pro Tag       heute wurden bisher 13 Beiträge verfasst
© x sparkkelsputz        Besucher : 167893536   Heute : 4493    Gestern : 19865    Online : 189        8.8.2022    9:49
14 Besucher in den letzten 60 Sekunden        alle 4.29 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.109090089798