Suche nach so einem Gleichrichter

Im Unterforum Alle anderen elektronischen Probleme - Beschreibung: Was sonst nirgendwo hinpasst

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 20 6 2024  05:38:51      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Alle anderen elektronischen Probleme        Alle anderen elektronischen Probleme : Was sonst nirgendwo hinpasst


Autor
Suche nach so einem Gleichrichter
Suche nach: gleichrichter (4483)

Problem gelöst    







BID = 1101734

Babelee

Gelegenheitsposter



Beiträge: 53
Wohnort: Oberndorf a.N.
 

  


Hallo liebe Elektronikfreunde,

Ich bin verzweifelt auf der suche nach so einem „Gleichrichter“ (genaue bezeichnung unbekannt)

Es wandelt 230V AC in 230V DC um um die magnetbremse eines Elektromotors zu betätigen.

Bin über jegliche Hilfe Dankbar, wie die genaue bezeichnung ist oder wo ich so oder so ein ähnliches Bauteil herbekomme.

Vielen Dank




BID = 1101735

Offroad GTI

Urgestein



Beiträge: 12680
Wohnort: Cottbus

 

  

Erstaunlich, dass so ein 'dicker Brocken' kaputt geht. Wie wurde das festgestellt?


Zitat :
oder wo ich so oder so ein ähnliches Bauteil herbekomme.
Ähnlich ist kein Problem. Genau diese Bauform zu finden, dürfte schwierig werden.

Ein Brückengleichrichter mit min. 1000V Spannungsfestigkeit und 10A Nennstrom sollte reichen. Z.B.
https://www.conrad.de/de/p/on-semic......html
Dieser braucht aber noch einen kleinen Kühlkörper.



_________________
Theoretisch gibt es zwischen Theorie und Praxis keinen Unterschied. Praktisch gibt es ihn aber.

BID = 1101738

Babelee

Gelegenheitsposter



Beiträge: 53
Wohnort: Oberndorf a.N.

Vielen Dank für die schnelle Antwort.
Es wurde die Magnetbremse vom Motor ausgetauscht und falsch angeschlossen. (Ich nahm an, schwarz ist minus und Blau ist Plus. Ist aber andersrum, wie ich auch später in den Bildern erkennen konnte.
(Ich ärger mich selber über diese Leichtsinnigkeit)

Nachdem ich die Motorbremse aktiviert (bzw deaktiviert habe)
Schien der magnet nicht anzuziehen. Dann hab ich spannung gemessen und festgestelkt, dass am Brückengleichrichter spannung anliegt, aber keine rauskommt- ergo muss der Brückengleichrichter hinüber sein.

Kann die Magnetspule auch schaden davon genommen haben?

Ich vermute nicht, da es eine einfache spule ist, der müsste es egal sein wo plus und minus ankiegt, oder?
Der Magnet funktioniert halt dann andersrum?

Gruß Babelee

BID = 1101741

Offroad GTI

Urgestein



Beiträge: 12680
Wohnort: Cottbus


Zitat :
dass am Brückengleichrichter spannung anliegt, aber keine rauskommt-
Du hast aber schon den Gleichspannungsmessbereich gewählt?


Zitat :
Ich vermute nicht, da es eine einfache spule ist, der müsste es egal sein wo plus und minus ankiegt, oder?
Ja. Wenn es wirklich nur eine einfache Spule ist.


Zitat :
Der Magnet funktioniert halt dann andersrum?
Die Kraftwirkung des Magnetfeldes wäre in beiden Fällen die gleiche.



_________________
Theoretisch gibt es zwischen Theorie und Praxis keinen Unterschied. Praktisch gibt es ihn aber.

BID = 1101743

Babelee

Gelegenheitsposter



Beiträge: 53
Wohnort: Oberndorf a.N.

Ja, hab auf Gleichspannung umgestellt

Ich hatte den Eindruck, dass der Magnet ein paar mal was gemacht hat und dann nicht mehr.
Danach hab ich am Brückengleichrichter gemessen und es war keine Gleichspannung am ausgang messbar.

Ich hab das Teil jetzt mal mit Hitze auseinandergefriemekt bekommen (siehe bild)
Dann alle Dioden voneinander getrennt und durchgemessen.

Alle haben in durchgangsrichtung ca. 510mv und in der gegenrichtung sperren sie.
Also dürften diese auch noch funtionieren.

Das einzige, was aus meiner sicht noch übrig bleibt wäre eine Kalte Lötstelle…
Evtl gab es durch das falschherum anschließen eine ungewohnte Hitzeentwicklung?

Ich werdehetzt mal versuchsweise Die Dioden wieder zusammenlöten und testen.

Was mich gewundert hat, weil du sagtest es wäre ein Kühlkörper nötig: das gehäuse ist aus Kunststoff und die Füllmasse scheint nicht wirklich hitzeleitend zu sein.
Kann es sein, dass hier kein kühlkörper nötig ist, da sehr wenig strom fließt?
Der Magnet hat 30watt bei 230V

Falls das teil nach dem zusamnenlöten wieder funktioniert, kann ich einfach gießharz zum ausfüll nehmen?

Danke



BID = 1101746

Offroad GTI

Urgestein



Beiträge: 12680
Wohnort: Cottbus


Zitat :
Ich hab das Teil jetzt mal mit Hitze auseinandergefriemekt bekommen (siehe bild)
Geil! Diskrete Dioden vergossen in einem kleinen Töpfchen
Hättest dir aber auch sparen können, das Ding zu zerpflücken. Eine Messung der Dioden wäre auch so möglich gewesen


Zitat :
Alle haben in durchgangsrichtung ca. 510mv und in der gegenrichtung sperren sie.
Also dürften diese auch noch funtionieren.
Jo, sieht gut aus.


Zitat :
Das einzige, was aus meiner sicht noch übrig bleibt wäre eine Kalte Lötstelle…
Vielleicht auch nur kein guter Kontakt (stumpfe Prüfspitze, Oxidation auf Bolzen/Mutter)


Zitat :
Evtl gab es durch das falschherum anschließen eine ungewohnte Hitzeentwicklung?
Bei einer "normalen" Spule ändert sich der Strom nicht, wenn die Polarität umgekehrt wird, also unwahrscheinlich.


Zitat :
Was mich gewundert hat, weil du sagtest es wäre ein Kühlkörper nötig:
Das Teil sah nach einem massiven Gleichrichter aus, daher als Vorsichtsmaßnahme ein Kühlkörper. Die im Datenblatt des verlinken (und ähnlichen) Gleichrichtern angegebenen Stromes gelten nur mit entsprechender Kühlung. Ohne würden sie schon bei wenigen Ampere überhitzen.


Zitat :
Der Magnet hat 30watt bei 230V
O.k. 130mA ist wirklich "Pippikram".
Aus mechanischen Gesichtspunkten ist so ein großer Gleichrichter aber dennoch vorteilhaft.


Zitat :
Falls das teil nach dem zusamnenlöten wieder funktioniert, kann ich einfach gießharz zum ausfüll nehmen?
Einen neuen zu kaufen dürfte einfacher sein.



_________________
Theoretisch gibt es zwischen Theorie und Praxis keinen Unterschied. Praktisch gibt es ihn aber.

[ Diese Nachricht wurde geändert von: Offroad GTI am  9 Sep 2022 15:16 ]

BID = 1101747

Babelee

Gelegenheitsposter



Beiträge: 53
Wohnort: Oberndorf a.N.

Ja, einfacher und Billiger wäre es, einen Neuen Brückengleichrichter zu kaufen.
Hier geht es aber auch um schnellligkeit.
Der Motor gehört zu einem Kran, dieser muss am Montag wieder lauffen.

Wenn ich jetzt einen Brückengleichrichter bestelle, ist er erst montsgmittag oder Dienstag da.

Und ein Elektronik reile Laden, wo ich so ein teil bekomme, (contad, reichelt) gibt es bei uns nicht in der Nähe, da wir auf dem Land wohnen. (72172 Sulz am Neckar)

Ich denke ich mache beides. Ich löte das fing zusammen und montiere es, und bestelle eins, dann hab ich was da, wenn ich es brauch.

Danke dir für deine schnelle Hilfe!

Gruß Babelee

BID = 1101748

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Was mich gewundert hat, weil du sagtest es wäre ein Kühlkörper nötig:
Nicht bei dem geringen Strom, den der Bremsmagnet zieht (30W/230V=0,13A).

Nach deinen Messungen sind die Dioden ja noch in Ordnung.
Kannst auch neue nehmen: 1N4007 o.ä. sollte jeder Fernsehreparateur für ein paar Kreuzerlein hergeben können.
Du solltest aber mal mit dem Ohmmeter die Magnetspule überprüfen, denn deren dünner Draht ist evtl. durch Feuchtigkeit beschädigt:
Wenn die Leistungsangabe stimmt, sollte die Spule etwa 230V / 0,13A = 1770 Ohm haben. Eine Abweichung um +/- 20% dürfte noch akzeptabel sein.

Schöne Aussicht hast du da, aber weniger schön zum Basteln wohl...

BID = 1101753

Primus von Quack

Unser Primus :)
nehmt ihn nicht so ernst




Beiträge: 7350

Na, Hauptsache da steht/läuft unten keiner rum, wenn du da am Schrauben bist, wenn da was runterfällt ...... 🤕🚑

_________________
...geguckt wird mit den Augen, nicht mit den Fingern!

BID = 1101760

Elektro Freak

Inventar



Beiträge: 3416
Wohnort: Mainfranken

Moin,

messe mal:

a) ob ankommend eine Wechselspannung anliegt
b) ob der Magnet von allem abgeklemmt noch Durchgang hat.

So eine DC Spule mag nämlich keine AC und ist da schnell mal kaputt.

Gruß Micha

P.S.: Und immer daran denken. Kranplätze müssen verdichtet sein!

_________________

BID = 1101762

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
o eine DC Spule mag nämlich keine AC und ist da schnell mal kaputt.
Eher andersrum.

BID = 1101766

Babelee

Gelegenheitsposter



Beiträge: 53
Wohnort: Oberndorf a.N.


Zitat :
perl hat am  9 Sep 2022 15:40 geschrieben :

Nach deinen Messungen sind die Dioden ja noch in Ordnung.
Kannst auch neue nehmen: 1N4007 o.ä. sollte jeder Fernsehreparateur für ein paar Kreuzerlein hergeben können.
Du solltest aber mal mit dem Ohmmeter die Magnetspule überprüfen, denn deren dünner Draht ist evtl. durch Feuchtigkeit beschädigt:
Wenn die Leistungsangabe stimmt, sollte die Spule etwa 230V / 0,13A = 1770 Ohm haben. Eine Abweichung um +/- 20% dürfte noch akzeptabel sein.

Schöne Aussicht hast du da, aber weniger schön zum Basteln wohl...



Ich hab alles wieder zusammengelötet, zusätzlich die Dioden im leeren Gehäuse etwas mit Heisskleber gegen Erschütterungen stabilisiert, erfolgreich auf Funktion getestet und wieder oben am Kran montiert. es funktioniert alles wie es soll.

Ich glaub ich weiß was den Fehler verursacht hat:
im Vorfeld wurde die Magnetbremse erneuert, beim anschließen der Kabel, habe ich die unteren Muttern an dem Brückengleichrichter nachgezogen. evtl soviel, dass diese sich etwas gedreht haben und somit die von unten angelöteten Dioden "abgerissen" sind.

Der Magnet hat einen Widerstand von ca.1400 ohm, dürfte also passen.

Die Aussicht von hier oben ist nicht schlecht im Hintergrund sieht man die Burg Hohenzollern.



BID = 1101774

Offroad GTI

Urgestein



Beiträge: 12680
Wohnort: Cottbus

Schöne Reparatur
Es heißt ja nicht umsonst "nach fest kommt ab"


Zitat :
zusätzlich die Dioden im leeren Gehäuse etwas mit Heisskleber gegen Erschütterungen stabilisiert,
Heißkleber ist eine gute Vergussmasse. Sanitärsilikon wäre dagegen denkbar schlecht geeignet.


Zitat :
Die Aussicht von hier oben ist nicht schlecht
Sieht verdächtig nach der Blockhaus-Schmiede in Binsdorf aus.
Die Jungs dort haben schon echt auf Tasche.
https://www.youtube.com/watch?v=yZcoUKBYmzw



_________________
Theoretisch gibt es zwischen Theorie und Praxis keinen Unterschied. Praktisch gibt es ihn aber.

BID = 1101776

Babelee

Gelegenheitsposter



Beiträge: 53
Wohnort: Oberndorf a.N.

Mittlerweile funktioniert es ja wieder, wollte dir dennoch antworten:


Zitat :
Elektro Freak hat am  9 Sep 2022 18:59 geschrieben :

messe mal

a) ob ankommend eine Wechselspannung anliegt

Ja, hatte ich überprüft. es kam Wechselspannung an.


Zitat :

b) ob der Magnet von allem abgeklemmt noch Durchgang hat.

Das hatte ich anfangs noch nicht getestet, aber hab es dann gemacht, bevor ich den Magnet wieder angeschlossen hab.


Zitat :

P.S.: Und immer daran denken. Kranplätze müssen verdichtet sein!

Hahaha, ja Dieser Kran ist sogar einbetoniert

Danke für deinen Input

BID = 1101777

Babelee

Gelegenheitsposter



Beiträge: 53
Wohnort: Oberndorf a.N.


Zitat :

Sieht verdächtig nach der Blockhaus-Schmiede in Binsdorf aus.
Die Jungs dort haben schon echt auf Tasche.
https://www.youtube.com/watch?v=yZcoUKBYmzw


Ja, ist es. Da hast du aber genau hingeschaut


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 
Das Thema ist erledigt und geschlossen. Es kann nicht mehr geantwortet werden !



Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 17 Beiträge im Durchschnitt pro Tag       heute wurden bisher 5 Beiträge verfasst
© x sparkkelsputz        Besucher : 181509369   Heute : 494    Gestern : 12273    Online : 738        20.6.2024    5:38
0 Besucher in den letzten 60 Sekunden         ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.116100072861