Elektra Beckum Tischkreissäge PK200 Platine defekt

Im Unterforum Alle anderen elektronischen Probleme - Beschreibung: Was sonst nirgendwo hinpasst

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 25 6 2024  14:00:19      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Alle anderen elektronischen Probleme        Alle anderen elektronischen Probleme : Was sonst nirgendwo hinpasst


Autor
Elektra Beckum Tischkreissäge PK200 Platine defekt
Suche nach: platine (26489)

    







BID = 1122462

Petra Peterson

Gerade angekommen


Beiträge: 10
 

  


Hallo zusammen,

Meine Tischkreissäge von Elektra Beckum (heute Metabo) funktioniert nicht mehr. Der Motor dreht sich nicht mehr. Folgende Daten stehen auf dem Typenschild:

Typ: PK200
SN: 80930942
BJ: 1998
230V/50Hz
P1 1700W P2 1000W
no=4100 min
I=9,0A

4/6 min S6 40%

Ich habe den Stator des Motors ausgebaut. Die Wicklungen haben elektrischen Durchgang (ohmsch). Die Kohlen sind "glühgut". Oben im Stator ist ein Elektronikmodul aufgesetzt. Das wird mit 3 Kabeln angesteuert. 2 Kabel gehen dann in den Stator.

Leider habe ich keine Ersatzteile mehr im Netz gefunden. Jetzt habe ich die Hoffnung, dass mir vielleicht jemand sagen kann, ob es universale Ansteuermodule gibt, die man ersatzweise verwenden kann.

Allerdings ist mir die Funktion der Elektronik nicht bekannt, denn wenn da "nur" 2 Kabel rausgehen, dann kann es sich ja nicht um eine Hilfsphase handeln. Vielleicht ist es eine Strombegrenzung.

Wäre toll, wenn ich in diesem Forum ein paar Tipps aus der Praxis bekommen könnte, denn ansonsten bliebt mir nur übrig, das ansonsten gute Teil zu entsorgen.

In der Anlage lege ich ein paar Bilder bei, damit man versteht, was ich meine....













BID = 1122463

Offroad GTI

Urgestein



Beiträge: 12690
Wohnort: Cottbus

 

  


Zitat :
denn wenn da "nur" 2 Kabel rausgehen, dann kann es sich ja nicht um eine Hilfsphase handeln.
Richtig, das ist ein sogenannter Universalmotor, und der funktioniert auch gänzlich ohne Elektronik direkt an Netzspannung.



_________________
Theoretisch gibt es zwischen Theorie und Praxis keinen Unterschied. Praktisch gibt es ihn aber.

BID = 1122465

rasender roland

Schreibmaschine



Beiträge: 1712
Wohnort: Liessow b SN

Das Teil hängt ja in Reihe zur Feldwicklung
Das wird der Sanftanlauf sein.
Zum Testen die zwei Leitungen die im Motor verschwinden mal
brücken.
Läuft der Motor ist das Teil defekt.


_________________
mfg
Rasender Roland

[ Diese Nachricht wurde geändert von: rasender roland am  2 Mär 2024 17:47 ]

BID = 1122466

Petra Peterson

Gerade angekommen


Beiträge: 10

So, jetzt habe ich mal auf die Anschlüsse, die aus dem Sanftanlauf kommen direkt mit 230V verbunden. Und siehe da, der Motor läuft wieder.

Das freut mich sehr. Leider ist dieser Sanftanlauf nicht mehr zu erwerben. Habt Ihr denn Erfahrung, wenn man die Anschlüsse jetzt so lässt und einen Entstörfilter einbaut; dann müsste die Welt doch wieder in Ordnung sein.

Fährt halt ein bisschen ruppig und mit voller Kraft an. Aber von meiner kleinen Flex kenne ich das auch ;o)

Auf jeden Fall bedanke ich mich bei Euch für die wertvollen Infos....

Gruß, Peter

BID = 1122467

rasender roland

Schreibmaschine



Beiträge: 1712
Wohnort: Liessow b SN

Mal nach Sanftanlauf Universalmotor suchen.
Gibt es ab 6€.

_________________
mfg
Rasender Roland

BID = 1122469

Petra Peterson

Gerade angekommen


Beiträge: 10

Korrekt, das habe ich jetzt tatsächlich auch gemacht. Die sind ja viel kleiner und vertragen einen höheren Strom (15A)....

Mittlerweile habe ich auch die mechanischen Hindernisse der Maschine beseitigen können. Jetzt freue ich mich, dass ich das gute Stück vor der Presse retten konnte ;o)

Noch einmal besten Dank für alle, die sich hier die Mühe gemacht haben. Das ist ein tolles Forum mit erfahrenen Praktikern. Ich hoffe, dass ich auch mal zur Lösung eines Problems beitragen kann / werde.

Allen noch ein schönes Restwochenende. Gruß, Peter

BID = 1122488

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Das Teil hängt ja in Reihe zur Feldwicklung
Das wird der Sanftanlauf sein.
Wie willst du denn mit einer Feldschwächung einen Sanftanlauf machen?
Zwar sinkt dadurch das Drehmoment, aber die Stromaufnahme des Ankers sowie die Leerlaufdrehzahl steigt gewaltig.
Universalmotoren neigen zum Durchgehen, sofern ihre Drehzahl nicht durch Last oder Ventilationsverluste begrenzt wird!

Da die Leerlaufdrehzahl nur 4100/min beträgt, wird das wohl kein Universalmotor = Hauptschlussmotor sein, sondern ein Nebenschlussmotor, bei dem man die Spannung des Ankers steuert.

Oder es ist doch ein Universalmotor, dessen Gesamtstromaufnahme z.B. mittels Triac gesteuert wird.
Man kann dabei die Drehzahl zwar auch schon mit einer einfachen Phasenanschnittsteuerung stabilisieren, aber besser funktioniert diese auf Messung der Gegen-EMK beruhende Methode, wenn man die EMK am Anker misst. Dazu braucht man dann den dritten Draht.



BID = 1122498

winnman

Schreibmaschine



Beiträge: 1623
Wohnort: Salzburg

Wenn es nur um den Anlauf geht, dann kommt der Sanftstarter natürlich vor das Gesamtkonstrukt (Reihenschaltung Anker + Feld).

BID = 1122499

Petra Peterson

Gerade angekommen


Beiträge: 10

Jetzt muss ich doch noch einmal nachhaken. Habe meine Säge mechanisch wieder zusammengebaut und wollte noch einmal (ohne Sanftanlauf) die Funktion testen. Der Sanftanlauf ist noch mit der Post unterwegs....

Allerdings entstand nun ein Bürstenfeuer; und zwar rund um den Kommutator. Und es roch nach "Strom".

Ist ein solches Bürstenfeuer denn ein Indiz dafür, dass da Wicklungen am Rotor einen Kurzschluss haben könnten. Rein ohmsch gemessen liegen die gegenüberliegende Kontaktpunkte bei ca. 1,1Ohm. Wenn ich benachbarte Kommutatorflächen messe, sind es so ca. 0,6- bis 0,7 Ohm.

Kann es denn sein, dass da alle Kontakte des Kommutators miteinander verbunden sind?

Ich hoffe, es gibt hierfür eine logische Erklärung. Danke all denen, die sich diesem Thema annehmen.

Gruß, Peter

BID = 1122501

Petra Peterson

Gerade angekommen


Beiträge: 10

Eines noch. Also, die Kohlen als solches sind noch mindestens 3cm lang; da ist noch richtig Substanz da ;o)

BID = 1122504

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Ist ein solches Bürstenfeuer denn ein Indiz dafür, dass da Wicklungen am Rotor einen Kurzschluss haben könnten.
Möglich, aber eher deutet es auf eine Unterbrechung hin. Schau mal sehr genau hin, ob an einer Lamelle ein Draht oder beide abgerissen ist.


Zitat :
Kann es denn sein, dass da alle Kontakte des Kommutators miteinander verbunden sind?
Ja, die Wicklungen sind am Kollektor ja ringförmig miteinander verbunden.
Wenn du da einen Fehler suchst reicht es nicht Stichproben zu machen, sondern da misst du am besten die Widerstände von allen benachbarten Paaren.
Das ist nicht ganz einfach, denn die Widerstandswerte der einzelnen Wicklungen sind sehr gering und liegen in der Größenordnung mancher Meßstrippen und der Übergangswiderstände beim Antasten.


Zitat :
Rein ohmsch gemessen liegen die gegenüberliegende Kontaktpunkte bei ca. 1,1Ohm. Wenn ich benachbarte Kommutatorflächen messe, sind es so ca. 0,6- bis 0,7 Ohm.
Passt schon.
Besser misst du aber benachbarte Lamellen, weil dann der Einfluss der anderen Wicklungen geringer ist, und eine Defekte mehr auffällt.
Hauptsache, dass die Werte alle gleich sind.








BID = 1122513

+racer+

Schriftsteller



Beiträge: 739
Wohnort: Rhein-Sieg-Kreis

@ Peter
Spannungsabfall am Anker messen, aber wenn Du schon schreibst, daß Du einen Feuerring hast und es riecht, dann ist mit aller Wahrscheinlichkeit der Anker defekt.
- Du hast den AM 18 Motor, der AM 20, AM 21 sollte laut meinen Unterlagen auch passen Plug and Play
- Es gibt aber nichts mehr, hab gestern bei uns, in England und USA gesucht bis mir die Augen brannten Gestern hat noch jemand einen " angeblich neuen " Motor bei Kleinanzeigen angeboten, war aber reserviert und hat 350,00 EUR gekostet

Es ist wie es ist , wir wollen positiv denken und uns freuen



P.S: Brauchs normal nicht sagen, mit Strom spielt man nicht, bist vorsichtig


BID = 1122531

mlf_by

Schriftsteller



Beiträge: 911
Wohnort: Ried

Das Maschinchen wäre doch selbst mit einem defekten Sägeaggregat kein Fall für die Presse nein-nein-nein.

Bei den heutigen Plastikbombern bis in den gehobenen 3-stelligen Bereich rein lohnt sich der Maschinen-Selbstbau mittlerweile richtiggehend wieder

Auf den Tisch einen schönen stabilen alten Bohrständer geschraubt, ergäbe eine richtig geile Bohrstation für den Holzbereich. Und mit einem 22'000Upm - Geradschleifer im Bohrständer, hat/hätte man eine richtig schöne Vertikal- bzw. "Desktop"-Fräse.

Der Tisch mit der großen Triton OF Unterflur wäre daneben auch mal besser wie 3/4tel der sonstigen selbstgebauten Tischfräsen.
Tischnuten bereits vorhanden, Längsanschlag, ein nicht bei jedem Lufthauch nachgebender ebener Tisch, und ein bissl Gewicht, wäre alles schon vorhanden. ...


Daneben scheint die PK 200 die kleine Schwester der EB PK 250 zu sein. Und zur PK 250 hat sich in den letzten Jahren eine richtige Fan-Gemeinde gebildet. Für letztere werden regelmäßig Mondpreise aufgerufen, und wohl auch immer wieder mal bezahlt (so in der Größenordnung 600-1000€) (ist EB aber schon vor laaanger Zeit von Metabo übernommen worden).

https://machineatlas.com/machines/elektra-beckum-pk200/
Zum Schluss passt der Motor der PK 250 ohne großartigen Aufwand auch in die PK 200 rein?.

BID = 1122827

Petra Peterson

Gerade angekommen


Beiträge: 10

So, .... ich noch mal. Also, leider habe ich erst gestern den Sanftanlauf bekommen. Den habe ich dann auch gleich versucht, jedoch keine Änderung.

Der Motor beginnt sich langsam zu drehen; dabei ist das Bürstenfeuer noch überschaubar. Aber dann entwickelt sich ein wahres "Feuerwerk", es riecht nach verbrannter Kohle und überdeutlich ist ein 50Hz-Brummen wahrzunehmen.

@racer: Vielen Dank für Deine Mühen. Ich werde mich mal auf die Suche machen, wenngleich ich keine große Hoffnung habe.

Auch allen anderen vielen Dank für den Beistand in dieser Angelegenheit. Ich werde die Säge zunächst einmal in meine "ägyptische" Abteilung stellen; vielleicht ergibt sich ja noch mal was.

Liebe Grüße an alle Mitlesenden.

Peter



Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 17 Beiträge im Durchschnitt pro Tag       heute wurden bisher 1 Beiträge verfasst
© x sparkkelsputz        Besucher : 181547153   Heute : 3651    Gestern : 6675    Online : 452        25.6.2024    14:00
4 Besucher in den letzten 60 Sekunden        alle 15.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.136337995529