Elektra Beckum Mig/Mag CO2 220/60E Drahtvorschub

Im Unterforum Alle anderen elektronischen Probleme - Beschreibung: Was sonst nirgendwo hinpasst

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Alle anderen elektronischen Probleme        Alle anderen elektronischen Probleme : Was sonst nirgendwo hinpasst

Autor
Elektra Beckum Mig/Mag CO2 220/60E Drahtvorschub
Suche nach: co2 (326)

    










BID = 891206

QuickeR

Stammposter



Beiträge: 345
 

  


Hi!

Habe ein Problem mit dem Drahtvorschub von meinem wahrscheinlich bereits
Sehr alten Schutzgasschweißgerät!

Das Gerät hat 6 Schaltstufen für den Schweißstrom, funktionieren auch alle einwandfrei ( Mit Strommesszange überprüft)

Desweiteren befindet sich im Gerät ein Kippschalter mit dem man zwischen CO2 und Mg umschalten kann
Und damit die Höhe des Schweißstroms auf das jeweilige Schweißgas und die Höhe der Spannung für
Den Drahtvorschubmotor voreinstellt. funktioniert auch einwandfrei.

Außerdem kann man an dem Gerät Dauerschweißen, Intervallschweißen sowie Punktschweißen vorwählen.
Die Zeit für Schweißen und Pause kann man über zwei Einstellpotentiometer auf der
(Einzigen) Platine einstellen. Funktion auch komplett gegeben.


Der Drahtpotentiometer (6 Ohm 25 Watt außenkontakte 6V Ac vom Steuertrafo) in der Front für die Feineinstellung des Drahtvorschubs wurde bereits überholt und funktioniert
Auch bestens und gibt die Spannung an die Platine weiter.

Alles soweit bestens!

Das Problem besteht darin dass man zwar die Drahtgeschwindigkeit regeln kann,
Der Draht jedoch (obwohl Drahtpoti auf min) so schnell durchläuft, dass der Einbrand der Schweißnaht
stark genug ist.
Habe daraufhin diverse Transistoren, Elkos, Steuerungsrelais, Dioden, Gleichrichter auf der Platine vorsorglich
gegen Neuteile ausgetauscht, jedoch besteht das Problem weiterhin.

Habe desweiteren diverse Messungen mit Multimeter, Oszilloskop und Amperezange durchgeführt und bin
immer wieder auf den Vorschubmotor gestoßen.
Auf dem Motor steht 24V, jedoch kommen bei Stufe 6 und vollem Drahtvorschub gemessene 38V am Motor an
Und meine Vermutung liegt darin das in dem Gerät ein 42V getriebemotor original eingebaut gehört
Und irgendwer mal fälschlicher Weise einen 24V Motor eingebaut hat?!

Der freundliche Metabo Kundendienst Mitarbeiter war sich aber ziemlich sicher dass bei
Elektra Beckum schon immer nur 24V Motoren verbaut wurden obwohl das Gerät bereits so alt
Ist, dass er keine Unterlagen, Schaltpläne oder Ersatzteile mehr hat?!

Habe das Gerät bereits mit dem Problem des Drahtvorschubes bekommen.


Hat jemand eine Idee oder Erfahrungen mit den Geräten?

Wär Super wenn mir jemand helfen könnte,
Bevor ich auf blauen Dunst einfach einem 42V Getriebemotor bestelle?!

Vielen Dank
Quicker

BID = 891209

QuickeR

Stammposter



Beiträge: 345

 

  

Min. Drahtvorschub auf CO2 bei

Stufe 1
Stufe 4
Stufe 6

10V/Div 1ms/div

Bei weiteren Fragen steh ich jederzeit zur Verfügung.

[ Diese Nachricht wurde geändert von: QuickeR am 23 Jun 2013 14:30 ]








BID = 891210

QuickeR

Stammposter



Beiträge: 345

Auf ein neues :P





BID = 891230

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Auf dem Motor steht 24V, jedoch kommen bei Stufe 6 und vollem Drahtvorschub gemessene 38V am Motor an
Und meine Vermutung liegt darin das in dem Gerät ein 42V getriebemotor original eingebaut gehört
Und irgendwer mal fälschlicher Weise einen 24V Motor eingebaut hat?
Lässt sich die Geschwindigkeit des Motors denn überhaupt noch beeinflussen?
Möglich immerhin, daß vom Trafo zwar ca. 40V geliefert werden, diese aber im Normalfall durch die Regelschaltung reduziert werden.
Wenn nun der entsprechende Transistor oder Thyristor defekt ist, bekommt der Motor stets die volle Spannung.

BID = 891233

QuickeR

Stammposter



Beiträge: 345

Platine ist an 24V Ac angeschlossen,
Steuertrafo hat zwar noch eine 42V Wicklung diese ist aber nicht belegt.

Alle Transistoren, der Brückengleichrichter, beide Transistoren, sowie der Taktgeber, Relais und Elkos sind getauscht.
Alle Dioden und Widerstände sind durchgemessen und in Ordnung.

Die Drehzahl kann man sehr gut regeln jedoch nicht weit genug herunter, damit
Der Draht langsam genug vorgeschoben wird.

Könnte man nicht von der Theorie her in Reihe zum Motor einen Leistungswiderstand schalten
Um die Spannung herunter zu setzen?

Wenn ja wie groß muss der sein und welche Leistung?

Bei 24V zieht der Motor ca 1A (gemessen mit Multimeter)

BID = 891240

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Platine ist an 24V Ac angeschlossen,
Dann bekommt der Motor auch keine 38V, sondern du hast offenbar einen großen Meßfehler produziert.


Zitat :
Alle Transistoren, der Brückengleichrichter, beide Transistoren, sowie der Taktgeber, Relais und Elkos sind getauscht.
Alle Dioden und Widerstände sind durchgemessen und in Ordnung.
Warum war das Drahtpoti defekt und was wurde dabei evtl. ebenfalls beschädigt?



Zitat :
Könnte man nicht von der Theorie her in Reihe zum Motor einen Leistungswiderstand schalten
Um die Spannung herunter zu setzen?
Du kannst das versuchen, aber es wird nicht gut funktionieren. Insbesondere leidet dabei die Drehzahlkonstanz bei verschiedenen Lastbedingungen.
Besser geht das mit einer aus Leistungstransistor und Zenerdiode zusammengesetzten "Power-Zener", die einen konstanten Spannungsabfall hat.

Ich würde das aber trotzdem nicht machen, denn das ist nur ein Kurieren der Symptome, nicht der Ursache.
Gibt es einen Schaltplan der Maschinerie?

P.S.: Mit deinen Oszillogrammen kann man ohne Erläuterung nicht viel anfangen.



[ Diese Nachricht wurde geändert von: perl am 23 Jun 2013 18:48 ]

BID = 891255

Otiffany

Urgestein



Beiträge: 13653
Wohnort: 37081 Göttingen

Vermutlich wurde dei Spannung bei abgeklemmtem Motor gemessen.

Gruß
Peter

BID = 891284

QuickeR

Stammposter



Beiträge: 345

Erläuterungen zu den Osillogrammen in dem davorstehenden Post.

Das ist die gemessene Spannung an dem Drahtvorschubmotor
in verschiedenen Schaltstufen (Schweißstrom) bei Minimum Vorschub
(Über besagten Drahtwiderstand eingestellt)

An dem Drahtpoti (25W 5 oder 6 Ohm) gehen an die äußeren beiden Klemmen
direkt 6V AC auch von dem selben Steuertrafo.

Der "Schleifer" wurde original über eine Art Spiralfeder zum Mittelkontakt
Geführt, wobei es bei den Versuchen auf voller Drehzahl die Feder durchgebrannt hat.
Diese Mechanik wurde von einem anderen Poti ausgebaut und ersetzt (ohne Spiralfeder) und
Funktioniert jetzt wieder.

Bei den versuchen auf voller Drehzahl hatte es erst eine Leiterbahn zerstört, später eine weitere wobei jedoch keine Bauteile zerstört wurden und es reichte die Leiterbahn zu verstärken. Beide von ein und dem selben Gleichrichter abgehende Leiterbahnen, ca 1cm Länge.

Die 37 oder 38 V sind bei voller Drehzahl (Schweißstufe 6, Schalter auf Mg und Drahtvorschub max)
Direkt an den Klemmen vom Motor mit Digitalmultimeter auf DC gemessen also quasi mit angeklemmten Motor.
In wie weit der Wert bei diesen Spannungsverläufen (wie auf dem Ostillogrammen zu sehen, auch unter Last)
Realistisch ist, weiß ich nicht, sind ja normalerweise auch Effektivwerte mit Multimeter)?!?!

Schaltpläne und technische Unterlagen gibt es wiegesagt laut Metabo Kundendienst keine mehr.
Jedoch wurde mir ein Handgezeichneter Schaltplan von ein ähnlichem Gerät
Zugesandt, ich weiß aber nicht in wie weit ich diesen überhaupt hier einstellen darf und ist darauf auch nicht
die entscheidenden Bauteile genau genug aufgezeichnet.


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 45 Beiträge im Durchschnitt pro Tag       heute wurden bisher 20 Beiträge verfasst
© x sparkkelsputz        Besucher : 163667405   Heute : 9588    Gestern : 24292    Online : 830        26.1.2022    12:38
26 Besucher in den letzten 60 Sekunden        alle 2.31 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0411901473999