E-Schweissgerät Fehlersuche

Im Unterforum Alle anderen elektronischen Probleme - Beschreibung: Was sonst nirgendwo hinpasst

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Alle anderen elektronischen Probleme        Alle anderen elektronischen Probleme : Was sonst nirgendwo hinpasst

Autor
E-Schweissgerät Fehlersuche
Suche nach: schweissgerät (111) fehlersuche (3196)

    










BID = 940323

ctrcojote

Gerade angekommen


Beiträge: 9
Wohnort: stuttgart
 

  


Hallo.
Mein Schweissgerät ist gestern kaputt gegangen.
Nach 20 min schweissen hat es die Sicherung rausgehauen.
Hab es dann aufgemacht und gesehen das ein Wiederstand abgeraucht ist.
leider kann man auch nicht mehr erkennen was es für einer war.
Habe dann mal einen Widerstand mit 350 ohm zum testen eingelötet und sobald ich das Gerät einschalte, fängt dieser auch an zu rauchen.
Das Schweissgerät hat die bezeichnung C.I.F.E.S WCS150.
Habe auch ein paar Bilder angehängt.
Hoffe man kann mir hier weiterhelfen.











[ Diese Nachricht wurde geändert von: ctrcojote am  7 Okt 2014 19:46 ]

[ Diese Nachricht wurde geändert von: ctrcojote am  7 Okt 2014 19:47 ]





[ Diese Nachricht wurde geändert von: ctrcojote am  7 Okt 2014 19:53 ]








[ Diese Nachricht wurde geändert von: ctrcojote am  7 Okt 2014 19:57 ]

BID = 940324

Offroad GTI

Urgestein



Beiträge: 11894
Wohnort: Cottbus

 

  


Zitat :
leider kann man auch nicht mehr erkennen was es für einer war.
Habe dann mal einen Widerstand mit 350 ohm zum testen eingelötet und sobald ich das Gerät einschalte, fängt dieser auch an zu rauchen.
Was hast du erwartet. Einfach ins Blaue geraten irgendeinen Widerstand einzulöten kann ja praktisch nicht gut gehen

Bist du dir mit der Typenbezeichnung sicher?
Eine Suche nach WCS150 ergibt nicht allzuviel passendes.




_________________
Theoretisch gibt es zwischen Theorie und Praxis keinen Unterschied. Praktisch gibt es ihn aber.

[ Diese Nachricht wurde geändert von: Offroad GTI am  7 Okt 2014 19:50 ]








BID = 940327

ctrcojote

Gerade angekommen


Beiträge: 9
Wohnort: stuttgart

Dieses sieht baugleich aus.
EInhell

[ Diese Nachricht wurde geändert von: ctrcojote am  7 Okt 2014 20:02 ]

BID = 940329

powersupply

Schreibmaschine



Beiträge: 2921
Wohnort: Schwobaländle

Hallo

Das wird ein niederohmiger Widerstand(ca 10 - 20 Ohm) zur Begrenzung des Einschaltstromes gewesen sein. Wenn der mal durchbrennt ist womöglich deutlich mehr im Argen.
Überprüfe daher mal den Gleichrichter(das Teil unter dem kleinen Kühlkörper. Mal einfach ohne auszulöten ins Blaue gemessen darf keine der Diodes Durchgang in beide Richtungen aufweisen.
Weiters solltest Du die Kontakte und die Spule des Relais prüfen. Mit dessen Kontakt soll eigentlich der Widerstand, nachdem die Kondensatoren ein wenig vorgeladen sind, überbrückt werden.

_________________
powersupply
Es gibt 10 Arten von Menschen. Solche die Binärtechnik verstehen und die anderen.

[ Diese Nachricht wurde geändert von: powersupply am  7 Okt 2014 20:10 ]

BID = 940338

ctrcojote

Gerade angekommen


Beiträge: 9
Wohnort: stuttgart

Den Brückengleichrichter hab ich ausgebaut und überprüft. Der ist ok. Das Relais schaltet auch.
Habe auch das Schweissgerät ohne den defekten Widerstand mal eingesteckt und mal an den 2 Lötstellen vom Widerstand gemessen. Da sind 230v ~ drauf. Ist das normal so?
Mir ist noch aufgefallen das die Spüle des Relais ziemlich viel Strom zieht beim schalten. Wenn ich da mit mein 18v Netzteil drauf gehe funkt es beim berühren der kontakte.

[ Diese Nachricht wurde geändert von: ctrcojote am  7 Okt 2014 21:28 ]

BID = 940342

Offroad GTI

Urgestein



Beiträge: 11894
Wohnort: Cottbus


Zitat :
ohne den defekten Widerstand mal eingesteckt und mal an den 2 Lötstellen vom Widerstand gemessen. Da sind 230v ~ drauf. Ist das normal so?
Ja. Da ohne den Widerstand der Stromkreis offen ist, misst du dort die anliegende Netzspannung.


Zitat :
Wenn ich da mit mein 18v Netzteil drauf gehe funkt es beim berühren der kontakte.
Auuuweia...lass dass mal lieber. Die Schangsen stehen 50:50, dass du es verpolt anschließt.
Eine evtl. Freilaufdiode schickst du mit so einer Aktion auch schnell in den Halbleiterhimmel
Und auch sonst ist es keine gute Idee, mit Fremdspannung* in einer Schaltung rumzufuchteln, wenn man sich nicht wirklich sicher ist.
Viel Strom sollte die Spule in keinem Fall aufnehmen (sehr wahrscheinlich <1W).
Das Funken (und damit der Einschaltstrom) ist erst mal nebensächlich.


*)Und das auch noch aus einem Netzteil, welches im Fehlerfall viel Strom abgeben kann, und damit potentiell (noch mehr) Schaden anrichten kann.



_________________
Theoretisch gibt es zwischen Theorie und Praxis keinen Unterschied. Praktisch gibt es ihn aber.

BID = 940344

ctrcojote

Gerade angekommen


Beiträge: 9
Wohnort: stuttgart

Wie soll ich da weiter vorgehen? Durch welchen Widerstand soll ich den Defekten ersetzen?

BID = 940350

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Wie soll ich da weiter vorgehen?
Gib das Ding zur Reparatur jemandem, der weiß was er tut, oder schmeiss es gleich weg.

BID = 940356

powersupply

Schreibmaschine



Beiträge: 2921
Wohnort: Schwobaländle


Zitat :
ctrcojote hat am  7 Okt 2014 21:22 geschrieben :

Den Brückengleichrichter hab ich ausgebaut und überprüft. Der ist ok. Das Relais schaltet auch.

Was heist "schaltet auch"? Weil es Klick macht?

Zitat :
Habe auch das Schweissgerät ohne den defekten Widerstand mal eingesteckt und mal an den 2 Lötstellen vom Widerstand gemessen. Da sind 230v ~ drauf. Ist das normal so?

Ja. Hat dabei dann auch das Relais geschaltet? Wenn nein, muss im nachgelagerten Teil erst noch die Spannung auf ein vorbestimmtes Maß ansteigen. Wenn ja und immer noch 230V messbar sind ist der Relaiskontakt defekt.

Zitat :
Mir ist noch aufgefallen das die Spüle des Relais ziemlich viel Strom zieht beim schalten. Wenn ich da mit mein 18v Netzteil drauf gehe funkt es beim berühren der kontakte.

Spüle?
Jedenfalls solltest Du das Fremdbestromen sein lassen wenn Du nicht weist was Du tust.



_________________
powersupply
Es gibt 10 Arten von Menschen. Solche die Binärtechnik verstehen und die anderen.

BID = 940501

powersupply

Schreibmaschine



Beiträge: 2921
Wohnort: Schwobaländle

Nochmal was

Schau mal in dem angehängten pdf auf Seite 7 die Schaltung vor dem Gleichrichter an. Das entspricht weitgehend deinem Gerät.


PDF anzeigen



_________________
powersupply
Es gibt 10 Arten von Menschen. Solche die Binärtechnik verstehen und die anderen.


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 41 Beiträge im Durchschnitt pro Tag       heute wurden bisher 5 Beiträge verfasst
© x sparkkelsputz        Besucher : 161601334   Heute : 4247    Gestern : 16985    Online : 697        17.10.2021    11:01
26 Besucher in den letzten 60 Sekunden        alle 2.31 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0420968532562