Miele Waschmaschine  W 2241 (u.a.)

Ersatzteile und Reparaturtipps zum Fehler: Hatte Elektronik verstellt

Im Unterforum Waschmaschine - Beschreibung: Service für Waschmaschine und Waschautomat - Toplader und Frontlader. Fragen zu Ersatzteilen und Reparaturen. Tipps für Bedienung und Reparatur.

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Waschmaschine         Waschmaschine : Service für Waschmaschine und Waschautomat - Toplader und Frontlader. Fragen zu Ersatzteilen und Reparaturen. Tipps für Bedienung und Reparatur.

Autor
Waschmaschine Miele W 2241 (u.a.) --- Hatte Elektronik verstellt
Suche nach Waschmaschine Miele 2241

    










BID = 622943

Gilb

Urgestein



Beiträge: 16262
Wohnort: Gardine (Gardinenhof)
Zur Homepage von Gilb
 

  


Geräteart : Waschmaschine
Defekt : Hatte Elektronik verstellt
Hersteller : Miele
Gerätetyp : W 2241 (u.a.)
S - Nummer : 00/6.......
Kenntnis : Komplett vom Fach
Messgeräte : Multimeter, Gerätetester (VDE 0701/0702), Phasenprüfer, Duspol
______________________

Liebe Leser,

hier möchte ich mal über eine eigene Eselei berichten.

Bei einer Miele W 2241 war in Folge eines Unwetters, bei dem die Maschine
im überfluteten Waschkeller stand und daher etwa 2 cm hoch, über Unterkante
Bodenwanne (Auffangwanne), voll Wasser stand, die kombinierte (Ein-Platinen-)
Steuer-/Leistungselektronik EDPL 122 B (6708310) kaputt gegangen.
Ursache war Feuchtigkeit/Kondenswasser an der unteren Kante ihres
Kunststoffgehäuses, das an dieser Stelle eigentlich noch durch einen
aufgeklebten Folienstreifen (5622792) geschützt ist.
(Das scheint eine empfindliche Stelle zu sein, denn ich hatte schon
weitere Fälle, wo die daneben liegenden Leiterbahnen durch Feuchtigkeit
geschädigt wurden. Obwohl die Elektronik in der Bedienblende steckt und
hinten noch von einer weiteren Kunststoffabdeckung geschützt wird.)
Jedenfalls ging bei der Maschine nur noch Pumpen, was sie in allen gewählten
Programmen und im Prüfprogramm nur noch fortwährend tat. Den Schwimmerschalter
in der Bodenwanne konnte ich jedoch als Ursache ausschließen.
Also habe ich eine neue Elektronik (7005331) bestellt und dann eingebaut,
was sehr "fummelig" ist, wegen der kurzen Kabelbaumenden und den vielen
Klammern der Kabelbaumbefestigung an der Elektronik.
Der Elektronik liegen etliche Seiten mehrsprachigen Textes bei, wie sie
nach Einbau zu Programmieren ist.
Eine der möglichen Optionen ist "Frontlader/Toplader-Variante".
Dort gibt es folgende Auswahl:
Frontlader ohne Display - 1 -
Frontlader mit Restzeitanzeige - 2
Toplader ohne Display - 3 -
Toplader mit Restzeitanzeige - 4
Frontlader mit Startvorwahl - 5
Frontlader mit Startvorwahl und Restzeitanzeige - 6
Toplader mit Startvorwahl - 7
Toplader mit Startvorwahl und Restzeit - 8

So - und da wars auch schon passiert: Die W 2241 hat Restzeitanzeige und
mein Auge fiel auf "Toplader mit Restzeitanzeige - 4", was ich wählte.
Beim anschließenden Probelauf konnte ich ein Programm wählen, jedoch
blinkte gleich schon mehrmals die rote LED "Dosierung prüfen".
Kein Wasserzulauf... nichts.
Leider kam ich auch nicht mehr in den Programmiermodus hinein, denn
immerzu blinkte die LED "Dosierung prüfen".

... Fortsetzung folgt (Will mal gerade erst hochladen, weil ein Gewitter,
welches hier stattfindet, sonst Datenverlust befürchten lässt.)

BID = 622946

Gilb

Urgestein



Beiträge: 16262
Wohnort: Gardine (Gardinenhof)
Zur Homepage von Gilb

 

  

... leider kam ich vor Ort zu keiner Lösung, denn ich hatte weder
schriftliche Serviceunterlagen mitgenommen, noch den Schlepptop dabei.
Also musste ich zu Hause nachsehen und erfuhr dort, dass das Blinken
der LED "Dosierung prüfen" auch bedeuten kann, dass der Deckelschalter
offen oder defekt ist. "Meine" W 2241 ist jedoch ein Frontlader und hat
demnach gar keinen Deckelschalter. Tatsächlich gibt es auf der Elektronik
aber Lötpunkte, wo bei anderer Ausführung (z.B. als EDPL 132) dann eine
Steckerwanne sitzt, wo unter anderem der Deckelschalter angesteckt wird.
An diese Lötpunkte kommt man aber nur, wenn die Elektronik aus der Blende
der Maschine ausgebaut ist, da sie hinten sitzen. Ich hätte sie mit einer
Spitzzange überbrücken können, um einen geschlossenen Deckelschalter zu
simulieren; müsste aber, um in den Programmiermodus zu gelangen, gleichzeitig
das Gerät einschalten, dabei die Start-Taste festhalten, bis "Knitterschutz" blinkt,
dann Loslassen und erneut 5x drücken und beim 5.Mal gedrückt halten, bis
die LED "Start" blinkt. Dann den Programmwähler auf das 14. Programm drehen
und die Option auf "Frontlader mit Restzeitanzeige - 2" durch Drücken der
Start-Taste ändern. Geht nicht! Habe zu wenig Hände.
Aus einem Stück eines alten Radiergummis und einer zurecht gebogenen
Büroklammer habe ich deshalb einen "Stecker" gebaut, den ich im
Elektronikgehäuse an den fraglichen Lötpunkten (Stecker 6.1 und 6.5)
fixierte, um dann die Elektronik wieder in ihre Halterung zu setzen
und umprogrammieren zu können, was dann auch erfolgreich war.
Resultat: Mal wieder "nix" verdient (da vorher feste Kosten genannt) und
einen Haufen Stress, Fahrerei und Mund fusselig reden, um der Kundin
den Sachverhalt annehmbar zu gestalten.

Viele Grüße
der Gilb

PS: Ich hatte es weiter oben schon erwähnt und würde mich freuen, wenn
Kollegen mir bestätigen könnten, dass die Elektronik empfindlich auf
Wasserdampf aus der Bodenwanne reagiert?








BID = 622951

waschmaschinenbörse

Stammposter


Avatar auf
fremdem Server !
Hochladen oder
per Mail an Admin

Beiträge: 385
Wohnort: Dortmund

Hallo,

Böse Falle das, war denn kein Brückenstecker bei der neuen EDPL dabei ?

Zitat :
PS: Ich hatte es weiter oben schon erwähnt und würde mich freuen, wenn
Kollegen mir bestätigen könnten, dass die Elektronik empfindlich auf
Wasserdampf aus der Bodenwanne reagiert?

Welche Elektronik reagiert denn nicht empfindlich auf Kondenswasser ?
Aber Du hast natürlich Recht, bei den Modellen sammelt sich besonders gerne in der unteren Kante Kondenswasser und himmelt so die Elektronik, ich hatte schon mehrere Fälle, bei älteren Modellen(800/900) kommt sowas kaum vor.
grüßle
Ps.
Neue EDPL im Tausch



BID = 622981

Gilb

Urgestein



Beiträge: 16262
Wohnort: Gardine (Gardinenhof)
Zur Homepage von Gilb

Hallo Waschmaschinenbörse,

leider waren auch bei der neuen Elektronik nur die Lötpunkte sichtbar,
durch eine Aussparung in der Kunststoffabdeckung, aber keine Steckwanne
eingelötet und folglich auch keine Steckbrücke dabei.

Der Preis auf der verlinkten Boah-Ey-Seite ist günstig, liegt
über 10% unter dem Listentauschpreis, den Miele Endkunden berechnet.

Zum Kondenswasserproblem:
Ich überlege, ob es nicht besser für die Elektronik wäre, wenn dieser
Folienstreifen dort an der Gehäuseunterkante nicht wäre und man evtl. sogar
das Gehäuse dort etwas aufschneidet, um Luftzirkulation zu ermöglichen?

Beste Grüße und Wünsche,
der Gilb


Edit/Nachtrag: Noch zwei Fotos dazu hochgeladen:





[ Diese Nachricht wurde geändert von: Gilb am 24 Jul 2009 17:17 ]

BID = 622988

prinz.

Moderator

Beiträge: 8183
Wohnort: Gifhorn und Wolfenbüttel
Zur Homepage von prinz. ICQ Status  

Moin
Hatte letztens auch nen Sau blöden Fehler.
Miele WA 2244WPS hat nach Blitzeinschlag geblingt wie ne Lichtorgel
und nan keine Eingaben an.
Da dem Kunden Elektroniktausch zu teuer war und die Versicherung bezahl hattte stand das Gerät bei unter eigentlich wollte Ich bei Miele bitte bitte machen was man machen könnte 5 Jahre sind ja noch kein Alter.
Vorgestern alles schön zusammen gebaut aus lauter Langeweile
Stecker rein Gerät eingeschaltet und das Teil hat nicht einen Fehler mehr macht alles was es soll.
Das soll einer verstehen.
mfg


_________________
Nur für nicht Mutige
1.Freischalten
2.Gegen Wiedereinschalten sichern
3.Spannungsfreiheit allpolig feststellen
4.Erden und kurzschließen
5.Benachbarte, unter Spannung stehende Teile abdecken oder abschranken

BID = 635463

Gilb

Urgestein



Beiträge: 16262
Wohnort: Gardine (Gardinenhof)
Zur Homepage von Gilb

Heute schon wieder eine defekte EDPL 122 B an einer W 2241 WPS.
Die Kundin hatte am Wochenende (Freitag nachmittags) eine Störungsmeldung
gesehen: Die rote LED "Ablauf prüfen" blinkte.
Daraufhin hat sie das Flusensieb herausgedreht und war dabei wohl etwas zu
schnell.
Denn das austretende Wasser lief zum Teil nach hinten in die Bodenwanne der
Maschine, so dass anschließend gar nichts mehr ging und auch noch die rote
LED "Zulauf prüfen" zusätzlich blinkte (also Bodenwanne voll).
Heute war das Wasser weitestgehend verdunstet, die Bodenwanne nur noch
nebelfeucht. Aber die Maschine pumpte, egal was ich einstellte, nur noch
pausenlos ab. Also wiederum eine defekte EDPL 122 B. (Den Schwimmerschalter
konnte ich auch dieses Mal als Fehlerursache ausschließen.)


BID = 635508

shotty

Schreibmaschine



Beiträge: 1575
Wohnort: Achter´n Diek, an der Nordseeküste

Hallo Gilb,

so eine Problematik mit Feuchtigkeit in der Bodenwanne, und das dadurch die Elektroniken zerstört werden, ist mir neu.

Ich könnte mir vorstellen, das die Mikroschalter über dem Schwimmer mit feucht geworden ist (passiert ja manchmal bei Geschirrspülern), und das auf Grund dessen falsche Informationen an die Steuerelektronik geleitet werden.

Gruß

shotty

BID = 635632

Gilb

Urgestein



Beiträge: 16262
Wohnort: Gardine (Gardinenhof)
Zur Homepage von Gilb

Hallo shotty,

ja, das bei den Geschirrspülern kenne ich gut, habe erst gestern wieder
so einen Mikroschalter nebst Steckkabelschuhen erneuern müssen.
Meist hat das keine weiteren Folgen, die Elektronik bleibt heile.

Aber bei den neueren Waschmaschinen, wie der W 2241 WPS, ist das nun schon
der dritte Fall, wo ich dann an den Leiterbahnen im unteren Bereich der
Elektronik Schäden feststelle und wo (deshalb) dauerhaft abgepumpt wird.
Immer hat vorher Wasser in der Bodenwanne gestanden: In einem Fall, weil
der Keller bei einem Wolkenbruch überschwemmt war; in letzten Fall, weil
die Kundin das Flusensieb zu forsch herausgedreht hatte.
Ich habe weiter oben ja Bilder der Elektronik eingestellt und ich vermute,
dass dort zu wenig Luftzirkulation ist?!

Lasst uns das mal weiter beobachten,

freundliche Grüße
der Gilb


Liste 1 MIELE   

---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 56 Beiträge im Durchschnitt pro Tag       heute wurden bisher 0 Beiträge verfasst
© x sparkkelsputz        Besucher : 156619997   Heute : 995    Gestern : 22171    Online : 128        23.1.2021    3:12
2 Besucher in den letzten 60 Sekunden        alle 30,00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
4,05438518524