Siemens Geschirrspüler Spülmaschine  S9LT.1S

Ersatzteile und Reparaturtipps zum Fehler: Sprüharm unten dreht nicht

Im Unterforum Geschirrspüler - Beschreibung: Ersatzteile und Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Geschirrspüler        Geschirrspüler : Ersatzteile und Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten

Autor
Geschirrspüler Siemens S9LT.1S --- Sprüharm unten dreht nicht
Suche nach S9LT.1S Geschirrspüler Siemens S9LT.1S

Fehler gefunden    










BID = 621417

PauleP

Gerade angekommen


Beiträge: 6
Wohnort: Augsburg
 

  


Geräteart : Geschirrspüler
Defekt : Sprüharm unten dreht nicht
Hersteller : Siemens
Gerätetyp : S9LT.1S
S - Nummer : 10307280330467380484
FD - Nummer : 8307
Typenschild Zeile 1 : SE54A592/42
Kenntnis : Artverwandter Beruf
Messgeräte : Multimeter, Gerätetester (VDE 0701/0702), Phasenprüfer
______________________

Hallo,
nachdem ich schon einige Tage an unserem GV (Geschirrspülvollautomat) rumschraube, viele Forenbeiträge gelesen, aber den Fehler immer noch nicht gefunden habe, wende ich mich doch direkt an Euch.
Problem: unterer Sprüharm dreht sich nicht!
Der GV läuft sonst ganz normal, kommt sauber in den Rundlauf, pumpt normal ab, Wasserstand ist auch o.k.
Folgendes habe ich schon erledigt:
Reinigung von: Wassertasche komplett (fast Neuzustand), Gebersystem, Magnetventile (Salzbehälter, Regeneration), alle Riffelschläuche, Sprüharme (sehr gründlich), Steigleitung zum oberen Spürharm, Pumpentopf incl. Ablaufpumpe.
Kontrolle von: Wasserweiche, Steuerplatine (Lötstellen, Triacs, usw.), Umwälzpumpe, Durchlauferhitzer (Fremdkörper)
Die Wasserweiche dreht sich, die Signale der Nockenscheibe kommen auch an der Steuerplatine an und werden vermutlich auch von der Steuerung ausgwertet. Der Motor der Wasserweiche braucht ca. 15mA.
Ich habe mal durch die seitlich Entlüftung einen Schlauch direkt unten in den Konus des Sprüharmhalterung gesteckt. Wenn der GV dann läuft steigt das Wasser ca. 2m hoch im Schlauch (2 bar?). Ich denke die Umwälzpumpe müsste aber mehr Druck erzeugen.
Hat jemand eine Idee wo ich weiter suchen kann?

BID = 621522

Jürgen288

Inventar



Beiträge: 5121

 

  

Hallo PauleP,

Zitat :
Wenn der GV dann läuft steigt das Wasser ca. 2m hoch im Schlauch (2 bar?).

2m Wassersäule sind 0,2bar.

Zitat :
unterer Sprüharm dreht sich nicht!

Hat Deine Maschine nicht die TopSolo- oder "nur oben Funktion".
Vielleicht liegt dann in diesem Bereich der Fehler.

Gruß Jürgen

_________________

Alle meine Tipps sind nicht rechtsverbindlich und für Schäden und Folgeschäden übernehme ich keinerlei Haftung.
Ausführung immer auf eigene Gefahr !!
Immer die Sicherheitsvorschriften VDE beachten.






BID = 621642

PauleP

Gerade angekommen


Beiträge: 6
Wohnort: Augsburg

Vielen Dank für Deine Antwort.

Bei der Wassersäule hast Du natürlich recht! Aber es bleibt leider weiterhin wenig(er) Druck.
Die Funktion nur Oberkorb spülen gibt es bei unserem GV nicht! Zumindestens nicht auf der Frontblende, evtl. schon auf der Platine aber blind oder deaktiviert.
Ich kann mit dem Amperemeter sehen, dass die Wasserweiche angesteuert wird und sich auch dreht, also Ober- und Unterkorb mit Wasser versorgt werden müssten.
Gibt es eigentlich Verschleiß am unteren Sprüharm, wodurch dann der Druck der Umwälzpumpe "verpuffen" kann?

[ Diese Nachricht wurde geändert von: PauleP am 18 Jul 2009 11:17 ]

BID = 621984

PauleP

Gerade angekommen


Beiträge: 6
Wohnort: Augsburg

So, jetzt habe ich den Fehler gefunden. Die mechanische Verbindung zwischen Antriebsrad und Lochscheibe in der Wasserweiche ist verschlissen (s. Foto).
Ohne Wasserdruck kann man sehen wie sich die Lochscheibe dreht. Der Wasserdruck reicht aber schon aus, dass sich der Antrieb ohne Lochscheibe weiterdreht, dadurch kann man den Motorstrom und die Signale der Nockenscheibe messen. Aber es wird halt nicht mehr zwischen Ober- und Unterkorbspülen "umgeschaltet".
Ziemlich gemeiner Fehler, oder?
Ich denke ich muss doch die 107,00 EUR investieren, um einen neuen Durchlauferhitzer samt Wasserweiche zu kaufen, obwohl ich eigentlich nur das kleine Zahnrädchen für 50 Cent bräuchte. (Vielleicht bastle ich mir ja auch noch was, oder frag mal rum nach so einem Zahnrad)

Das Problem gilt damit natürlich auch für: Sprüharm oben dreht nicht



BID = 622181

Jürgen288

Inventar



Beiträge: 5121

Hallo PauleP,

Zitat :
jetzt habe ich den Fehler gefunden

Ein Lob für Deine Vorgehensweise bei der Fehlersuche.
Danke auch für die Rückmeldung.

Gruß Jürgen



_________________

Alle meine Tipps sind nicht rechtsverbindlich und für Schäden und Folgeschäden übernehme ich keinerlei Haftung.
Ausführung immer auf eigene Gefahr !!
Immer die Sicherheitsvorschriften VDE beachten.

BID = 622243

elsterraceway

Gerade angekommen


Beiträge: 8
Wohnort: Fellbach
Zur Homepage von elsterraceway


Zitat :
PauleP hat am 19 Jul 2009 20:26 geschrieben :

So, jetzt habe ich den Fehler gefunden. Die mechanische Verbindung zwischen Antriebsrad und Lochscheibe in der Wasserweiche ist verschlissen (s. Foto).
Ich denke ich muss doch die 107,00 EUR investieren, um einen neuen Durchlauferhitzer samt Wasserweiche zu kaufen, obwohl ich eigentlich nur das kleine Zahnrädchen für 50 Cent bräuchte. (Vielleicht bastle ich mir ja auch noch was, oder frag mal rum nach so einem Zahnrad)


Hallo PauleP,
ich habe evtl. ein ähnliches Problem.
Mal war es oben nicht sauber, mal unten nicht sauber, dann überall dreckig.

https://forum.electronicwerkstatt.d.....22240

Hast Du ne Ahnung, wie die Nullstellung dieser Scheibe sein muss?
Und: hast Du das Rad reparieren können oder doch die 107,- investiert?

Gruss
Martin

BID = 622322

PauleP

Gerade angekommen


Beiträge: 6
Wohnort: Augsburg

Auf den 3 Bildern sieht man wie die Wasserweiche zusammengebaut werden muss. Erst die Lochscheibe im Durchlauferhitzer mit der kleinen Bohrung in den Spülkanal für den oberen Korb drehen, dann das helle Zahnrad vorsichtig durch den Simmerring (bitte etwas neutrales Fett, z.B. Vaseline auf die Zahnradwelle auftragen) in die Verzahnung der Lochscheibe einschieben. Sollte der Simmerring beschädigt werden, läuft Wasser in den unteren Teil der Wasserweiche und die Arbeit ist für die . Dann noch das blaue Zahnrad entsprechend der schwarzen und weißen Markierung im Bild ausrichten. Zum Schluss beide Gehäuse zusammenstecken und verschrauben. Die Gehäuse müssen ohne Kraftaufwand plan aufeinandergelegt werden können, erst wenn alles richtig passt zusammenschrauben! Das Zusammenstecken geht meist nicht beim ersten Mal, also etwas Geduld.

Ich bin zur Zeit noch auf der Suche nach einem defekten Durchlauferhitzer mit intakter Wasserweiche. Ich suche bei Händlern (keine große Hilfsbereitschaft, verständlich) und auf dem Schrottplatz. Zum Glück habe ich gerade noch eine andere Spülmaschine zur Verfügung, so dass meine Frau nicht von Hand spülen muss.





BID = 622332

elsterraceway

Gerade angekommen


Beiträge: 8
Wohnort: Fellbach
Zur Homepage von elsterraceway


Zitat :
PauleP hat am 21 Jul 2009 10:51 geschrieben :

.... Dann noch das blaue Zahnrad entsprechend der schwarzen und weißen Markierung im Bild ausrichten. Zum Schluss beide Gehäuse zusammenstecken und verschrauben. Die Gehäuse müssen ohne Kraftaufwand plan aufeinandergelegt werden können, erst wenn alles richtig passt zusammenschrauben! Das Zusammenstecken geht meist nicht beim ersten Mal, also etwas Geduld.



Hallo PauleP,
Zusammenbau gestern abend ging, aber ich stelle nun fest, dass bei Dir was anders ist...
Also, das Rad was bei Dir blau ist, ist bei mir weiss - aber ansonsten identisch. So wie es bei Dir fotografiert ist (mit dem fehlenden Tahn zum andren Zahnrad zeigend) habe ich es auch ausgebaut. Allerdings stand bei mir das große Loch nach rechts (rechts, wenn man auf das Foto des Durchlauferhitzergehäuses sieht). D.h. bei mir ist (Gegenüber Deiner Erkenntnis) die Lochscheibe 180 Grad verdreht. Denn bei mir ist in Ruhestellung das kleine Loch unter dem Ausgang für den unteren Sprüharm.
Daher erst mal eine Frage: woher bist Du Dir sicher, dass die von Dir genannte Grund-Position die richtige ist? Bzw. auf welcher Info basiert dein Wissen?

Wenn Deine Info stimmt, dann ist meine Lochscheibe tatsächlich 180Grad verseztzt (als ich die Maschine auseinandergebaut habe).
Ich habe die Lochscheibe noch nicht wirklich studiert. Aber dann könnte es ja sein, dass die Scheibe öfters an Positionen anhält, so dass eben kein Wasser nach oben oder unten verteilt wird... und damit das Waschergebnis schlecht ist. Oder?

Also, wichtigste Frage: woher weisst Du, dass die Ruheposition der Lochscheibe so ist, wie Du sie beschrieben hast?

Gruss und vielen Dank,
MArtin

PS: sollte die Lochscheibe bei mir übergesprungen sein, hätte ich ja das selbe Problem wie Du und würde die Reparatur mit Sekundenkleber und Füllstoff versuchen.

BID = 622345

Jürgen288

Inventar



Beiträge: 5121

Hallo PauleP,

Zitat :
Ich bin zur Zeit noch auf der Suche nach einem defekten Durchlauferhitzer mit intakter Wasserweiche

Vielleicht erreichst Du hier was:
http://www.Verwendungszentrum.de
http://www.ersatzteilnetzwerk.de/shp.html?ftr=shp_start

Gruß Jürgen

_________________

Alle meine Tipps sind nicht rechtsverbindlich und für Schäden und Folgeschäden übernehme ich keinerlei Haftung.
Ausführung immer auf eigene Gefahr !!
Immer die Sicherheitsvorschriften VDE beachten.

BID = 622421

PauleP

Gerade angekommen


Beiträge: 6
Wohnort: Augsburg


Zitat :

Daher erst mal eine Frage: woher bist Du Dir sicher, dass die von Dir genannte Grund-Position die richtige ist? Bzw. auf welcher Info basiert dein Wissen?

PS: sollte die Lochscheibe bei mir übergesprungen sein, hätte ich ja das selbe Problem wie Du und würde die Reparatur mit Sekundenkleber und Füllstoff versuchen.


Meine Infos basieren nur auf meinem und Nachbars GV. Teile können sich über den Bauzeitraum natürlich immer ändern. Aber ich finde den Zusammenbau ziemlich logisch, da durch einen Prüfdorn auch von außen die Lage des Zahnrades ermittelt werden kann (das machen die Herstller üblicherweise so).

Die Reparatur mit Sekundenkleber und Füllstoff würde ich so eher nicht machen, da die Lochscheibe aus POM besteht und dieser Kunststoff nur sehr schwer dauerhaft zu kleben ist.
Ich will den GV ja nicht alle 3-6 Monate zerlegen um die Lochscheibe und das Zahnrad neu zu verkleben. Die Umgebungsbedingungen sind ja auch denkbar schlecht für eine dauerhafte Verklebung: heißes Wasser und noch mächtig Lauge (Reinigungsmittel).

Also ich such lieber nach einem intakten Zahnrad.

BID = 622465

elsterraceway

Gerade angekommen


Beiträge: 8
Wohnort: Fellbach
Zur Homepage von elsterraceway


Zitat :
PauleP hat am 21 Jul 2009 19:19 geschrieben :

Aber ich finde den Zusammenbau ziemlich logisch, da durch einen Prüfdorn auch von außen die Lage des Zahnrades ermittelt werden kann (das machen die Herstller üblicherweise so).

ja, das gilt aber nur für das blaue zahnrad. ob die lochscheibe versetzt ist sieht man dann immer noch nicht... daher ist das nur zur prüfung im neuzustand nützlich.


Zitat :

Die Reparatur mit Sekundenkleber und Füllstoff würde ich so eher nicht machen, da die Lochscheibe aus POM besteht und dieser Kunststoff nur sehr schwer dauerhaft zu kleben ist.
Ich will den GV ja nicht alle 3-6 Monate zerlegen um die Lochscheibe und das Zahnrad neu zu verkleben. Die Umgebungsbedingungen sind ja auch denkbar schlecht für eine dauerhafte Verklebung: heißes Wasser und noch mächtig Lauge (Reinigungsmittel).

da muss ich dir recht geben, aber meine familie rebelliert wenn die maschine weiterhin mitten im Flur steht und von Hand gespült werden muss. Daher habe ich die Sekundenklebermethode verwendet und mit nem alten Zahnarztfräser schöne Zähne gefräst. Die Verbindung zur Lochscheibe fühlt sich jetzt stabil an.


Zitat :

Also ich such lieber nach einem intakten Zahnrad.


das werde ich auf jeden fall nebenher tun!
denn ich schätze auch, dass nach ein paar monaten bei meine maschine wieder schluss ist.
weiss jemand, ob diese baugruppe noch so gebaut wird oder wo die einzelteile hergestellt werden? die komplettmaschine wurde vermutlich im werk dillingen hergestellt (augsburg? kennst du keinen der da arbeitet?).
vorschlag: ich versuche 2 rädchen aufzutreiben und wenn du 2 erwischen kannst sagst du bescheid.

Gruss und Dank nochmal!
Martin

PS: wenn Bilder gewünscht sind, kann ich die noch machen.
wenn die maschine wieder tut, melde ich mich noch mal.
die elektronikplatine habe ich auch noch gecheckt, sieht gut aus. daher denke ich es muss der fehler mit der nicht mehr drehenden lochscheibe sein.


Liste 1 SIEMENS    Liste 2 SIEMENS    Liste 3 SIEMENS   

Vorheriges Thema Nächstes Thema 
Das Thema ist erledigt und geschlossen. Es kann nicht mehr geantwortet werden !



Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 41 Beiträge im Durchschnitt pro Tag       heute wurden bisher 18 Beiträge verfasst
© x sparkkelsputz        Besucher : 161817121   Heute : 13757    Gestern : 18111    Online : 313        28.10.2021    19:54
22 Besucher in den letzten 60 Sekunden        alle 2,73 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0,51694393158