defekt Mainboard

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Drucker Computer Kopierer - Beschreibung: Reparaturtips - Reparatur-Probleme mit Drucker, Laserdrucker, Tintenstrahldrucker, Computer, PC, Kopierer

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 16 4 2024  00:45:28      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Reparatur - Drucker Computer Kopierer        Reparatur - Drucker Computer Kopierer : Reparaturtips - Reparatur-Probleme mit Drucker, Laserdrucker, Tintenstrahldrucker, Computer, PC, Kopierer


Autor
Mainboard defekt

    







BID = 1120441

dagobret

Gerade angekommen


Beiträge: 4
 

  


Hallo,
ich habe folgendes Problem. Sobald ich ein Netzteil an das Mainboard schließe, läuft anscheinend Spannung über das Board ohne das der Powerschalter betätigt wurde. Der 24 Pin Anschuss wird gesteckt und die Southbridge wird sofort heiß, ca 60 Grad, und der andere markierte Bereich geht sofort auf ca 90 Grad.
Eventuell hat jemand einen Tipp oder eine Idee welches Bauteil defekt sein könnte .

Vielen Dank im voraus




BID = 1120475

mlf_by

Schriftsteller



Beiträge: 884
Wohnort: Ried

 

  

Mehr Input bitte.

Wie misst du die Temperatur(en)? Mit einem Infrarot-Thermometer o.ä.?

Was mich zu der Frage führt: beide ATX-NT-Stecker gesteckt? Kühlkörper auf dem Prozessor und dem BGA montiert? CPU-Lüfter angestöpselt? Speicherriegel gesteckt?

Wo ist das MB her?

BID = 1120516

dagobret

Gerade angekommen


Beiträge: 4

Hallo mlf_by,

die Temperaturen messe ich mit einer Wärmebildkamera. Die Temperaturen kommen sofort nachdem das 24 Pin Kabel gesteckt ist. Dabei ist es egal ob mit CPU, Ram, Lüfter oder Kühlkörper. Sofort nach einschalten des Netzteils fließt Strom auf dem Board. Und der Transistor L1117LG erreicht knapp 100 Grad.

mfg

BID = 1120522

IceWeasel

Moderator

Beiträge: 2347

Hallo, was für Spannungen misst du an dem Spannungsregler 1117?

_________________
Wenn's kracht und zischt, war das nüscht!

Ich bin kein Berufsgutmensch - ich bin nur zivilisiert und weiß, mich zu benehmen.

BID = 1120583

dagobret

Gerade angekommen


Beiträge: 4

Hallo und gesundes neues Jahr,

auf dem Bild habe ich mal die Spannungen die anliegen beschrieben.




BID = 1120598

bluebyte

Schriftsteller



Beiträge: 704
Wohnort: Unterfranken

Hi, gegen was hast Du die denn gemessen ?

_________________
Gruß
bluebyte

BID = 1120600

BlackLight

Inventar

Beiträge: 5219

Schon einmal versucht den Verursacher zu finden? Öfters sterben z.B. ein FET vom Schaltregler oder ein Kerko mit einem Kurzschluss.

Ich finde der Bloke von 'Learn Electronics Repair' macht exzellente Videos zu dem Thema und wie man die mit einem Milliohm/Mikroohm-Meter finden kann:

Convert Your MULTIMETER into an accurate SHORT CIRCUIT TRACER Finder for less than $1 Build This DIY

How to SAFELY use Voltage Injection to trace Short Circuits - Tutorial LER #174

BID = 1120613

dagobret

Gerade angekommen


Beiträge: 4

Hallo, ich habe alle Kontakte gegen Masse gemessen. Die Mosfets scheinen i.O zu sein. Leider wird das Bauteil als einziges heiß. So das ich nicht, mit Wärmebildkamera, sehen kann, ob ein Kerko einen Kurzschluss hat.

BID = 1120622

BlackLight

Inventar

Beiträge: 5219


Zitat : dagobret hat am  3 Jan 2024 12:34 geschrieben :
[…] sehen kann, ob ein Kerko einen Kurzschluss hat.
Einen kurzen Kerko wird man so oder so nicht sehen können.
Wie oben beschrieben mit einem Mikroohm- bzw. Milliohm-Meter suchen.

BID = 1120641

mlf_by

Schriftsteller



Beiträge: 884
Wohnort: Ried


Zitat :
Dabei ist es egal ob mit CPU, Ram, Lüfter oder
Kühlkörper.

Das ist kein "was halt grad so in der Gegend rumfliegt", sondern die Minimalkonfiguration.

War beim P4 schon so, daß der ohne Kühlkörper in unter 1sek auf 80°C hochgerummst ist. War sch...lästig, und ist erst mit den späteren P4 wieder besser geworden -> die sind dann gleich so schnell auf Temperatur geknallt, daß selbst der Drecks^^-Übertemperaturalarm nur noch eine viertel Sek lang gepfiffen hat.

Beim P3 musste man dagegen einfach nur schnell genug sein. Da waren durchaus 3 fast 4 Sek Zeit für einen schnellen Test; bis er in die Übertemp-Abschaltung gegangen ist.

Sind rückblickend eigentlich recht wenige Prozessoren bei den Aktionen draufgegangen.
Und damals war es auch noch völliger Humbug, auf die Southbridge einen Kühlkörper oder 'ne Heatpipe zu schnallen.

Da waren 15W für eine Southbridge aber noch völlig durchgeknallter Wahnsinn; und alles andere als "üblich". Das hat sich zwischenzeitlich etwas geändert^^. Zu noch schlimmer ...

In dem Zusammenhang: mir geht die Northbridge ab, wo ist die? Sitzt die "neuerdings" direkt neben der Southbridge mit in dem BGA drin? Oder hats die in den Prozessor verschlagen?


Zitat :
Die Temperaturen kommen sofort nachdem das 24 Pin Kabel
gesteckt ist.

Hätte beinah gesagt - der AMS1117 muß glühen ... wenn jemand zwar den 24pol - MainPowerConnector steckt, sich den 8pol - PowerConnector aber spart.

Der 24polige Stecker ist schon etwas länger voll ausgereizt. Nur daß mit dem hinzuflicken des zusätzlichen 8poligen anscheinend nie eine saubere Auftrennung in zwei Stromversorgungsbereiche durchgeführt wurde.

Und daß du das NT "Hot" steckst, und dieses MB mit anlegen der 5V sofort durchzustarten versucht, müsste doch allmählich durchgedrungen sein^^


Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 25 Beiträge im Durchschnitt pro Tag       heute wurden bisher 2 Beiträge verfasst
© x sparkkelsputz        Besucher : 180895403   Heute : 216    Gestern : 9164    Online : 450        16.4.2024    0:45
2 Besucher in den letzten 60 Sekunden        alle 30.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0738871097565