Kilburn Marshall (1)

Ersatzteile und Reparaturtipps zum Fehler: Keine Power

Im Unterforum Reparatur - HIFI-Geräte - Beschreibung: Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - HIFI-Geräte        Reparatur - HIFI-Geräte : Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Autor
Marshall Kilburn (1) --- Keine Power

Problem gelöst    










BID = 1087545

huberlix

Gerade angekommen


Beiträge: 11
Wohnort: Bingen
 

  


Geräteart : Geräteart auswählen
Defekt : Keine Power
Hersteller : Marshall
Gerätetyp : Kilburn (1)
Messgeräte : Multimeter
______________________

Meine Bluetooth-Box Marshall Kilburn hat keine Power mehr.
Auf der Platine sind 2 Probleme offensichtlich. Der Sieb-Elko hinterm Gleichrichter hat dicke Backen, und ein Bauteil mit der Bezeichnung "LL10" ist komplett verdampft. Leider ist im Netz weder zu "Kilbun", noch zur Platine "Wan Nien E88653" was brauchbares an Schaltbildern zu finden.
Lediglich mehrere Posts mit dem gleichen Problem.

Ich würde jetzt gerne irgendwie rausfinden, welches Bauteil fehlt.
Wenn ihr hier ganz nach unten scrollt zum letzten Bild, seht ihr eine intakte "LL10", und somit die Bauform.

Hier erstmal ein paar Bilder von der Platine:








Erklärung von Abkürzungen

BID = 1087546

huberlix

Gerade angekommen


Beiträge: 11
Wohnort: Bingen

 

  

Nun habe ich einen Schaltplan der Box "Marshall Stanmore" gefunden. Ich habe versucht auf der Platine den Schaltplan nachzuvollziehen. Sie sind nicht identisch, jedoch sehr ähnlich im Aufbau.



"LL10" dürfte demnach die im Schaltplan mit "L801 Bead" bezeichnete Spule sein. (Was heißt Bead? Und warum hat die Spule, im Gegensatz zu den anderen Elementen keinen Wert?)

Ist von Euch jemand so fit, und kann sagen, mit was ich LL10 ersetzen kann?


Zur Fehlersuche:
Ich habe alle Stecker von der Platine entfernt, außer der 240VAC. Also Messungen immer ohne Last.Alle Messungen mit einem digitalen Multimeter.

Hinter dem Gleichrichter sind 300VDC.
Über (fehlendem) LL10 sind 300VDC.

Mit Power off messe ich am Mosfet zwischen Drain und Source (im eingebauten Zustand) 0,3 Ohm.
Ich denke, der Mosfet ist hinüber.

Vorausgesetzt, mir kann jemand einen Tip zu LL10 geben, würde ich nun den Siebkondensator und den Mosfet austauschen.
Sollten die anderen Elkos im Netzspannungsteil auch raus?
Wie ist es mit U1 (Steuer IC für den Mosfet), und dem Transistor Q5? Sicherheitshalber auch raus?
Oder sind die 0,3 Ohm am Mosfet eindeutig? (Bin mir nicht sicher wegen der Messung im eingebauten Zustand)

Gruß Bernd




Erklärung von Abkürzungen








BID = 1087548

Mr.Ed

Moderator



Beiträge: 34397
Wohnort: Recklinghausen

Das ist eine Ferritperle (ferrite bead), ohne spezifischen Wert.
https://www.mouser.de/ProductDetail.....w_wcB

Die dürfte heiß geworden sein und ist daher verrutscht. Solange die Durchgang hat ist die noch OK. Ist auf dem Foto aber nicht so gut erkennbar.

Der Elko dürfte natürlich hin sein.

Mich wundert es aber das dein Gerät noch läuft und nur keine Leistung hat.
Oder ist das im cool wirkenden Denglish verloren gegangen?

_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

Erklärung von Abkürzungen

BID = 1087549

huberlix

Gerade angekommen


Beiträge: 11
Wohnort: Bingen

Schau mal auf dem 2. Foto! Die "Perle" ist komplett verschwunden. Also durchgang ist nicht!! Sie ist weg!!

Hast du nen Link?
Wofür ist diese Perle da? Ist das sowas wie ne Fuse?

Vielleicht falsch ausgedrückt. Das Gerät läüft nicht mehr! No Power heißt "Keine Spannung". Es geht gar nix mehr!

Erklärung von Abkürzungen

BID = 1087550

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Der Sieb-Elko hinterm Gleichrichter hat dicke Backen, und ein Bauteil mit der Bezeichnung "LL10" ist komplett verdampft.
Dann könnte das Gerät Überspannung bekommen haben.
Kommt in fehlerhaften Installationen gelegentlich vor.

Wie Mr.Ed schon schrieb, war das eine Ferritperle, die dazu dient hochfrequente Störschwingungen beim Schalten des MOSFET zu unterbinden.
Ausser diesen beiden Teilen und dem MOSFET haben vermutlich aber noch einige Bauteile das Zeitliche gesegnet.
Als erstes wird die Netzsicherung F801 hinüber sein, evtl auch noch R802.
Die Gleichrichterdioden D801 bis D804 können auch etwas abbekommen haben.
Der VDR R801 hat seinen Job ja offenbar nicht getan.

Besonders gründlich würde ich mir aber R811 und C808 ansehen. Wenn eines davon beschädigt ist, so ist vermutlich auch der SG6841 i.A. und weiteres Hühnerfutter in seinem Umkreis.

Ich denke du solltest die Reparatur einer Fachkraft überlassen anstatt selbst jetzt auch noch die Platine zu verbrutzeln.



[ Diese Nachricht wurde geändert von: perl am 18 Sep 2021 12:38 ]

Erklärung von Abkürzungen

BID = 1087555

Mr.Ed

Moderator



Beiträge: 34397
Wohnort: Recklinghausen


Zitat :
Wofür ist diese Perle da? Ist das sowas wie ne Fuse?

Die Bead ist nicht something like a Zündschnur, it's something like a Hochfrequency Sperre. Und your Denglish klingt ziemlich dumm. Entscheide dich doch bitte für eine Sprache. Das wirkt einfach albern, auch wenn es cool wirken soll.

Zitat :

Das Gerät läüft nicht mehr! No Power heißt "Keine Spannung".

Spannung wird da durchaus noch sein.



_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

Erklärung von Abkürzungen

BID = 1087569

huberlix

Gerade angekommen


Beiträge: 11
Wohnort: Bingen

Sorry!
Mein Denglish sollte gar nicht Cool wirken.
Das ist einfach Berufsbedingt. Bei uns ist alles zu lesende/schreibende in Englisch zu halten. Da kommt es im Sprachgebrauch automatisch zum Denglisch.

"Keine Spannung": Ok, die Power LED ist aus, Gerät macht keinen Mucks mehr. Vielleicht isses so deutlicher.

Erklärung von Abkürzungen

BID = 1087862

huberlix

Gerade angekommen


Beiträge: 11
Wohnort: Bingen

OK, danke für den Tip mit der Ferritperle.
Habe den Siebelko, den Moste, die Feinsicherung und die Ferritperle ersetzt.

Gerät läuft wieder.

Erklärung von Abkürzungen


---
Das Thema ist erledigt und geschlossen. Es kann nicht mehr geantwortet werden !



Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 42 Beiträge im Durchschnitt pro Tag       heute wurden bisher 50 Beiträge verfasst
© x sparkkelsputz        Besucher : 161635464   Heute : 18593    Gestern : 19839    Online : 402        18.10.2021    22:43
18 Besucher in den letzten 60 Sekunden        alle 3.33 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
2.21344089508