Eudora Waschmaschine  Supernova EU 1002

Reparaturtipps zum Fehler: Drehzahregelung

Im Unterforum Waschmaschine - Beschreibung: Service für Waschmaschine und Waschautomat - Toplader und Frontlader.

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 24 6 2024  00:07:32      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Waschmaschine         Waschmaschine : Service für Waschmaschine und Waschautomat - Toplader und Frontlader.


Autor
Waschmaschine Eudora Supernova EU 1002 --- Drehzahregelung
Suche nach Waschmaschine Eudora Supernova

    







BID = 1003137

buddha6

Gerade angekommen


Beiträge: 8
Wohnort: Wien
 

  


Geräteart : Waschmaschine
Defekt : Drehzahregelung
Hersteller : Eudora
Gerätetyp : Supernova EU 1002
S - Nummer : EU 1001 - 01
FD - Nummer : 2 321204
Kenntnis : Artverwandter Beruf
Messgeräte : Multimeter
______________________

Hallo Leute,

ich habe mir kürzlich die gebrauchte WaMa zugelegt.

Zu Beginn des Schleuderns kann es vorkommen, dass die Maschine einen ziemlichen Rums macht, dabei vielleicht sogar ein paar Zentimeter weit hüpft, in diesem Fall läuft dann auch das Schleudern recht ruppig.
Es kann aber auch sein, dass alles ruhig anläuft...

Stoßdämpfer sind, soweit ich das beurteilen kann, in Ordnung.

Jedenfalls, bevor der eigentliche Schleudervorgang startet, wird zunächst für ein paar Sekunden die Trommel etwas schneller gedreht als im Waschgang, dann wird abrupt beschleunigt, und genau in dem Moment gibt es auch den Rums.
Die etwas schnellere Drehung unmittelbar vor dem Schleudern soll ja wohl zunächst mal die Wäsche schön in der Trommel am Rand verteilen. Oder?
Und da liegt wohl auch das Problem: die Drehzahl dieser Phase ist zwar etwas höher als im Waschgang, aber nur gering, jedenfalls nicht hoch genug, um die Wäsche tatsächlich an den Trommelrand zu drängen, sie bleibt weiterhin auf einen Haufen zusammen. Wenn dann plötzlich der Schleudergang Vollgas gibt, bewirkt dieser mit Wasser vollgesogene Klumpen natürlich mal eine erhebliche Unwucht.

Könnt ihr meine Diagnose soweit bestätigen oder liegt da vlt. ein Irrtum vor?

Falls meine Annahme stimmt, sollte also die Drehzahl unmittelbar vor dem Schleudern höher sein.

Hier also meine Frage:

Kann ich das irgendwie einstellen, dass speziell diese Drehzahl höher ist?

Ich hoffe es kann mir jemand weiterhelfen...

cheers

BID = 1003140

silencer300

Moderator



Beiträge: 9684
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

 

  

Hallo und herzlich willkommen im Forum.

Um solche Kapriolen zu vermeiden, hättest Du etwas tiefer in die Tasche greifen müssen, oder meinst Du, dass dieser Billig-Bastelsatz aus ARCELIK-, MERLONI-, und VESTEL-Teilen ein High-End Gerät ist. Wahrscheinlich wurde der Name "SUPERNOVA" nicht zufällig gewählt.
Eine Umprogrammierung der Variantencodierung ist für dieses Modell nicht vorgesehen, es sind auch keine Aufzeichnungen dafür hinterlegt.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

BID = 1003142

buddha6

Gerade angekommen


Beiträge: 8
Wohnort: Wien

Ok, wenn ich dich richtig verstehe, ist das für dieses Modell sozusagen "normal"!?

Ich wußte nicht, dass die Maschine ein Billigschrott ist, bin da nicht vom Fach, dachte jedenfalls, Eudora sei eine gute Marke...

Gut, kann ich zur Not auch damit leben, die Maschine hat ja schon ein paar Jährchen auf dem Buckel und es bislang offensichtlich gut überstanden.

Gehört zwar vlt. nicht ganz in dieses Forum, aber wäre es eine Lösung, das Ding mit ein zwei Winkeln am Boden zu verankern, oder spricht da irgendwas dagegen?

und danke für den Willkommensgruß

[ Diese Nachricht wurde geändert von: buddha6 am 17 Okt 2016 22:26 ]

BID = 1003145

silencer300

Moderator



Beiträge: 9684
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

Möglich wäre die Maschine exakt auszurichten, vllt. sogar ganz leicht nach hinten geneigt und Vibrationsdämpfer (Fachhandel) unter die Stellfüße legen, die fangen die Stöße etwas ab und vergrößern die Auflagefläche der Füße.
Das mit den Winkeln am Boden würde ich nicht favorisieren, eher einen Rahmen aus Holz, oder Metall (Winkelprofil),der am Boden befestigt und die Maschine nur reingestellt wird.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

BID = 1003170

buddha6

Gerade angekommen


Beiträge: 8
Wohnort: Wien

na gut, das werde ich mal so probieren.
ich werde dann noch berichten...

also erstmal vielen Dank für die Infos

BID = 1003182

Schiffhexler

Inventar



Beiträge: 5214
Wohnort: OB / NRW

Moin buddha6

Von der WA habe ich keine Unterlagen, aber wahrscheinlich hat die WA ein Kollektormotor.
Wenn das vorher nicht war, dann könnte es an den Bürstekohlen liegen. Beim Schleudern zieht
der Motor mehr Strom. Der Saft wird dann nicht langsam, durch die sehr kurzen Kohlen zugeführt.
Das macht sich beim Waschen nicht bemerkbar, weil durch den Tachogenerator (TG)
bei niedrigen U/Min. die Spannung abgeregelt wird.

Durch abgenutzte Kohlen, bekommt der Motor beim Schleudern nicht langsam zum Anschleudern den Strom,
sondern durch den schlechten Kohlenkontakt ziemlich plötzlich. Der TG bietet der EL erst z. B. bei 1200 U/min.
die Sollsteuerspannung. Dadurch knallt, bzw. Rumst der Bottich, durch die verursachte Unwucht los.
Da sind schon Geräte im Keller vom Sockel gesprungen.

Hoffentlich kommst du bei meinem Geschreibsel durch.

Gruß vom Schiffhexler




_________________
Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen Geschehen
auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
Wer Rechtschreibfehler findet, darf sie behalten.

BID = 1003233

buddha6

Gerade angekommen


Beiträge: 8
Wohnort: Wien

hi Schiffhexler

also der Rums, der kommt nicht vom Motor, sondern von dem plötzlich beschleunigten Wäscheklumpen

Wenn ich die WM zB unbeladen betreibe, dann läuft alles völlig flüssig, da rumpelt überhaupt nichts, bei keiner Geschwindigkeit, das habe ich mittlerweile 3* getestet. Bei abgenutzten Kohlen müßte da ja auch irgendwas zu bemerken sein, komische Geräusche oder ähnliches, oder?

ob das Problem jetzt neu ist oder immer schon war, kann ich leider nicht sagen, hab die WM erst kürzlich gebraucht bekommen.

aber wie gesagt: in der Phase unmittelbar vor dem Schleudergang, wenn die Trommel etwas schneller dreht, sollte ja eigentlich mal die Wäschen an den Rand gedrängt werden und dann kann geschleudert werden. Aber genau das passiert bei mir eben nicht, weil die Drehzahl dafür in dieser Phase offensichtlich noch zu gering ist

wenn sich dieses Problem lösen ließe, dann wäre sicher alles gut.

jedenfalls hab ich mir jetzt mal eine Bodenbefestigung bestellt...
https://www.amazon.de/gp/product/B0.....XB7XF

BID = 1003238

silencer300

Moderator



Beiträge: 9684
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

@Schiffhexler:

Für die abgenutzten Kohlen und dem Zusammenhang mit sanfterer Beschleunigung des Motors fehlt mir momentan etwas die Vorstellungskraft, vllt. kannst Du mir das mal etwas genauer erklären, wo da evtl. mein Denkfehler liegt. Strom fließt mit Lichtgeschwindigkeit, nur möchte ich jetzt nicht rechnen, um festzustellen, dass der Motor um 0,00x ns später beschleunigt, wenn die Kohlen 10 mm länger sind. Zudem liegen die Kohlen unisoliert in einem Schacht/Köcher aus Metall.
M.E. hat die Länge der Kohlen keinen Einfluss auf das Beschleunigungsverhalten des Motors. Dies kann und wird nur über die Schaltstufen der Relais, bzw. die Ansteuerung des TRIAC beeinflusst.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

BID = 1003246

Schiffhexler

Inventar



Beiträge: 5214
Wohnort: OB / NRW

@ silencer300

Wenn die Kohlen ziemlich am Ende sind, haben die keinen vollen Aufdruck auf den Kollektor.
Die Spannung wird ja, über den Triac langsam Hochgefahren. Wenn sie beim Waschen
(übern Daumen 60 U/M) etwas zuckt, dann liefert der TG kurzzeitig eine AC zur EL, dadurch wird
der Triac sofort runtergeregelt. Das merkt man fast gar nicht.

Aber beim Schleudern (ü.D. 1200 U/M) wird der Triac hochgefahren, bis der TG die AC Sollspannung an die EL liefert.
Wenn die Kohlen nur etwas, durch den geringen Federdruck aufliegen, dann starten der Motor nicht z. B. mit 20 U/M,
sonder direkt mit 300, oder 500.
Wenn die WA beladen ist, dann fängt sie an zu Tanzen.
Die Geschwindigkeitswerte, habe ich jetzt nur aus der Luft gegriffen.

Gruß vom Schiffhexler




_________________
Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen Geschehen
auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
Wer Rechtschreibfehler findet, darf sie behalten.

BID = 1003273

Mr.Ed

Moderator



Beiträge: 36085
Wohnort: Recklinghausen

Einmal nachzusehen wie der Zustand der Kohlen ist, sollte doch kein großes Problem sein.

_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

BID = 1003286

buddha6

Gerade angekommen


Beiträge: 8
Wohnort: Wien

na gut Leute:

also die Bürsten dürften ja wohl iO sein...

hab auch gleich noch ein Bild vom Motortypenschild gemacht








BID = 1003315

buddha6

Gerade angekommen


Beiträge: 8
Wohnort: Wien

Hallo nochmals!

also ich habe jetzt auch gleich die Elektronik ausgebaut (Foto).
Außerdem habe ich auch ein Serviceheft gefunden. Das bezieht sich zwar auf die nachfolgenden Produktionen der selben Baureihe, ich kann aber mal mit Sicherheit sagen, dass der mechanische Aufbau der WM identisch ist, vlt. ist es ja mit der Elektronik auch nicht anders!?



Sehe ich das richtig, dass die Schaltpläne im Serviceheft die gesamte Elektrik der WM zeigen, wobei die Blackbox in der Mitte - mit Motorelektronik bezeichnet - die Platine meint, die ich ausgebaut habe (und für die Platine selbst gibt es keinen Schaltplan)?


Was mir jedenfalls gleich aufgefallen ist: am rechten oberen Rand der Platine ist ein Draht durchtrennt.
Was ist das, eine Sicherung?
Kann das die Ursache für das Problem sein?
Ich nehme an es reicht, das einfach mal zusammenzulöten, oder?




BID = 1003343

silencer300

Moderator



Beiträge: 9684
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

Kann das auf dem Bild nicht so gut erkennen, ob der Draht durchgeschnitten, oder durchgebrannt ist. Wenn er geschnitten ist, wird das vom Hersteller beabsichtigt sein, da diese Platinen bestimmt auch in anderen Modellen mit anderer Konfiguration verbaut wurden.
Eine gründliche Reinigung der Platine kann nicht schaden, da der angelagerte Kohlestaub leitfähig ist und gerne mal den einen oder anderen Elektronikfehler verursacht.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

BID = 1003348

buddha6

Gerade angekommen


Beiträge: 8
Wohnort: Wien

ja da hast du recht, kam mir gleich so komisch vor, der Draht ist durchgeschnitten.

schade, habe gehofft den Fehler gefunden zu haben, naja....

BID = 1003356

buddha6

Gerade angekommen


Beiträge: 8
Wohnort: Wien

noch ne Frage:

Ich hab jetzt keine Ahnung, wie so eine WM-Regelung funktioniert, aber wäre es nicht vlt. möglich, irgendwo einen Poti oder sonst ein veränderbares Bauteil einzubauen, mit dem man dann sozusagen das Grundlevel für die Drehzahlen in den einzelnen Phasen steuern könnte?


Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 18 Beiträge im Durchschnitt pro Tag       heute wurden bisher 0 Beiträge verfasst
© x sparkkelsputz        Besucher : 181536866   Heute : 24    Gestern : 6434    Online : 490        24.6.2024    0:07
5 Besucher in den letzten 60 Sekunden        alle 12.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.451159954071