Sherwood HiFi Verstärker Audio Anlage  AX-5090R

Reparaturtipps zum Fehler: Standby ok, Online fail

Im Unterforum Reparatur - HIFI-Geräte - Beschreibung: Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 26 5 2024  13:58:55      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Reparatur - HIFI-Geräte        Reparatur - HIFI-Geräte : Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Autor
HiFi Verstärker Sherwood AX-5090R --- Standby ok, Online fail
Suche nach Verstärker Sherwood

    







BID = 720088

sub205

Schriftsteller



Beiträge: 915
Wohnort: Gründau
 

  


Geräteart : Verstärker
Defekt : Standby ok, Online fail
Hersteller : Sherwood
Gerätetyp : AX-5090R
______________________

Hallo,

wollte euch nur mal von meiner heutigen Reparaturerfahrung erzählen und gleichzeitig auch auf die Problematik defekter Netztrafos eingehen.

Habe bei eBäh für wenig Geld o.g. Verstärker als defekt erstanden. Problem: Er kommt nichtmehr korrekt aus dem Standby hoch sondern schaltet sich dann angeblich ab.

Erste optische Diagnose: Brückenwiderstände auf einem Kanal geplatzt, Platine bei Gleichrichter und Leistungsteil ebendieses Kanal vornehm gebräunt.
Vermutung: Einer (oder beide) der Leistungstransistoren Asche, dadurch Brücke weggeraucht.

Heute Abend mal gebastelt:

Heraus kam, das der Netztrafo keine Spannung mehr abgibt. Höchstvermutlich primärseitige Temperatursicherung ausgelöst. Primärwicklung innenliegend. Also Trafo Fall für die Mülltonne.

Bastelkisten durchsucht ... Ringkerntrafo gefunden! Anhand der Siebelkos auf eine Spannung um 65V geschätzt, mein Trafo lieferte dann 57V. Eingebaut. Prima, Leerlaufstrom der Endstufen im Rahmen.

Nächstes Problem: 2x15V lieferte der alte Trafo für die Vorstufe und Klangregelung. Der neue Ringkern hat diese Spannungen aber nicht. Also weiter gesucht ... Trafo gefunden mit 2x14V 0.45A (Sicherungen im Amp: 2x0.5A). Trafo probehalber angeklemmt: Juhu, geht.

Fazit: Alter Trafo schrott, Ringkerntrafo + 1 Extratrafo für Vorstufen eingebaut, Endstufe geht wieder. Wohl mit leicht verringerter Maximalleistung, aber das soll an diesem Punkt mal nicht stören, denn der Weg ist das Ziel.

Anbei noch ein Foto des Umbaus. Morgen werde ich mich mal um die Befestigung des 2ten Trafos kümmern. Ansonsten bin ich jetzt erstmal an dieser Stelle zufrieden und möchte andere ermutigen, nicht bei einem defekten Trafo gleich aufzugeben, sondern den Kopf zu bemühen, die Peripherie zu studieren und, sofern vorhanden, die Bastelbestände zu durchsuchen.

Gruß, Stephan

Erklärung von Abkürzungen


Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 14 Beiträge im Durchschnitt pro Tag       heute wurden bisher 9 Beiträge verfasst
© x sparkkelsputz        Besucher : 181355561   Heute : 2248    Gestern : 5980    Online : 558        26.5.2024    13:58
3 Besucher in den letzten 60 Sekunden        alle 20.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.249090194702