Gefunden für lochrasterplatiene - Zum Elektronik Forum









1 - PIC Probleme mit PLL -- PIC Probleme mit PLL
Hi Leute,

ich hab vor kurzem damit angefangen einen PIC mit C18 zu programmieren der soll später mal eine RGB LED Matrix mit 10x10 LEDs ansteuern. zum Testen hab ich eine 10x10 LED Matrix aus grünen LEDs mit zwei Schieberegistern als zeilen und spaltentreiber. Mein Problem liegt allerdings wo anders. Mein PIC (18f1320) bekommt seine Frequenz von einem 10MHz Quarz C1 und C2 haben 15pF und Rs hat 20Ohm. Der PIC arbeitet wunderbar aber wenn ich PLL einschalte dann stockt mein PIC 5,6 mal und bleibt dann stehn. woran könnte das liegen?
hier mal mein Config 'Kot':

#pragma config OSC = HSPLL
#pragma config PWRT = ON
#pragma config BOR = OFF
#pragma config WDT = OFF
#pragma config LVP = OFF

Ich arbeite erst seit 2 Tagen mit PICs und hab daher noch wenig ahnung, erst hatte ich einen 22MHz Quarz (ohne PLL) verwendet und der PIC hatte ein sehr änliches verhalten gezeigt. meine Schaltung ist zum testen auf einer Lochrasterplatiene aufgebaut. ich hoffe ihr könnt mir weiterhelfen. ...

Nicht gefunden ? Eventuell gibt es im Elektroforum Transistornet.de für Lochrasterplatiene eine Antwort
Im transitornet gefunden: Lochrasterplatiene


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 38 Beiträge im Durchschnitt pro Tag       heute wurden bisher 0 Beiträge verfasst
© x sparkkelsputz        Besucher : 145121674   Heute : 284    Gestern : 12897    Online : 296        24.2.2019    1:10
4 Besucher in den letzten 60 Sekunden        alle 15.00 Sekunden ein neuer Besucher ---- logout ----su ---- logout ----
xcvb ycvb
0.131760120392