Problem bei ATX zu Labornetztgerät umbau

Im Unterforum Projekte im Selbstbau - Beschreibung: Selbstbau von Elektronik und Elektro

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Projekte im Selbstbau        Projekte im Selbstbau : Selbstbau von Elektronik und Elektro

Gehe zu Seite ( Vorherige Seite 1 | 2 )      

Autor
Problem bei ATX zu Labornetztgerät umbau

    










BID = 993347

I-need

Stammposter



Beiträge: 391
 

  


Das sind noch Bilder des geöffneten Netzgerätes.






Die Frontplatte...



obenansicht...


Fazit: Das Festspannungsnetz funktioniert prächtig. Die Ausgänge von über 10A erlauben auch mal ein paar andere Experimente. Die Ausgangsspannungen liegen alle in der Toleranz von 5%. 3.3V 12V und -12V haben sogar eine noch kleinere Abweichung. Zudem ist es relativ kompakt und leicht, im vergleich mit Netzgeräten der selben Leistungsklasse.


PS. Falls jemand das Netzgerät nachbauen will, die 5V "Power good" Leitung hat eine zu kleine Leistung um die LED direkt zu betreiben, kann jedoch einfach mit einem Transistor und den 5V "stand by" verstärkt werden.

BID = 993360

BlackLight

Inventar

Beiträge: 4651

 

  


Zitat : I-need hat am 18 Jun 2016 22:57 geschrieben :
[...] -12V haben sogar eine noch kleinere Abweichung.
Du kannst im Netzteil ja mal schauen, ob du für die -12 V einen (LM)7912 findest. Die werden da manchmal verwendet.

Wenn ich mir etwas Kritik erlauben darf:
- Handwerklich eine ordentliche Leistung. Hoffen wir nur, dass die Füße hoch genug sind, der Boden nicht abgedeckt wird und das Netzteil somit immer genug Luft bekommt.

- Mir wäre ja inzwischen die Isolierung zwischen der 230-V-Seite und der Sekundärseite nicht gut genug. Mit etwas mehr Schrumpfschlauch und/oder einer Trennplatte wäre eine mehrfache Isolierung recht einfach umsetzbar.
- Verwendest du gelb-grüne Adern auch als Leitung für den Schalter der Netzteileinschaltung? Erkenne nicht, ob die grün oder grün-gelb sind. Eigentlich ist die Farbe grün-gelb ausschließlich für den Schutzleiter zulässig!
- Ich hätte wohl eine andere Beschriftung gewählt. Die Bedeutung von 'Power' und 'Load' haben sich mir erst nach dem Lesen ergeben. Du meinst damit 'Standby' und 'An't. Da du die 5 VSB nicht aktiv verwendest würde auch ein Schalter reichen.


P.S.
Hast du nun eine Grundlast an das Netzteil angeschlossen?


Vorherige Seite      
Gehe zu Seite ( Vorherige Seite 1 | 2 )
Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 34 Beiträge im Durchschnitt pro Tag       heute wurden bisher 43 Beiträge verfasst
© x sparkkelsputz        Besucher : 166363336   Heute : 15959    Gestern : 18970    Online : 519        18.5.2022    22:50
2 Besucher in den letzten 60 Sekunden        alle 30.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0199308395386