Materialverträglichkeit beim Reflowlöten

Im Unterforum Platinen, Layout - Beschreibung: Herstellung und Bearbeitung von Platinen. Bohren, Löten, Sägen, Fräsen und alle anderen Bearbeitungen von Werkstoffen. Belichtungen von Platinen.

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Platinen, Layout        Platinen, Layout : Herstellung und Bearbeitung von Platinen. Bohren, Löten, Sägen, Fräsen und alle anderen Bearbeitungen von Werkstoffen. Belichtungen von Platinen.

Gehe zu Seite ( 1 | 2 Nächste Seite )      

Autor
Materialverträglichkeit beim Reflowlöten

    










BID = 555808

hajjopai

Gerade angekommen


Beiträge: 11
Wohnort: Erfurt
 

  


Hallo,

im Rahmen meiner Projektarbeit zum Staatl. gepr. Techniker bin ich auf folgendes Problem gestoßen:

Beim Reflowlöten mit einer Konvektionslötanlage verfärben sich manche Bauteile (meist SMD Widerstände) an den Anschlüssen gelb. Ich hab herausgefunden, dass das am mangelnden Stickstoff (Schutzgas) liegt.
Meine Frage ist nun, warum dies nur an manchen Widerständen auftritt?
Hat es etwas mit der Lagerung oder der Produktion zu tun?
Es sind folgende Bauteile verwendet worden: SMM 0204 von Vishey.
Lotpaste: ISO-Cream „EL 3203“, Sn95,5Ag4Cu0,5

Das Foto zeigt so gut es ging die Lötstellen, ich hab eine gute und eine verfärbte Lötstelle eingekreist.

Wer etwas zur Materialverträglichkeit hat möge es mir bitte mitteilen, im Vorraus dafür mein Dank.

mfg hajjopai



BID = 555809

Tim Taylor

Schriftsteller



Beiträge: 617
Wohnort: Seefeld / Hechendorf

 

  

Au Backe, die Lötstellen schauen ja allesammt bescheiden aus.
Auch unter normaler Luft müsste das Ergebnis besser sein.
Was hast Du denn für ein Profil gefahren?

Die gelbverfärbung kann an der Lagerung (nicht vakuumverpackt)oder falschen Temperaturen liegen.

Ralfi

Edit: Evtl. ist das Flux in der Lotpaste für Reflow unter normal Atmosphäre nicht geeignet -> andere Lotpaste (Heraeus, GLT, Alphametals, etc.) testen.



_________________
Echte Männer essen keinen Honig. Sie kauen Bienen.

Geht nicht gibts nicht- es sei denn, es geht nicht!!

[ Diese Nachricht wurde geändert von: Tim Taylor am 13 Okt 2008  8:58 ]








BID = 555814

hajjopai

Gerade angekommen


Beiträge: 11
Wohnort: Erfurt

ja, nicht so genau auf die Lötstellen achten. Die sind der eigentliche Grund meiner Untersuchungen, da ist Bohrstaub auf den Leiterplatten gewesen.

Ich hab mehrere Versuche gefahren, zu heiß zu kalt gelötet, mit und ohne Stickstoff. Der Fehler tritt nur auf wenn kein Stickstoff als Schutzgas dabei ist. Also ist die Temperatur als Fehlerquelle auszuschließen.

BID = 555817

hajjopai

Gerade angekommen


Beiträge: 11
Wohnort: Erfurt

Warum treten die Verfärbungen nur an einzelnen Widerständen auf?
Ich möchte mal vorsichtig die Paste ausschließen, da die sonstigen Pads "gut" gelötet sind.

ich vermute evtl verschiedene Lose der Hersteller, mit unterschiedlichen Lotzusammensetzungen. ABBBER wie komm ich da an Infos, die sitzen in Indien.

BID = 555823

Tim Taylor

Schriftsteller



Beiträge: 617
Wohnort: Seefeld / Hechendorf

Tritt das Problem nur bei (Wert-) gleichen Widerständen auf, oder quer durch die Bank?

Ansonsten: Flug z.b.: München > Mumbai ca. 700.- EUR hin und zurück.



_________________
Echte Männer essen keinen Honig. Sie kauen Bienen.

Geht nicht gibts nicht- es sei denn, es geht nicht!!

[ Diese Nachricht wurde geändert von: Tim Taylor am 13 Okt 2008  9:48 ]

BID = 555824

hajjopai

Gerade angekommen


Beiträge: 11
Wohnort: Erfurt

Na Danke,
nein das ist es ja grade, es sind nicht Widerstandsgleiche Bauteile.
Lediglich die Grundlackierung ist gleich (blau), hier verfärben sich aber auch nicht alle.

Deine Idee mit der Verpackung könnte ein Ansatz sein
Gruß

BID = 555829

Tim Taylor

Schriftsteller



Beiträge: 617
Wohnort: Seefeld / Hechendorf

Du kann ja mal die Bauteile vor dem Bestücken mit Flüssigflux (falls vorhanden) aus nem Flux Pen (Sieht aus wie ein Textmarker) benetzen und trocknen lassen. Wenn nach dem Löten alles OK ist dann wars bestimmt die Lagerung.

Ralfi

_________________
Echte Männer essen keinen Honig. Sie kauen Bienen.

Geht nicht gibts nicht- es sei denn, es geht nicht!!

BID = 555839

hajjopai

Gerade angekommen


Beiträge: 11
Wohnort: Erfurt

Thanks!

werds mal testen und dann berichten

BID = 555840

Tim Taylor

Schriftsteller



Beiträge: 617
Wohnort: Seefeld / Hechendorf

Es könnte auch sein, dass die Bauteile noch bleihaltig belotet sind (weil Restposten) und so bei den Höheren Reflowtemperaturen schneller oxidieren.



_________________
Echte Männer essen keinen Honig. Sie kauen Bienen.

Geht nicht gibts nicht- es sei denn, es geht nicht!!

[ Diese Nachricht wurde geändert von: Tim Taylor am 13 Okt 2008 11:19 ]

BID = 555844

hajjopai

Gerade angekommen


Beiträge: 11
Wohnort: Erfurt

Neeeee,

das ist eigentlich auszuschließen

BID = 555886

Tim Taylor

Schriftsteller



Beiträge: 617
Wohnort: Seefeld / Hechendorf

Sorry, dass ich nochmal an den Lötstellen rumnörgle.
Aber wie Bohrstaub schaut das Ergebnis nicht aus.

Aber bei näherer Betrachtung hat nur der Kondensator links eine Einwandfreie Lötstelle. Die anderen Teile sind irgenwie hingeklebt.

Die beiden grünen Widerstände (?) sind gerade noch OK aber beim Rest schaut es aus, als ob das Lot nicht richtig aufgeschmolzen ist.

Es könnte sogar sein, dass diese Gelbverfärbung vom nicht aktiviertem Flussmittel (Flux) stammt, welches beim Löten an den Anschlüssen hochgelaufen ist und da nun einfach so unmotiviert rumklebt.

Schau mal auf das "+" Beinchen des Gleichrichters (?) rechts im Bilde, da quillt der Sabber sogar unter dem Anschluß hervor.
Also ich bin nachwievor der Meinung:

ungeeignetes oder überaltertes Lot
falsches Profil
durch falsche Lagerung oxidierte Bauteile

Versuch doch mal, mit einem spitzen Gegenstand an der Gelbverfärbung rumzukratzen. Wenn das Zeug abplatzt, dann ist es unverbrauchtes Flussmittel.


Ralfi


Edit : Hat Dich schon jemand Willkommen geheissen?





Wenn nicht: Herzlich Willkommen im Forum (Wollte ich schon immer mal machen)


_________________
Echte Männer essen keinen Honig. Sie kauen Bienen.

Geht nicht gibts nicht- es sei denn, es geht nicht!!

[ Diese Nachricht wurde geändert von: Tim Taylor am 13 Okt 2008 17:27 ]

BID = 555942

sam2

Urgestein



Beiträge: 35330
Wohnort: Franken (bairisch besetzte Zone)


Zitat :
Tim Taylor schrieb:
Hat Dich schon jemand Willkommen geheissen?

Sagen wir mal so:
Der Jung ist erst seit heute Morgen im Forum.
Und seitdem hast nur DU mit ihm korrespondiert...

_________________
"Das Gerät habe ich vor soundsoviel Jahren bei Ihnen gekauft! Immer ist es gegangen, immer. Aber seit gestern früh geht es plötzlich nicht mehr. Sagen Sie mal, DA STIMMT DOCH WAS NICHT???"

BID = 555959

Tim Taylor

Schriftsteller



Beiträge: 617
Wohnort: Seefeld / Hechendorf

Super Sam2,

jetzt wird endlich aus einem Duolog ein Trialog.

Ralfi



_________________
Echte Männer essen keinen Honig. Sie kauen Bienen.

Geht nicht gibts nicht- es sei denn, es geht nicht!!

BID = 556324

hajjopai

Gerade angekommen


Beiträge: 11
Wohnort: Erfurt

Tach,
erst mal Danke für die Willkommensgrüße.

Und natürlich auch für die Tips.

Also die Verfärbungen lassen sich abkratzen und auch der Grießel auf den Lötstellen geht durch kratzen ab. Da hat sich wirklich Flussmittel abgelagert. Ich hab noch n paar Versuche gefahren, das tritt nur auf wenn ohne Stichstoff gelötet wird.
Aber das mit dem Flux Pen konnt ich noch nicht testen, der ist im Zulauf.
wenn ich so ne Platine stark mit Flussmittel einpinsel und nochmal löte (mit Stickstoff)gehn die Verfärbungen an den R weg. An den Lötstellen bleibt der Schmodder hängen.

Ingo

BID = 556350

hajjopai

Gerade angekommen


Beiträge: 11
Wohnort: Erfurt

wie ist das zu erklären das der Flussmittelfusel auf der Platine bleibt wenn kein Stickstoff verwendet wird


      Nächste Seite
Gehe zu Seite ( 1 | 2 Nächste Seite )
Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 41 Beiträge im Durchschnitt pro Tag       heute wurden bisher 6 Beiträge verfasst
© x sparkkelsputz        Besucher : 161603200   Heute : 6121    Gestern : 16985    Online : 459        17.10.2021    12:18
31 Besucher in den letzten 60 Sekunden        alle 1.94 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0357930660248