Auto: Anlasserstromkreis

Im Unterforum Oldtimer wie Adler-Trumpf-junior - Beschreibung: Alles über Oldtimer

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 20 4 2024  09:19:03      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Oldtimer wie Adler-Trumpf-junior        Oldtimer wie Adler-Trumpf-junior : Alles über Oldtimer


Autor
Auto: Anlasserstromkreis

    







BID = 1079982

Gorbi

Gesprächig



Beiträge: 133
 

  


Werte Kollegen,
mein altes Auto springt oft nicht an, weil der Zugmagnet am Anlasser nicht genug Spannung bekommt. Natürlich liegt es nicht an der Batterie, denn wenn ich Klemme 30 (Batterie-Plus) und Klemme 50 (Anlasser-Zugmagnet) mit einer Flachzange überbrücke, dreht er sofort willig und springt an.
Der Grund sind altersbedingte Übergangswiderstände in Kabeln, Steckern und dem Wählehebelpositionsschalter.

Im Neuzustand hat alles folgendermaßen funktioniert (siehe Schaltplan):
Wenn man den Zündschlüssel dreht, sollte, wie im Bild rot eingezeichnet, die Spannung von Klemme 50 über das schwarz-rote Kabel mit 2,5 mm² Querschnitt in den Stecker X5 und von dort zum Kontakt 140 im Automatikgetriebe fließen. Dieser Kontakt wird nur geschlossen, wenn der Wählhebel auf Parken (P) oder Leerlauf (N) steht, damit das Auto keinen Satz nach vorne macht, wenn man startet und aus Versehen ein Gang eingelegt ist.
Warum der Kontakt im Anlasserschaltbild (links) die Nummern 139 und 140 hat, am Wählhebelpositionsschalter (WHPS, rechts) aber die Nummer 107, ist jetzt mal egal (vermutl. unterschiedliche Schaltplanversionen).
Vom Getriebe geht die Spannung dann weiter, eben über Anschluß 139 an den Zugmagneten des Anlassers. Dieser gibt direkt Batterieplus auf den Alasser, der einspurt und losdreht. Lasse ich den Zündschlüssel wieder los, wird Kl. 50 spannungslos, und der Anlasser begibt sich zur Ruhe.

Wäre das alles, könnte ich ein Zusatzrelais zwischen Anschluß 139 und Anlasser einbauen, so daß es von der - über altersschwache Kabel und versiffte WHPS-Kontakte verringerten - Spannung (die den Zugmagneten nicht zum Aufwachen bewegen kann) angesteuert wird. Das Zusatzrelais knallt (über eine Sicherung) die Batteriespannung direkt auf den Zugmagneten, der sofort gehorcht.
So weit, so gut.
Genau das habe ich versucht. Leider wäre der Anlasser dabei fast verreckt. Warum?
Weil es noch ein Zweiglein im Schaltbild gibt, das anscheinend eine Rolle spielt.
Dieser Abzweig geht, über den Anschluß 203, zum Tempomaten (CRC). Auf diese Weise wollte der Hersteller anscheinend eine weitere Schalterebene im WHPS sparen.
Der Tempomat soll nämlich ausgehen, wenn während der Fahrt der Wählhebel in den Leerlauf (N) geschoben wird, weil sonst der Motor hochdrehen würde (das Auto wird im Leerlauf ja langsamer und der Regelkreis würde das kompensieren wollen).
Schließen sich die N-Kontakte im WHPS, wird ein Ende der Spule des Tempomat-Relais K23 über eine - sinnigerweise ebenfalls schwarz-rote - Leitung und Stecker X42 mit Kontakt 203 "CRC" und damit mit Klemme 50 am Anlasser verbunden. Während der Fahrt liegt ja an Klemme 50 keine Spannung vom Zündschloß an, und weil die Spule des Anlasser-Zugmagneten niederohmig ist, hat Klemme 50 während der Fahrt Massepotential. Für den Tempomaten und sein Relais K 23 ist Kl. 50 während der Fahrt also nichts als Masse. Fällt diese Masse weg, hängt die K23-Spule über Sicherung F 8 einseitig an Plus (Kl. 15), das Relais fällt ab und schaltet den Tempomaten aus. Fein, gell?
Diese Konfiguration verhindert aber den Einbau eines Zusatzrelais für den Anlasser, weil die Spule von K23, während der Fahrt (außer im Leerlauf) bzw. sobald Kl. 15 unter Spannung steht, immer einseitig an Plus hängt. Die Spule scheint ausreichend hochohmig zu sein, um den Anlasser nicht zu starten, aber niederohmig genug, um das Zusatzrelais (welches oft schon auf 5,5 V reagiert) anzusteuern. Dieses soll ja „empfindlich“ sein, damit es auf die verringerte Spannung aus dem alten Kabelbaum reagiert. Leider hat es zur Folge: Schaltet man die Zündung ein und startet sofort, bleibt der Anlasser ständig in Aktion und kann zerstört werden (das kreischende Geräusch ist nicht lustig).
Habt Ihr eine Idee, wie ich das Problem lösen kann, ohne daß ich das Tempomatrelais direkt an Masse hänge und damit die Schutzfunktion zur Verhinderung des Motorüberdrehens beseitige?
Ideal wäre eine robuste Lösung ohne empfindliche, komplizierte Schaltungen.
Und nein, ich will nicht den Kabelbaum und alle Stecker tauschen und mir auch kein neues Auto kaufen.
Vielen Dank für hilfreiche Tips!
Mit besten Grüßen
Gorbi





[ Diese Nachricht wurde geändert von: Gorbi am 19 Mär 2021 16:26 ]

BID = 1079984

Ltof

Inventar



Beiträge: 9268
Wohnort: Hommingberg

 

  

Hab mir jetzt nicht alles durchgelesen, jedenfalls hatte ich zwei Fahrzeuge mit dem gleichen Problem (beides Automatik). "Anlasserhilfsrelais" direkt am Anlasser lösten die Probleme jeweils nachhaltig. Direkt am Anlasser bleiben auch die Schutzfunktionen wirksam.

_________________
„Schreibe nichts der Böswilligkeit zu, was durch Dummheit hinreichend erklärbar ist.“
(Hanlon’s Razor)

BID = 1079989

unlock

Schriftsteller

Beiträge: 900
Wohnort: Mosbach

Hallo,

einfach die 139 vom wälhebel auf 31 klemmen, und Relaisspule zwischen Dwa und 140/203 klemmen.Fraglich wäre noch, wohin 275 geht? Kontrolllampe?.
Wenn ja, dann Ersatzwiderstand zwischen 139 und 31.
Arbeitskontakt dann wie gehabt.


Dwa ist aber im Plan irgendwie falsch(Start-stop Relais?).
Ansonsten ist Dwa in Reihe, und bei diversen Marken u.U.Fehlerquelle.

_________________
One Flash and you're Ash !

BID = 1080013

Ltof

Inventar



Beiträge: 9268
Wohnort: Hommingberg

OK, jetzt hab ich's gelesen und verstanden. Mach das Anlasserhilfsrelais künstlich etwas niederohmiger. Parallel eine Glühlampe zur Spule oder einen ausreichend dimensionierten Lastwiderstand dazu. Oder Du nimmst als Anlasserhilfsrelais ein übertrieben fettes Trennrelais für 100A oder so. Das wird das Strömlein durch K23 ignorieren.

_________________
„Schreibe nichts der Böswilligkeit zu, was durch Dummheit hinreichend erklärbar ist.“
(Hanlon’s Razor)

BID = 1080050

Mr.Ed

Moderator



Beiträge: 36034
Wohnort: Recklinghausen

Oder man macht sich die Mühe und sucht den eigentlichen Fehler, sofern man dafür nicht das Getriebe zerlegen muß.

_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

BID = 1080054

Ltof

Inventar



Beiträge: 9268
Wohnort: Hommingberg

Der eigentliche Fehler ist eine zu knapp dimensionierte Kette von Übergangswiderständen und Leitungswiderständen. Das ist kaum zu bändigen und ein Anlasserhilfsrelais wirkt Wunder. In diesem Fall ist es etwas kniffliger aber nicht unlösbar.

_________________
„Schreibe nichts der Böswilligkeit zu, was durch Dummheit hinreichend erklärbar ist.“
(Hanlon’s Razor)

BID = 1080089

Gorbi

Gesprächig



Beiträge: 133

Hallo, Ltof,
vielen Dank für Deine Anmerkung. Jetzt geht die Diskussion in die richtige Richtung.
Bitte bedenke aber folgendes:
Ohne Zusatzrelais reagiert der Anlasser nicht, weil die Leitungen bis zu ihm zu hochohmig sind (Übergangswiderstände), d. h. die Spannung sackt ab, sobald die Spule des Zugmagneten Strom zieht. Das Produkt P= U·I reicht also nicht mehr aus, um den Zugmagneten zu betätigen.
Jetzt ist ja die allgemeine Idee, ein "empfindlicheres" Relais, d. h. eines mit einer hochohmigeren Spule, dazwischenzusetzen.
Bekomme ich nicht das alte Problem zurück, wenn ich die Spule des Zusatzrelais künstlich niederohmig mache? Dann geht die Spannung doch wieder runter?
Wenn überhaupt, müßte man die Spule von K23 hochohmig machen, so daß nicht mehr "genügend Plus" zum Anlasser durchkommt, um ihn dauernd zu betätigen.
Dann würde sie aber nicht mehr zuverlässig schalten, wenn sie über den WHPS Masse bekommt.
Und dann laß mal einen heißen Sommer sein, wo sich sowieso alle Übergangswiderstände ändern. Stell Dir vor, ich stehe im Stau, schiebe den Hebel bei laufendem Motor auf "N", und plötzlich legt der Anlasser los!
Ich habe mal drei Bildchen gezeichnet. Das erste zeigt den Originalzustand, mit dem der Anlasser oft nicht reagiert.
Bild 2 enthält ein Hilfsrelais, welches zwar den Anlasser zuverlässig startet, ihn aber durch Dauerlauf zerstört, weil der Spulenstrom von K23 über die Spule des Hilfsrelais läuft und dieses angezogen läßt, auch wenn man den Startvorgang am Zündschloß beendet.
Bild drei enthält die Idee eines Hilfsrelais mit Wechselkontakt: Das wird zwar das Problem noch nicht lösen. Aber vielleicht müßte man das Hilfsrelais bloß kurz trennen, damit es wieder abfällt und der K23-Strom über den Anlasser laufen kann. Das Hilfsrelais (Ri3) liegt zwar noch parallel zum Anlasser (Ri2), aber vielleicht zieht es nicht an.
Was meint Ihr?
Viele Grüße
Gorbi


PDF anzeigen



BID = 1080092

driver_2

Moderator

Beiträge: 11942
Wohnort: Schwegenheim
ICQ Status  

Den Anlaßsperrschalter am Automaten seitlich braucht man doch eh nicht, kann man überbrücken, oder selbigen zerlegen und reinigen, der sitzt voll im Dreck.

welches Auto ist das ?



_________________
VDE Sicherheitsregeln beachten !Haftungsausschluß:
Bei obigem Beitrag handelt es sich um meine private Meinung.
Rechtsansprüche dürfen aus deren Anwendung nicht abgeleitet werden.
Wer absolut keine Ahnung hat rufe eine Elektrofachkraft !
Diskussionen über Ersatzteilpreise sinnlos, interessiert mich nicht.
Antwortuhrzeiten: irgendwo zwischen 9-21 Uhr

BID = 1080097

der mit den kurzen Armen

Urgestein



Beiträge: 17430

Dann soll es noch Dioden geben und Transistoren mit denen man ein Hilfsrelais ansteuern kann. Und damit dein Anlasser nicht ungewollt anspricht kannst du auch die Basis des Transistors mit einer Z-Diode hochhängen. So das dein Hilfsrelais erst anzieht wenn die Spannung ausreichend ins Plus geht!

_________________
Tippfehler sind vom Umtausch ausgeschlossen.
Arbeiten an Verteilern gehören in fachkundige Hände!
Sei Dir immer bewusst, dass von Deiner Arbeit das Leben und die Gesundheit anderer abhängen!

BID = 1080098

Gorbi

Gesprächig



Beiträge: 133


Zitat :

Den Anlaßsperrschalter am Automaten seitlich braucht man doch eh nicht, kann man überbrücken, oder selbigen zerlegen und reinigen, der sitzt voll im Dreck.


Lieber doch, gelegentlich wird das Fahrzeug auch von Frauen benutzt. (Hallo, Gleichstellungs-Gender-Beauftragte! )


Zitat :
welches Auto ist das ?

Opel Senator 24V


Zitat :
Dann soll es noch Dioden geben und Transistoren mit denen man ein Hilfsrelais ansteuern kann. Und damit dein Anlasser nicht ungewollt anspricht kannst du auch die Basis des Transistors mit einer Z-Diode hochhängen. So das dein Hilfsrelais erst anzieht wenn die Spannung ausreichend ins Plus geht!

Könntest Du mir das bitte in das Schaltbild einzeichnen? Ich bin nicht gut im Entwickeln von Schaltungen, nur leidlich im Reparieren.
Könnte man auch mit einer kleinen Verzögerung arbeiten, damit er sicher trennt oder umschaltet?
Vielen Dank!







BID = 1080105

unlock

Schriftsteller

Beiträge: 900
Wohnort: Mosbach

Hallo,

hab mir mal erlaubt, dein Bild abzuändern.

So könnte es auch funktionieren:





_________________
One Flash and you're Ash !

BID = 1080115

Ltof

Inventar



Beiträge: 9268
Wohnort: Hommingberg


Zitat :
Gorbi hat am 22 Mär 2021 13:29 geschrieben :

... Bekomme ich nicht das alte Problem zurück, wenn ich die Spule des Zusatzrelais künstlich niederohmig mache? Dann geht die Spannung doch wieder runter? ...

Wenn Du es übertreibst, ja. Zum Anziehen benötigt der Magnetschalter etliche zig Ampere, da wirst Du nicht hinkommen. Da gilt es eine Balance zu finden. Der Betriebsstrom von K23 muss kleiner sein als der Haltestrom des Hilfsrelais mit etwas Sicherheitsreserve.

So ein 100-Ampere-Relais ist in meinem Camper als Trennrelais verbaut. Das gönnt sich etwa 500mA. Den Haltestrom kenne ich nicht.

_________________
„Schreibe nichts der Böswilligkeit zu, was durch Dummheit hinreichend erklärbar ist.“
(Hanlon’s Razor)

BID = 1080127

rasender roland

Schreibmaschine



Beiträge: 1703
Wohnort: Liessow b SN

Ich frage mich was jetzt so aufregend ist ein anlasserhilfsrelais zu verwenden. Der zweig der zum tempomaten geht kommt an das ende vom hauptstromkreis das zum magnetschalter vom anlasser geht und fertig.

_________________
mfg
Rasender Roland

BID = 1080130

Gorbi

Gesprächig



Beiträge: 133

Unlock, Deine Lösung erscheint mir genial!
Sobald der Wagen aus dem Winterschlaf geholt wurde, werde ich nachsehen, wo die ganzen Kabel so entlanglaufen und das Relais so einbauen, wie Du es vorschlägst.
Ltof, Deine Idee könnte auch funktionieren. Vielleicht baue ich K23 mal aus und messe den Spulenwiderstand.

Zitat :
Ich frage mich was jetzt so aufregend ist ein anlasserhilfsrelais zu verwenden. Der Zweig der zum tempomaten geht kommt an das ende vom hauptstromkreis das zum magnetschalter vom anlasser geht und fertig.

Hm, Roland, Deine Antwort erscheint mir in diesem Zusammenhang ein wenig unterkomplex. Vielleicht habe ich aber nur Deine Lösung nicht verstanden.

Ich melde mich wieder, wenn ich dazu gekommen bin, das Hilfsrelais einzubauen (das kann aber dauern. )


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 24 Beiträge im Durchschnitt pro Tag       heute wurden bisher 1 Beiträge verfasst
© x sparkkelsputz        Besucher : 180934173   Heute : 1511    Gestern : 9165    Online : 416        20.4.2024    9:19
7 Besucher in den letzten 60 Sekunden        alle 8.57 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.197542905807