2te Zündblitzpistole in kurzer Zeit den Heldentod gestorben!!! Warum???

Im Unterforum Oldtimer wie Adler-Trumpf-junior - Beschreibung: Alles über Oldtimer

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 20 5 2024  17:00:47      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Oldtimer wie Adler-Trumpf-junior        Oldtimer wie Adler-Trumpf-junior : Alles über Oldtimer

Gehe zu Seite ( 1 | 2 Nächste Seite )      


Autor
2te Zündblitzpistole in kurzer Zeit den Heldentod gestorben!!! Warum???

    







BID = 1099676

Corradodriver

Schreibmaschine



Beiträge: 1108
Zur Homepage von Corradodriver
 

  


Hi Leute, hab hier nen "groooooooßes" Problem.

Ich wollte bei meinem Ford Model A, BJ 1930, 6V, pos. Masse, die Zündung abblitzen.
Leider blieb es beim wollen, da meine Blitzpistole (30€-Ebayschnäppchen) alle Lichter ausgingen!!!
Sprich, da der Ford ja 6V, pos. Masse hat, und die Pistole ja 12V braucht, hab ich die aus nem 12V Bleigel-Akku gespeist. Die Abnehmerklemme ums Zündkabel gelegt, abgedrückt...hat 2-3x geblitzt und das Ding war für immer erloschen!!!

Heute hab ich mir ne Blitze vom Nachbarn geliehen...Akku war nicht greifbar, also nen altes Autoladegerät (12V) hergenommen... Abnehmerklemme ums Zündkabel gelegt, abgedrückt... hat 2x geblitzt und auch diese Pistole ging in die ewigen Jagtgründe über.

Kann mir das jmd. erklären, warum das so ist, bzw. WAS DA PASSIERT??

Die Pistolen hatten KEINERLEI Kontakt zum Auto, außer über die Abnehmerklemme an Zündkabel, und das is ja nur nen Feritring mit Spule...

Ist bekannt, ob man die Pistolen wieder gangbar machen kann? Viel Elektronik ist ja in den Dingern nicht drin...

MFG Andy

_________________
MFG Andy
======================================================
Überschrift: ... den Heldentot gestorben
Ja, und nu isse tot.
Sie starb aber den Heldentod.

[ Diese Nachricht wurde geändert von: perl am 19 Jul 2022 17:07 ]

BID = 1099677

Jornbyte

Moderator



Beiträge: 7089

 

  

Und wo war die gemeinsame Masse?

_________________
mfg Jornbyte

Es handelt sich bei dem Tipp nicht um eine Rechtsverbindliche Auskunft und
wer Tippfehler findet, kann sie behalten.

BID = 1099682

Corradodriver

Schreibmaschine



Beiträge: 1108
Zur Homepage von Corradodriver

Keine... weil Signal induktiv abgenommen.

_________________
MFG Andy

BID = 1099722

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Die Pistolen hatten KEINERLEI Kontakt zum Auto, außer über die Abnehmerklemme an Zündkabel, und das is ja nur nen Feritring mit Spule...
Wo haben die Dinger denn ihre Versorgungsspannung herbekommen?
Der Fehler klingt sehr nach falscher Polarität, oder Anschluss an Masse und Klemme1 (Unterbrecher).
In beiden Fällen dürfte es den eingebauten Spannungswandler geschrottet haben, denn die Blitzlampe wird mit reichlich 300V betrieben.


P.S.: Sehe gerad, dass du mit separatem Akku gespeist hast.
Hast du mal an einem normalen Auto probiert, ob die Blitzpistolen wirklich hin sind?


[ Diese Nachricht wurde geändert von: perl am 16 Jul 2022 16:01 ]

BID = 1099727

Corradodriver

Schreibmaschine



Beiträge: 1108
Zur Homepage von Corradodriver

Hab am Mopped getestet. Beide sagen definitiv keinen Mux mehr. Die eine zieht auch über 10A... also alles, was das Ladegerät her gegeben hat. Ist also definitiv was im argen.

Ja wie gesagt, die Pistolen hatten keine elektronische Verbindung zum Auto.
Sehr kurios.

_________________
MFG Andy

BID = 1099738

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Die eine zieht auch über 10A
Da wird der Schalttransistor des Spannungswandlers hinüber sein.
Mach ruhig mal auf, damit man evtl. Folgeschäden sehen kann. Viel zu verlieren gibts ja nicht mehr. Insbesondere auch schauen, ob der Wandlertrafo geraucht hat.


Zitat :
Sehr kurios.
Eher nicht.
Evtl hätte die Blitzpistole auch schon mit 6V funktioniert, aber
Zitat :
(30€-Ebayschnäppchen)
haben diese China-Teile überhaupt schonmal funktioniert?


[ Diese Nachricht wurde geändert von: perl am 16 Jul 2022 22:46 ]

BID = 1099742

Corradodriver

Schreibmaschine



Beiträge: 1108
Zur Homepage von Corradodriver


Zitat :
Evtl hätte die Blitzpistole auch schon mit 6V funktioniert...


Ne, in der Tat hatte ich das probiert. Da reichte die Spannung nicht aus.


Zitat :
haben diese China-Teile überhaupt schonmal funktioniert?


Durchaus. Hatte das damals auf exakt der selben Art und Weise an meinem Mopped so praktiziert, als das noch mit 6V galaufen ist. Nach dem 12V-Umbau konnte ich dann direkt messen.
Der 12V-Akku aus dem Mopped kam auch jetzt am Ford zur Verwendung, also nix anders gemacht.

Allerdings fällts mir grad wie Schuppen aus den Haaren...
Ich bin immer davon ausgegangen, keine elektrische Verbindung zwischen Blitze und Ford gehabt zu haben.
Der Ford hat aber keine isolierten Zündkabel im eigentlichen Sinne, sondern nur Messingblechstreifen. An dieser Stelle wird wohl die dünne Isolierung der Abnehmerspule am Feritring durch geschlagen sein. Das würde einiges erklären.

Mit welchen defekten Teilen werde ich denn Rechnen müssen? Die Dioden waren unauffällig beim durchmessen, wobei ich sie nicht ausgelötet hatte.



_________________
MFG Andy

[ Diese Nachricht wurde geändert von: Corradodriver am 17 Jul 2022  9:19 ]

[ Diese Nachricht wurde geändert von: Corradodriver am 17 Jul 2022  9:20 ]

BID = 1099745

Corradodriver

Schreibmaschine



Beiträge: 1108
Zur Homepage von Corradodriver

Hier noch nen paar Bilder.






_________________
MFG Andy

BID = 1099769

Ltof

Inventar



Beiträge: 9284
Wohnort: Hommingberg


Zitat :
Corradodriver hat am 15 Jul 2022 19:49 geschrieben :

Keine... weil Signal induktiv abgenommen.

Sicher, dass es nicht kapazitiv ist? So oder so, das IST eine elektrische Verbindung!

Vielleicht kommt die HV-Erzeugung oder die Triggerschaltung nicht damit klar, wenn ein Transient mit falschem Vorzeichen durch die Schaltung vagabundiert. Man müsste sich mal typische Schaltpläne davon ansehen. Viel ist da nicht drauf. Ggf. hilft eine zusätzliche TVS-Diode an der richtigen Stelle.

_________________
„Schreibe nichts der Böswilligkeit zu, was durch Dummheit hinreichend erklärbar ist.“
(Hanlon’s Razor)

BID = 1099777

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Sicher, dass es nicht kapazitiv ist?
Obwohl nicht abgebildet, sieht das schon nach induktivem Geber aus.
Die abgeschirmte Leitung sowie die Aufschrift "IND-" auf der Platine deuten darauf hin.

Der kleine Dreibeiner dürfte ein Thyristor oder Triac(?) sein, der die Blitzlampe mittels des kleinen Zündübertragers und dem grünen Folienkondensator triggert.
Vermutlich ist dieser Triac und der zugehörige braune Koppelkondensator zum Gate jetzt Geschichte.

Ich hatte mal ein ähnliches Gerät mit kapazitivem Abnehmer, da wurde die Blitzlampe ohne Umwege direkt von dem ausgekoppelten Hochspannungsimpuls gezündet.


Zitat :
wenn ein Transient mit falschem Vorzeichen durch die Schaltung vagabundiert
Bei einem induktiven Abnehmer muss der Konstrukteur damit rechnen, da die Polarität ja von der Richtung abhängt, in der der Zündstrom durch die Koppelspule fliesst.
Deshalb ahne ich ja, dass der Kleine ein Triac ist, der mit positiven wie negativen Impulsen gleichermassen gezündet werden kann.


Zitat :
Ggf. hilft eine zusätzliche TVS-Diode an der richtigen Stelle.
Vielleicht.
Das setzt aber ein EMV-gerechtes Layout voraus, sonst kann die Schaltung auch über die GND-Leitung zerhackt werden. Funken sind sehr schnelle Schalter.


@Corradodriver:
Schliess mal ein Voltmeter an den grossen gelben Kondensator (oder an die Enden der Blitzlampe) an, und danach(!!!) legst du mal die 12V richtigrum an die entsprechenden Strippen an.
Schau, ob Kondensator auf ca. 350V geladen wird.

Falls das der Fall ist, interessiert die Beschriftung des kleinen Dreibeiners, und des braunen Scheibenkondensators dort.






[ Diese Nachricht wurde geändert von: perl am 18 Jul 2022 14:02 ]

BID = 1099799

Corradodriver

Schreibmaschine



Beiträge: 1108
Zur Homepage von Corradodriver


Zitat :
Bei einem induktiven Abnehmer muss der Konstrukteur damit rechnen, da die Polarität ja von der Richtung abhängt, in der der Zündstrom durch die Koppelspule fliesst.
Deshalb ahne ich ja, dass der Kleine ein Triac ist, der mit positiven wie negativen Impulsen gleichermassen gezündet werden kann.


Ne, falsch. Auf der Abnehmerklemme ist extra ein Richtungsfeil drauf, der zur Zündkerze zeigt. Also die Klemme muss schon richtig rum montiert werden. Die Frage ist, wie das bei autos mit positiver Masse ist. Wenn ich mich jetzt blöd stellen würde, würde ich sagen, da läuft der Strom anders rum. Die Frage ist, ob das das Ding ins Jenseits befördern kann?!


Zitat :
...und danach(!!!) legst du mal die 12V richtigrum an die entsprechenden Strippen an.
Solange das Ding 10A zieht, brauch ich da nix anlegen. Da looft der Strom überall lang, nur nicht durch diesen Kondensator.

Auf den kleinen Dreibeiner steht F0R3G oder FOR3G, und O A... Scheibenkondensator = 1032

MFG Andy

_________________
MFG Andy

BID = 1099805

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Auf der Abnehmerklemme ist extra ein Richtungsfeil drauf, der zur Zündkerze zeigt. Also die Klemme muss schon richtig rum montiert werden. Die Frage ist, wie das bei autos mit positiver Masse ist. Wenn ich mich jetzt blöd stellen würde, würde ich sagen, da läuft der Strom anders rum
Nein, die Zündspannung hat stets negative Polarität, weil dann der Funke von der heissen Mittelelektrode aus leichter zündet.


Zitat :
Solange das Ding 10A zieht, brauch ich da nix anlegen.
Dann wird (auch) der grosse Schalttransistor des Wandlers i.A. sein.
Erneuern, und dann mit Strombegrenzung ausprobieren und beten, dass der Wandlertrafo die 10A überlebt hat.


Zitat :
Die Frage ist, ob das das Ding ins Jenseits befördern kann?!
Wenn der Hochspannungsimpuls die Isolation des Aufnehmers durchschlagen hat, oder es auf einem anderen Weg einen Funkenüberschlag ins Kabel gegeben hat, würde mich das nicht wundern.
Wie gesagt, Funkenstrecken sind sehr schnelle Schalter, und der Impulsstrom kann für ein paar ns durchaus 50A erreichen. Das induziert selbst in Masseleitungen enorme Spannungsspitzen.

BID = 1099808

Ltof

Inventar



Beiträge: 9284
Wohnort: Hommingberg


Zitat :
perl hat am 19 Jul 2022 03:33 geschrieben :

Nein, die Zündspannung hat stets negative Polarität, weil dann der Funke von der heissen Mittelelektrode aus leichter zündet.

Ob das derjenige auch wusste, der die Zündspule für das Fahrzeug ausgesucht hat? Wenn da eine drin ist, die mal in einem 6-Volt-Käfer steckte, ist es nämlich nicht so.

_________________
„Schreibe nichts der Böswilligkeit zu, was durch Dummheit hinreichend erklärbar ist.“
(Hanlon’s Razor)

BID = 1099820

prinz.

Moderator

Beiträge: 8924
Wohnort: Gifhorn und Wolfenbüttel
Zur Homepage von prinz. ICQ Status  

Verbesserungsvorschlag
Warum keine Transistorzündanlage?
Geschickt gebaut fällt die noch nicht mal auf

_________________
Nur für nicht Mutige
1.Freischalten
2.Gegen Wiedereinschalten sichern
3.Spannungsfreiheit allpolig feststellen
4.Erden und kurzschließen
5.Benachbarte, unter Spannung stehende Teile abdecken oder abschranken

BID = 1099822

Corradodriver

Schreibmaschine



Beiträge: 1108
Zur Homepage von Corradodriver

Weil mir die Antike Elektrik ohne Filter in dem Auto jegliche Elektronik durch Überspannung killt. Nicht mal der elektronische Blinkgeber oder der Spannunswandler fürs USB Ladegerät haben überlebt. Und ne komplette Modernisierung rentiert sich mit nem vierstelligen Preis einfach nicht.

_________________
MFG Andy


      Nächste Seite
Gehe zu Seite ( 1 | 2 Nächste Seite )
Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 16 Beiträge im Durchschnitt pro Tag       heute wurden bisher 6 Beiträge verfasst
© x sparkkelsputz        Besucher : 181318912   Heute : 2938    Gestern : 6420    Online : 317        20.5.2024    17:00
3 Besucher in den letzten 60 Sekunden        alle 20.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0594220161438