LEDs ständig defekt an KSQ

Im Unterforum LED Alles über Leuchtdioden - Beschreibung: Probleme mit Leuchtdioden, LED

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   LED Alles über Leuchtdioden        LED Alles über Leuchtdioden : Probleme mit Leuchtdioden, LED

Gehe zu Seite ( 1 | 2 Nächste Seite )      

Autor
LEDs ständig defekt an KSQ

    










BID = 1072386

Tim92

Gerade angekommen


Beiträge: 5
 

  


Hallo
Ich betreibe an meinem Aquarium seit ca. 2 Jahren 2x 8 Stück Cree XP-L V6 an je einem meanwell ldd-700h.

Die LEDs werden über den ldd auf ca. 80% betrieben, die Wärme wird über Wärmeleitpaste und Alu abgeführt.

Seit 2-3 Monaten geht alle paar Wochen von EINEM Strang immer wieder eine LED kaputt, der Rest funktioniert weiterhin, nur die eine LED gibt kein Licht mehr ab, nachdem ich bereits 3 getauscht habe ging heute wieder eine kaputt, diesmal eine die vor kurzem erst gewechselt wurde.
Bei dem zweiten identischen Strang fehlt nichts.

Woran kann das liegen? Und wieso funktionieren die 7 anderen LEDs ohne Einschränkungen wenn eine defekt ist?

BID = 1072388

Kleinspannung

Urgestein



Beiträge: 13052
Wohnort: Tal der Ahnungslosen

 

  


Zitat :
Tim92 hat am 14 Okt 2020 20:06 geschrieben :


Woran kann das liegen?

Daran,das du die alle einfach parallel geschalten hast.

Zitat :

Und wieso funktionieren die 7 anderen LEDs ohne Einschränkungen wenn eine defekt ist?

Siehe oben.


_________________
Manche Männer bemühen sich lebenslang, das Wesen einer Frau zu verstehen. Andere befassen sich mit weniger schwierigen Dingen z.B. der Relativitätstheorie.
(Albert Einstein)








BID = 1072394

Rafikus

Inventar

Beiträge: 3854

Ich habe mal auf die Schnelle geschaut und herausgefunden, dass die Meanwell Quelle 600mA im Bereich von 2V bis 52V liefert.
Für die cree xp-l fand ich "DC forward current 3000mA".

Wie ist dann dieses zu verstehen:

Zitat :
Die LEDs werden über den ldd auf ca. 80% betrieben

Selbst wenn die Dioden alle Parallel geschaltet wären, sollte die Stromquelle sie nicht einfach so kaputt braten.

Wenn die Dioden in Reihe geschaltet sein sollten, dann kann es sein, dass eine zu einem Kurzschlußklumpen geschmolzen ist und die anderen können immer noch leuchten.

Zeig doch mal einige Bilder von deinem Aufbau.

BID = 1072398

Tim92

Gerade angekommen


Beiträge: 5

Sorry die Infos hab ich im ersten Post wirklich nicht drin.
Es sind zwei gleiche Stränge mit je 8 LEDs in Reihe. Das Netzteil hat 24V und reicht genau für 8 LEDs von der Spannung.

Mit 80% meine ich das ein PWM Signal am LLD anliegt der die LED auf 80% dimmt.
Zwischen LLD und den LEDs hängt pro Strang noch eine 800mA Sicherung falls es zu einem Fehler kommen sollte.

Bezüglich dem ersten Post muss ich sagen das die LEDs parallel so gar nicht betrieben werden können, aber wieder zurück zum Thema.

Die LEDs sind zwei Jahre ohne Probleme gelaufen, dann war die erste defekt und ich dachte an Alterserscheinung, da mir jetzt allerdings eine kaputt gegangen ist die erst vor ein paar Wochen getauscht wurde glaube ich das es einen anderen Grund hat.

Bilder sind schwierig da die LEDs hinter einem milchigem Plexiglas verbaut sind welches verklebt ist, da gibts aktuell nicht viel zu sehen bis ich das ganze wieder einmal öffne.

[ Diese Nachricht wurde geändert von: Tim92 am 14 Okt 2020 21:45 ]

BID = 1072400

Kleinspannung

Urgestein



Beiträge: 13052
Wohnort: Tal der Ahnungslosen


Zitat :
Tim92 hat am 14 Okt 2020 21:43 geschrieben :

Das Netzteil hat 24V und reicht genau für 8 LEDs

Dann wärs kein ldd-700h.
Das ist,wie du schon bemerkelt hast,eine Konstantstromquelle.
Die Spannung stellt sich von selbst ein.
(sollte dann auch für 16 in Reihe reichen)
Wenn sonst alles richtig ist,könnte ich mir nur vorstellen,das du die Kühlung beim wechseln nicht (mehr) optimal hinbekommen hast.
Und das die LED mit Kurzschluss sterben,sonst würde die Reihenschaltung nicht mehr funktionieren.

_________________
Manche Männer bemühen sich lebenslang, das Wesen einer Frau zu verstehen. Andere befassen sich mit weniger schwierigen Dingen z.B. der Relativitätstheorie.
(Albert Einstein)

BID = 1072401

Tim92

Gerade angekommen


Beiträge: 5

Bei 16 LEDs bräuchte ich grob 48V da jede led knapp 3V benötigt damit der Strom konstant bleibt. Der LLD selbst könnte bei 52V jedoch deutlich mehr als die 8 LEDs in Reihe betreiben, das stimmt.

Die Kühlung dürfte wirklich kein Problem sein, die LEDs haben wie schon geschrieben alle Wärmeitpaste drunter und sitzen auf einer massiven Alu Platte die nicht mal warm wird.

Ich hatte schon überlegt ob es irgendwelche Kurzschluss szenarien gibt bei denen die LEDs kaputt gehen könnten, eingefallen ist mir aber nichts.

Ich habe jetzt mal die beiden LLDs getauscht, jedoch glaube ich auch nicht das es an dem liegen kann.

BID = 1072403

Jornbyte

Moderator



Beiträge: 5970


Zitat :
jedoch glaube ich auch nicht das es an dem liegen kann

Na ja, Glaube ist kein Wissen

_________________
mfg Jornbyte

Es handelt sich bei dem Tipp nicht um eine Rechtsverbindliche Auskunft und
wer Tippfehler findet, kann sie behalten.

BID = 1072409

Kleinspannung

Urgestein



Beiträge: 13052
Wohnort: Tal der Ahnungslosen


Zitat :
Jornbyte hat am 14 Okt 2020 22:29 geschrieben :

Na ja, Glaube ist kein Wissen


Offtopic :

Deshalb gehen Leute die mehr Glauben als Wissen haben bevorzugt in jene Gebäude,die einem immer Sonntags mit ihrem penetranten Geläute aus dem Schlaf reißen...


_________________
Manche Männer bemühen sich lebenslang, das Wesen einer Frau zu verstehen. Andere befassen sich mit weniger schwierigen Dingen z.B. der Relativitätstheorie.
(Albert Einstein)

BID = 1072415

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Bezüglich dem ersten Post muss ich sagen das die LEDs parallel so gar nicht betrieben werden können,
Duster ist deiner Rede Sinn.


Zitat :
die LEDs haben wie schon geschrieben alle Wärmeitpaste drunter und sitzen auf einer massiven Alu Platte die nicht mal warm wird.
Wieviel Spannung ist zwischen den Anschlüssen der LED und dem Montageflansch erlaubt?


Zitat :

Die LEDs sind zwei Jahre ohne Probleme gelaufen, dann war die erste defekt und ich dachte an Alterserscheinung, da mir jetzt allerdings eine kaputt gegangen ist die erst vor ein paar Wochen getauscht wurde glaube ich das es einen anderen Grund hat.
Wahrscheinlich stammten die LED der Erstausstattung aus dem gleichen Fertigungslos, so dass die Unterschiede der Flussspannung zwischen den beiden parallel geschalteten Strängen gering waren.

Durch den späteren Ersatz eines Strangs wurde diese genaue Paarung bzw. Symmetrie zerstört, und in der Folge brannte dann zuerst eine LED im überlasteten Strang mit der geringeren Spannung durch und kurz darauf eine weitere in dem anderen Strang, weil der nun den gesamten Strom aufnehmen musste.


Zitat :
Zwischen LLD und den LEDs hängt pro Strang noch eine 800mA Sicherung falls es zu einem Fehler kommen sollte.
Hättest du dir sparen können. Die feinen Metallisierungen und Bonddrähtchn der Mikroelektronik brennen schneller durch als jede Sicherung.

Besser hättest du jeden Strang mit einem Vorwiderstand versehen, an dem etwa 10% der Strangspannung abfallen.






BID = 1072420

Mr.Ed

Moderator



Beiträge: 35200
Wohnort: Recklinghausen


Zitat :
Wahrscheinlich stammten die LED der Erstausstattung aus dem gleichen Fertigungslos, so dass die Unterschiede der Flussspannung zwischen den beiden parallel geschalteten Strängen gering waren.

Gute Idee, aber...

Zitat :
an je einem meanwell ldd-700h


Da sind 2 Konstantstromquellen, da ist nichts parallel.



_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

BID = 1072422

Tim92

Gerade angekommen


Beiträge: 5

Die Ersatz LEDs stammen zudem alle von der Bestellung von vor 2 Jahren, daran kann es also nicht liegen.

Die Sicherung hat schon einen Sinn, die LEDs können bis 3000mA betrieben werden, da sollte die 800mA FF Sicherung normal das schlimmste anfangen.

Den Punkt mit der Spannung zwischen LED und Montageflansch verstehe ich aber nicht ganz.

Und nochmals möchte ich erwähnen das KonstantSTROMquellen anders funktionieren als eine normale LED Schaltung.

BID = 1072425

Offroad GTI

Urgestein



Beiträge: 12136
Wohnort: Cottbus


Zitat :
Das Netzteil hat 24V und reicht genau für 8 LEDs von der Spannung.
Dann kann der LED-Treiber aber nur noch etwa 21V Ausgangsspannung liefern. Also 2,6V pro LED. Nicht gerade üppig.


Zitat :
Die Sicherung hat schon einen Sinn, die LEDs können bis 3000mA betrieben werden, da sollte die 800mA FF Sicherung normal das schlimmste anfangen.
Das Schmelzintegral der LED kann dennoch geringer sein, als das der Sicherung, wie perl es schon erwähnte.


Zitat :
möchte ich erwähnen das KonstantSTROMquellen anders funktionieren als eine normale LED Schaltung.
Das musst du uns nicht sagen

Aber was ist eine "normale LED-Schaltung"?

Ist jedenfalls ein seltsames Phänomen



_________________
Theoretisch gibt es zwischen Theorie und Praxis keinen Unterschied. Praktisch gibt es ihn aber.

[ Diese Nachricht wurde geändert von: Offroad GTI am 15 Okt 2020  9:55 ]

BID = 1072426

Mr.Ed

Moderator



Beiträge: 35200
Wohnort: Recklinghausen

Wie leitest du die Wärme ins Alu? Die LEDs selbst sind ja SMD Bauteile und können ja nicht direkt montiert werden, also müssen die ja erstmal auf eine Platine, Alukühlstern o.ä. montiert werden.
Ein Foto vom Aufbau wäre mehr als hilfreich.


_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

BID = 1072427

Ltof

Inventar



Beiträge: 8870
Wohnort: Hommingberg


Zitat :
Tim92 hat am 15 Okt 2020 08:54 geschrieben :

...
Den Punkt mit der Spannung zwischen LED und Montageflansch verstehe ich aber nicht ganz.
...

Die Frage ist, ob die LEDs selbst vom Montageflansch und/oder Kühlkörper isoliert sein dürfen oder müssen und wie der Istzustand ist. Vielleicht hat der Kühlkörper irgendwo Kontakt zu einem Anschluss und ein Potenzial das er nicht haben sollte.

Mach doch mal eine Schaltskizze des gesamten Aufbaus und miss an jedem Punkt die Spannung z.B. gegen die Kathode der "untersten" LED. Auch am Kühlkörper.

Sind die LEDs wirklich defekt oder funktionieren sie nur in diesem Aufbau nicht?

_________________
„Schreibe nichts der Böswilligkeit zu, was durch Dummheit hinreichend erklärbar ist.“
(Hanlon’s Razor)

BID = 1072431

Rafikus

Inventar

Beiträge: 3854


Zitat :
Mr.Ed hat am 15 Okt 2020 10:58 geschrieben :

Wie leitest du die Wärme ins Alu? Die LEDs selbst sind ja SMD Bauteile und können ja nicht direkt montiert werden, also müssen die ja erstmal auf eine Platine, Alukühlstern o.ä. montiert werden.
Ein Foto vom Aufbau wäre mehr als hilfreich.



Ich gehe davon aus, dass es sich um "CREE XP-L V6 on Star" wie z.B. solche: https://www.led-tech.de/en/CREE-XP-L-V6-on-Star
handelt.
Leider hat es uns der TE nicht geschrieben, weil er wohl das ganze Gebilde als eine LED bezeichnet.

Ich würde mal den Grund für in der Befestigung des Sterns auf der Metallplatte suchen.


      Nächste Seite
Gehe zu Seite ( 1 | 2 Nächste Seite )
Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 32 Beiträge im Durchschnitt pro Tag       heute wurden bisher 11 Beiträge verfasst
© x sparkkelsputz        Besucher : 167258445   Heute : 15864    Gestern : 20505    Online : 593        7.7.2022    18:26
15 Besucher in den letzten 60 Sekunden        alle 4.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0456008911133