Zündtrafo defekt????

Im Unterforum Methoden zur Fehlersuche - Beschreibung: Wie finde ich einen Fehler z.B. im Schaltnetzteil. Wie führe ich den Glühlampentest durch.

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Methoden zur Fehlersuche        Methoden zur Fehlersuche : Wie finde ich einen Fehler z.B. im Schaltnetzteil. Wie führe ich den Glühlampentest durch.

Autor
Zündtrafo defekt????

    










BID = 210552

fdoby

Gerade angekommen


Beiträge: 2
 

  



Hi,
habe folgendes Problem: Mein Hochdruckreiniger heizt (Diesel) nicht mehr. Ich denke der Zündtrafo ist defekt. Ich habe ihn ausgebaut und die Sekundärseite mit einem Ohmmeter durchgemessen. Es ist kein Widerstand messbar, ist er "durchgebrannt"? Ich traue mich nicht so recht ihn primärseitg an 220 Volt anzuschliessen, da er ja (falls er in Ordnung ist)sekundärseitig 2 x 6 KV erzeugt. Kann man ihn noch anders testen? Primärseitig zeigt das Ohmmeter 17 Ohm an. Er ist von MAY&CHRISTIE, wo bekomme ich Ersatz her?
VIELEN DANK für eure Antworten.
Gruß Frank

BID = 210566

sam2

Urgestein



Beiträge: 35330
Wohnort: Franken (bairisch besetzte Zone)

 

  


Hallo Frank,

erstmal Willkommen im Forum!

Das hört sich ganz so an, als ob Du rechthättest.
Erste Adresse für Ersatzteile ist stets nicht der Komponenten-, sondern der Gerätehersteller (den Du uns aber bisher verschwiegen hat).


Gruß,
sam2

_________________
"Das Gerät habe ich vor soundsoviel Jahren bei Ihnen gekauft! Immer ist es gegangen, immer. Aber seit gestern früh geht es plötzlich nicht mehr. Sagen Sie mal, DA STIMMT DOCH WAS NICHT???"








BID = 210652

fdoby

Gerade angekommen


Beiträge: 2


Vielen Dank für die nette Begrüssung und die schnelle Antwort. Das Gerät ist das C1250/1260 von WAP. Ich hatte bei GOOGLE nach dem Transformatorenhersteller gesucht, leider ohne Erfolg. Einen Händler habe ich gefunden, er liefert jedoch nur an Wiederverkäufer. (www.rm-dewit.com) Das Gerät ist schon recht alt, da will ich nicht mehr so viel investieren. Ich denke das Teil kostet bestimmt so an die 150 Euro??? Und neu wickeln geht ja nicht. Kann ich den Trafo denn irgendwie testen? Ich möchte schon sicher gehen bevor ich einen neuen kaufe?!
Freue mich auf eine aussagekräftige Antwort.
Gruß Frank

BID = 212536

Lightyear

Inventar



Beiträge: 7906
Wohnort: Nürnberg


Hi Frank,

die Firma WAP gibt es in dieser Form nicht mehr...

Wenn Du aber www.nilfisk-alto.de ansurfst, dann kommst Du zum Nachfolgeunternehmen.

Ich habe mit deren Serviceabteilung bislang sehr gute Erfahrungen gemacht. Wenn die Dir nicht direkt helfen können, so nennen Sie Dir jedenfalls einen Fachbetrieb in Deiner Nähe, der Dir weiterhelfen kann.

Zuguterletzt kannst Du noch einen Heizungsbauer in Deiner Umgebung anfragen, Ölbrenner sind prinzipiell alle ähnlich aufgebaut. Vielleicht passt ja ein fremder Zündtrafo...



_________________
Gruß aus Nürnberg,


Lightyear


Alles unter 1000°C ist HANDWARM!

Alle Tipps ohne jegliche Gewähr, die Einhaltung aller Vorschriften obliegt dem Ausführenden!

Kompetente Informationen für Fans: Las Vegas Reiseseite


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 38 Beiträge im Durchschnitt pro Tag       heute wurden bisher 3 Beiträge verfasst
© x sparkkelsputz        Besucher : 152461852   Heute : 742    Gestern : 10956    Online : 132        28.5.2020    6:45
5 Besucher in den letzten 60 Sekunden        alle 12.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.215993881226