Mettler Waage PE 360 DeltaRange

Im Unterforum Methoden zur Fehlersuche - Beschreibung: Wie finde ich einen Fehler z.B. im Schaltnetzteil. Wie führe ich den Glühlampentest durch.

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Methoden zur Fehlersuche        Methoden zur Fehlersuche : Wie finde ich einen Fehler z.B. im Schaltnetzteil. Wie führe ich den Glühlampentest durch.

Autor
Mettler Waage PE 360 DeltaRange

    










BID = 597688

phiphi

Gerade angekommen


Beiträge: 10
Wohnort: Luzern
 

  


Hallo Leute

Ich habe vor meiner Anmeldung viele Beiträge zu dem Thema durchgelesen, bin aber zu wenig versiert um mir da selber helfen zu können.

Folgendes Problem:

Ich habe eine halb defekte Mettler PE 360 bekommen. Folgendes Fehlerbild.

- beim Einschalten wird "unterlast" angezeigt.
- nach ca. 1-2 Stunden in eingeschaltenem Zustand zeigt die Waage ein gewicht an, jedoch schwankt die Anzeige um 0.2 - 1 g auf und ab.

Ich hatte sie jetzt länger nicht mehr eingeschalten, als ich das das letzte mal gemacht habe, dauert es sicher 2 - 3 Stunden bis sie was anzeigt.

Der Fehler verschlimmert sich also.

Ich habe festgestellt das 2 Transistoren an einem Kühlkörper selbigen auf 30-40°C erhitzen ( innerhalb 1 min !! )

Wie kann ich die Prüfen ? Die muss ich ausbauen, oder ?

Ich hab halt skrupel an der Platine rumzulöten, ein Solches Gerät wird gut für 600 Euros gehandelt, sollte es wieder gehen.

Ich hab auch Fotos von dem Teil, kann / darf ich die über ImageShack Links hochladen, oder muss ich die verkleinern und im Forum hochladen ?

Vielen Dank für die Hilfe, von Mettler bekommt man leider keine Infos.
Gruss Phi




BID = 597702

phiphi

Gerade angekommen


Beiträge: 10
Wohnort: Luzern

 

  

Hallo

Hier noch die Bilder, ich hoffe man sieht was...

Bild 1 Gesamtansicht
Bild 2 Gesamtansicht offen
Bild 3 Trafo
Bild 4 Spannungseingang ( 1 Widerstand schwarz auf der Platine, 2 Transistoren werden heiss )
Bild 5 Detailaufname... was ist das (3 ) für ein Bauteil. Es wird so heiss, das der Chip bei Nr 4 etwas angekokelt ist ???!!!

THX für die Hilfe














BID = 597709

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

Willkommen im Forum, phiphi!


Zitat :
. was ist das (3 ) für ein Bauteil.
Ich sehe nichts.
Unscharfe Fotos werden nicht besser, wenn du sie mit höherer Auflösung hochlädst, und Licht ist beim Fotografieren durch nichts zu ersetzen.


Zitat :
als ich das das letzte mal gemacht habe, dauert es sicher 2 - 3 Stunden bis sie was anzeigt.
Das kann auf defekte Elkos, besonders im Netzteil, hindeuten.
Ersetze sie einfach mal, und übersieh nicht die kleinen. Besonders mechanisch kleine Typen altern rascher als grosse.
Das betrofft aber nur Aluminium Elkos. Evtl. vorhandene Tantal-Elkos lass in Ruhe.



BID = 597733

phiphi

Gerade angekommen


Beiträge: 10
Wohnort: Luzern

Hallo perl

Merci für die schnelle Antwort. Wegen den Fotos... ich weiss, mein Blitz spinnt

Ich werde heute Abend mal versuchen schlaue Fotos zu machen.

Elkos: Wenn ich dir ein gutes Foto mache, kannst du mir sagen welcher Teil der Platine das Netzteil darstellt, bzw welche Bauteile du als erstes ersetzen würdest ?

Dann müsste ich halt wissen woran man die Tantal und Alus erkennt...

Sind diese Infos zu den Bauformen brauchbar:

http://de.wikipedia.org/wiki/Elektrolytkondensator

oder kannst du mir noch andere Tipps geben... ( Sorry, war halt noch nie an so was komplexem dran...)

Gruss
Phi

BID = 597741

phiphi

Gerade angekommen


Beiträge: 10
Wohnort: Luzern

Ach überigens, das Bauteil das ich meinte( das weisse runde auf dem letzten Bild ) ist eine Temperatur Kompensierende Referenzdiode und hat die Bezeichnung:

HB307
LM399
AH

Die wird scheinbar sehr heiss... ( ist ja auch aus Keramik)
Ist das normal ?

So, morgen geht`s weiter.

PS: kann man bereits eingestellte Beiträge editieren ?

Gruss
Phi

BID = 597752

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
LM399
AH

Die wird scheinbar sehr heiss... ( ist ja auch aus Keramik)
Ist das normal ?
Lass die Finger davon!
Der LM399 hat einen eingebauten Heizer und muss warm werden. Ausserdem ist er recht teuer.

Erneuere einfach alle Alumimium-Elkos, die du findest, und gut ist's.


BID = 597800

dl2jas

Inventar



Beiträge: 9914
Wohnort: Kreis Siegburg
Zur Homepage von dl2jas

Ich habe da einen goldgelben Elko gesehen.

Auf dem ist bestimmt das Kürzel ROE zu lesen. Solche Burschen würde ich ganz schnell ersetzen. Mehrfach hatte ich mit denen schlechte Erfahrungen...

DL2JAS

_________________
mir haben lehrer den unterschied zwischen groß und kleinschreibung und die bedeutung der interpunktion zb punkt und komma beigebracht die das lesen eines textes gerade wenn er komplizierter ist und mehrere verschachtelungen enthält wesentlich erleichtert

BID = 597929

phiphi

Gerade angekommen


Beiträge: 10
Wohnort: Luzern

Hallo

Danke euch beiden für die Infos.

@perl: LM 399 lass ich in ruhe... deshalb frag ich ja
Das Foto ist immer noch nicht perfekt, aber man erkennt
wenigstens ein bisschen...

Kannst du mir ev. auf dem Foto alle Elkos die du als erstes wechseln würdest kennzeichnen, das währe eine grosse Hilfe.

@dl2jas: Kannst du mir den gelben Elko markieren?

Merci schon mal
Gruss Phi




BID = 597951

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

Aus deinem Fragen entnehme ich, dass du nicht allzuviel Erfahrung mit Elektronikbastelein hast. Deshalb solltest du das jemand machen lassen, der sich besser damit auskennt und auch da richtige Werkzeug dafür hat. Sonst besteht erhebliche Gefahr, dass du die doppelseitigen Leiterplatten beschädigst!

BID = 597953

phiphi

Gerade angekommen


Beiträge: 10
Wohnort: Luzern

Hallo perl

Du hast schon recht, ich hab nicht wirklich Erfahrung.
Ich hab mich allerdings noch nie vor etwas gescheut, womit ich mich nicht auskenne.
Ich repariere Steuergeräte von Autos, oder mal nen Tacho oder so was. Ich weiss, dass das eine andere "klasse" ist als so eine waage.

Nur ich habe die geschenkt bekommen... Und ich habe 2 Möglichkeiten:

1. Kenn mich nicht aus --> rep zu teuer --> wegschmeissen
2. Mich in einem Forum schlau machen und wenigstens versuchen das Teil wieder hinzubekommen.

1. Kommt halt für einen "Bastler / an allem Interessierten" wie mich nicht in Frage.

Deshalb frag ich nach Hilfe.

Ich wollte nur genauer Nachfragen, weil ich, wenn ich schon Teile kaufen gehe, nicht 100 x zum grossen C fahren will weil noch ein Elko vergessen gegangen ist.

Ich weiss, das es ein erheblicher Aufwand für dich ist, mir dabei zu helfen, und ich kann dich ja nicht zwingen einem Newbi alles beizubringen ....

Gruss Phi


BID = 597958

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

Auf den schlechten Bildern kann ich als Kandidaten nur die Dreierreihe von zwei blauen und einem gelbem Elko erkennen.
Möglicherweise befinden sich aber auch auf der seitlich senkrecht stehenden Plastine noch welche.
Die blauen Elkos sind wohl auch schon nicht mehr original, aber ich würde sie trotzdem erneuern. Das ist billiger als wiederholt alles auseinanderzuschrauben.


Wenn du das unbedingt selbst machen willst, dann besorg dir ein paar doppelseitige Computerplatinen von Schrott und übe das Auslöten von Teilen und das Entfernen von Lot aus den Bohrlöchern solange, bis du sicher bist, dass du die Platine der Waage nicht zerbrätst.
Du wirst eine Lötzinnabsaugpumpe brauchen und am besten eine temperaturgeregelte Lötstation.

Einfacher und sicherer ist es aber, wenn du das jemanden machen lässt, der entsprechende Erfahrung hat.
Das Einlöten der neuen Teile hingegen ist kein Problem; das kannst du auch leicht selbst machen.

BID = 597963

phiphi

Gerade angekommen


Beiträge: 10
Wohnort: Luzern

Hallo perl

O.K, dann werd ich mir die drei mal neu holen, etwas üben mit dem Auslöten ( das hab ich wirklich erst ein zwei mal gemacht ) und die einbauen.

Eine Temp. gesteuerte Station hab ich, Absaugpumpe werd ich mir dann auch gleich holen.

Die seitlich stehende Platine ist das Interface für die Serielle Schnittstelle, und ich denke die hat keinen Primären Einfluss auf die Elektronik. ( Vermute ich jetzt einfach mal... )

Merci schon mal, ich meld mich dann,

Gruss Phi


BID = 597974

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Eine Temp. gesteuerte Station hab ich,
Dann stell die auf 300..310°C ein.
Etwas höher beginnt die PTFE-Spitze der Lötsaugspitze zu schmelzen, und tiefer dauert die Erwärmung zu lange.
Hol dir auch eine Rolle Lötsauglitze (1,6mm). Dabei auf helle Kupferfarbe achten. Überlagerte Litze ist oxidiert und funktioniert nicht. Man kann das am Farbton abschätzen.
Mit der Litze ist die Temperaturbeanspruchung der Platine geringer

Auch wenn es paradox erscheint:
Das Entlöten geht leichter, wenn man zuvor eine Kleinigkeit frisches Lötzinn aufträgt. Das neue Flussmittel hilft.

Und: Üben, üben, üben!


[ Diese Nachricht wurde geändert von: perl am 25 Mär 2009 15:03 ]

BID = 598296

phiphi

Gerade angekommen


Beiträge: 10
Wohnort: Luzern

Hallo

So, die drei Elkos sind gewechselt, und die Waage ist wie neu !


ca. 2.50 Franken haben die dinger gekostet.

Vielen Herzlichen Dank an perl !

An die Mod`s:
Kann geschlossen werden.

Gruss aus der Schweiz
Phi

[ Diese Nachricht wurde geändert von: phiphi am 27 Mär 2009  8:29 ]

BID = 598307

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

Na fein!
Ab und zu braucht auch ein armer Moderator ein Erfolgserlebnis.


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 38 Beiträge im Durchschnitt pro Tag       heute wurden bisher 3 Beiträge verfasst
© x sparkkelsputz        Besucher : 152986724   Heute : 5738    Gestern : 11813    Online : 219        8.7.2020    14:59
13 Besucher in den letzten 60 Sekunden        alle 4.62 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.220256090164