Bosch Waschmaschine  Logixx8 WAS32493/06

Ersatzteile und Reparaturtipps zum Fehler: Fehler E67 - nicht zu löschen

Im Unterforum Waschmaschine - Beschreibung: Service für Waschmaschine und Waschautomat - Toplader und Frontlader. Fragen zu Ersatzteilen und Reparaturen. Tipps für Bedienung und Reparatur.

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Waschmaschine         Waschmaschine : Service für Waschmaschine und Waschautomat - Toplader und Frontlader. Fragen zu Ersatzteilen und Reparaturen. Tipps für Bedienung und Reparatur.

Autor
Waschmaschine Bosch Logixx8 WAS32493/06 --- Fehler E67 - nicht zu löschen
Suche nach Waschmaschine Bosch Logixx8

    










BID = 1096320

knutbert

Gerade angekommen


Beiträge: 3
 

  


Geräteart : Waschmaschine
Defekt : Fehler E67 - nicht zu löschen
Hersteller : Bosch
Gerätetyp : Logixx8 WAS32493/06
FD - Nummer : 9103 200640
Typenschild Zeile 1 : KD Code ME257D
Typenschild Zeile 2 : 00110X002101102
Kenntnis : Minimale Kenntnisse (Ohmsches Gesetz)
Messgeräte : Multimeter
______________________

Hallo zusammen!

Seit Kurzem zeigt unsere Waschmaschine immer Fehler E:67.

Ich habe versucht, den Fehler zu löschen (Pos. 8 (6 Uhr), Drehlzahltaste halten, Pos. eins weiter), doch das klappt nicht. Egal was ich mache, das Display zeigt immer nur Fehler E:67. Da geht es mir wie seinerzeit von @Peter1502 hier beschrieben.

Ich habe gelesen, dass dies auf einen Fehler im Displaymodul oder im Leistungsmodul hindeutet. Beide Module habe ich daher ausgebaut und inspiziert, konnte aber keine offensichtlichen Fehler feststellen.

Gibt es eine Möglichkeit herauszubekommen, welches der Module defekt ist?

Da Fehler 67 ja auch auf ein Kommunikationsproblem zwischen den Modulen hindeuten kann, habe ich mir schonmal die Schnittstelle (3-Pin Stecker am Displaymodul) näher angesehen:
Zwei der Pins dienen offensichtlich der Stromversorgung des Display-Moduls (ca. 9V=).
Am dritten Pin messe ich eine schwankende Spannung, die mein Multimeter aber nicht als Sinusspannung erkennt - ich vermute, das ist die Pulsfolge des Signals. Leider habe ich gerade kein Oszi zur Hand, um das näher zu analysieren.
Interessant ist: Wenn ich den Signal-Pin auftrenne, bleibt das Display beim Einschalten des Geräts dunkel. Auf Seite des Leistungsmoduls liegt dann die schwankende Spannung am Signal-Pin an, nicht jedoch auf Seite des Display-Moduls. Verbinde ich dann kurz die Signal-Leitung, so geht das Diplay an und zeigt wieder E:67. Nach Auftrennen der Singal-Leitung zeigt das Display den Fehler weiter an und geht erst nach einigen Sekunden aus.

Lässt sich daraus ableiten, welches der Module fehlerhaft ist? Oder bin ich hier auf dem Holzweg...?

Ist das eigentlich eine Standard-Schnittstelle (wie z.B. SENT) zwischen den Modulen oder hat BSH da was Eigenes entwickelt?

Bin für jegliche Tips dankbar und freue mich über Anregungen, was ich noch probieren könnte!

Grüße,
knutbert

BID = 1096339

silencer300

Moderator



Beiträge: 8397
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

 

  

Hallo und herzlich willkommen im Forum.

Der F67 (E67) beschreibt ein Problem mit der Variantencodierung.
Der Fehler tritt sehr selten auf, aber Du bist kein Einzelfall.
Kontrolliere im Prüfprogramm die Einstellungen der Parameter.
Die korrekten Werte stehen lt. Deinen Angaben bei Typenschild Zeile 1 und müssen mit denen im Prüfprogramm übereinstimmen.
Einstieg: Start/Pause halten und PGS auf Pos.12, warten bis aktiv, Taste loslassen. Nun PGS beginnend mit Pos.1...15 (Achtung, nicht über "0" drehen) den Code überprüfen ("X" kann nicht geändert werden), ggf. korrigieren (Drehzahltaste), Codierung mit Start/Pause übernehmen.

Edit:
Falls Du das Menü mit den "<" und ">" Tasten hast, normal in das Prüfprogramm einsteigen und für das VariantCoding P5 auswählen.
Wenn alles nicht funktioniert, Leistungsmodul (00702915) erneuern.
Das muss aber auch neu codiert werden (Anleitung liegt bei).

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

[ Diese Nachricht wurde geändert von: silencer300 am  9 Apr 2022 21:46 ]






BID = 1096341

knutbert

Gerade angekommen


Beiträge: 3

Hallo silencer300,

vielen Dank für Deine Antwort!

Leider komme ich auf die beschriebene Weise nicht ins Prüfprogramm. Die Maschine zeigt immer nur Fehler E:67 und piepst.

Mein Bedienfeld hat nicht die kleiner/größer Tasten, habe mal ein Bild angehängt.





BID = 1096493

knutbert

Gerade angekommen


Beiträge: 3

Hallo,

wie es sich gehört, hier die Lösung meines Problems:

Ich hatte ja bereits oben den Verdacht geäußert, dass das die Kommunikationsschnittstelle des Displaymoduls einen Hau hat.

Sicherheitshalber habe ich dann noch am Leistungsmodul das Schaltnetzteil durchgemessen und die Spannungen überpüft, damit ein Ersatz-Displaymodul nicht gleich gegrillt wird. Alles bestens dort.

Zum Glück gab's in der Bucht ein passendes Displaymodul.

Damit funktioniert nun alles wieder wie es soll.

So, jetzt hab' ich erstmal genug von Waschmaschinen. Aber die Schnittstelle möchte ich bei Gelegenheit ja doch nochmal näher analysieren...

Grüße,
knutbert

BID = 1096498

silencer300

Moderator



Beiträge: 8397
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

Danke für die Rückmeldung.

Hier war das Fehlerbild schon etwas vewirrend, ein defektes Bedienmodul ist extrem selten und gestattet i.d.R. auch keine Fehleranzeige mehr, da ja in dem Fall der D-Bus gestört/unterbrochen sein dürfte.

Schönes WE, fohe Ostern und VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.


Liste 1 BOSCH    Liste 2 BOSCH   


---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 32 Beiträge im Durchschnitt pro Tag       heute wurden bisher 11 Beiträge verfasst
© x sparkkelsputz        Besucher : 167258627   Heute : 16046    Gestern : 20505    Online : 380        7.7.2022    18:36
14 Besucher in den letzten 60 Sekunden        alle 4,29 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
1,43261098862