Blomberg Wäschetrockner  TKF 1350

Ersatzteile und Reparaturtipps zum Fehler: Gerät trocknet sehr langsam

Im Unterforum Wäschetrockner - Beschreibung: Tipps, Service, Reparatur und Ersatzteile für Wäschetrockner, Trockner, Waschtrockner

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Wäschetrockner        Wäschetrockner : Tipps, Service, Reparatur und Ersatzteile für Wäschetrockner, Trockner, Waschtrockner

Gehe zu Seite ( 1 | 2 Nächste Seite )      

Autor
Wäschetrockner Blomberg TKF 1350 --- Gerät trocknet sehr langsam
Suche nach TKF 1350 Wäschetrockner Blomberg 1350

    










BID = 891652

whiper

Gerade angekommen


Beiträge: 8
 

  


Geräteart : Wäschetrockner
Defekt : Gerät trocknet sehr langsam
Hersteller : Blomberg
Gerätetyp : TKF 1350
Kenntnis : Artverwandter Beruf
Messgeräte : Multimeter, Phasenprüfer, Duspol
______________________

Hallo zusammen,
mein TKF 1350 trocknet nicht richtig, obwohl eigentlich alles läuft (Trommel, Gebläse, Kompressor und Lüfter). Kalt wird der Kreislauf aus dem Kompressor auch. Nur scheint die Luft nicht richtig zu kondensieren. Wird der Kompressor zwischendurch durch die Steuerung abgeschaltet? Wird das über irgendwelche NTCs gesteuert sonst irgendwelche Fühler?
Mir kommt es zumindest so vor, als ob der Kompressor nicht durchgehend läuft und daher mehr Wärme als Kälte produziert.

BID = 891653

tobi1983

Schreibmaschine



Beiträge: 1620
Wohnort: Augsburg

 

  

Ich denke eher die Luft kann nicht richtig "zirkulieren".

Alle Luftwege /-kanäle, Wärmetauscher und NTC (Temperaturfühler) reinigen. Wärmetauscher ruhig in der Badewanne mit der Brause durchspülen.

Ferner die Restfeuchteelektronik prüfen:

1. Schleifkontakt der Kohlen auf der Trommel reinigen.

2. Ggf. ohmschen Durchgang von der Trommelaußenseite (Schleifspur) zu den Anschlussleitungen der Kohlen messen, ob dieser vorhanden ist.






BID = 891659

whiper

Gerade angekommen


Beiträge: 8

Der Luftweg ist vermutlich sauber genug. Habe extra mal eine Pappe zurecht geschnitten, mit der ich den Luftkanal vor dem Wärmetauscher (da wo das Vlies sitzt) kurz blockiert habe. Macht sich direkt bemerkbar, da das Trommelgebläse dann keine Luft mehr ansaugt. Mit rausgenommenem Filtereinsatz wird "ordentlich" Luft fühlbar umgewälzt.

Die Feuchtemessung funktioniert, auch der "Status" wird an den LEDs richtig angezeigt

Das Programm läuft ja auch durch, nur dauert es halt ewig, bis die Wäsche trocken ist, weil nur wenig Feuchte kondensiert.

[ Diese Nachricht wurde geändert von: whiper am 26 Jun 2013  9:43 ]

BID = 891733

whiper

Gerade angekommen


Beiträge: 8

Nach einer halben Stunde Betrieb (Kompressor läuft durchgehend) habe ich mit einem IR-Thermometer vorne an den Kühlrippen vom Wärmetauscher 28° gemessen. Kurz nach Kompressorstart hatte ich da mal 14° gemessen. Ist das normal?

BID = 891788

tobi1983

Schreibmaschine



Beiträge: 1620
Wohnort: Augsburg

Miss den ohmschen Durchgang von der Schleifspur zu den Anschlussleitungen der Kohlen. Erst dann kannst Du sagen, dass ein Durchgang gegeben ist. Reinige die Schleifspur mit einem feinen Schleifvlies oder zur Not nimmst Du Spiritus und eine Küchenrolle.

Eine fehlerhafte Restfeuchtemessung kann nicht über die LED Fehlercodekombinationen angezeigt werden. Ferner reinige den Filtereinsatz und den Wärmetauscher.

Mit der Zeit sammeln sich mikrofeine Staubpartikel, die nicht durch die Dreifach-Filterung zurückgehalten werden im Kondensator und bilden mit der Feuchtigkeit einen klebrigen Belag, der zur Verlangsamung des Trockenvorgangs führt.


BID = 891818

whiper

Gerade angekommen


Beiträge: 8

Die Kohle und der Schleifkontakt sind in Ordnung.
Ich mache gerade nochmal einen Testlauf.

Nach Kompressorstart hat der kalte Ausgang rund 14°.
Nach ca. 30 Minuten sind es schon 19°
nach 45 Min. sind es 22°

Viel kondensieren kann da nicht mehr.

BID = 891828

whiper

Gerade angekommen


Beiträge: 8

... und nach 1:15 Betrieb sind 25°

BID = 891857

whiper

Gerade angekommen


Beiträge: 8

Das Gerät nimmt Anfangs 250W, ab Kompressorstart 800W und nach einer Stunde 1000W Leistung ab.
Irgendwie verliert der Kompressor Kühlleistung. Am Anfang wirds ja noch sehr kalt und dann langsam immer Wärmer.
Zu wenig Kältemittel? Aber warum, wenn der Kreislauf ein Leck hätte, müsste ja alles entwichen sein.

BID = 891865

tobi1983

Schreibmaschine



Beiträge: 1620
Wohnort: Augsburg

Läuft überhaupt die Heizung mit? Kältemittelverlust kann durchaus eine Fehlerursache sein.

Das Gerät hat zwei Riementriebe. Öffne die rechte Seitenwand und schau, ob dort alles o.k. ist.

BID = 891880

whiper

Gerade angekommen


Beiträge: 8

Es läuft alles mit, Anfangs hat der Trocker ja auch kein Problem. Da ist der "kalte" Kreis kalt und der "warme" warm. Nur wird der kalte Kreis immer wärmer, nach einer Stunde sinds 25°. Da ist nichts mehr mit kondensieren.

Vermutlich ist es einfach zu wenig Kältemittel, also ein Fall für die Tonne? Zu teuer und meist wenig erfolgreich, was ich so gelesen habe?

BID = 891908

tobi1983

Schreibmaschine



Beiträge: 1620
Wohnort: Augsburg

Also wenn Du alle anderen Dinge ausgeschlossen hast, dann würde ich sagen ausschlachten und die funktionstüchtigen Teile verkaufen. Dann machst sogar noch bisschen Geld damit. Aber ansonsten ist gerade der TK 1350 eine harte Nuss, zudem er ja eine Wärmepumpe hat. Diese auszubauen und zu reinigen, ohne jegliche Vorkenntnisse kann ich nur abraten. Dann kannst ihn wirklich in die Tonne hauen. Zudem das Gerät aus dem Jahre 2005 ist oder? Hat also schon gute 8 Jahre wenn nicht mehr aufm Buckel...

Nach einer Recherche in einem älteren Beitrag-der zu Deinem Gerät passt-ist mir folgendes aufgefallen:

https://forum.electronicwerkstatt.d......html

Hast Du die NTC´s (Temperaturfühler) schon mal geprüft?

Grüße.

[ Diese Nachricht wurde geändert von: tobi1983 am 28 Jun 2013 16:05 ]

BID = 891910

tobi1983

Schreibmaschine



Beiträge: 1620
Wohnort: Augsburg

Kann aber durchaus sein, dass der Kompressor nicht mit anläuft. Dann wie im Beitrag beschrieben, doch mal den Anlaufkondensator prüfen bzw. gleich tauschen.

Diese Geräte wurden, wie alle anderen auch, in Serie produziert. Nicht auszuschließen, dass der eine oder andere Trockner die gleichen "Macken" hat bzw. die selben Fehlerbilder aufweist.

BID = 891926

whiper

Gerade angekommen


Beiträge: 8

NTC sind in Ordnung. Wie gesagt funktioniert ja alles bis darauf, dass nach einiger Zeit die Temperatur des Kühlkreislaufs so stark ansteigt, dass fast keine feuchte Luft mehr kondensiert. Sieht nach fehlendem Kältemittel aus. Micht wundert nur, warum dann nicht alles entwichen ist.

BID = 891938

tobi1983

Schreibmaschine



Beiträge: 1620
Wohnort: Augsburg

Miss mal den Kondensator, der für das Anlaufen des Kompressors zuständig ist.

BID = 891939

tobi1983

Schreibmaschine



Beiträge: 1620
Wohnort: Augsburg

Ansonsten...


      Nächste Seite
Gehe zu Seite ( 1 | 2 Nächste Seite )
---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 39 Beiträge im Durchschnitt pro Tag       heute wurden bisher 2 Beiträge verfasst
© x sparkkelsputz        Besucher : 152970839   Heute : 1610    Gestern : 13228    Online : 242        7.7.2020    8:41
7 Besucher in den letzten 60 Sekunden        alle 8.57 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
2.28691101074