AEG/Electrolux Wäschetrockner  Lavatherm T58840

Ersatzteile und Reparaturtipps zum Fehler: Trommel dreht nicht

Im Unterforum Wäschetrockner - Beschreibung: Tipps, Service, Reparatur und Ersatzteile für Wäschetrockner, Trockner, Waschtrockner

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Wäschetrockner        Wäschetrockner : Tipps, Service, Reparatur und Ersatzteile für Wäschetrockner, Trockner, Waschtrockner

Autor
Wäschetrockner AEG/Electrolux Lavatherm T58840 --- Trommel dreht nicht

    










BID = 1003903

broth

Neu hier



Beiträge: 32
Wohnort: München
 

  


Geräteart : Wäschetrockner
Defekt : Trommel dreht nicht
Hersteller : AEG/Electrolux
Gerätetyp : Lavatherm T58840
S - Nummer : P502767
FD - Nummer : 91609617800
Kenntnis : Artverwandter Beruf
Messgeräte : Multimeter
______________________

Hallo zusammen!

Fehlerbild: Trommel dreht nicht bzw. nur kurz an, manchmal habe ich ihn schon zum drehen gebracht aber mit Brummen.

Bei dem Trockner habe ich bereits den Betriebskondensator gewechselt da dieser anstelle 6µF nur noch 3,5µF hatte.
Ich habe ohne Elektronik den Motor direkt an 230V angeklemmt und er dreht sich normal.
Ein Motorproblem scheint es mir demnach nicht zu sein.

Ich vermute einen Fehler in der Elektronik, entweder eines der Relais (G5LE-1-VD) oder der Triac TY1 (T435-700B).

Im Testprogramm kommt manchmal E32 (wobei der Schleifer ziemlich abgenutzt und keine Wäscht drin war) oder E54.
Die Testprogramme verursachen kein Drehen der Trommel, weder in die eine oder andere Richtung.

Wie seht Ihr es? Gibt es einen Trick den Fehler auf einen Teil zu begrenzen oder muss ich wirklich alle auslöten, messen und wieder einbauen?

Was den Schleifer angeht: Woran sehe ich ob er noch reicht? Hat er eine Abnutzungsmarke?

Viele Grüße,
Bernhard




BID = 1003905

silencer300

Inventar



Beiträge: 5987
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

 

  

Meist ist es das Relais, das auf Verdacht zu wechseln (ein einmal ausgelötetes Relais würde ich nicht wieder verbauen), kostet fast nichts und ist auch nicht die Masse an Arbeit.
Die Verschleißmarken der Abtaster sind erreicht, wenn die Kohle an einer Stelle der Messbahn nicht mehr sicher aufliegt, das Gleiche mit der Schleifkohle am Trommelzapfen. Die Schleifkohlen haben keinen Einfluss auf die Funktion des Antriebsmotors.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.






BID = 1003912

broth

Neu hier



Beiträge: 32
Wohnort: München

Hallo silencer300, vielen Dank für Deine Antwort.

Die Schleifkohlen an der Trommel haben natürlich nichts mit dem Motor zu tun - wollte nur fragen wann diese gewechselt werden müssen da nämlich die eine vorne links schon ziemlich übel aussieht (bzw. der Abrieb in der Maschine). Wenn ich dann schon Ersatzteile im Großhandel bestelle, dann die gleich mit.

Ich werde alle Relais wechseln und den Triac sicherheitshalber auch. Bericht folgt.

Schönen Abend!

BID = 1003927

carphone66

Gelegenheitsposter



Beiträge: 60
Wohnort: Ulm

Ich würde erst mal nur den Gate Vorwiderstand vom Triac nachlöten, dann könnte der Fehler schon beseitigt sein.

Der SMD Widerstand R99 sitzt direkt neben der mittleren Befestigungsschraube der Platine. Wird die Schraube angezogen, verbiegt sich die Platine etwas und die Lötstellen des Widerstandes stehen unter Spannung. Nach einiger Zeit entstehen Haarrisse, die mit bloßem Auge nicht zu erkennen sind. Der Motor läuft dann nur manchmal oder setzt aus. Einfach nur nachlöten und dann die Schraube in der Mitte weglassen. Die Platine ist ohnehin an zu vielen Stellen fest eingespannt.

Wenn's das nicht war, kann man bei den Relais weitermachen. Der Triac selbst kommt eher nicht in Frage.

Chris

BID = 1003936

broth

Neu hier



Beiträge: 32
Wohnort: München

Hallo Chris,

danke!
Hatte mir den Widerstand zunächst unterm Mikroskop angesehen und nichts auffälliges festgestellt.
Beim Nachlöten dann auf einmal.... (siehe Foto)

Das wird es gewesen sein.

lg
Bernhard




BID = 1003992

broth

Neu hier



Beiträge: 32
Wohnort: München

Fehler behoben, Trommel dreht sich wieder einwandfrei.

Danke an alle und schönen Abend!

lg
Bernhard

BID = 1010621

Michelinus

Gerade angekommen


Beiträge: 7

Danke für den Beitrag, es war auch genau mein Problem. Trockner dreht wieder wie neu


Liste 1 AEG    Liste 2 AEG    Liste 3 AEG    Liste 4 AEG    Liste 5 AEG    Liste 6 AEG   

Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 46 Beiträge im Durchschnitt pro Tag       heute wurden bisher 69 Beiträge verfasst
© x sparkkelsputz        Besucher : 149663721   Heute : 15673    Gestern : 14586    Online : 227        8.12.2019    21:39
16 Besucher in den letzten 60 Sekunden        alle 3,75 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0,941744089127