Grundig Videorecorder VCR Videorekorder HIFI  Video 2x4/2x8 2080

Ersatzteile und Reparaturtipps zum Fehler: Wickelmotoren laufen sofort

Im Unterforum Reparatur - Video-Geräte - Beschreibung: Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Video-Geräte        Reparatur - Video-Geräte : Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.

Gehe zu Seite ( 1 | 2 | 3 Nächste Seite )      

Autor
Videorecorder Grundig Video 2x4/2x8 2080 --- Wickelmotoren laufen sofort
Suche nach Video 2x4 Videorecorder Grundig 2080

    










BID = 816073

Telecommander

Neu hier



Beiträge: 22
Wohnort: Konstein/Bay.
 

  


Geräteart : Videorecorder
Defekt : Wickelmotoren laufen sofort
Hersteller : Grundig
Gerätetyp : Video 2x4/2x8 2080
Chassis : 2080
Messgeräte : Multimeter
______________________

Hallo zusammen,habe bei meinen Grundig Video 2000 2x4/2x8 2080 folgendes Problem:Nach dem Einschalten laufen beide Wickelmotoren sofort für ca 10 sec.los.Cassette wird nicht eingezogen,nachdem der Bremslüftmagnet die Wickelmotoren gestoppt hat blinkt F im Display.Schaltet man den vorderen Netzschalter aus laufen die Wickelmotoren wieder an.Dieses Problem hatte ich vor ca.einen halben Jahr schon mal.Nachdem ich die Ablaufsteuerung mehrmals aus und eingebaut und nachgelötet habe,funktionierte er wieder bis jetzt.Den Stützakku habe ich schon vor längerer Zeit entfernt da dieser schon ziemlich oxidiert war.An der Stelle um den Stützakku habe ich die Leiterbahnen auf Durchgang gemessen,alles Ok.Da dieser Video 2000 meine 3.Leiche von insgesamt 4 Video 2000 Recordern die ich besitze ist, und nur noch der zuverlässige 800er seinen Dienst problemlos erledigt,bin ich für jeden Tipp dankbar den Recorder wieder zum Laufen zu bringen.Vielleicht hätte auch jemand Zeit mir die anderen mal anzuschauen was alles kaputt ist.Danke im voraus. Gruss Jürgen

Erklärung von Abkürzungen

BID = 816085

stego

Schreibmaschine

Beiträge: 2192

 

  

Servus!

Zunächst mal prüfen, ob der Cassettenlade-Schalter funktioniert (in der "Lippe" im Schacht, relativ rechts).
Dann den Schalter auf der LW-Unterseite prüfen, ob der zuverlässig schaltet (an der Zahnachse der Lademechanik, seitlich).
Ansonsten: Flachband-Stecker am Modul "Ablaufsteuerung" prüfen (brechen gerne), sonst bliebe nur der Prozessor auf der Ablaufsteuerung als Übeltäter übrig.

F = Blockade irgendwo im Laufwerk.

Außerdem prüfen:
Laufwerk in die Stellung "Cassette drin" bringen (per Hand, am dicken Riemen LW-Unterseite drehen).
Was macht er dann? Cassette einlesen und auf irgendwelche Tasten reagieren? oder auch nix? Kann die Cassette dann ausgeworfen werden? Vorsichtshalber zunächst OHNE Cassette testen!

Prüf das mal, dann sehen wir weiter.

Schönen Sonntag & Gruß
stego

_________________

Erklärung von Abkürzungen








BID = 816098

Telecommander

Neu hier



Beiträge: 22
Wohnort: Konstein/Bay.

Hallo Stego,danke für die schnelle Antwort.Also LW schalter auf der Unterseite (Braun-Weisses Kabel) am Zahngestänge funktioniert wenn man am Riemen dreht,schaltet durch.Stecker auf der Ablaufsteuerung habe ich schon überprüft,keine Brüche zu sehen.Auch die Kontakte im Stecker habe ich schon vorsichtig mit einer Nadel nachgebogen.Frage zum Cassetten Ladeschalter?Ist das der rechts wo 3 weisse Stifte hochschauen,wenn ja muss ich den ausbauen zum prüfen,oder geht es so.Cassettenschacht habe ich am Riemen manuell runtergedreht,beide Wickelmotoren laufen jetzt nicht mehr.Auf Tastendruck reagiert er nicht,nur nach mehrmaligen Ein und Ausschalten auf Auswurf.Habe es dann mit Testcassette probiert.Cassette wird eingezogen,linker Wickelmotor fängt schnell zu drehen an und reisst Band ab.Beim 2ten Versuch Cassette genommen wo Band am Anfang steht,nicht wie bei der ersten,Band in der Mitte,nimmt er die Cassette an und macht nichts,Bedientasten ohne Funktion,nach mehrmaligen Ein und Ausschalten vorne am Schalter geht zumindest die Cassette raus.Obwohl Cassette am Anfang steht zeigt Display 4.01 an. Auch einen schönen Sonntag Danke Gruss Jürgen

Erklärung von Abkürzungen

BID = 816194

stego

Schreibmaschine

Beiträge: 2192

Dieses Verhalten wundert mich jetzt gewaltig...
Vor allem das mit dem Zählwerg 4:01.

Laufen wirklich beide Motoren? und das gegenläufig?

Ich vermute, daß einer der beiden Motoren hinüber ist (bzw. am hinwerden ist).
Oder aber die Ablaufsteuerung hat einen Hau weg.

Der Cassettenladeschalter (im Servicemanual als CL bezeichnet) ist in der schwarzen "Lippe" im Cassettenschacht, ziemlich rechts, ca. 2-3 cm vom rechten Rand entfernt. Wenn Du in diese "Lippe" mit dem Finger hineinfühlst, solltest Du auf diesen Taster stoßen. Wird dieser betätigt, sollte der Schacht nach unten fahren.

Nochwas: Sind die Riemen ok? Nicht daß die Wickelmotoren laufen, weil der Schacht wegen eines ausgeleierten Riemens nicht ganz oben und auch nicht ganz unten ist...

Weiters (wegen der blöden Zählwerksanzeige) könnten die Lichtschranken in den Wickelmotoren defekt sein. Der Prozessor erkennt dadurch keine Dreh-Impulse und geht auf "F". Daher vielleicht auch die falsche Zählwerks-Anzeige.

Gruß
stego

(Es ist immer etwas kompliziert, aus der Ferne Diagnosen zu stellen...)

Halt, nochwas:

Überprüf mal ALLE Spannungen vom Netzteil auf ihre korrekten Werte! Fehlt z.B. die 5V-Spannung (oder ist sie weit vom Soll weg), dann kann so eine Spinnerei auch vorkommen!

Der Schaltplan ist hier schon hochgeladen, schau mal in einen Thread, den ein "Nicola" aus Italien erstellt hat. Da habe ich die entsprechenden PDFs hochgeladen.
Die Soll-Spannungen stehen aber m.W. auch auf der Hauptplatine aufgedruckt.

_________________


[ Diese Nachricht wurde geändert von: stego am 19 Feb 2012 19:50 ]

Erklärung von Abkürzungen

BID = 816412

EN1RZ

Stammposter



Beiträge: 442
Wohnort: Gevelsberg
ICQ Status  

Bezueglich dem Zaehlwerk das beim Start, bzw. am anfang der Cassette 4:01 anzeigt, sind die beiden Tachogeber die 4polig an der Ablaufsteuerung ran gehen untereinander vertauscht. Dieses war mir grad selber passiert bei einem 2280A.

_________________
Alle Tipps und Hinweise beziehen sich auf eigene Erfahrung und uebernahme aus andere Quellen.
Die gueltigen Vorschriften (VDE) (AFU-GESETZ) sind jeweils zu beachten !
Ich uebernehme keine Haftung fuer schaeden jeglicher art !
MFG Ralf

Erklärung von Abkürzungen

BID = 816472

Telecommander

Neu hier



Beiträge: 22
Wohnort: Konstein/Bay.

Hallo,war gestern Abend beim Elektriker wo meine 2 anderen 2000er schon länger auf eine Reparatur warten.Habe die Ablaufsteuerung vom Ersatzteilspender umgebaut.Momentan läuft er problemlos,die alte Ablaufsteuerung habe ich versuchsweise mal in den Ersatzteilträger eingebaut und probiert.Der mach jetzt genau das selbe wie im anderen Gerät.Kassette fährt runter,beide Wickelmomtoren laufen an,allerdings entgegengesetzt(linker Motor links rum,rechter Motor rechts rum).Also deutet alles darauf hin dass die Ablaufsteuerung hinüber ist.Wegen der Bandanzeige 4.01 kann EN1RZ schon Recht haben dass ich die Stecker beim Ausbau vertauscht habe,deutet zumindest darauf hin.Danke euch jedenfalls für die schnelle Hilfe.Falls jemand noch eine funktionsfähige Ablaufsteuerung hat,oder mir meine anderen 2 2000er mal ansehen kann, wäre ich euch sehr dankbar.Gruss Jürgen

Erklärung von Abkürzungen

BID = 816565

stego

Schreibmaschine

Beiträge: 2192

Servus!


Zitat :
beide Wickelmomtoren laufen an,allerdings entgegengesetzt(linker Motor links rum,rechter Motor rechts rum)


Und? So wär´s ja richtig! Der linke Motor läuft um Gegen-Uhrzeigersinn, der rechte im Uhrzeigersinn.

Wenn´s umgekehrt wäre, dann wären die Motoren falschherum verlötet.

Der linke Motor sorgt für den Bandzug (zieht entgegen der Laufrichtung), der rechte wickelt das Band auf.

Gruß
stego

_________________

Erklärung von Abkürzungen

BID = 816580

Telecommander

Neu hier



Beiträge: 22
Wohnort: Konstein/Bay.

Hallo Stego,so wäre es schon richtig,der linke dreht gegen Uhrzeigersinn,der rechte im Uhrzeigersinn,nur laufen bei meinem beide gleichzeitig.Wenn die Cassette runterfährt laufen beide an ,und reißen das Band ab.Aber wie schon gesagt,momentan läuft er. Gruss Jürgen

Erklärung von Abkürzungen

BID = 816611

stego

Schreibmaschine

Beiträge: 2192

Wie: "reißen das Band ab"???

Direkt in der Mitte, wo das Band momentan steht?
Oder wird es mit Volldampf an den Anfang gespult und dann aus dem Wickelkern gerissen?

Wenn Nr. 2, dann prüfen (auf der Ablaufsteuerung): Transistor BD898 (bzw. TIP125 auf dem Kupfer-Kühlblech, sowie den zugehörigen 10 µF-Elko (oft ausgetrocknet) und die umliegende Beschaltung.

Und wie ich schon sagte, im Betrieb (egal welcher Modus) laufen beim V-2000 IMMER beide Wickelmotoren! Der rechte wickelt auf, der linke sorgt für den richtigen Bandzug (Dafür braucht der µPC die Informationen, welche Bandlänge die Cassette hat und wo das Band momentan steht = Anpassung des Bandzuges, also des Drehmomentes am linken Motor an den Wickel-Durchmesser. Das ist auch der Grund, warum bei V-2000 das Band nicht gekürzt werden darf oder gar ein falscher Wickel in ein anderes Gehäuse umgebaut werden darf, z.B. Wickel VCC-240 in ein Gehäuse VCC-480).

Schneller Vor- und Rücklauf wird via µPC erzeugt, indem die beiden Wickelmotoren unterschiedlich angesteuert werden. Aber immer arbeiten BEIDE Motoren.

Wenn Du nun ohne Cassette den Schacht runterfahren läßt, laufen logischerweise beide Motoren, sogar relativ schnell im Leerlauf.

Gruß
stego

_________________

Erklärung von Abkürzungen

BID = 816659

EN1RZ

Stammposter



Beiträge: 442
Wohnort: Gevelsberg
ICQ Status  

Der Schalter am Bremsmagnet kann auch durch fehlfunktion seltsame funktionen in der Ablaufsteuerung verursachen wie das heftige wickeln bis bandriss.
Dieses hatte mein 2280 anfangs auch rumgezikkt.

_________________
Alle Tipps und Hinweise beziehen sich auf eigene Erfahrung und uebernahme aus andere Quellen.
Die gueltigen Vorschriften (VDE) (AFU-GESETZ) sind jeweils zu beachten !
Ich uebernehme keine Haftung fuer schaeden jeglicher art !
MFG Ralf

Erklärung von Abkürzungen

BID = 816765

Telecommander

Neu hier



Beiträge: 22
Wohnort: Konstein/Bay.

Hallo,das Band wird mit voller Drehzahl aus der Sicherung vom rechten Bandteller gerissen.Was ich nicht ganz verstehe ist,wenn der rechte Motor aufwickelt und der linke Motor für den Bandzug verantwortlich ist ,müsste ja der rechte Motor im Uhrzeigersinn drehen,und der linke auch im Uhrzeigersinn laufen,oder Bremsen.Bei meiner defekten Ablaufsteuerung drehen ja beide Motoren gegeneinander.Der Bremsmagnet müsste in Ordnung sein,da mit der anderen Ablaufsteuerung wieder alles funktioniert.Auf der alten Ablaufsteuerung dürfen mehrere Fehler drauf sein,weil 1.bei der Uhrzeit der Doppelpunkt manchmal blinkt,dann wieder nicht,2.beim Bildsuchlauf am Ende bei 4.01 die Kassette nicht gleich ausgeworfen werden kann,erst nach mehrmaligen betätigen der Start Stopp Rück und Vorlauf Taste,und 3.was ganz kurioses,Kassette lief längere Zeit im Bildsuchlauf vorwärts,wollte auf Stopp drücken,nichts passiert,andere Tasten am Bedienfeld gedrückt auch nichts geschehen,vorderen Ein-Aus schalter gedückt,wieder nichts,hinteren auf Aus gedrückt,nichts.Stecker gezogen,endlich Aus.Kurios wie.Deshalb wäre ich auch dankbar falls jemand eine Ablaufsteuerung hätte,oder meine mal ansehen könnte.Danke euch, Gruss Jürgen

Erklärung von Abkürzungen

BID = 816779

EN1RZ

Stammposter



Beiträge: 442
Wohnort: Gevelsberg
ICQ Status  

Da wird wohl zusaetzlich noch der SDA SDC bus gestoert sein.
Mann sollte sich mal die Signale auf dem Oscar anschauen.

_________________
Alle Tipps und Hinweise beziehen sich auf eigene Erfahrung und uebernahme aus andere Quellen.
Die gueltigen Vorschriften (VDE) (AFU-GESETZ) sind jeweils zu beachten !
Ich uebernehme keine Haftung fuer schaeden jeglicher art !
MFG Ralf

Erklärung von Abkürzungen

BID = 816793

stego

Schreibmaschine

Beiträge: 2192

Ich schätze, die Ablaufsteuerung ist durch verätzte Leiterbahnen (Akku!) restlos zerstört worden.

Fazit:

Gruß
stego

Aja:

Zitat :
Was ich nicht ganz verstehe ist,wenn der rechte Motor aufwickelt und der linke Motor für den Bandzug verantwortlich ist ,müsste ja der rechte Motor im Uhrzeigersinn drehen,und der linke auch im Uhrzeigersinn laufen,oder Bremsen


Das stimmt schon - wenn eine Cassette drin ist, sieht es so aus!
ABER: Der linke Motor "zieht" entgegen der Laufrichtung, also er baut ein Drehmoment im Gegenuhrzeigersinn auf - er bremst quasi. Ist ja logisch, nur so kann der Motor einen Bandzug erzeugen. Würde er auch im Uhrzeigersinn drehen, würde der volle Wickel abgewickelt und es wäre kein Bandzug vorhanden.
Senkt man den Cassettenschacht ohne Cassette, sieht man es sehr gut, daß beide Motoren entgegengesetzt drehen.


_________________


[ Diese Nachricht wurde geändert von: stego am 23 Feb 2012  9:24 ]

Erklärung von Abkürzungen

BID = 821397

Telecommander

Neu hier



Beiträge: 22
Wohnort: Konstein/Bay.

Hallo zusammen,da ich auf die schnelle leider keine funktionierende Ablaufsteuerung für meinen 2ten 2000er auftreiben konnte,habe ich bei ebay auf gut Glück einen 2x8 erworben.Das Gerät läuft soweit ganz gut,nach öffnen fiel mir auf dass er schon mal eine Elkokur,Keilriemwechsel,Akkuwechsel sowie einige Transistoren bekam.Auf der Ablaufsteuerung ist nicht die geringste Spur von Verätzungen zu sehen.Trotzdem hat er 3 kleine Macken:1.Die Stundenanzeige funktioniert nicht richtig,beim einlegen einer 4H Cassette zeigt er 3H an und wechselt im Bildsuchlauf manchmal auf 4H dann wieder auf 3H.zurück.2.Am Schluss kann man die Cassette nicht gleich rauswerfen,sondern mann muss mit den anderen Tasten spielen oder mehrmals Ein-und-Ausschalten.3.Das Display leuchtet nicht so hell wie bei meinen anderen 2000ern.Was mir noch auffiel ist,dass nach längerer Zeit das Netzteil wesentlich weniger Wärme abgibt wie mein 2ter.Vielleicht kann mir wieder jemand weiterhelfen.Danke Gruss Jürgen

Erklärung von Abkürzungen

BID = 821426

stego

Schreibmaschine

Beiträge: 2192

Servus!

Auch hier erste Pflicht:
ALLE Netzteil-Spannungen auf ihre korrekten Werte überprüfen!

Die Umschaltung zwischen C3 und C4 kann zweierlei Ursachen haben:
fehlerhafter Kontakt des Steckers auf der Ablaufsteuerung oder oxydierter Kontakt direkt am Switch (weißer Plastikstift, darunter liegender Schalter, am ehesten möglich).

Zum Auswurf: Folienleitung hat Bruch bzw. Taste selbst ist verschlissen.
Zum Überprüfen mußt Du die Front abmontieren (ausklipsen), alle Leitungen abnehmen und die Platine abmontieren (Schrauben und/oder Plastikhaken).
Darunter ist dann die Folientastatur, diese gründlich überprüfen bzw. austauschen.

Displayhelligkeit hat mit der Nutzung bzw. dem Verschleiß des Displays zu tun. Evtl. könnte auch eine Spannung im Netzteil (siehe eingangs) zu niedrig sein.

Gruß
stego

Aja fast vergessen:
Die korrekte Anzeige der Cassetten-Lauflänge ist sehr wichtig, weil der Prozessor dadurch den korrekten Bandzug errechnet und einstellt. Wird eine falsche Cassettenlänge erkannt, ist der Bandzug entweder zu hoch oder zu gering.

_________________


[ Diese Nachricht wurde geändert von: stego am 20 Mär 2012  9:15 ]

Erklärung von Abkürzungen


      Nächste Seite
Gehe zu Seite ( 1 | 2 | 3 Nächste Seite )
---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 45 Beiträge im Durchschnitt pro Tag       heute wurden bisher 2 Beiträge verfasst
© x sparkkelsputz        Besucher : 155379466   Heute : 814    Gestern : 19358    Online : 339        3.12.2020    2:19
1 Besucher in den letzten 60 Sekunden        alle 60.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
3.02811598778