Grundig Videorecorder VCR Videorekorder HIFI  2x4 Typ 700

Ersatzteile und Reparaturtipps zum Fehler: Laufwerk ohne Funktion

Im Unterforum Reparatur - Video-Geräte - Beschreibung: Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Video-Geräte        Reparatur - Video-Geräte : Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.

Gehe zu Seite ( 1 | 2 | 3 Nächste Seite )      

Autor
Videorecorder Grundig 2x4 Typ 700 --- Laufwerk ohne Funktion
Suche nach Videorecorder Grundig 2x4 700

    










BID = 1101426

niklasschn

Gerade angekommen


Beiträge: 19
Wohnort: Monheim am Rhein
 

  


Geräteart : Videorecorder
Defekt : Laufwerk ohne Funktion
Hersteller : Grundig
Gerätetyp : 2x4 Typ 700
Messgeräte : Multimeter
______________________

Guten Abend,
Ich habe mir heute einen Video 2000 Rekorder für günstiges geld bei ebay Kleinanzeigen gekauft. Zuhause angeschlossen viel mir auf, dass keine Laufwerksfunktionen auf Tastendruck reagieren. Also Tasten Cassette, Band, Wiedergabe, Vorlauf, usw sind ohne Funktion. Das Display zeigt kanalnummer eins an, die Tasten für Kanalwechsel funktionieren auch. Nun die Frage, woran das liegen könnte, dass das Laufwerk ohne Funktion ist. Vielleicht kann mir ja, jemand weiterhelfen.

Niklas Schneider

Erklärung von Abkürzungen

BID = 1101433

stego

Schreibmaschine

Beiträge: 2315

 

  

Servus, willkommen im Forum!

Mit dem Typ 700 habe ich am wenigsten Erfahrung (mache am liebsten die 3. Generation, Nr. 2000 bis 2280), daher nur allgemein:

- Aufmachen, alle Kabelverbindungen prüfen.
- Servicemanual besorgen, alle Spannungen vom Netzteil prüfen.
- Möglich ist auch ein Leiterbruch oder anderer Defekt am Bedienteil, sodass die Tasten nicht reagieren.

Ich wette, dass eine oder mehrere Spannungen vom Netzteil fehlen.
Das Gerät ist irgendwo zwischen 42 und 44 Jahre alt. Da werden so ziemlich alle Elkos fällig werden.

Gruß,
stego

_________________

Erklärung von Abkürzungen








BID = 1101456

niklasschn

Gerade angekommen


Beiträge: 19
Wohnort: Monheim am Rhein

Hallo stego,
Vielen Dank für deine Antwort.
Weist du wo ich die service anleitung in lesbarer Schrift herbekomme? Die, die ich gefunden habe, ist leider vom scan her nicht gut lesbar.

Kennst du die erforderlichen Spannungen und wo diese am Netzteil anliegen?

32V habe ich schonmal an einen Netzteil Ausgang gemessen, leider weiß ich nicht, wo man die anderen Punkte misst.

Elektrische Verbindung von der Ablaufssteuerung zum Antriebsmotor ist vorhanden, jedoch bekommt der Motor laut meiner Messung keine Spannungversorgung.

Falls es hilfreich ist, habe ich mal ein Foto von der Elektronik auf der Unterseite angehangen.

Gruß,
Niklas

Hochgeladene Datei (6369784) ist grösser als 300 KB . Deswegen nicht hochgeladen


Hochgeladene Datei (5797981) ist grösser als 300 KB . Deswegen nicht hochgeladen

Erklärung von Abkürzungen

BID = 1101458

niklasschn

Gerade angekommen


Beiträge: 19
Wohnort: Monheim am Rhein

Hier sind noch die Bilder :

Keine Links zu Werbeschleudern - Um die Grafik passend zu verkleinern > paint verwenden! - drive.google.com

Erklärung von Abkürzungen

BID = 1101490

stego

Schreibmaschine

Beiträge: 2315

Servus,

wo man das Servicemanual bekommt, ist mir leider nicht bekannt. Wie schon gesagt, mit der Serie 700/770 (1. Generation) beschäftige ich mich eigentlich nie.
Die 32 Volt (Soll = 33 Volt) sind die Tuner-Spannung, normal sollten noch mindestens irgendwo 12 Volt, 5 Volt, 20 Volt, evtl. noch 7 Volt sowie für das DTF-System +150 und -150 Volt anliegen.

Vielleicht kannst du mal mit unserem Mitglied "Videoschrauber" Kontakt aufnehmen, der kennt sich mit Videogeräten aller möglichen Sorten und Modellen recht gut aus. Auch mit Grundig V-2000 aller Typen.

Ansonsten mal nach einem SM bei alteingesessenen Radio/TV-Fachgeschäften (nicht Blödmarkt oder so - die haben garantiert nix) fragen. Die leihen sowas bestimmt gerne mal her, falls noch was vorhanden ist.

Gruß,
stego

_________________

Erklärung von Abkürzungen

BID = 1101491

niklasschn

Gerade angekommen


Beiträge: 19
Wohnort: Monheim am Rhein

Die 32 Volt waren übrigens eigentlich 15,1 volt. Das war, weil ich die 32 volt im Wechselstrom Modus und nicht im Gleichstrom Modus gemessen habe

Erklärung von Abkürzungen

BID = 1101550

stego

Schreibmaschine

Beiträge: 2315

Servus,

stimmt, 15,1 Volt sind in den V-2000 der 3. Generation auch vorhanden, die braucht er für Aufnahme.
Aber definitiv müssen 12 Volt, 5 volt und die anderen Spannungen vom Netzteil kommen. Achtung auf die - und + 150 Volt für das DTF, die beissen beim Berühren!
Messen immer gegen Masse im Gleichspannungs-Bereich.
Ich schätze, dass einige Spannungen fehlen, durch defekte Elkos hervorgerufen.

Gruß,
stego

Aja, nochwas:
Wenn Du bis zum Wochenende Geduld hast, kann ich mal in meiner V-2000 Servicemanual-Sammlung nachsehen, ob da das SM für das Modell 700 dabei ist. Wenn ja, dann sende ich Dir mal die Messpunkte mit den Soll-Spannungen des Netzteiles.

_________________

Erklärung von Abkürzungen

BID = 1101553

niklasschn

Gerade angekommen


Beiträge: 19
Wohnort: Monheim am Rhein

Ja, die service anleitung und Messpunkte könnte ich wirklich gut gebrauchen. Habe auch schon ein Angebot eines weiteren ebay Kleinanzeigen Verkäufers erhalten, ein 2x4 typ 2000 der glaube ich 2. Generation. Dieser hat anscheinend einen defekten antriebsriemen. Könnte ich den riemen aus dem Typ 700 in den Typ 2000 umbauen, sollte der im Typ 700 noch brauchbar sein?

Ich habe videoschrauber schon kontaktiert, habe aber noch keine Antwort erhalten.

Grüße,
Niklas

Erklärung von Abkürzungen

BID = 1101557

stego

Schreibmaschine

Beiträge: 2315

Servus,

wenn der Capstanriemen in Deinem 700-er noch original ist, kannst Du ihn nach 42 oder mehr Jahren vergessen! Gummi wird brüchig, leiert aus und im blödesten Fall (Philips hatte oft solche Riemen) wird er zu einer der schmierigsten und klebrigsten Substanzen, die ich je gesehen habe. Bei Grundig zum Glück eher selten der Fall.

Der Typ 2000 ist das Basismodell der 3. Generation, 2x4 ohne Longplay und mit Mono-Ton. Da gab's noch den 2080 (2x8 mit Longplay, mono), den 2200 (2x4 ohne Longplay, Stereo) und den 2280 bzw. 2280a (2x8 mit Longplay und Stereoton). Stereo heißt hier immer Längsspur-Stereo, keine rotierenden HiFi-Köpfe wie bei den üblichen VHS-Geräten. Die Tonqualität ist halt so lala, aber keine HiFi-Qualität.

Bei den Geräten der 3. Generation ist Vorsicht geboten, da hier standardmäßig zum Puffern der Uhr und der Timer-Aufnahmen ein Akku verbaut ist (hatte die Serie 700/770 und 800/850/880 noch nicht). Dieser läuft nach 10 oder 12 Jahren sehr gerne aus, wird dieser nicht rechtzeitig erkannt und erneuert, kann die Säure aus diesem Akku weite Teile der Ablaufsteuerung (Modul quer hinter dem Laufwerk) bis hin zum Totalschaden beschädigen. Bei all diesen Geräten, die ich schon in den Fingern hatte, war dies der mit Abstand häufigste große Schaden, erst dann kamen die Elkos im Netzteil und auch im Rest des Gerätes.

Also, genau prüfen vor Kauf. Die 3. Generation ist auch schon rund 40 Jahre alt (gebaut von 1983 bis 1985), der Akku darf also nicht mehr original drin sein. Am besten wäre es, wenn er in früheren Jahren mal ersatzlos raus gekommen wäre, ist aber leider selten der Fall.
Einwandfreie Ablaufsteuerungen für die 3. Gen. sind daher mittlerweile eine Rarität.

Dann mach ich mich am Wochenende mal auf die Suche nach dem Servicemanual.

Gruß,
stego

_________________

Erklärung von Abkürzungen

BID = 1101559

niklasschn

Gerade angekommen


Beiträge: 19
Wohnort: Monheim am Rhein

Der Typ 2000 der 3. Generation wurde vom Besitzer noch nie aufgeschraubt. Hoffentlich ist dann mit der Batterie kein Schaden entstanden. Die Batterie ist eingelötet? Kannrich die einfach von der Platine abknipsen und fertig oder muss da dann eine neue eingelötet werden? Ich werde den Rekorder sowieso nur als abspielgerät zum digitalisieren nutzen.
Gruß,
Niklas

Erklärung von Abkürzungen

BID = 1101589

stego

Schreibmaschine

Beiträge: 2315

Servus,

wenn das Gerät wirklich noch NIE aufgemacht wurde, ist das ein böses Omen für die Ablaufsteuerung, denn nach knapp 40 Jahren hat der Akku mit Sicherheit sein Innenleben gut auf dem Modul verteilt.

Der Akku ist eingelötet, wie üblich mit 3 Pins, Ersatz gibt's immer noch zu kaufen, z.B.:
https://www.reichelt.de/memopuffer-.....nbc=1

Zur weiteren Absicherung kannst du den Verkäufer mal fragen, folgende Tests zu machen:

- Gerät ans Netz, Einschalten. Zeigt die Uhr überhaupt was an oder ist die obere Zeile des Displays völlig tot?
- Lässt sich die Uhr einstellen (Mit den Zifferntasten links die aktuelle Uhrzeit stellen, anschließend die Taste "Uhr" unter der Klappe drücken)?
- Wenn ja: Läuft die Uhr anschließend mit blinkendem Doppelpunkt? Oder bleibt sie an der eingestellten Uhrzeit stehen?
- Wenn ja: Wenn Cassette vorhanden, diese einlegen und die Laufwerksfunktionen testen. Ohne Cassette geht der Test auch: Cassettenladekontakt (ziemlich rechts hinter der "Lippe" im Cassettenschacht) drücken, der Schacht fährt dann nach unten. Anschließend kann man Play, Pause, Vor- und Rücklauf auch testen, halt ohne Bild+Ton. Wär besser ohne Cassette, denn wenn ein Defekt vorliegt, gibt das Ding evtl. die Cassette nachher nicht mehr raus.

Wenn die Ablaufsteuerung hinüber ist, funktionert eins (oder mehr) der oben beschriebenen Tests nicht oder fehlerhaft. Dann wäre ich mit einem Kauf vorsichtig, weil Ersatz schwierig aufzutreiben ist.

Gruß,
stego

_________________

Erklärung von Abkürzungen

BID = 1101590

niklasschn

Gerade angekommen


Beiträge: 19
Wohnort: Monheim am Rhein

Hallo stego,
Die uhr des Rekorders typ 2000 zeigt auf einen Foto 20:40 an. Wenn eine Kassette versucht einzulegen, hört man nur den Motor surren, nach einiger Zeit ein kurzes kratzendes Geräusch und der Motor geht wieder aus. Display hat dann "F 20 44" angezeigt.

Den Typ 700 habe ich ja auch immer noch hier stehen. Hoffentlich hilft mir die service anleitung, den der 1. Generation wieder ans laufen zu bringen.

Grüße,
Niklas

Erklärung von Abkürzungen

BID = 1101591

niklasschn

Gerade angekommen


Beiträge: 19
Wohnort: Monheim am Rhein

Brauche ich den Akku denn unbedingt, damit der Rekorder Typ 2000 läuft? Oder geht der auch problemlos ohne Akku?

Erklärung von Abkürzungen

BID = 1101595

niklasschn

Gerade angekommen


Beiträge: 19
Wohnort: Monheim am Rhein

Ein schaltplan konnte ich bereits beim radiomuseum.org erhalten. Hier war aber beispielsweise bei CP5 kein Masse pin zu sehen, von daher weiß ich jetzt nicht, wie ich das dann messen soll. Ich werde aber auch dieses Wochenende mal versuchen, die bedieneinheit zu prüfen.

Erklärung von Abkürzungen

BID = 1101608

stego

Schreibmaschine

Beiträge: 2315

Servus,

wenn der Typ 2000 beim Einlegen einer Cassette diese nicht nach unten befördert, dann kann es sein, dass der Laderiemen kaputt ist oder der Schacht mechanisch blockiert. Rein mechanischer Fehler, kein Drama.
Nach dem Einlegen will er ja erstmal die Bandposition einmessen, daher laufen die beiden Wickelteller ein paar Sekunden, anschließend greifen die Bandteller-Bremsen, das ist das kurze kratzende Geräusch. Soweit ok. Müsste man sehen, was hier ist. Wenn ohne Cassette versucht wird, den Schacht nach unten zu fahren, ist dieses Verhalten ok und in Ordnung (Wickelteller drehen, anschließend kratzen die Bandtellerbremsen.
Möglich ist auch ein Defekt im Netzteil, dann läuft die Kopfscheibe kurz schnell an und stoppt dann wieder. Blinkendes oder stehendes F im Display heißt immer Laufwerksfehler.

Auf dem Foto 20 40 würde 20 Uhr 40 Minuten heißen, aber wichtig wäre, ob die Uhr auch läuft mit blinkendem Doppelpunkt zwischen Stunde und Minute oder stehen bleibt.

Der Recorder läuft auch ohne Akku (wenn ansonsten alles ok ist), zeigt dann aber jedesmal nach dem Einstecken Blödsinn im Uhr-Display an, man muss Uhr und Datum dann jedesmal neu einstellen. Wär mir zu dumm, der Akku kostet nicht die Welt.

Gruß,
stego

_________________

Erklärung von Abkürzungen


      Nächste Seite
Gehe zu Seite ( 1 | 2 | 3 Nächste Seite )
Zurück zur Seite 0 im Unterforum          Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 39 Beiträge im Durchschnitt pro Tag       heute wurden bisher 22 Beiträge verfasst
© x sparkkelsputz        Besucher : 170310872   Heute : 18100    Gestern : 20980    Online : 584        27.11.2022    20:23
19 Besucher in den letzten 60 Sekunden        alle 3.16 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.801318883896