Grundig Videorecorder VCR Videorekorder HIFI  2280a

Ersatzteile und Reparaturtipps zum Fehler: Frist Band, fehlerhaftes Bild

Im Unterforum Reparatur - Video-Geräte - Beschreibung: Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Video-Geräte        Reparatur - Video-Geräte : Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.

Autor
Videorecorder Grundig 2280a --- Frist Band, fehlerhaftes Bild
Suche nach 2280a Videorecorder Grundig 2280a

    










BID = 1077865

troubbel

Gerade angekommen


Beiträge: 3
Wohnort: Niedersachsen
 

  


Geräteart : Videorecorder
Defekt : Frist Band, fehlerhaftes Bild
Hersteller : Grundig
Gerätetyp : 2280a
Chassis : .
Messgeräte : Multimeter, Oszilloskop
______________________

Hallo Leute

Ich habe mich hier im Forum angemeldet, weil ich ein V2000 Sorgenkind habe.
Im speziellen handelt es sich um einen Grundig 2280a. Diesen habe ich vor schätzungsweise
3-4 Jahren bei Ebay als angeblich überarbeitetes, funktionsfähiges Gerät erworben.
Leider war das Gerät natürlich alles andere als funktionsfähig, sprich nach ein wenig austesten
wollte der Kollege die Kassette nicht mehr rausrücken. Ich habe dann ein anderes deutlich teureres
Gerät von einem Fachmann ersteigert, welches wunderbar läuft.
Den 2280a habe ich dann erstmal aus dem Sinn verloren. Jetzt im Lockdown (mit massig Zeit)
habe ich den 2280a wieder hervorgekramt, um mich mit dem Gerät nochmal näher zu beschäftigen.
Ich habe mittlerweile den Fädelriemen und den Capstanriemen gewechselt. Das Problem mit der
feststeckenden Kassette scheint durch den neuen Fädelriemen wirklich behoben:-)

Der Akku auf der Ablaufsteuerung wurde vom Vorbesitzer wenigstens schon gewechselt. Die verätzten Leiterbahnen wurden auch schon gereinigt. sieht fachmänisch aus)

Ich habe die Spannungen vom Netzteil noch nicht ausgemessen, jedoch würde ich vermuten, dass hier auch schon was daran gemacht wurde.

Mein Problem ist jetzt folgendes:

Ich habe testweise mit einer neuen Kassette (BASF NOS) eine Überspielung von einem VHS Rekorder gemacht. Die Kassette ist(war)komplett in Ordnung. Auf meinem Zweitgerät läuft(lief)die Kassette einwandfrei.

Leider ist die Aufnahme extrem fehlerbehaftet. Sprich am unteren Bildschirmrand ist ein dauerhafter Störstreifen. Der Ton leiert. Das Bild springt ab und zu nach unten. Ansonsten ist das Bild Ok.

Der Bildsuchlauf weist (in beide Richtungen) Störstreifen auf. Das Standbild ist auch nicht optimal.
Die Andruckrolle habe ich bereits gereinigt. Scheint noch OK zu sein.
Nach kurzer Zeit beim Bildsuchlauf (gefühlt nur rückwärts) hört man das Band knistern. Irgendwo hat sich der Rekorder an dem Band wohl verschluckt. Der Rekorder fädelt daraufhin wieder aus.
Bei normaler Wiedergabe existiert das Problem nicht. Die Problematik mit dem verschlucken des Bandes (beim Bildsuchlauf) ist absolut reproduzierbar, also kein bandabhängiger Einzelfall.

Ich würde das Gerät nur ungerne aufgeben, da ich schon als junger Mensch meine ersten (damals noch neuen V2000 Rekorder geschenkt bekommen habe. Der 2280 gehört für mich vom Design zu den schönsten V2000 Geräten

Hat eventuell jemand einen Ratschlag für mich?

Vielen Dank

Erklärung von Abkürzungen

BID = 1077875

stego

Schreibmaschine

Beiträge: 2249

 

  

Servus!

Schau mal im Laufwerk, ob der hellblauer Siegellack auf den Justierschrauben am Löschkopf und LAW-Kopf noch heil sind. Ich bezweifle das, denn nach Deiner Schilderung ist bei dem Gerät der Bandlauf vollkommen verstellt worden. Hier hilft nur eine Neu-Justage gemäß Service-Manual (aus der Erinnerung):

- Schrauben soweit lösen, bis das Band ca. 0,2 mm frei über der Führungsschiene läuft (Streifen sind im Bild auch bei Play zu sehen).
- Sollte am Band-Einlauf kein frei schwebender Zustand zu erreichen sein oder das Band zu hoch laufen, ist der Umlenkhebel (der neben den Löschkopf herausschwenkt) verbogen >> austauschen (Zurechtbiegen klappt nie genau).
- Sollte am Band-Auslauf dasselbe sein, entweder Andruckrolle verschlissen, A-Rollen-Halterung verbogen oder defekt, oder die weiße Umlenkrolle am Fädelring ist verbogen >> A-Rolle mit Halterung wechseln, weiße Umlenkrolle ausrichten.
- Dann die Schrauben am Löschkopf soweit wechselweise eindrehen, bis das Band auf der Führungsschiene am Einlauf läuft, die weiße Führungsplatte am Löschkopf tangiert, OHNE die Bandkante zu wellen oder gar zu bördeln.
- Dasselbe am Bandauslauf mit dem LAW-Kopf: Wechselweise die Schrauben eindrehen, bis das Band ebenfalls auf der Führungsschiene läuft und von der Führungsplatte tangiert wird ohne Falten oder Bördeln. Am Auslauf des LAW-Kopfes muss das Band frei laufen (wird später noch zur Justierung des Audio-Kopfes verstellt).

Die weiteren Einstellungen betreffen in erster Linie den Kopfumschalt-Zeitpunkt, der mit der Lichtschranke oben auf der Kopfscheibe eingestellt wird. Dazu bitte das Servicemanual genau beachten (Oszi erforderlich).

Hast du nach dem Wechsel des Capstanriemens penibel genau darauf geachtet, dass die Mäander-Lagerplatte exakt zentrisch montiert wurde? Diese ist für den Capstan-Tachoimpuls zuständig, ist diese Scheibe nicht zentriert montiert, leiert der Ton, weil das Tachosignal entsprechend auf- und ab schwankt. Früher gab es beim Service mal eine sog. "Zentrierhülse", die auf den Achsstummel unter der Schwungscheibe gesteckt wurde, anschließend konnte man die Lagerplatte genau fixieren.

Auch ist wichtig, dass der Riemen weder zu dick noch zu dünn ist (zu dünn = Riemen leiert wegen der Belastung, zu dick = Geschwindigkeit stimmt von Haus aus nicht, Servo muss dauern nachregeln).

Dann alle Spannungen vom Netzteil gem. Service-Manual prüfen! Ebenso ohne Cassette mal prüfen, ob (gefühlt) beide Wickelmotoren nahezu gleich stark ziehen. Es gibt den Fall, dass einer der beiden Motoren zu schwach dreht, dann entweder Motor tauschen (selten) oder auf der Wickelmotoren-Endstufe (Ablaufsteuerung, zwei Kupfer-Kühlkörper) die zugehörigen Elkos tauschen, selten ist ein BD898 (bzw. TIP125) defekt. Was ich jedoch öfters erlebt habe, ist ein Einbruch der 20-V-Spannung im Netzteil wegen tauber Elkos, dann reicht die Energie nicht zum korrekten Antrieb der Wickelmotoren (werden von den 20 V versorgt).

Das war mein Wort zum Donnerstag.

Viel Vergnügen und Erfolg!

Gruß,
stego

_________________

Erklärung von Abkürzungen








BID = 1077885

troubbel

Gerade angekommen


Beiträge: 3
Wohnort: Niedersachsen

Vielen Dank für die schnelle Antwort Stego

Der Siegellack an den beiden Justierschrauben ist so gut wie nicht mehr vorhanden. Hier ist also offensichtlich schon daran gearbeitet worden:-(

Ob ich da den Mut aufbringe eine Neujustierung vorzunehmen?

Die Mäander-Lagerplatte habe ich nach meinem dafürhalten zentrisch montiert, ist natürlich nicht ganz so einfach, da sich die Platte beim festziehen der Schrauben gerne wieder verschiebt.

Die Riemen habe ich im Set frisch erworben. Sehen gut aus. Insbesondere der alte Fädelriemen hatte doch schon Schlupf und war auch schon leicht porös.

Die Spannungen habe ich soeben durchgemessen. Sehen alle gut aus, auf der 150 V Schiene liegen 165 V an, liegt damit aber ja noch innerhalb der Tolereranz!? Die 20 V konnte ich auf der Platine allerdings nicht finden. Da muss ich mir noch mal das Service Manual anschauen.

Die beiden Elkos auf der Ablaufsteuerung und die Motoren muss ich noch überprüfen.

Ich tippe aufgrund des gebrochenen Siegellacks auf ein mechanisches Problem, was das ganze leider nicht leichter macht!?







Erklärung von Abkürzungen

BID = 1077895

stego

Schreibmaschine

Beiträge: 2249

Servus!

Das ist der mechanische "Worst case"...
Mach's doch einfach mal so, wie ich beschrieben habe. Immer mit einem Zahnarztspiegel den Bandlauf dabei kontrollieren, ob nix bördelt oder knittert. Der Siegellack ist eh schon weg, also mal rausdrehen, bis das Band frei läuft, dann wechselweise reindrehen, bis das Band auf der Führungsschiene läuft und von der Führungsplatte sauber geführt wird. Das am Löschkopf zuerst, dann am LAW-Kopf.
Vielleicht ist das Problem dann schon erledigt.

Wenn allerdings der Ton deutlich leiert, stimmt mit dem Capstan-Antrieb was nicht. Hier nochmals die Mäander-Lagerplatte penibel genau nachjustieren.

Die Kontrolle der Netzteil-Spannungen kann nie schaden. Die Grundig-Netzteile jener Jahre sind für alle möglichen Späße durch taube Elkos berühmt...

Gruß,
stego

_________________

Erklärung von Abkürzungen

BID = 1077897

troubbel

Gerade angekommen


Beiträge: 3
Wohnort: Niedersachsen

Gut´n Abend

Werde mir dann so einen Zahnarztspiegel bestellen,die kosten ja nicht wirklich was.

Könnte damit auch das Problem beim Bandsuchlauf zusammen hängen?
Das Band bördelt dabei anscheinend immer an der oberen Bandkante. Wie bereits geschrieben, fädelt der Rekorder daraufhin( beim erkennen des defekten Bandes wieder aus.

Ich möchte mir auch nur ungerne meine neuen Bänder versauen, davon habe ich nämlich nur noch ca 30 Stück

Die Mäander-Lagerplatte werde ich mir dann auch nochmal anschauen.

Werde ich wohl am WE zu kommen.

Vielen Dank


Erklärung von Abkürzungen

BID = 1077927

stego

Schreibmaschine

Beiträge: 2249

Servus!


Zitat :
Könnte damit auch das Problem beim Bandsuchlauf zusammen hängen?
Das Band bördelt dabei anscheinend immer an der oberen Bandkante. Wie bereits geschrieben, fädelt der Rekorder daraufhin( beim erkennen des defekten Bandes wieder aus.

Logisch, der Fehler äußert sich beim Bildsuchlauf vorwärts und rückwärts noch viel mehr, als bei normaler Wiedergabe. Du hast ja eingangs geschrieben:

Zitat :
am unteren Bildschirmrand ist ein dauerhafter Störstreifen

Dazu passt, dass das Band am oberen Rand gebördelt wird, denn die Aufzeichnung erfolgt ja schräg von unten nach oben. Durch das Bördeln des Bandes stimmt die gesamte Spurlage nicht mehr, das kann auch das DTF (Dynamic Track Following) nicht mehr ausgleichen, bei BSL vor- und rückwärts schon gar nicht. Normal, also bei einwandfreiem Gerät und Band, sind bei V-2000 ALLE Sonderfuktionen ohne Störstreifen (Pause, BSL vor- u. rückwärts, Zeitlupe). Dafür sorgen die +/- 150 V im Netzteil, die das DTF-System versorgen.

Das Laufwerk fädelt aus, sobald der Ablaufrechner irgend ein Signal bekommt, dass etwas nicht stimmt. Dazu gehört auch eine Störung ab einem bestimmten Grad im Bild (Einbruch des HF-Signals vom Band), dass das Gerät erkennt, da stimmt was nicht - vorsichtshalber wird das Band ausgefädelt und "F" blinkt im Display.

Also, in der Reihenfolge:
1. Spannungen vom Netzteil prüfen
2. Bandlauf neu einstellen
3. Capstan-Mäander-Lagerplatte genau zentrieren
Auf geht's!


Offtopic :

Zitat :
Ich möchte mir auch nur ungerne meine neuen Bänder versauen, davon habe ich nämlich nur noch ca 30 Stück

So viele hab ich nicht mehr, dafür alle möglichen (BASF, AGFA, PHILIPS, PDM, GRUNDIG, SCOTCH), dadurch kann ich aus Erfahrung sagen, dass nicht alle Cassetten die 30 bis 40 Jahre schadlos überstanden haben. Am besten sind noch alle BASF, die meisten GRUNDIG und SCOTCH, bei PHILIPS gibt es Serien, die ganz gut waren, aber auch welche, die Schrott sind, dto. bei PDM. AGFA gab es auch gute, aber auch schlechte. Was sich auch sehr in der Qualität äußert, ist die Lagerung während der vergangenen Jahre bzw. Jahrzehnte. Bei schlechter Lagerung (feucht, zu warm/kalt, staubig) kannst Du fast jede Cassette heute vergessen. Bei optimaler Lagerung sind manche Cassetten dagegen heute noch wie neu.


P.S.: Gerade hab ich mir noch das Foto vom Laufwerk genau angeschaut. Da fiel mir auf, dass irgend ein Vollhorst offenbar den Unterbrecherstift für die Lichtschranke (Kopfscheiben-Tacho, oben) entfernt oder abgebrochen hat und durch einen weißen Stift angeklebt ersetzt hat. Wenn dieser Stift nicht EXAKT an derselben Stelle angebracht ist, wo der schwarze Stift original war, dann ist das Bild auch verschoben, evtl. mit Streifen oben oder unten, weil der Kopf-Umschalt-Zeitpunkt nicht mehr stimmt. In gewissen Grenzen kann man das justieren, indem die Lichtschranke verschoben wird.

Gruß & schönes Wochenende!
stego

_________________


[ Diese Nachricht wurde geändert von: stego am  5 Feb 2021  9:22 ]

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 42 Beiträge im Durchschnitt pro Tag       heute wurden bisher 29 Beiträge verfasst
© x sparkkelsputz        Besucher : 163596427   Heute : 15021    Gestern : 25629    Online : 624        23.1.2022    15:28
25 Besucher in den letzten 60 Sekunden        alle 2.40 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.178915977478