Sony Videorecorder VCR Videorekorder HIFI  SL-C9ES

Reparaturtipps zum Fehler: keine Bildausgabe

Im Unterforum Reparatur - Video-Geräte - Beschreibung: Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 25 6 2024  12:59:28      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Reparatur - Video-Geräte        Reparatur - Video-Geräte : Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.


Autor
Videorecorder Sony SL-C9ES --- keine Bildausgabe
Suche nach Videorecorder Sony

    







BID = 1114627

audiophonist

Gerade angekommen


Beiträge: 1
Wohnort: 94315 Straubing
 

  


Geräteart : Videorecorder
Defekt : keine Bildausgabe
Hersteller : Sony
Gerätetyp : SL-C9ES
Messgeräte : Multimeter, Oszilloskop
______________________

Hallo,

ich habe meinen Sony SL-C9ES nach Reparatur des Netzteils reaktiviert. Nach ein paar Stunden Nutzung ohne Probleme kommt jetzt kein Bild und kein Ton, bei normaler Wiedergabe, mehr am Fernseher an.
Nur bei schnellem Such, Vor- oder Rücklauf ist das Bild zu sehen (ohne Ton, was normal ist).
Wo könnte der Fehler liegen?

Erklärung von Abkürzungen

BID = 1114650

stego

Schreibmaschine

Beiträge: 2456

 

  

Servus,

mit den Betamax, und besonders Sony, hab ich so gut wie überhaupt keine Erfahrung, daher allgemein:

Schaltet der TV bei fehlerhaftem Signal auf "Bluescreen"?
Wenn vorhanden, steck mal einen uralten Röhrenfernseher an, ob dann ein stark gestörtes, evtl. durchlaufendes Bild sichtbar ist.

Offenbar synchronisiert der Betamax nicht mehr richtig, evtl. läuft die Bandgeschwindigkeit aus dem Ruder. Dann schalten fast alle modernen TV-Geräte statt auf "Störbild" auf Bluescreen/schwarzes Bild.

Such mal den Fehler in Richtung Servoregelung für den Capstanantrieb. Und nicht zu vergessen die Mechanik im Laufwerk: Fast 80 % aller Fehler bei Videorecorder sind mechanischer Natur (Verschleiß bei Riemen, Gummirädern, Rutschkupplungen, usw.) oder auch Fehljustierungen.

Gruß
stego

_________________

Erklärung von Abkürzungen

BID = 1114706

stego

Schreibmaschine

Beiträge: 2456

Servus,

noch eins ist mir eingefallen, weil mir das bei einem Philips N-1700 (VCR-Longplay von 1977) so passiert ist:
Du schreibst:

Zitat :
Nach ein paar Stunden Nutzung

Möglicherweise haben die alten Beta-Bänder die Videoköpfe schon wieder soweit zugeschmiert, dass eine simple Reinigung Abhilfe schaffen könnte.
Manche Band-Fabrikate sind hier recht schlimm, andere halten auch nach über 40 Jahren noch gut her. Negativ sind mir Scotch, manche Philips und PDM und einige AGFA aufgefallen. Gut dagegen sind i.d.R. nahezu alle BASF, Sony, Maxell Cassetten.

Gruß
stego

_________________

Erklärung von Abkürzungen


---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 17 Beiträge im Durchschnitt pro Tag       heute wurden bisher 1 Beiträge verfasst
© x sparkkelsputz        Besucher : 181546802   Heute : 3300    Gestern : 6675    Online : 714        25.6.2024    12:59
8 Besucher in den letzten 60 Sekunden        alle 7.50 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
2.11755895615