Grundig Videorecorder VCR Videorekorder HIFI  Stereo 2X8

Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Video-Geräte - Beschreibung: Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 13 6 2024  04:14:44      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Reparatur - Video-Geräte        Reparatur - Video-Geräte : Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.


Autor
Videorecorder Grundig Stereo 2X8

    







BID = 593990

esp_stefan

Gerade angekommen


Beiträge: 14
Wohnort: Stettfeld
 

  


Geräteart : Videorecorder
Hersteller : Grundig
Gerätetyp : Stereo 2X8
Chassis : 2280
Messgeräte : Multimeter
______________________

Hallo,

Stego hat mir ja schon erfolgreich geholfen meinen ersten Video 2000 Stereo 2x8 wieder in Schuß zu bringen.
Läuft jetzt 1a.
Wär doch schade um diese schönen Geräte.

Danke nochmal an dieser Stelle.



Jetzt geht´s ran an den Zweiten der gleichen Bauart 2280.

Dieser sieht auch noch super aus, keine Stellschraube ist verstellt, alles noch mit Originallack versehen.
Netzteil funktioniert tadellos (hab ich im Ersten ausprobiert).

Trotzdem nimmt dieser keine Cassetten an.
Cassette rein, nix passiert.

Den Schalter im Cassettenschacht hab ich auch schon manuell betätigt, aber der Schacht fährt nicht runter.

Wo fang ich denn hier am besten an zu suchen?

Schöne Grüße

Stefan

Erklärung von Abkürzungen

BID = 594229

stego

Schreibmaschine

Beiträge: 2456

 

  

Servus, esp_stefan!

Also, der zweite V-2000.....

Du hast doch schon irgendwo geschrieben, daß in diesem zweiten 2x8 kein Akku auf der Ablaufsteuerung vorhanden ist.
Also muß diese erstmal instandgesetzt werden.
Du kannst ja mal schauen, ob die Module in beiden 2x8 EXAKT (!!!) gleiche Nummern haben, dann kannst du diese untereinander zum Probieren austauschen.

Soviel ich jetzt im Kopf habe, wird der Fädel-/Auswurf-Einzugsmotor von der Ablaufsteuerung mit Saft versorgt. Somit liegt der Fehler dort (sofern alles sonstige ok ist, der Fehler kann auch noch vom Bedienteil kommen).

Was funktioniert sonst am Gerät:
- Display? Wenn ja: was zeigt es an?
- Zieht der Bremslüftmagnet beim Einschalten kurz an? (Lauter Klick hörbar).
- Reagieren irgendwelche Tasten am Gerät auf Betätigung?
- Warum fehlt der Akku? Sind Leiterbahnen durch einen ausgelaufenen Akku beschädigt worden?

Prüf mal bitte diese Punkte und gib das Ergebnis hier bekannt.

Bis dahin!

Gruß
stego

_________________

Erklärung von Abkürzungen

BID = 594932

esp_stefan

Gerade angekommen


Beiträge: 14
Wohnort: Stettfeld

Hallo Stego,

folgendes Zwischenergebnis kann ich dir mitteilen.

Was funktioniert sonst am Gerät:
- Display? Wenn ja: was zeigt es an?


Angezeigt wird nach dem Einschalten: 38:38 und Cass (siehe Bild)

- Zieht der Bremslüftmagnet beim Einschalten kurz an? (Lauter Klick hörbar).

Klick ist deutlich hörbar

- Reagieren irgendwelche Tasten am Gerät auf Betätigung?

Bei nichteingelegter Cassette reagiert der Bremslüftmagnet beim Drücken der Taste Pause und Stop

- Warum fehlt der Akku? Sind Leiterbahnen durch einen ausgelaufenen Akku beschädigt worden?

Akku ist nicht mehr da. Wahrscheinlich vom Vorbesitzer vorsichtshalber beim Ausmustern entfernt. Ansonsten sieht alles wie neu aus.

(siehe Bilder)

Leider hatte ich etwas wenig Zeit, wollte dich aber trotzdem so schnell wie möglich informieren.

Danke schonmal und schöne Grüße aus Franken

Stefan







Erklärung von Abkürzungen

BID = 594993

stego

Schreibmaschine

Beiträge: 2456

Servus, esp_stefan,

also der Reihe nach:


Zitat :
Angezeigt wird nach dem Einschalten: 38:38 und Cass

Das ist schonmal gut. Der Schrott im Uhrendisplay kommt vom fehlenden Akku.


Zitat :
Klick ist deutlich hörbar

Auch das ist ein gutes "Lebens"-Zeichen.


Zitat :
Bei nichteingelegter Cassette reagiert der Bremslüftmagnet beim Drücken der Taste Pause und Stop

So ist´s schön! Genau auf diese beiden Tasten sollte der Magnet mal kurz anziehen!


Zitat :
Akku ist nicht mehr da.

Das lassen wir mal außen vor. Sollte aber eingesetzt werden, da sonst ständig alle Speicher gelöscht werden.

Fragen:

- Läßt sich die Uhr und das Datum einstellen und läuft dann auch weiter?
- Blinkt der Doppelpunkt zwischen Stunde und Minute?
- Verschwindet die Anzeige "CASS" nach ca. 15 Sekunden ohne Tastenbetätigung?

Wenn hier überall "Ja" als Antwort geht, kannst Du mal das Laufwerk testen (da die Tasten ja reagieren, siehe oben "Pause" und "Stop"):

- Stecker raus!
- Recorder seitlich hochstellen
- Bodenplatte entfernen (3 Schrauben rausdrehen)
- Nun suchst Du den dicken, kleinen Riemen, der für die Schachtbewegung und für das Einfädeln zuständig ist (ziemlich seitlich am Laufwerk).
- Diesen Riemen drehst Du nun per Hand in die Richtung, daß sich der Schacht absenkt.
- Wenn der Schacht dann vollständig unten ist, stellst Du den V-2000 wieder normal hin und steckst ihn erneut ein, Einschalten.
- Was macht er dann?
- Bewegen sich die Wickelmotoren?
- Was erscheint dann im Display? Statt "CASS" eine Anzeige wie z.B. "0.5 0.15" oder so ähnlich?
- Reagiert der VCR auf eine Taste wie z.B. "Wiederg."?
- Kommt der Schacht nach Drücken von "CASS" wieder hoch?
- Oder erscheint nach Drücken einer Funktionstaste "Wiederg."/"Vorlauf"/"Rücklauf"/"Cass." ein blinkendes "F" links in der 1. Reihe des Displays?

Wenn Du den VCR schonmal von unten offen hast, kannst Du gleich sämtliche Flachstecker am "Ablaufsteuerungs"-Modul überprüfen, ob nicht einer davon einen Bruch/Riss hat und dadurch keinen richtigen Kontakt zum Modul hat (ein häufiger Fehler bei den Grundig V-2000).

Dann sehen wir weiter!

Gruß
stego

_________________

Erklärung von Abkürzungen

BID = 595899

esp_stefan

Gerade angekommen


Beiträge: 14
Wohnort: Stettfeld

Hallo Stego,

hat zwar etwas gedauert, aber ich konnte einiges ausprobieren.

Zu deinen Fragen, die mir als Anleitung dienen.



Zitat :
Fragen:

- Läßt sich die Uhr und das Datum einstellen und läuft dann auch weiter?
- Blinkt der Doppelpunkt zwischen Stunde und Minute?
- Verschwindet die Anzeige "CASS" nach ca. 15 Sekunden ohne Tastenbetätigung?

- Die Uhr läßt sich einstellen und läuft dann schön weiter.
- Doppelpunkt blinkt auch im Sekundentakt
- Anzeige "CASS" verschwindet wirklich nach ca. 15s.


Zitat :

- Stecker raus!
- Recorder seitlich hochstellen
- Bodenplatte entfernen (3 Schrauben rausdrehen)
- Nun suchst Du den dicken, kleinen Riemen, der für die Schachtbewegung und für das Einfädeln zuständig ist (ziemlich seitlich am Laufwerk).
- Diesen Riemen drehst Du nun per Hand in die Richtung, daß sich der Schacht absenkt.
- Wenn der Schacht dann vollständig unten ist, stellst Du den V-2000 wieder normal hin und steckst ihn erneut ein, Einschalten.
- Was macht er dann?
- Bewegen sich die Wickelmotoren?

Leider keine Reaktion.



Zitat :
- Was erscheint dann im Display?


Es erscheint in der ersten Zeile 3 42, in der zweiten verschwindet CASS und ca. nach 15s erscheint ein blinkendes F in der ersten Zeile links.
Nach drücken der Taste "STOP" verschwindet das F, erscheint aber später wieder. Beim drücken der Taste "STOP" hört man ein kurzes Geräusch vom Bremslüftmagnet.


Zitat :
Statt "CASS" eine Anzeige wie z.B. "0.5 0.15" oder so ähnlich?

Keine Veränderung


Zitat :
- Reagiert der VCR auf eine Taste wie z.B. "Wiederg."?

Keine Reaktion auf Wiedergabe


Zitat :
- Kommt der Schacht nach Drücken von "CASS" wieder hoch?



Nach drücken von "CASS" kommt die Cassette nach oben gefahren und wird ausgeworfen.


Zitat :
- Oder erscheint nach Drücken einer Funktionstaste "Wiederg."/"Vorlauf"/"Rücklauf"/"Cass." ein blinkendes "F" links in der 1. Reihe des Displays?

Keine Reaktion


Zitat :
Wenn Du den VCR schonmal von unten offen hast, kannst Du gleich sämtliche Flachstecker am "Ablaufsteuerungs"-Modul überprüfen, ob nicht einer davon einen Bruch/Riss hat und dadurch keinen richtigen Kontakt zum Modul hat (ein häufiger Fehler bei den Grundig V-2000).


Die Flachstecker schauen alle wie neu aus, wie aus dem Laden. ICh habe sie alle mal abgezogen und wieder aufgesteckt - kein Erfolg.

Dann wollte ich nach Überprüfung der Nummern der Ablaufsteuerung die AS vom funktionierenden Gerät in das 2te Gerät wechseln, jedoch wurden bei dieser schon Stecker entfernt und die Kabel direkt auf die Steckplätze der Platine verlötet.

Wahrscheinlich ist es wirklich nur eine Kleinigkeit, aber die berühmte Nadel im Heuhaufen.

Vielleicht fällt dir ja noch was ein.


saludos aus Stettfeld

Ste

Erklärung von Abkürzungen

BID = 595936

stego

Schreibmaschine

Beiträge: 2456

Servus!

Also:

Zitat :
Nach drücken von "CASS" kommt die Cassette nach oben gefahren und wird ausgeworfen.


Das ist schonmal ein gutes Zeichen, daß der Fädelmotor angesteuert wird.


Zitat :
Es erscheint in der ersten Zeile 3 42, in der zweiten verschwindet CASS und ca. nach 15s erscheint ein blinkendes F in der ersten Zeile links.


Der Schrott im Display kommt wie gesagt vom fehlenden Akku. Das mit der Anzeige "CASS" und den 15 sek. ist ok und vom Ablaufrechner so gewollt. Das "F" heißt, er registriert irgendwo eine Blockade.
Nun:

Dreh mal den Fädelmotor so wie in dem vorherigen "Experiment", aber soweit, daß der Fädelring in der "Play"-Position ist (= Andruckrolle an der Capstanwelle).
Was macht er dann? Ausfädeln? oder Ausfädeln + Auswerfen?
Bekommen die Wickelmotoren dann eine Spannung?

Wenn nein: Prüf mal R1630 (Sicherungswiderstand 1 Ohm, auf der Ablaufsteuerung).

Wenn dieser "durch" ist (kein Durchgang), dann prüfe in der Reihenfolge:

- Beide Wickelmotoren mit einer ext. Spannungsquelle, ca 3 - 12 Volt, vorher Stecker vom Modul runter!
- Die Transistoren BD898 (bzw. TIP125), evtl. defekt.

Auch den Bremslüftmagneten prüfen, ob dieser zuverlässig die Wickelmotoren freigibt.

Messe auch mal unbedingt den Cassettenlade-Kontakt (CL in der Schacht-Lippe) auf Durchgang!

Denn wenn dieser funktioniert, haben wir ein großes Problem: Der Impuls des CL geht direkt über Stecker L3 auf IC 1560 (8051 - Ablaufsteuerung, 40-pins). Dann könnte es leicht sein, daß dieses zentrale Steuer-IC defekt ist.

Dann wird´s langsam uninteressant bzw. höchst aufwendig weiterzumachen......

Gruß
stego

_________________

Erklärung von Abkürzungen

BID = 596058

esp_stefan

Gerade angekommen


Beiträge: 14
Wohnort: Stettfeld

Hallo Stego,

na das hört sich ja nicht so gut an.

Aber wir werden das schon noch schaffen.

Ich werde erstmal wieder das Wesentliche austesten und falls dies nicht funktioniert, doch erstmal die Ablaufsteuerung vom intakten Gerät an den Steckern auslöten und in den 2ten einbauen.

Meinst du das könnte ein Problem geben?

Fals das dann funktioniert, liegt´s eindeutig an der AS und die Fehlereingrenzen wäre vielleicht einfacher.

Mal sehen, ob ich in dieser Woche dazu komme, mal einen Zwischenbericht abzugeben.

Also.

Schönen Sonntag noch.

saludos

Stefan

Erklärung von Abkürzungen

BID = 596177

stego

Schreibmaschine

Beiträge: 2456

Servus esp_stefan!

Du mußt beim Austauschen der AS nur darauf achten, daß beide Module exakt die selbe Teile-Nr. haben, dann ist´s ok.

Grundig hat den berüchtigten Satz "Änderungen ohne vorherige Ankündigung vorbehalten" seeeehhr gerne in die Praxis umgesetzt....

Dann hat ein neues Modul gerade mal 1 oder 2 Stellen der Teile-Nr. anders und schrottet beim Einsetzen in das Gerät dieses komplett...

Prüf erstmal diese Punkte (CL, manuelles Einfädeln, usw.) - dann sehen wir schon, wie wir weiter machen.

Gruß
stego

_________________

Erklärung von Abkürzungen

BID = 597117

esp_stefan

Gerade angekommen


Beiträge: 14
Wohnort: Stettfeld

Hallo Stego,

leider konnte ich noch nicht so viel prüfen, aber Schritt für Schritt geht´s voran.


Zitat :
Wenn nein: Prüf mal R1630 (Sicherungswiderstand 1 Ohm, auf der Ablaufsteuerung).


Leider habe ich den R1630 auf der Platine nicht finden können.
An der Position wo er sein sollte ist nichts.

Laut Schaltplan sollte er aber vorhanden sein.

Die Kontakte CL und FA2 habe ich geprüft und alles ist ok.

Ich denke die AS ist wohl doch defekt und ein Tauschen der Intakten ist mir wohl zu gefährlich. Am Schluß sind beide noch defekt.

Mal schaun was noch geht.

Schönes Wochenende

saludos

Stefan

Erklärung von Abkürzungen

BID = 597383

stego

Schreibmaschine

Beiträge: 2456

Servus esp_stefan!

Wenn R1630 fehlt, können die Wickelmotoren gar nicht funktionieren!
Gemäß Schaltplan erhalten hier die Transistoren (Endstufen für die Wickelmotoren) T1628 und T1633 (je BD898 bzw. TIP125) die Versorgungsspannungen!

Setze mal einen Sicherungswiderstand (SKS-2 Type) mit 1 Ohm Widerstandswert in die Pos. R1630 ein.

Vorher kannst du mal an einer externen Spannungsquelle die Wickelmotoren prüfen. Dazu unbedingt den Stecker von der Ablaufsteuerung abziehen!

Prüf unbedingt auch mal ALLE Spannungen vom Netzteil auf ihr Vorhandensein!

Aja: Wir sprechen schon vom 2280 ohne a, oder?
Nicht daß dies das Modell 2280a ist, da sind die Module nicht kompatibel und in vielen Teilen anders.

Gruß
stego

_________________

Erklärung von Abkürzungen

BID = 597655

esp_stefan

Gerade angekommen


Beiträge: 14
Wohnort: Stettfeld

Hallo Stego,

ich habe die Spannung auf der AS am Punkt des R1630 (der nicht vorhanden ist) gemessen.
Laut Schaltplan der AS27504-017.15/.05 müßte sie +15D betragen.
Gemessen habe ich 17,36V.

Die Best.Nr. des Gerätes lautet wirklich 2280 Stereo 2x8,
die des intakten Gerätes lautet auch 2280, jedoch Stereo 2x8 PS.

Auf der AS befindet sich ein kleiner Aufkleber, auf dem 27504-017.17 steht.

Anbei füge ich noch 2 Bilder an.

saludos

Stefan




Erklärung von Abkürzungen

BID = 597703

stego

Schreibmaschine

Beiträge: 2456

Hallo esp_stefan,

an dieser Stelle würde der R1630 überhaupt keinen Sinn ergeben: Gleiches Leiterbahnen-Feld! Hier sieht man, wie die techn. Zeichner bei den Herstellern Fehler ins Layout eingebaut haben...

Besagter R1630 müßte sich irgendwo weiter unten, im Bereich der unteren Stecker befinden. Die 15 VD kommen vom Stecker CP2, an Pin 2 in die Ablaufsteuerung rein. Von dort ist im Layout dreimal eine Drahtbrücke nach rechts eingezeichnet, bevor der Weg über eine gedruckte Leitung nach oben zu den BD898 geht. Ich meine mich zu erinnern, irgendwo ist anstelle einer dieser Drahtbrücken der R1630 eingelötet worden.

Was aber auch egal ist, den wenn Du hier an die 17 Volt hast, ist der SiWid OK.

Hast Du schon den Test gemacht und den Fädelring bis zur "Play"-Position manuell gedreht und anschließend eingeschaltet?
Was macht er dann? Bleibt er wo er ist?
Fädelt er aus?
Reagieren irgendwelche Tasten?

Ich befürchte jedoch das Schlimmste: Die CPU IC1516 oder IC1610 sind tot.....

Gruß
stego

_________________

Erklärung von Abkürzungen

BID = 597856

esp_stefan

Gerade angekommen


Beiträge: 14
Wohnort: Stettfeld

Hallo Stego,

endlich habe ich den R1630 gefunden.
Er befindet sicht dort wo du ihn beschrieben hast und nicht wie auf der Platine beschrieben.

Gut. Die Spannung ist vorhanden, ansonsten aber tote Hose.

Ich habe den Cassettenschacht mal abgesenkt und bis auf Play Position weitergedreht.

Jedoch kein Erfolg. Bei Betätigung von Play etc. passiert nichts.
Nur bei Cass dreht sich alles zurück und die Cassette wird ausgeworfen.

An den Wickelmotoren habe ich eine 9V Batterie angeschlossen und diese sind oK.

Tja, schaut nicht so toll aus mit dem Gerät.

Vielleicht krieg ich ja eine andere AS bei ebay.
Meine Intakte rühr ich da lieber nicht an.
Am Schluß funktioniert keiner mehr.

saludos

Stefan

Erklärung von Abkürzungen

BID = 597935

stego

Schreibmaschine

Beiträge: 2456

Tja, esp_stefan,

das ist ein solcher Fall, wo ich auch zutiefst betrübt bin...
Auch solche Fälle hatte ich schon, leider. Hier bewahrheitet sich halt der Spruch: "Nix ist für ewig". Auch nicht ein Grundig V-2000.

Hier würde ich an Deiner Stelle auch ein baugleiches Gerät über Ih-Bäh ergattern (evtl. mit Laufwerksschaden oder so). Allerdings ist halt eben diese Ablaufsteuerung das meist defekte Teil wegen des Akkus!


Offtopic :
Mein eigener 2x8 mono (Siemens FM328) hat nur deswegen eine tadellose Ablaufsteuerung, weil das Gerät beim Vorbesitzer bis zuletzt täglich genutzt wurde, und auch bei mir nach Erhalt sofort überprüft wurde und dabei der -schon leicht lädierte- Akku sofort ausgetauscht wurde.
Das war vor ca. 10 Jahren, damals war der 2x8 "zarte" 16 Jahre alt.
Heute, mit ca. 26 Jahren, spielt der V-2000 immer noch. Allerdings war so mancher Defekt im Laufe der Jahre zu beseitigen (Wickelmotor rechts, Endstufen-IC für die Kopftrommel- u. Capstanmotoren auf dem Servo/DTF-Board, zuletzt CMOS-RAM IC auf der Ablaufsteuerung, obligatorisch komplette Elko-Kur im Netzteil).
Aber leider ist der Verschleiß schon merkbar: Das Bild ist nicht mehr das beste, die Köpfe haben die besten Jahre schon hinter sich gelassen - der Vorbesitzer hat das Gerät intensiv genutzt: sage und schreibe 60 (SECHZIG!!!) Cassetten, davon 9 noch in Folie verschweißt, hat er mir zu dem Gerät dazu geschenkt! Und die V-2000 Cassetten sind doppelseitig verwendbar, entspricht also 120 Stück VHS-Cassetten!


Gib bescheid, wenn Du noch weitere Versuche unternehmen willst.

Gruß
stego

_________________


[ Diese Nachricht wurde geändert von: stego am 25 Mär 2009  9:48 ]

Erklärung von Abkürzungen

BID = 598789

esp_stefan

Gerade angekommen


Beiträge: 14
Wohnort: Stettfeld

Hallo Stego,

tja, da geht wohl erstmal nix mehr weiter.

Ich hab das Gerät wieder verstaut und werde in ebay bei Gelegenheit
ein defektes Gerät ersteigern, bei dem aber hoffentlich die AS noch intakt ist.

Also bis bald wieder mal, wenn´s weitergeht.

Danke nochmal für die Hilfe.

saludos

Stefan

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 15 Beiträge im Durchschnitt pro Tag       heute wurden bisher 0 Beiträge verfasst
© x sparkkelsputz        Besucher : 181457254   Heute : 286    Gestern : 6073    Online : 660        13.6.2024    4:14
0 Besucher in den letzten 60 Sekunden         ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0737118721008