Grundig Videorecorder VCR Videorekorder HIFI  2x4 super

Reparaturtipps zum Fehler: verzerrter Ton

Im Unterforum Reparatur - Video-Geräte - Beschreibung: Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 13 6 2024  03:43:26      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Reparatur - Video-Geräte        Reparatur - Video-Geräte : Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.


Autor
Videorecorder Grundig 2x4 super --- verzerrter Ton
Suche nach 2x4 super Videorecorder Grundig 2x4

    







BID = 930612

basti2014

Gerade angekommen


Beiträge: 2
 

  


Geräteart : Videorecorder
Defekt : verzerrter Ton
Hersteller : Grundig
Gerätetyp : 2x4 super
Messgeräte : Multimeter
______________________

Hallo zusammen,

habe einen Grundig Video 2000 2x4 super, welcher bei der Aufnahme den Ton verzerrt aufnimmt. Bei Kassetten die mit einem anderen baugleichen Gerät aufgenommen wurden ist der Ton i.O., also nimmt er ihn nur verzerrt auf. Sämtliche Köpfe habe ich gereinigt. Weiß jemand woran das noch liegen könnte?

anderes Problem:

Habe außerdem noch eine Chroma-Karte als Reserve und möchte sie mir gern wieder herrichten. Wenn ich diese in das Gerät einbaue, nimmt es zwar in Farbe auf (wieder mit zweitem Gerät überprüft), gibt allerdings nur s/w wieder. Woran kann das liegen?

Und noch eine Sache:

Habe noch ein drittes baugleiches Gerät, welches nach dem einschalten nur "CASS" sagt. Die Pause-LED, welche beim Einschalten immer kurz aufblinken müsste zuckt sich hier gar nicht. IC439 im NT ist i.O. (5V sind stabil da. Steckverbinder, welche gebrochen waren sind gelötet. Ein Betätigen des Kassettenschachtschalters bringt keinen Erfolg. Das Relais zieht nicht an. Auch hier meine Frage: hat jemand eine Idde?

Danke und Gruß Basti

Erklärung von Abkürzungen

BID = 930787

stego

Schreibmaschine

Beiträge: 2456

 

  

Servus und willkommen im Forum!

zu 1.
möglicherweise sind die Elkos auf dem Ton-Modul trocken (Elkos sind schon seit jeher ein Manko bei den Grundig V-2000-Geräten).
Oder jemand hat das Modul "verstellt", sprich den Aufnahmepegel zu hoch eingestellt.
Hier muß man gem. Service-Manual vorgehen.

zu 2.
Auch hier zeigt sich, daß ein neues Modul stets auf das Gerät abgeglichen werden muß. Einfach mal "schnell Modul wechseln" bringt selten den gewünschten Erfolg. Vielleicht ist die PAL-Secam-Umschaltschwelle falsch justiert (sowas hatte zumindest der V-2000/3. Generation).

zu 3.
Den Cassettenladekontakt (in der "Lippe", ziemlich rechts) überprüfen, ebenso den Schacht-Endabschalter (LW-Unterseite, wird von der Lade-Zahnstange betätigt, wenn der Schacht ganz oben ist.

Gruß
stego

_________________

Erklärung von Abkürzungen

BID = 930827

basti2014

Gerade angekommen


Beiträge: 2

Hallo stego,

danke für deine Antworten, die ersten zwei Probleme werde ich in Angriff nehmen, wenn ich 3. gelöst habe. Danke

Der Kassettenladeladekontakt ist es meiner Ansicht nach nicht, da das Relais schon gar nicht anzieht. Was mich auch wundert ist, dass die 5V einen Strom von ca. 1A ziehen, das kommt mir viel vor und eben das die Pause-LED nicht kurzzeitig aufblinkt. Habe mal Spannung am BM4-3 und 4 gemessen --> beide 15V. Laut Schaltplan müsste BM4-3 nach dem Einschalten des EIN/AUS-Schalters auf 0V gezogen werden. So ist es auch bei dem anderen baugleichen Gerät. Dies macht der IC285 (ULN 2004 N) (Stellentreiber) an Pin16. Laut dessen Datenblatt (so würde ich das verstehen) müsste er dies tun wenn an Pin 1 Spannung anliegt. Diese kommt wiederum von Pin 7 der Uhr (IC280). Die Uhrzeit hält das Gerät allerdings wenn ich sie eingebe und der dezimalpunkt blinkt normal. Also denke ich, dass der IC280 (Uhr) nicht defekt ist.

Danke und Gruß Basti

Erklärung von Abkürzungen

BID = 931298

videoschrauber

Gesprächig



Beiträge: 165
Wohnort: Nürnberg

Hallo zusammen,

das Problem mit dem Ton bei der Aufnahme könnte auch durch kalte Lötstellen am Ton-Modul kommen. Oft betroffen sind vorallem die Steckkontakte und auch die Spulen.

Viele Grüße
videoschrauber



_________________
Ich übernehme keinerlei Verantwortung für die Umsetzung meiner Tipps! Jeder,der an einem Gerät arbeitet,muss sich bewusst sein,was er tut.

(VCR,VCR-LP,SVR,Video2000,Betamax,VHS,U-Matic,Betacam-SP,DVCAM,HDCAM,MII,D1,D2,1"B&C-Format,Laserdisc

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 15 Beiträge im Durchschnitt pro Tag       heute wurden bisher 0 Beiträge verfasst
© x sparkkelsputz        Besucher : 181457214   Heute : 246    Gestern : 6073    Online : 497        13.6.2024    3:43
0 Besucher in den letzten 60 Sekunden         ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0807340145111