Grundig Videorecorder VCR Videorekorder HIFI  2x4 800

Reparaturtipps zum Fehler: Wiedergabe stoppt

Im Unterforum Reparatur - Video-Geräte - Beschreibung: Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 23 5 2024  10:50:04      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Reparatur - Video-Geräte        Reparatur - Video-Geräte : Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.


Autor
Videorecorder Grundig 2x4 800 --- Wiedergabe stoppt
Suche nach 2x4 800 Videorecorder Grundig 2x4 800

    







BID = 1111496

banaguitar

Gelegenheitsposter



Beiträge: 80
 

  


Geräteart : Videorecorder
Defekt : Wiedergabe stoppt
Hersteller : Grundig 2x4
Gerätetyp : 800
Messgeräte : Multimeter
______________________

Hallo,

bei einem meiner Geräte, ein Grundig 2x4 800, stoppt die Wiedergabe nach etwa 15 Sekunden. Die Band-Anzeige leuchtet bereits nach ein paar Sekunden auf, die Kopfscheibe dreht sich aber noch weiter, bis die Wiedergabe stoppt und sich das Gerät abschaltet.
Der Bildschirm (Flachbild) bleibt schwarz. Ein Röhrengerät habe ich derzeit leider nicht.
Ich habe das Netztteil und alle Steckmodule durch funktionierende ausgetauscht, auch die Motoranschlussplatte. Die Stecker und Kontakte habe ich auch sehr gründlich überprüft und durchgemessen. Es brachte alles nichts.

Wo kann der Fehler liegen? Vielen Dank für Eure Hilfe!

LG

banaguitar

Erklärung von Abkürzungen

BID = 1111497

stego

Schreibmaschine

Beiträge: 2455

 

  

Servus!

Macht er das auch bei schnellem Vor- und Rücklauf?
Und bei Pause?
Seltsam ist das mit der "BAND"-Anzeige, diese bedeutet ja Stop --> Ausfädeln und Kopfscheibe aus.
Ich vermute, dass ein Tachosignal fehlt oder fehlerhaft ist (Kopfscheibe, Wickelmotoren, Capstan) und deshalb abgeschaltet wird.

Daher Test in der Reihenfolge:
Vor- u. Rücklauf bricht auch ab = Wickelmotor-Tacho prüfen
Pause bricht auch ab = Kopfscheiben-Tacho bzw. Lagengeber unten prüfen
Nur bei Play Abbruch = Capstan-Tacho prüfen.

Gruß,
stego

_________________

Erklärung von Abkürzungen

BID = 1111502

banaguitar

Gelegenheitsposter



Beiträge: 80

Servus stego,

ich habe was ganz Entscheidendes übersehen, dass er nämlich gar wirklich abspielt. Die Kopfscheibe dreht sich, das Band wird korrekt eingefädelt, die Wiedergabe leuchtet, aber das Band läuft gar nicht. Somit ist auch klar, warum die Band-Anzeige blinkt und das Band wieder ausgefädelt wird.
Schnelles Vor- und Zurückspulen funktionieren ohne Abbruch.

Dumme Frage, aber wie sehen Kopfscheiben-, Wickelmotor- und Capstan-Tacho aus bzw. wo sitzen die Dinger?


Danke Dir für Deine Hilfe.

LG banaguitar

[ Diese Nachricht wurde geändert von: banaguitar am 23 Apr 2023 13:16 ]

Erklärung von Abkürzungen

BID = 1111514

banaguitar

Gelegenheitsposter



Beiträge: 80

Ich weiß zwar nicht, ob das der Kopfscheiben-Tacho ist, aber im Werkszustand ist er auf jeden Fall nicht.






[ Diese Nachricht wurde geändert von: banaguitar am 23 Apr 2023 17:35 ]

Erklärung von Abkürzungen

BID = 1111539

stego

Schreibmaschine

Beiträge: 2455

Servus!

Doch, das sieht mir relativ normal aus. Der 2x4 Super hat den Kopfscheibentacho nicht (wie die 3. Generatation) oben als Lichtschranke, sondern unten in der stationären Bandtrommel als Refektor-Sensor. Würde man die Kopfscheibe ausbauen, sieht man einen Metallstift, der beim Vorbeifahren am Sensor das Lichtsignal reflektiert.

So, nun zum Problem:
Offenbar erfolgt kein Bandtransport. Das kann folgende Ursachen haben:
- Capstanriemen gerissen oder ausgeleiert (häufigster Fall, einfach Wechseln)
- Capstanmotor ist defekt oder bekommt keine Versorgungsspannung (Motor tauschen bzw. Motoranschlussmodul auf Defekte prüfen
- Andruckrolle oder Rollenhalterung defekt (tauschen)
- Fädelring fädelt nicht vollständig ein, sodass die A-Rolle nicht an die Capstanwelle angedrückt wird (die Laufwerksschalter am Fädelring und im Laufwerk prüfen).

Die Tachos:
- Kopfscheibentacho = oben erklärt
- Capstantacho = Die Lagerscheibe, die unterhalb der Schwungmasse montiert ist, hat ein mäanderförmiges Muster, welches bei Normalgeschwindigkeit eine Frequenz von ca. 300 Hz an den Ablaufrechner (Servosteuerung) liefert. Es ist auch wichtig, dass diese Lagerscheibe korrekt zentriert montiert wird, sonst leiert der Capstanantrieb.
- Wickelteller-Tacho: In der Regel am Motor selbst montiert, ich weiß jedoch das Funktionsprinzip nur von der 3. Generation: Da rotiert eine Scheibe mit Stiften, eine Lichtschranke registriert hier die Drehzahl. Daraus kann zum einen die Laufzeit der Cassette berechnet werden, zum Anderen auch der Bandzug der beiden Wickelmotoren korrekt eingestellt werden.

Gruß,
stego

_________________

Erklärung von Abkürzungen

BID = 1111619

banaguitar

Gelegenheitsposter



Beiträge: 80

Servus!

Vielen Dank. Der Tipp mit dem Fädelring war entscheidend. Da hat es gehakt.
Ich kenne die Bezeichnung für dieses eine Teil nicht.
Außerdem musste ich das Servo-Modul austauschen. Jetzt ist alles in Ordnung.

LG



Erklärung von Abkürzungen

BID = 1111635

stego

Schreibmaschine

Beiträge: 2455

Servus!

Freut mich, wenn's wieder funktioniert.

By the way:

Zitat :
Außerdem musste ich das Servo-Modul austauschen.

Hast Du auf dem "defeken" Modul mal geschaut (Servicemanual), ob's da einen Sicherungswiderstand gibt? Oft 1 Ohm, 10 Ohm oder so? Entweder am Eingang der Spannungsversorgung oder am Ausgang zu den Motoren. Wenn der durch ist, läuft der Capstanantrieb und/oder der Kopfscheiben-Antrieb nicht.

Gruß
stego

_________________

Erklärung von Abkürzungen

BID = 1111636

banaguitar

Gelegenheitsposter



Beiträge: 80

Servus,

schaue ich mal nach und gebe hier dann Bescheid. Danke.

LG

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 16 Beiträge im Durchschnitt pro Tag       heute wurden bisher 4 Beiträge verfasst
© x sparkkelsputz        Besucher : 181336404   Heute : 1471    Gestern : 6767    Online : 426        23.5.2024    10:50
1 Besucher in den letzten 60 Sekunden        alle 60.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.195958852768