Medion DVD_REC MD81664 DVD-VHS Rekorder

Ersatzteile und Reparaturtipps zum Fehler: Geht nicht an !

Im Unterforum Reparatur - Video-Geräte - Beschreibung: Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Video-Geräte        Reparatur - Video-Geräte : Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.

Autor
DVD_REC Medion MD81664 DVD-VHS Rekorder --- Geht nicht an !
Suche nach Medion Rekorder

    










BID = 844334

Bonebuster

Gerade angekommen


Beiträge: 1
 

  


Geräteart : DVD-Recorder
Defekt : Geht nicht an !
Hersteller : Medion MD81664
Gerätetyp : DVD-VHS Rekorder
Messgeräte : Multimeter
______________________

Hallöchen erstmal !

Ich habe von einem Verwandeten ein Medion MD81664 DVD-VHS Rekorder geschenkt bekommen.
Er wollte ihn wegwerfen da er Defekt ist. (Geht nicht mehr an!)
Also dachte ich so bei mir, ein bissel basteln kann ganz interessant werden und mal sehen ob man das Teil wieder zum laufen bekommt.
Mhh da hab ich wohl falsch gedacht.
Nun hoffe ich hier evtl. ein paar Anregungen oder Ideeen zu bekommen, woran es liegen könnte, warum das Teil nicht mehr will.

Was habe ich bisher getan...

Stecker rein -> Knopf gedrückt ... nix passiert !

Aufgeschraubt und Sichtprüfung ... nichts auffäliges zu sehen.
- Sicherung war i.O.
- keine gewölbten oder geplatzten Kondensatoren
- keine dunklen, geschmolzenen oder abgerauchten Bauteile

Also Multimeter raus und ran ans messen...
Nach ewigen Stunden im Netz gesuche hab ich endlich ein Service Manual gefunden (nur von einem baugleichen Model von DAEWOO), aber besser als nix.
Somit konnte ich loslegen und messen wo welche Spannung anliegen müsste.
Seltsamer Weise kann ich aber an der Sekundären Seite des Trafos garnix messen.
Am Eingang des Boards liegen 230V an.
An der Primären Seite des Trafos liegen 310V an.
Aber auf der anderen Seite kommt nix raus.

Auf den Bild Nr.3 habe ich noch makiert wo ich gemessen habe.
Was zu messen sein müsste...
Schwarz = GND --> Blau = 38V, Gelb = 14V, Rot = 12V, Türkis = 5V, Grün = 3,3V

So genug gelabert.

Nun hoffe ich das mir jemand helfen kann, warum aus dem Trafo nix rauskommt.
Ist der Trafo evtl. im Ar...? (aber dann gleich alle Ausgänge?)
Vor dem Trafo ist da noch ein IC verbaut (DM0565R), dessen Funktion ich aber nicht so ganz verstehe.
Könnte dieser womöglich defekt sein?
Oder könnte ein Kurzschluß irgendwo auf dem Board der Übeltäter sein?
Wenn ja wo könnte es dann sein?

Jede Idee würde mir weiterhelfen.





PDF anzeigen


Erklärung von Abkürzungen

BID = 844344

Mr.Ed

Moderator



Beiträge: 33040
Wohnort: Recklinghausen

 

  


Zitat :

- Sicherung war i.O.

Da statt der Sicherung dort eine Drahtbrücke eingelötet wurde nicht weiter verwunderlich. Welchen Zustand hatte die eigentlich dort zu findende Sicherung?


Zitat :
- keine gewölbten oder geplatzten Kondensatoren
- keine dunklen, geschmolzenen oder abgerauchten Bauteile

Was nichts über den Zustand der Bauteile aussagt.


Zitat :
Auf den Bild Nr.3 habe ich noch makiert wo ich gemessen habe.
Was zu messen sein müsste...
Schwarz = GND --> Blau = 38V, Gelb = 14V, Rot = 12V, Türkis = 5V, Grün = 3,3V

Wohl weniger. An den markierten Stellen würdest du eine hochfrequente Wechselspannung messen. Je nach Multimeter auch nur Müll.



Zitat :
Ist der Trafo evtl. im Ar...?

Möglich, aber unwahrscheinlich.


Zitat :
Vor dem Trafo ist da noch ein IC verbaut (DM0565R), dessen Funktion ich aber nicht so ganz verstehe.

Das ist das Schaltnetzteil-IC, praktischerweise gleich mit eingebautem Schalttransistor.

Zitat :

Könnte dieser womöglich defekt sein?

Das ist möglich, passiert aber selten grundlos.


Zitat :
Oder könnte ein Kurzschluß irgendwo auf dem Board der Übeltäter sein?

Auch das ist möglich, dann würde das Netzteil aber ticken.

Zitat :
Wenn ja wo könnte es dann sein?

Da käme praktisch jedes Teil in Frage.


Zitat :
Jede Idee würde mir weiterhelfen.

Sicherung wieder durch eine Sicherung ersetzen, alle Elkos ersetzen oder zumindestens nachmessen. Die schlechten Lötstellen auf der Platine beheben.



_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

Erklärung von Abkürzungen








BID = 844472

Mirto

Schreibmaschine



Beiträge: 2235
Wohnort: Sardinien (IT)


Zitat :
Somit konnte ich loslegen und messen wo welche Spannung anliegen müsste.
Seltsamer Weise kann ich aber an der Sekundären Seite des Trafos garnix messen.
Am Eingang des Boards liegen 230V an.
An der Primären Seite des Trafos liegen 310V an.
Aber auf der anderen Seite kommt nix raus.

Informiere Dich mal über die Funktionsweise eines Schaltnetzteils!
Dann sehen wir weiter

Gruß
Rainer

_________________
Fehler passieren immer wieder. Wichtig dabei ist, anschliesend noch in der Lage zu sein, davon berichten zu können!!

Erklärung von Abkürzungen


---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 44 Beiträge im Durchschnitt pro Tag       heute wurden bisher 45 Beiträge verfasst
© x sparkkelsputz        Besucher : 155373785   Heute : 14459    Gestern : 20068    Online : 370        2.12.2020    19:00
17 Besucher in den letzten 60 Sekunden        alle 3.53 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
2.97461295128