ELV SONS ALC 7000 Expert

Reparaturtipps zum Fehler:

Im Unterforum Alle anderen Reparaturprobleme - Beschreibung: Telekom, Funkgeräte und alle anderen Geräte

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 23 5 2024  20:37:08      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Alle anderen Reparaturprobleme        Alle anderen Reparaturprobleme : Telekom, Funkgeräte und alle anderen Geräte


Autor
Sonstige SONS ELV ALC 7000 Expert

    







BID = 225209

downzapper

Gerade angekommen


Beiträge: 2
 

  



Geräteart : Sonstige
Hersteller : ELV
Gerätetyp : ALC 7000 Expert
Messgeräte : Multimeter, Oszilloskop
______________________

Hallo!
Habe mir ein Ladegerät ALC 7000 Expert als Bausatz zugelegt, da ich Elektroniker von Beruf bin und dachte mir, das sollte ja kein Problem sein.
Also hab ich das ganze zusammengebaut und wollte es in Betrieb nehmen.
Erster Versuch, da raucht doch sofort der SMD Kondensator C2 ab...
also, alles nachgeprüft, weil man ja auch nur ein Mensch ist.(die smd teile sind vorbestückt!!!)
nichts gefunden...
dann hab ich eben ein neuen Kondensator eingelötet.
2. Versuch, eingeschaltet geht... (denke also fehler von ELV)

so, jetzt wollt ich das ding kalibrieren, wie in der Anleitung... Ergebnis, dass es wenn ich einen AKKU-Pack anschliesse nicht beginnt zu laden...

Hat einer eine Idee, was da noch faul sein kann? Hat das Problem auch einer gehabt?

ELV einschicken fällt aus, da ich dafür bezahlen muss. Find ich unverschämt, zumal die den ersten Fehler gemach haben...
Resultat: nie mehr ein ELV gerät...

Kann mir einer helfen, dass ich den Schrott wenigstns zum laufen bekomme?

Hier mal noch der link zu Schaltplan etc:
Link

danke schon einmal für alle tipy und hilfe

Erklärung von Abkürzungen

BID = 225267

j-moeller

Schriftsteller



Beiträge: 509
Wohnort: Bissendorf

 

  


Hallo

Ich habe auch soein Ladegerät...

ansich hat bei mir alles sofort funktioniert...und das Gerät ist bis auf ein paar macken auch nicht schlecht...

lädt denn keiner der 3 (4) Kanäle ???

bei mir ist es schon öfters vorgekommen dass der Mosfet für Kanal 1+2 kaputgegangen ist... dann geht die volle travoleistung den Akkus zu und die Netzsicherung des Trafos fligt raus...(Brennt durch)

einmal ist der Travo auch zerstört worden und das Gehäuse im Travobereich ist angeschmolzen...

dise Fehler wurden aber alle KOSTENLOS von ELV behoben
sogar kostenkos einschicken geht mit dem Retoure Aufkleber...

also ich hatte 3 Neue Fets 1 Travo und ein Gehäuse neu bekommen...

bei fast jeder Reparatur wurden Schaltungsänderungen und softwareupdates durchgefürt...

mitlerweile geht es aber schon zimlich lange gut...

mit Kanal 3 und 4 hatte ich noch nie Probleme...

bis dann...
MfG Jens

Erklärung von Abkürzungen

BID = 225271

downzapper

Gerade angekommen


Beiträge: 2


hab ja das problem, dass ich es gar nich kalibrieren kann.
man soll ja einen akku anschliesen und dann sollen ströme bis ca 2,5 a flissen, nur fliest da bei mir gar nichts...

kann gar nichts mit dem schrott anfangen...

gruss

Erklärung von Abkürzungen

BID = 225412

j-moeller

Schriftsteller



Beiträge: 509
Wohnort: Bissendorf


Hallo

erstmal ist doch jeder kanal für sich...

dass bei allen kanälen keine Ströme flißen kann ja eigentlich garnicht...

du wirst zwar aufgefordert erst kanal 1/2 zu kalibrieren aber da kannst du ja auch einfach immer weiter durchdrücken ohne etwas zu kalibrieren...

dann kalibrierst du einfach kanal 3 zuerst...

ich würde überingens auch keinen Akku dafür nemen sondern ein Labornetzteil...

denn bei ca 2,5A die ja flißen sollen sinkt die Akkuspannung zimlich schnell und bis du dann den Wehrt eingegeben hast ist diser schon ganz anders....

dann ist die Kalibrierung eine "Lügenkalibrierung"...

hast du eigendlich an allen Prozis und ICs mal die Spannungen gemessen ???
es könnte ja sein dass dein Hauptprozessor garnicht arbeitet und das Menü usw... im Displayprozi sitzt...

das würde zumindest erklären warum garnichts geht.... auser die Tastenfürung....

und die geht doch oder ???

bis dann...
MfG Jens

Erklärung von Abkürzungen

BID = 228244

j-moeller

Schriftsteller



Beiträge: 509
Wohnort: Bissendorf


Hallo

na hast du schon etwas gefunden ????
mein Ladegerät hat heute wider einen neuen Fet bekommen...
der war widermal hin...

bis dann...
MfG Jens

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 16 Beiträge im Durchschnitt pro Tag       heute wurden bisher 9 Beiträge verfasst
© x sparkkelsputz        Besucher : 181339295   Heute : 4363    Gestern : 6767    Online : 552        23.5.2024    20:37
22 Besucher in den letzten 60 Sekunden        alle 2.73 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0219008922577