nicht bekannt Wechselrichter 24V auf 230V

Ersatzteile und Reparaturtipps zum Fehler: funktioniert nicht, piept

Im Unterforum Alle anderen Reparaturprobleme - Beschreibung: Telekom, Funkgeräte und alle anderen Geräte

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Alle anderen Reparaturprobleme        Alle anderen Reparaturprobleme : Telekom, Funkgeräte und alle anderen Geräte

Autor
Sonstige nicht bekannt Wechselrichter 24V auf 230V --- funktioniert nicht, piept
Suche nach funktioniert nicht piept

    










BID = 962234

ledloeter

Gelegenheitsposter

Beiträge: 95
Wohnort: Sachsen
 

  


Geräteart : Sonstige
Defekt : funktioniert nicht, piept
Hersteller : nicht bekannt
Gerätetyp : Wechselrichter 24V auf 230V
Messgeräte : Multimeter
______________________

Hallo Community,

man hat mir einen Wechselrichter aus LKW 24V auf 230V hergetan.

Leider steht überhaupt nix drauf, kein Hersteller, kein Typ.
Lediglich nach Abnahme des unteren Deckels sieht man auf der LP aufgedruckt

YHNBQF 2000W-Ver1
und
2008/04/16

Eingeschaltet wird das Teil mittels abgesetztem Taster.

Zum testen habe ich zwar nur meine 24V max. 3A aus regelbarem NT, sollte aber für eine 15 Watt Nähmaschinenbirne genügen.

Bisweilen tut sich gar nix außer der digitalen umschaltbaren Anzeige für Eingangsspannung (24V ok) / Watt (springt zwischen 200 und 1000 wild hin und her, kommt aber nix raus)

Manchmal piept der Piezo nach kurzer Zeit unkontrolliert, dann wieder intervallartig, irgendwann auch dauernd.

Alle 6 Sicherungen sind ok.
Die 3 Lüfter würden auch laufen, wenn sie Spannung kriegen.

Lohnt ein Bild hochladen zwecks Identifikation?




_________________
*** "Glück Auf" ***
ledloeter

Erklärung von Abkürzungen

BID = 962277

Otiffany

Urgestein



Beiträge: 13651
Wohnort: 37081 Göttingen

 

  

Vermutlich reichen die 3A vom Netzteil nicht ganz aus. Was zeigt denn das Amperemeter vom Netzteil an?

Gruß
Peter

Erklärung von Abkürzungen








BID = 962282

ledloeter

Gelegenheitsposter

Beiträge: 95
Wohnort: Sachsen

wenn per Ferntaster ein, dann knapp 100 mA.

_________________
*** "Glück Auf" ***
ledloeter

Erklärung von Abkürzungen

BID = 962374

Otiffany

Urgestein



Beiträge: 13651
Wohnort: 37081 Göttingen

Mit angeschlossener Last oder im Leerlauf?

Gruß
Peter

Erklärung von Abkürzungen

BID = 962381

ledloeter

Gelegenheitsposter

Beiträge: 95
Wohnort: Sachsen

sowohl als auch, da am Ausgang ja nix anliegt.

_________________
*** "Glück Auf" ***
ledloeter

Erklärung von Abkürzungen

BID = 962463

Otiffany

Urgestein



Beiträge: 13651
Wohnort: 37081 Göttingen

Die üblichen Fehler sind ausgetrocknete Elkos!

Gruß
Peter

Erklärung von Abkürzungen


---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 48 Beiträge im Durchschnitt pro Tag       heute wurden bisher 9 Beiträge verfasst
© x sparkkelsputz        Besucher : 162530922   Heute : 2877    Gestern : 19299    Online : 560        5.12.2021    9:33
9 Besucher in den letzten 60 Sekunden        alle 6.67 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
1.36142706871