Hörmann GTS-30

Ersatzteile und Reparaturtipps zum Fehler: Tor bleibt nach 15cm stehen

Im Unterforum Alle anderen Reparaturprobleme - Beschreibung: Telekom, Funkgeräte und alle anderen Geräte

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Alle anderen Reparaturprobleme        Alle anderen Reparaturprobleme : Telekom, Funkgeräte und alle anderen Geräte

Autor
Sonstige Hörmann GTS-30 --- Tor bleibt nach 15cm stehen
Suche nach Hörmann

Problem gelöst    










BID = 667638

Hurrykane1

Stammposter



Beiträge: 249
Wohnort: Much
ICQ Status  
 

  


Geräteart : Sonstige
Defekt : Tor bleibt nach 15cm stehen
Hersteller : Hörmann
Gerätetyp : GTS-30
Messgeräte : Multimeter, Oszilloskop
______________________

Hallo zusammen habe seit 2 Wochen ein Problem mit meinem Garagentor antrieb. Erst ging Zeitweise die Fernbedienung nicht mehr und dann viel alles aus.

Nachdem ich das netzteil durchgemessen hatte hat sich die Primärseite eines 2x9V 5VA Trafos verabschiedet. Soweit kein Thema habe diesen neu bestellt eingebaut und das Tor geht soweit auch wieder nur das es halt 10 cm fährt und dann stehen bleibt und dann auch nur wenn es ganz geöfnet ist.

Steht es auf halböfnung und der Motor soll Fahren hört man das Relai Klicken und merkt auch das der Motor Spannung bekommt nur hat er anscheinend keine Kraft das Tor hoch zu ziehen.


Aus diesem Grund möchte ich gerne wissen wofür der Kondensator in dem Schlatbild am Motor ist also welche Funktion dieser hat und wie es sich bemerkbar machen würde das dieser defekt ist.

Gruß
Marcel

Bild eingefügt

Erklärung von Abkürzungen

BID = 667682

Otiffany

Urgestein



Beiträge: 13637
Wohnort: 37081 Göttingen

 

  

Wenn der Kondensator defekt ist, hast Du genau dieses Problem. Der sorgt nämlich für eine Hilfsphase für den Motor.
Gruß
Peter

Erklärung von Abkürzungen








BID = 667684

Hurrykane1

Stammposter



Beiträge: 249
Wohnort: Much
ICQ Status  

Danke Perter

also liegt es schon mal am Kondensator darf man ihm auch nciht verübeln ist dieses Jahr 18 Jahre alt geworden.

Wo bekomme ich solch einen Leistungskondensator neu und zu vernünftigen Preisen?

8uF 360V ist der alte denke werde wohl jetzt einen 8uF 400V brauchen wenn es diesen gibt.

Gruß
Marcel

Erklärung von Abkürzungen

BID = 667689

der mit den kurzen Armen

Urgestein



Beiträge: 17155

den gibt es und sogar hier bei Baldur als Ersatzteil (Anlaufkondensator)#284977
oder beim nächsten Elektriker um die Ecke.
Gruß Bernd



[ Diese Nachricht wurde geändert von: der mit den kurzen Armen am  2 Feb 2010 19:27 ]

Erklärung von Abkürzungen

BID = 667693

Hurrykane1

Stammposter



Beiträge: 249
Wohnort: Much
ICQ Status  

Hab es gerade hier auch im Forum gefunden. Der Preis ist unschlagbar nur 2 Wochen Lieferzeit.

Ob ich 2 Wochenlang das Tor noch per Hand öfnen möchte oder lieber 10€ investiere da bin ich mir noch nicht sicher.

Achso muss er unbedingt 400V haben oder kann ich auch wie bei Elkos einfach einen 450V nehmen?

[ Diese Nachricht wurde geändert von: Hurrykane1 am  2 Feb 2010 19:30 ]

Erklärung von Abkürzungen

BID = 667950

RolandD

Schriftsteller



Beiträge: 601
Wohnort: Hessen

Hallo zusammen

@"Hurrykane1":
Er kann auch eine höhere Spannungsfestigkeit haben.

http://www.hinkel-elektronik.de/shop/773.html

http://www.elektro-kahlhorn.de/Betr......html

Gruß

Roland

Erklärung von Abkürzungen

BID = 669215

Hurrykane1

Stammposter



Beiträge: 249
Wohnort: Much
ICQ Status  

So habe heute den neuen Kondensator bekommen und eingebaut. Jedoch bleibt alles unverändert das Tor fährt ca 15-20cm und bleibt dann stehen und springt auf Störung.

Hat noch einer eine Idee woran es liegen kann?

Erklärung von Abkürzungen

BID = 669283

Verlöter

Schreibmaschine



Beiträge: 1646
Wohnort: Frankfurt am Main

Ich würd einen Zusammenhang mit dem kaputten Trafo sehen. Vielleicht nimmt die Steuerung zu viel Strom auf. Weil es einfacher ist rate ich erstmal den Gesamtstrom zu messen wenn der Motor läuft und den Strom mit den Angaben der Typenschilder zu vergleichen. Könnte ja auch sein dass der Mot defekt oder der Antrieb schwergänig ist. Da das Verhalten aber unterschiedlich ist, je nachdem ob das Tor in der Endstellung ist oder nicht vermute ich einen Fehler in der Steuerung. Hängt vielleicht der Endschalter der für „Tor unten“ zuständig ist?

Erklärung von Abkürzungen

BID = 669290

Hurrykane1

Stammposter



Beiträge: 249
Wohnort: Much
ICQ Status  

Also die Endschaltzer sind beide freigängig und reagieren auch und die Steuerrung merkt das auch sobald einer gedrückt ist fährt das Tor in diese richtung nicht mehr.

Könnte evtl wirklich der Motor defekt sein?

Dann würde er doch garniht mehr fahren es sei denn er hätte irgendwo einen Wicklungsschluss.

Aus dem Motor kommen 6 Kabel. 2 gehen an denn kondensator und 4 an die Steuerung. Ich vermute mal das jeweil 2 für auf und 2 für zu sind. Wenn ich einfach mal direkt 230V drauf gebe müsste der Motor ja eigentlich bis zum schluss fahren wenn ich das richtig sehen. So könnte ich auf jedenfall Testen ob es am Motor oder an der Steuerung liegt. Oder hat einer einwände oder eine andere Idee?

Erklärung von Abkürzungen

BID = 669390

Verlöter

Schreibmaschine



Beiträge: 1646
Wohnort: Frankfurt am Main

Laut Deinem SChaltplan sollten es 4 Kabel sein. (sind 2 vielleicht von einem Thermofühler? die sind meist weiß, dünner wie die anderen und sehr niederohmig zueinander, haben sonst keine Verbindung zu anderen Kabeln) Vermutlich hast Du da einen Kondensatormotor. Arbeits- und Hilfswicklung sind vermutlich gleich, sollten also auch den gleichen Widerstand aufweisen. Ich denke die 2 Wicklungen liegen folgendermaßen drin:
9 - 12
10 - 13
vielleicht aber auch
9 - 13
10 - 12
die beiden wicklungen sollten elektrisch voneinander getrenn sein, keiner der genannten Leitungen darf zum Motorgeäuse eine elekrische Verbindung aufweisen. Für diese Prüfung die genanten 4 Kabel und Kond abklemmen. Wenn bis dahin ok dann kannste den Mot laufen lassen, aber vorsicht walten lassen (Mechanische Wegbregrenzun nicht überfahren, Stromschlaggefahr). Wie für die vorherigen Messungen muß Mot abgeklemmt sein, hier aber jetzt den Kond wieder anschießen. Die Kabel 12/13 verbindest Du miteinander (ist im Plan ja auch so) Dann lege 230V Wechselspannug an. N auf 12/13, L für Richtung A an 10, an 9 für Richtung B.
Außerdem... Ich repariere Motoren.

Erklärung von Abkürzungen

BID = 669448

Hurrykane1

Stammposter



Beiträge: 249
Wohnort: Much
ICQ Status  

Sind definitiv 6 Kabel die raus kommen. 2 gehen direkt an denn Kondensator.

Dann jeweils eins an 12,13 und jeweils ein an 9,10

Hier mal die Benennung vom Motor

CRI 20/20 AT
220V
P2-0,09kw
1,1A
Cos.0,9
50HZ
2750/min
C 8uF 360V
1~Mot
IP00
S3-25%ED
IS.-Kl. F

Werde morgen mal die Wicklungen durchmessen und schauen ob ich der Sache auf die Schliche komme. Also da der Motor ja brummt aber nicht zieht würde ich fast Tippen das da ein Wicklungsschluss passiert ist welcher dann meinen Trafo auch zerschossen hat. Aber soweit zur Theorie.

Morgen sehen wir weiter.

[ Diese Nachricht wurde geändert von: Hurrykane1 am  9 Feb 2010 18:57 ]

Erklärung von Abkürzungen

BID = 678725

Hurrykane1

Stammposter



Beiträge: 249
Wohnort: Much
ICQ Status  

Also es war letztendlich wirklich die Steuerelektronik und nicht der Motor defekt.

Da es diese nicht mehr gab habe ich das gleiche Model einfach bei 3,2,1 gehollt nun läuft alles wieder.


Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 
Das Thema ist erledigt und geschlossen. Es kann nicht mehr geantwortet werden !



Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 38 Beiträge im Durchschnitt pro Tag       heute wurden bisher 15 Beiträge verfasst
© x sparkkelsputz        Besucher : 160232192   Heute : 6029    Gestern : 19700    Online : 584        4.8.2021    11:53
12 Besucher in den letzten 60 Sekunden        alle 5.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0440349578857