ein nur weißes Bild beim 15" TFT-Monitor

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Monitor TFT - Beschreibung: Reparaturtipps - Reparatur-Probleme mit Monitor, Bildschirm, TFT, Flachbildschirm, LCD

Zum Ersatzteileshop




Suchen          Elektronik Forum




Nicht eingeloggt.       Einloggen.

Elektroforum  

Zahlen-Kern  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  


[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]


Elektronik- und Elektroforum Forum Index   >>   Reparatur - Monitor TFT        Reparatur - Monitor TFT : Reparaturtipps - Reparatur-Probleme mit Monitor, Bildschirm, TFT, Flachbildschirm, LCD


Autor
nur ein weißes Bild beim 15" TFT-Monitor

    











BID = 1323

Gast

Nichtregistrierter Benutzer
 

  


Vielleicht kann mir ja hier jemand einen Tip geben, wie ich ein Problem lösen kann, welches ich mit meinem 15" Flachbildschirm habe. Das verdammte Ding bleibt nach dem Anschalten ca. 5 Sekunden schwarz, dann leuchtet es für ca. 3 Sekunden strahlend weiß und wird dann wieder schwarz. Quasi so, als würde das Gerät kein Eingangssignal vom PC erhalten... Vielleicht kann mir jemand ein Tip geben, wodran das liegen kann ... Bin über jeden Tip dankbar

MfG Looni

Erklärung von Abkürzungen




BID = 1555

nabruxas

Monitorspezialist



Beiträge: 7342
Wohnort: Alpenrepublik

Um welche Kiste handelt es sich denn?
VGA Kabel angeschlossen oder nicht!

_________________
0815 - Mit der Lizenz zum Löten!

 

  

Erklärung von Abkürzungen





BID = 2105

Gast

Nichtregistrierter Benutzer

Also es geht hier um einen 15" TFT von ag - noevo Typ F-15. Das Kabel ist i.o. TFT Panel wohl auch. Bloß die Signalverabreitung/Ansteuerung scheint wohl nicht zu funktioieneren ?!

Erklärung von Abkürzungen

BID = 2146

nabruxas

Monitorspezialist



Beiträge: 7342
Wohnort: Alpenrepublik

Versuche mal das VGA Kabel abzustecken, vielleicht kommt dann ein OSD.
Wenn ja, dann liegt das Problem in der internen Spannungsversorgung.
Habe ich auch schon gehabt.
In der Nähe der Längsdrosseln alle Fet´s und Widerstände (die Niederohmigen besonders) messen.

_________________
0815 - Mit der Lizenz zum Löten!

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 71 Beiträge im Durchschnitt pro Tag       heute wurden bisher 21 Beiträge verfasst
© x sparkkelsputz        Besucher : 131852390   Heute : 7112    Gestern : 17886    Online : 154        28.3.2017    14:00
19 Besucher in den letzten 60 Sekunden        alle 3.16 Sekunden ein neuer Besucher
xcvb ycvb
0.10751080513