Sony Monitor PC Bildschirm Röhrenmonitor  Cpd 420 GS/GST

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Monitor TFT - Beschreibung: Reparaturtipps - Reparatur-Probleme mit Monitor, Bildschirm, TFT, Flachbildschirm, LCD

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Monitor TFT        Reparatur - Monitor TFT : Reparaturtipps - Reparatur-Probleme mit Monitor, Bildschirm, TFT, Flachbildschirm, LCD

Autor
Monitor Sony Cpd 420 GS/GST

    










BID = 559260

Darkman

Gerade angekommen


Beiträge: 3
Wohnort: Berlin
 

  


Geräteart : Bildröhren Monitor
Hersteller : Sony
Gerätetyp : Cpd 420 GS/GST
Chassis : D 98
Kenntnis : artverwandter Beruf
Messgeräte : Multimeter, Oszilloskop
______________________

Hallöle,

ich denke mal, daß diese Rubrik die passende ist...

Chassisangabe ist laut Service-Manual.

Beim oben genannten CRT-Monitor blinkt nach dem Einschalten nur die grüne LED. Letzter Zustand war Stand-By, aus dem er nicht mehr "Erwachte". Da blinkte die orange Led, wobei ich da nur einen Rechnerabsturz vermutete. Seit dem Abschalten des Monitors leuchtet halt nur noch die grüne Led.
Es ist keine Entmagnetisierung zu hören, wenn man den Monitor einschaltet, und auch sonst sind keinerlei Geräusche wahrnehmbar. Von der Seite würde ich, als Nichtmonitorexperte, einen Schaden an der Röhre ausschließen und eher der Elektronik die Schuld zuweisen. Eine erste Sichtprüfung zeigte keine erkennbaren Schäden.
Bevor ich nun mehrer Stunden mich auf die Fehlersuche begebe, denke ich kann es nicht von Schaden sein, wenn ich hier mal die Experten um Rat fragen. Eventuell kennt ja wer dieses Problem, bzw. hatte einmal damit zu tun. Eine Einschränkung des Suchbereiches würde mir wohl auch schon genügen. Messungen habe ich noch keine vorgenommen, da ich das Service-Manual erst vor nen paar Minuten gefunden habe.

Gruß + Dank

Darkman



[ Diese Nachricht wurde geändert von: Darkman am 26 Okt 2008 23:12 ]

[ Diese Nachricht wurde geändert von: Darkman am 26 Okt 2008 23:28 ]

Erklärung von Abkürzungen

BID = 559387

Darkman

Gerade angekommen


Beiträge: 3
Wohnort: Berlin

 

  

Hi,

hm warum auch immer, Editieren ging nicht.
Zum Moni: Für das erste macht es den Anschein, als wenn die Stromversorgung ne Macke hat. Bei 180V zu Cn305 ( oder Cn 602, so ganz habe ich das System noch nicht durchblickt, auf jeden Fall die Platine hinten an der Röhre ) kommen nur max. 160 V an. Es bleibt keine der Spannungen stabil. "Pendelt" also zwischen 0V und diesen 160V. Das gleiche Ergebnis auch bei den 5, 12 und 80V. Ne Vermutung wäre ein halbseitiger Ausfall der Gleichrichterschaltung.

Gruß

Darkman

Erklärung von Abkürzungen








BID = 559415

Darkman

Gerade angekommen


Beiträge: 3
Wohnort: Berlin

Noch etwas...

Frau und Kinder meinten gerade, daß ein ziemlich hohes Piepsgeräusch zu hören sei.

Erklärung von Abkürzungen

BID = 559497

nabruxas

Monitorspezialist



Beiträge: 8688
Wohnort: Alpenrepublik

Letzteres hört sich nach einem Kurzschluß, sekundär an.

_________________
0815 - Mit der Lizenz zum Löten!

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 31 Beiträge im Durchschnitt pro Tag       heute wurden bisher 20 Beiträge verfasst
© x sparkkelsputz        Besucher : 167896909   Heute : 7869    Gestern : 19865    Online : 273        8.8.2022    12:39
14 Besucher in den letzten 60 Sekunden        alle 4.29 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0196051597595