Viewsonic LCD TFT Flachbildschirm  VX924

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Monitor TFT - Beschreibung: Reparaturtipps - Reparatur-Probleme mit Monitor, Bildschirm, TFT, Flachbildschirm, LCD

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Monitor TFT        Reparatur - Monitor TFT : Reparaturtipps - Reparatur-Probleme mit Monitor, Bildschirm, TFT, Flachbildschirm, LCD

Autor
LCD TFT Viewsonic VX924

    










BID = 549654

atifan

Neu hier



Beiträge: 24
Wohnort: Saarland
 

  


Geräteart : Flachbildschirm
Hersteller : Viewsonic
Gerätetyp : VX924
Kenntnis : minimale Kenntnisse (Ohmsches Gesetz)
______________________

Hallo. Habe ein Problem mit meinem Viewsonic VX924. Der Fehler tritt nicht immer auf, jedoch meistens. Der TFT hat ein TN-Panel falls das evtl. irgendwie helfen könnte.

Nach dem Anschalten des PCs bekomme ich 2-3 Sekunden lang ganz normal den Bootscreen angezeigt (schwarzer Hintergrund, weisse Schrift). Dann auf einmal wird der Bildschirm von innen nach aussen oder von aussen nach innen komplett weiss. Bin mir jetzt nicht genau sicher obs von innen nach aussen ist, oder aussen nach innen, ich glaube aber von innen nach aussen.

Die Grafikkarte kann ich ausschließen, da das Problem bei einem anderen PC auch auftritt. Das komische ist, manchmal funktioniert der TFT einwandfrei.

PS: Kabel kann ich auch ausschliessen. Der Fehler tritt beim analogen VGA-Anschluss auf, als auch beim digitalen DVI-Anschluss. Es liegt definitif an irgendeinem Teil im TFT.

Als er mal funktioniert hab, habe ich im Windows mal die Bildwiederholfrequenz umgestellt von 60Hz auf 75Hz (beide Modi unterstützt) und da kam dann wieder der weisse Bildschirm. Wenn ich dann den TFT ausgeschaltet hab und wieder angemacht hab, war das Bild wieder normal da.

Die letzte Zeit hatte ich auch öfter mal nach dem der Monitor im Standby Modus war und ich ihn angeschaltet habe ein hin und her schalten bekommen, immer 3-4 mal, als ob er die Bildwiederholfrequenz laufend ändern würde.

Ich vermute mal, irgendwas was die Bildwiederholfrequenz stabil liefern soll is defekt. Aber is nur eine Vermutung, habe keine Ahnung von Elektrotechnik, bzw. nicht viel.

Weiss einer evtl. was das sein könnte? Ich glaube nicht dass es ein großes Problem ist oder? Wäre schade um den teueren TFT. Garantie is leider keine mehr drauf

Danke für eure Hilfe

[ Diese Nachricht wurde geändert von: atifan am 17 Sep 2008 20:05 ]

Erklärung von Abkürzungen

BID = 549806

nabruxas

Monitorspezialist



Beiträge: 8690
Wohnort: Alpenrepublik

 

  

Ein weißer Bildschirm entsteht üblicherweise beim spannungslosen Zustand des Displays.
Im Display selbst finden sich einige Boards. (VORSICHT BEIM ZERLEGEN!!!! sonst ist das TFT nicht mehr zu retten)
Zumeist ist eine Sicherung defekt.
In Deinem Fall kann es durchaus sein das die Sicherung hochohmig geworden ist. Es kommt also auf einen Versuch an.

VIEL ZEIT NEHMEN, Kein Telefon oder andere Ablenkungen zulassen, wenn Du das noch nie gemacht hast.

_________________
0815 - Mit der Lizenz zum Löten!

Erklärung von Abkürzungen








BID = 549865

atifan

Neu hier



Beiträge: 24
Wohnort: Saarland

Hallo. Danke für die Hilfe. Also du meinst den Bildschirm selber kann man auch aufmachen und da is dann sone Sicherung irgendwo? Muss mir das mal genau anguggen.

Ich habe im Moment den TFT auseinandergebaut und mal die Netzteil-Platine rausgenommen. Da sind 3 Elkos die bisschen gewölbt sind und man sieht, dass es an der Stelle ziemlich heiss geworden is. Habe ma die Platine einem gezeigt der sich damit auskennt. Ich tausche jetzt mal die 3 Elkos und gugge ob das hilft. Falls nicht mach ich das mit dem Bildschirm öffnen mal.

Kenne mich zwar net wirklich gut aus in E-Technik, aber Elko tauschen bekomm ich noch hin^^. Wenn ich genau weiss was ich tauschen muss, dann bekomm ich das andere mit der Sicherung auch hin denk ich mal.

Ich werde hier auf jedenfall mal weiter berichten.

MfG

Atifan

Erklärung von Abkürzungen

BID = 549952

nabruxas

Monitorspezialist



Beiträge: 8690
Wohnort: Alpenrepublik

Aufgeblähte Elkos sind ein Standartfehler. Diese sollten zuerst getauscht werden. Es ist gut möglich, dass Dein Problem dadurch behoben wird.

Beim Kauf der Teile auf die 105°C Variante achten.

Die Sache mit der Sicherung ist nicht trivial. Hier sind recht gute Löterfahrungen notwendig, da die Bauteile ziemlich klein sind.

_________________
0815 - Mit der Lizenz zum Löten!

[ Diese Nachricht wurde geändert von: nabruxas am 18 Sep 2008 21:57 ]

Erklärung von Abkürzungen

BID = 550055

atifan

Neu hier



Beiträge: 24
Wohnort: Saarland

Hi.
Habe 4 Elkos ausgetauscht und einen Transisort mal nachgelötet. Im Moment funktioniert mein TFT wieder. Habe aber noch keinen Langzeittest und weiss nicht genau ob die Elkos wirklich die Ursache waren. Evtl könnte es doch auch ein Hitzeproblem sein? Manche stellen sind ziemlich braun, speziell da wo die Elkos sitzen. Nen Kollege gibt mir mal so Kältespray mit für den Notfall. Aber ich Hoffe das Problem ist gelöst. Werde die Tage mal wieder hier berichten.


MfG

Atifan

Erklärung von Abkürzungen

BID = 550091

atifan

Neu hier



Beiträge: 24
Wohnort: Saarland

PS: Hier ist auch mal ein Bild von der Netzteil Platine. Ist zwar keine so gute Qualität aber oben rechts sieht man, dass es da ziemlich warm wurde anscheinend.

http://www.bilder-space.de/show.php?file=08Mbwr7jgcuHeQ3.JPG

MfG

Atifan

Erklärung von Abkürzungen

BID = 550417

atifan

Neu hier



Beiträge: 24
Wohnort: Saarland

Hi. Fehler ist bis jetzt noch nicht wieder aufgetaucht. Scheint wirklich an den paar Elkos gelegen zu haben die netmal so schlimm aussahen. Nur bissche minimal angebeult. Bis jetzt geht alles einwandfrei. Meine sogar das hin und herflackern hat aufgehört auf einmal. Scheint auch damit zu tun gehabt haben.


MfG

Atifan

Erklärung von Abkürzungen

BID = 550902

atifan

Neu hier



Beiträge: 24
Wohnort: Saarland

Das Problem scheint wirklich gelöst zu sein. Bis jetzt funktioniert immernoch alles einwandfrei. Der Thread kann von nem Mod als gelöst markiert werden.

MfG

Atifan

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 32 Beiträge im Durchschnitt pro Tag       heute wurden bisher 1 Beiträge verfasst
© x sparkkelsputz        Besucher : 168086282   Heute : 2031    Gestern : 19143    Online : 372        18.8.2022    7:07
8 Besucher in den letzten 60 Sekunden        alle 7.50 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0401492118835