Samsung LCD TFT Flachbildschirm  T220HD

Ersatzteile und Reparaturtipps zum Fehler: Bild nur 2 Sekunden sichtbar

Im Unterforum Reparatur - Monitor TFT - Beschreibung: Reparaturtipps - Reparatur-Probleme mit Monitor, Bildschirm, TFT, Flachbildschirm, LCD

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Monitor TFT        Reparatur - Monitor TFT : Reparaturtipps - Reparatur-Probleme mit Monitor, Bildschirm, TFT, Flachbildschirm, LCD

Autor
LCD TFT Samsung T220HD --- Bild nur 2 Sekunden sichtbar
Suche nach LCD TFT Samsung

    










BID = 958101

Lemmy1980

Gerade angekommen


Beiträge: 1
 

  


Geräteart : Flachbildschirm
Defekt : Bild nur 2 Sekunden sichtbar
Hersteller : Samsung
Gerätetyp : T220HD
Chassis : LS22TDDSUV/EN
FCC ID : TD22H9MS111646M
Kenntnis : keine Kenntnis der Materie
______________________

Hallo an alle Helfer im Electronic-Werkstatt-Forum!

Ich besitze seit Februar 2009 folgenden PC-Monitor:
Samsung Synchmaster T220HD
Model Code: LS22TDDSUV/EN
Product Serial Number: TD22H9MS111646M
Herstellungsdatum: Januar 2009
Color-Display-Unit Type-Number: TM22WS


Das ist ein PC-Monitor und TV-Gerät zugleich.

Hier die Fehlerbeschreibung:
Vor 2 Monaten hat bei meinem Monitor während des Betriebes das Bild im oberen Bildschirmbereich leicht zum Flackern angefangen, als ob das DVI-Verbindungskabel einen Wackelkontakt gehabt hätte. Daraufhin habe ich ein anderes DVI-Kabel angeschlossen und das Flackern war weg.

Nach ein Paar Wochen weiteren störfreien Betriebes ist dann an einem Tag im oberen Viertel des Bildschirmbereichs die Bildhelligkeit leicht dunkler geworden als im restlichen Bereich darunter. Ungefähr 5 Minuten danach ist das ganze Bild plötzlich schwarz geworden.
Daraufhin habe ich den Bildschirm mehrmals ausgeschalten und wieder eingeschalten, jedoch war kein Bild zu sehen.
Als ich den Bildschirm in TV-Modus umgeschaltet habe, dann hörte ich den Ton vom TV-Sender, der gerade eingestellt war, aber es war kein Bild zu sehen. Daraufhin habe ich den Monitor mit der Tischlampe von der Seite beleuchtet und konnte das TV-Bild erkennen, aber es war sehr sehr dunkel zu sehen.

Habe dem Rat so mancher Techniker (auch aus ähnlichen Beiträgen dieses Forums) gefolgt und inzwischen auf der Netzteil-Platine alle 9 Elektrolytkondensatoren ausgetauscht.
Im Anhang seht ihr am Foto IMAG1402 die 9 alten Elkos.
Diese 9 alten Elkos haben alle wie neu ausgesehen, d.h. keiner war aufgebläht oder geplatzt, hab sie aber auf Verdacht gleich alle ausgetauscht. Die 9 neuen Elkos haben die gleiche Kapazität oder Spannung oder etwas höher, falls ich beim Reichelt-Elektronik nicht den kompletten Elko finden konnte.
Am Foto IMG_20150307_145302 seht ihr die Netzteil-Platine mit neuen Elkos.

Nach Elko-Austasch habe ich jetzt folgendes Problem:
Wenn ich den Bildschirm einschalte, sehe ich für 2 Sekunden volles Bild (TV-Bild mit Ton oder DVI-/VGA-/HDMI-PC-Bild), und dann wird das Bild wieder schwarz. Wenn ich mit der Tischlampe seitlich auf den Monitor draufleuchte, dann kann man ganz dunkel das Bild erkennen.

Irgendetwas scheint nach wie vor defekt zu sein...

Die beiden Keramik-Sicherungen F101 und F102 habe ich noch nicht ausgetauscht (habe kein Multimeter zum Testen).
Sicherung F101 => T6.3AH 250V
Sicherung F102 => T3.15AH 250V

Habt ihr noch eine Idee wo die Fehlerquelle liegen könnte und ob der Fehler repariert werden kann?

Danke euch vielmals für die Reparaturvorschläge/-ratschläge und wünsche euch allen Frohe Ostern!

LG Ozzi

















Erklärung von Abkürzungen

BID = 958105

dermaddes

Gelegenheitsposter



Beiträge: 53

 

  

Hallo,
Anhand deiner Fehlerbeschreibung gehe ich nicht von einem Elko-Schaden aus.

Mein Verdacht ist der Inverter (blaues Bauteil) und/oder eine der CCFL-Lampen und/oder der Sicherungswiderstand am Inverterausgang.
Ohne Multimeter dürfte es aber kaum möglich sein den Fehler herauszufinden.

Erklärung von Abkürzungen








BID = 958110

jens1986

Gelegenheitsposter



Beiträge: 81

Da muss ich dem Maddes auf der einen Seite zustimmen, also dass es am Invertertrafo liegen dürfte, allerdings ist dieser nicht blau sondern das Bauteil was auf deinem letzten Bild unten zu sehen ist (das schwarze rechteckige Bauteil wo man die Kupferdrähte sehen kann). Um da sicher zu gehen, kannst du auch eine Vergleichsmessung des Trafos machen, dazu den Widerstand der einzelnen Wicklungen messen und gucken ob eine abweicht. (Einfach mal bei google nach Invertertrafo Widerstandsmessung suchen, denke da finden sich einige Beispiele, solltest du nicht wissen wie du da messen solltest).

Erklärung von Abkürzungen

BID = 958116

dermaddes

Gelegenheitsposter



Beiträge: 53

der Inverter ist schwarz mit blauer Umhüllung. Leider sind die Bilder zu schlecht und deswegen erkennt man es nicht

[ Diese Nachricht wurde geändert von: dermaddes am  3 Apr 2015 16:31 ]

Erklärung von Abkürzungen

BID = 958138

jens1986

Gelegenheitsposter



Beiträge: 81

Na gut

Erklärung von Abkürzungen


---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 32 Beiträge im Durchschnitt pro Tag       heute wurden bisher 11 Beiträge verfasst
© x sparkkelsputz        Besucher : 167257749   Heute : 15167    Gestern : 20505    Online : 416        7.7.2022    17:52
18 Besucher in den letzten 60 Sekunden        alle 3.33 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
1.4843070507