Yamaha REC AVX-S80

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - HIFI-Geräte - Beschreibung: Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 18 4 2024  09:25:28      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Reparatur - HIFI-Geräte        Reparatur - HIFI-Geräte : Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI


Autor
REC Yamaha AVX-S80

    







BID = 389958

Euthanasie

Gerade angekommen


Beiträge: 5
Wohnort: petersberg,fulda
ICQ Status  
 

  


Geräteart : Receiver
Hersteller : Yamaha
Gerätetyp : AVX-S80
Chassis : silver
______________________

Hallo leute,

Ich weiß nicht ab es am Receiver oder am Verstärker liegt!
Hier die Problembeschreibung:
folgendes Problem ist bei meiner Yamaha Anlage AVX-S80 aufgetreten.

Wenn der AV-Receiver(AVR-S80) eingeschaltet wird und sich der Subwoover(SW-S80) zuschaltet,
dann schaltet der AV-Receiver(AVR-S80) unverzüglich danach aus.

Wird der Av-Receiver(AVR-S80) ohne Subwoover(SW-S80) betrieben,treten keine Störungen auf.

Das Problem ist in der Betriebsanleitung auf Seite 43 dokumentiert, allerdings führte die dort
aufgelistete Lösung zu keinem Erfolg.


Erklärung von Abkürzungen

BID = 389986

5teve

Gesprächig

Beiträge: 128
Wohnort: Darmstadt

 

  

Hm...ist der Verstärker passiv oder aktiv, haben beide Geräte schonmal zusammen funktioniert oder hast du den Verstärker bisher immer ohne SW betrieben?

Wenn sich der Verstärker einfach ausschaltet überlastet der SW ihn aufjedenfall, könnte evtl. der Anschluss am Verstärker sein oder halt der SW, was ich mir eher vorstellen könnte.
Wäre von Vorteil wenn du den SW einfach mal an einem anderen Verstärker testen könntest.

Achja und poste dochmal die Lösungsvorschläge von Seite 43, vielleicht bringen sie ja doch was


Grüße Steve

_________________

Erklärung von Abkürzungen

BID = 392516

Euthanasie

Gerade angekommen


Beiträge: 5
Wohnort: petersberg,fulda
ICQ Status  

Einen zweiten Verstärke habe ich nicht. Ich war bei einem Händler, der sich das angeschaut hat,konnte es aber nicht reperieren.Er meinte es könnte ein Software problem sein.




Problem 1: Das System wird nicht eingeschaltet, wenn sie die STANDBY/ON-Taste(oder die POWER-Taste)
drücken, oder schaltet bald nach dem Einschalten auf den Bereitschaftsmodus.

Ursache 1: Das Netzkabel ist nicht angeschlossen, oder der Stecker ist nicht vollständig eingesteckt.

Ursache 2: Dieses System wurde einem starken externen elektrischen Schlag(wie z.B. Blitzschlag und starke statische Elektrizität)ausgesetzt.

Abhilfe 1: Schließen sie das Netzkabel richtig an.

Abhilfe 2: Schalten sie dieses System auf den Bereitschafts-Modus,ziehen sie den Netzstecker,

stecken sie diesen nach 30sec wieder an, und beginnen sie danach wiederum mit dem Betrieb.

Problem 2: Kein Ton.

Ursache 1: Falscher Anschluss der Eingangs- oder Ausgangskabel.

Ursache 2: ES wurde keine passende Eingangsquelle gewählt.

Ursache 3: Die Lautsprecheranschlüsse wurden nicht richtig ausgeführt.

Ursache 4: Die Lautstärke ist zugedreht.

Ursache 5: Der Ton ist stummgeschaltet.

Ursache 6: Es wurde, eine mit diesem System nicht kompatible Signalquelle, wie z.B. eine CD-Rom, wiederzugeben.

Abhilfe 1: Schließen sie die Kabel richtig an. Falls das Problem weiterhin besteht,sind vielleicht die Kabel defekt.

Abhilfe 2: Wählen sie eine geeignete Eingangsquelle mit den Eingangswahltasten.

Abhilfe 3: Führen sie die Anschlüsse richtig aus.

Abhilfe 4: Drehen sie die Lautstärke auf.

Abhilfe 5: Drücken sie die Mute-Taste oder eine beliebige Operationstaste dieses Systems, um die Stummschaltung freizugeben, und stellen sie danach die Lautstärke ein.

Abhilfe 6: Geben sie eine Quelle wieder, deren Signal dieses System reproduzieren kann.

Problem 3: Der Ton wird plötzlich ausgeschaltet.

Ursache: Der Einschlaf-Timer arbeitet.

Abhilfe: Schalten sie die Stromversorgung ein, und geben sie die Quelle erneut ein.

Problem 4: Nur der Lautsprecher einer Seite kann gehört werden.

Ursache: Falche Kabelanschlüsse.

Abhilfe: Schließen sie die Kabel richtig an. Falls das Problem weiterhin besteht,sind vielleicht die Kabel defekt.

Problem 5: Tonwiedergabe nur über die vorderen Lautsprecher.

Ursache 1: Der Sound-Effekt ist ausgeschaltet.

Ursache 2: Ein Dolby Surround, Dolby Digital oder DTS-decodiertes DSP-Programm wird mit Material verwendet,das nicht mit mit Dolby Surround, Dolby Digital oder DTS codiert wurde.

Ursache 3: Ein Digital-Signal mit 96kHz Smpling wird an dieses System eingespeist.

Abhilfe 1: Drücken sie die STEREO-Taste,um diesen einzuschalten.

Abhilfe 2: Wählen sie ein anderes DSP-Programm.

Abhilfe 3: Wenn ein Digitalsignal mit 96-kHz-Abtastrate in dieses System eingespeist wird, erfolgt die Tonsignalausgabe nur über die vorderen Lautsprecher.



Erklärung von Abkürzungen

BID = 392936

5teve

Gesprächig

Beiträge: 128
Wohnort: Darmstadt

Hallo,

ich habe mir eben gerade mal die Anleitung ausm Netz gezogen, welche es übrigens hier gibt.

Hast du das schon probiert:
Schalten Sie dieses System auf den Bereitschafts-
Modus, ziehen Sie den Netzstecker, stecken Sie
diesen nach 30 Sekunden wieder an, und beginnen
Sie danach wiederum mit dem Betrieb.


Leider hast du ja abgesehen von den Fehlerbeschreibungen meine Fragen nicht wirklich beantwortet ob passiver oder aktiver Subwoofer. Ich habe die Anleitung jetzt nur überflogen, aber wenn ich das richtig sehe ist das Ding aktiv und ohne den Subwoofer läuft bei dem System garnichts...richtig?!

Bei meinem Yamaha Receiver kann ich hinten die Impedance zwischen 4 und 8 Ohm einstellen. Hast du sowas bei dir auch?

Sonst würde ich nochmal die Anschlüsse und Kabel auch überprüfen! Vielleicht hat das Kabel zum Subwoofer ja auch einfach nur einen kurzen, dann wäre es ja kein Wunder dass sich das Gerät ausschaltet!

Sollte es aber tatsächlich ein Software Problem des Receivers sein, wird wohl nur Yamaha selbst das Problem beheben können!


Grüße Steve

_________________

Erklärung von Abkürzungen

BID = 393723

Euthanasie

Gerade angekommen


Beiträge: 5
Wohnort: petersberg,fulda
ICQ Status  

hallo

hab das mit den 30sec aus probiert.
hab das problem immernoch.
ich weis es nicht ob ich die ohm widerstände verändern kann
ich glaub das funktioniert bei mir nicht.


gruß

euthanasie

_________________

Erklärung von Abkürzungen

BID = 396850

Euthanasie

Gerade angekommen


Beiträge: 5
Wohnort: petersberg,fulda
ICQ Status  

Hallo,
da ich hier im Forum neu unterwegs bin, hatte ich so meine Anfangsschwiegrigkeiten.
So, aber jetzt noch einmal zum Thema:
Die Yamaha Anlage "AVX S-80" besteht aus einem Receiver "AVR-S80" und dem Subwoofer "SW-S80" und einem DVD Player (aber der ist ja erst einmal uninteressant)

Der Subwoofer ist Aktiv, über den Receiver geht ein vielpoliges Kabel zum Subwoofer und von dort werden die Lautsprecher angeschlossen. (Siehe auch PDF Handbuch weiter oben im Tread)

Habe das komplette Gerät erneut bei einem Händler gehabt, der hat nun festgestellt , dass das Gerät nach Yamaha eingeschickt werden muss.
Vermutlich löst eine Schutzschaltung im Verstärker des Subwoofers eine Abschaltung aus. Ursache könnte evtl. ein Kurzschluss beim Anklemmen der Kabel sein.
Kostenvoranschlag 50 Euro, Reparaturkosten ca. ab 150 Euro !!!!!
Die ganze Anlage hat 500 Euro gekostet (UVP 1000 Euro).

Der Händler meinte außerdem das diese "günstigen" Yamaha Heimkino Systeme qualitativ sehr schlecht sind.
Ich sollte mir überlegen eine neue zu kaufen.
-> Ich dachte eigentlich, eine Anlage für 1000 Euro UVP ist nicht gerade eine sch... Aldi Anlage!!!???

Hat hier im Forum einer ne Idee, die ANlage noch zu retten?

Oder Gibt es Ersatz nur für den Subwoofer??

Oder nur einen anderen Subwoofer an die Anlage anschließen??

Wer kann mir dabei helfen ??

Vielen Dank im voraus.

[ Diese Nachricht wurde geändert von: Euthanasie am  4 Jan 2007 17:41 ]

Erklärung von Abkürzungen

BID = 396982

Der Hi-Fi-Bastler

Schriftsteller



Beiträge: 517


Zitat :


.....Habe das komplette Gerät erneut bei einem Händler gehabt, der hat nun festgestellt , dass das Gerät nach Yamaha eingeschickt werden muss.
Vermutlich löst eine Schutzschaltung im Verstärker des Subwoofers eine Abschaltung aus. Ursache könnte evtl. ein Kurzschluss beim Anklemmen der Kabel sein. ......



Das wäre doch ein Ansatz. Den Subwoofer mal aufmachen und nachsehen, ob an den Anschlüssen einzelne abgelöste Äderchen des Kabels hängen kann ja nicht schaden. Vielleicht liegen die auch so im Gerät herum. Du könntest den Subwoofer aufgrund dieses Verdachts auch mal aussaugen. Am besten, Du nimmst einen weichen langhaarigen Pinsel, einen Staubwedel, etc., und pinselst damit vorsichtig auf der Platine herum, während Du das Staubsaugerrohr mitführst.
auch wenn's vielleicht nichts bringt, schaden wird's nicht und ein großer Zeitaufwand ist es auch nicht.

Sehen die angeschlossenen Kabel irgendwie "zerzaust" aus?

Erklärung von Abkürzungen

BID = 397055

Euthanasie

Gerade angekommen


Beiträge: 5
Wohnort: petersberg,fulda
ICQ Status  

Hallo,

den Subwoofer habe ich als erstes aufgeschraubt, um zu sehen ob ne Sicherung defekt ist.
Sieht alles prima darin aus , Kabel, Platine etc. alles ok, Sicherung auch in Ordnung!

Aber was ist mit einen Austausch des Subwoofer gegen einen anderen?

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 24 Beiträge im Durchschnitt pro Tag       heute wurden bisher 2 Beiträge verfasst
© x sparkkelsputz        Besucher : 180916796   Heute : 1691    Gestern : 9237    Online : 492        18.4.2024    9:25
10 Besucher in den letzten 60 Sekunden        alle 6.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.027184009552