216 NAD

Ersatzteile und Reparaturtipps zum Fehler: Leistungsdefiz. Kontrollverl.

Im Unterforum Reparatur - HIFI-Geräte - Beschreibung: Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - HIFI-Geräte        Reparatur - HIFI-Geräte : Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Autor
NAD 216 --- Leistungsdefiz. Kontrollverl.
Suche nach 216 216

    










BID = 799789

heck333

Gerade angekommen


Beiträge: 4
 

  


Geräteart : Geräteart auswählen
Defekt : Leistungsdefiz. Kontrollverl.
Hersteller : NAD
Gerätetyp : 216
Chassis : 2x Visaton TIW 300
Messgeräte : Multimeter
______________________

Guten Tag,

schade, dass mein erster Beitrag eine Problemstellung ist.

Ich besitze einen NAD 216, welcher ein Subwoofer vom Typ Visaton TL-30 antreibt.

Dieser ist für die Reproduktion von Tönen zwischen 50 und 16 Hz im Heimkino zuständig.

Als Vorverstärker fungiert momentan ein Yamaha DSP-A1. Dessen VV-Ausgang ist mit einer Behringer DCX verbunden (Cinch->XLR). Dort wird die aktive Filterung vorgenommen (Bandpass, EQ, Delay). Von dort aus gehe ich direkt auf den Endverstärker (XLR->Cinch), welchem ich einen Defekt attestiere.

Problem: Die Lautsprecher schlagen im Filmbetrieb sehr (!) schnell an. Auch bei scheinbar moderaten Lautstärken.
Der oben installierte Lautsprecher muss sehr tiefe Frequenzen reproduzieren. Er spielt auch in seinem Resonanzbereich.

Ich vermute (!) dass die Leistung am Verstärker (Kontrolle) gelitten hat, sodass der Lautsprecher nicht mehr ausreichend betrieben werden kann.

Kurios:
Wenn ich am PC einen Sinuston (Freeware-Program) erzeuge und diesen von 80->15 Hz durchsweepe, spielt der Tieftöner diese ohne zu Murren.
Und vor allem hat macht er keinen nennenswerten Hub.
Hingegen ist die erreichbare Lautstärke beängstigend (vor allem <25Hz sehr deutlich spürbar) - also sehr hoch

Aber:
Wenn ich Film gucke (Krieg der Welten, The Dark Knight), dann muss ich den Subwoofer extrem zurückregeln.
Hier sind sehr impulshaltige Töne vorhanden.
Leider machen sich diese immer mit einem *plock* bemerkbar.

Zu Testzwecken habe ich gestern meinen kleinen alten AV-Reciever Marantz SR-4001 als Verstärker für die 2 12" Subwoofer genutzt.
Sprich ich nutzte den Center-Kanal des 7.1-Eingangs und bin direkt auf die Endstufensektion gegangen.
Der Marantz hat deutlich weniger Leistung (70W an 6ohm - anliegend waren 4Ohm).
Allerdings spielt er bei gefühlter Lautstärke deutlich entspannter.
Und vor allem macht er deutlich weniger Hub!

Brückenbetrieb:
Ich dachte Anfangs, dass es an Leistung mangelte. Da der NAD brückbar ist (Kanal 1 und 2) habe ich dies genutzt (auch am Verstärker umgeschaltet). Aus den Lautsprechern kam allerdings nur geknister, was ich sehr beängstigend finde. Wohl gemerkt bei normalem Musikbetrieb - durchgängig. Also auch bei sehr niedrigen Lautstärken und bei undynamischen Passagen.
Dies unterstreicht meine Befürchtungen eines Defektes.

Jetzt weiß ich leider nicht wirklich weiter, bzw. wie ich an die Sache rangehen muss.
Über meine Firma kann ich mir zur Not auch noch folgende Sachen ausleihen:

- Oszi
- Fluke digital-Multimeter
- Lötstation (Weller)

Reparieren lassen wäre sicherlich auch eine Option. Aber man möchte ja auch was lernen. Deswegen würde ich gerne versuchen, die Fehler zu finden oder einzugrenzen.
Vor allem, da ich demnächst gerne einen Einsteiger-DIY-Verstärker nachbauen (Gainclone) möchte.

Vielen Dank schon einmal im Voraus!
hecky

Erklärung von Abkürzungen

BID = 799817

sepp@kaernten

Schriftsteller



Beiträge: 709
Wohnort: Austria

 

  

..hallo!

1. Behringer raus, NAD216 direkt über Chinch an SUB-Out (Split-modus beachten)

2. Bedienungsanleitung von Seite 32-35 durchlesen.

3. Erkenntnisse posten.

4.edith: Subsonicfilter gem. BDA vorhanden?

_________________
..was man nicht begreift, verlernt man nicht..:(

[ Diese Nachricht wurde geändert von: sepp@kaernten am 24 Nov 2011 11:17 ]

Erklärung von Abkürzungen








BID = 799956

heck333

Gerade angekommen


Beiträge: 4

Servus,

weiche raus würde theoretisch gehen.
Dann läuft er halt einfach bei 0 - 90 Hz.
Tiefpass ist nicht einstellbar. Subsonic gibt es nicht

Allerdings soll das nicht empfehlenswert sein.

Abers stimmt schon.
Die Behringer-Weiche hat leider einen recht geringen Eingangspegel.
Am Verstärker kann ich den Sub-Ausgang leider nicht weiter anheben.
Ich könnte höchstens alle anderen runterschrauben.
Gekonnt habe ich dann aber auch nichts

Testtongenerator am A1 ist leider nicht sinnvoll nutzbar.
Er geht nur bis 35 Hz runter.
Einen Sinus kann ich auch mit dem Laptop generieren.
Wie oben beschrieben reproduziert er dann sehr gehobene Lautstärken - wie gewünscht.

Gruß
hecky

Erklärung von Abkürzungen

BID = 799974

heck333

Gerade angekommen


Beiträge: 4

So.

Habe den Tl noch einmal sowohl am Marantz, als auch am NAD getestet.
Es kam deutlich mehr raus Pegel raus. Gefühlt auch kontrollierter.

Ich muss morgen nochmal gucken, was so an max. Pegel möglich ist. Leider ein wenig zu spät für gehobene Lautstärken.

Dass die Behringer das Signal aber so verhunzen soll ist schon merkwürdig.
Ich selber nutze bei selbiger:
- Delay
- Bandpass (FQ-Filer)
- EQ (FQ bei Raummoden deutlich zurücknehmen)

Also entweder hab ich unbewusst irgend etwas eingestellt ... kann ich mir aber nicht vorstellen.

Gruß
hecky

Erklärung von Abkürzungen

BID = 800084

sepp@kaernten

Schriftsteller



Beiträge: 709
Wohnort: Austria

..hallo!

Dein Problem sind die Infra-Schallanteile im Audiosignal.

Den DCX so einstellen, das das HP-Filter bei 15Hz/24dB anfängt.

(=Subsonic/Rumpelfilter, darunter wird eh nur Luft mit einer hohen Amplitude bewegt..daher auch das PLOCK!..Schwingspule schlägt mechanisch an)

Der obere Bereich wird vom DSPA-1 begrenzt (90Hz/24dB)

..sonst alle EQ, Delay und Bassverstärkungen beim DCX abschalten.

Limiter am DCX verwenden!

Interessant wäre, ob "Soft-Clipping" am NAD aktiviert ist.

Wie wurden die 2 LS bei der TL verkabelt?



_________________
..was man nicht begreift, verlernt man nicht..:(

Erklärung von Abkürzungen

BID = 800307

heck333

Gerade angekommen


Beiträge: 4

Servus,

subsonic war an der dcx meist eingeschaltet.
Leider kann ich den nur bei minimal 20Hz sezten. Lieber wäre mir 15Hz mit 24dB/48dB.
Das werde ich dann demnächst aktiv machen können.

Ob der DSP-A1 wirklich mit 24dB bei 90Hz trennt bezweifele ich. Denke eher 12dB.
Erschreckender Weise klingt es garnicht soooo falsch ohne Weiche. Aber leider nicht "linear" bis 20/25 Hz. Das ging mit Weiche besser.

Personen die den Sub erfolgreich in Betrieb haben empfehlen +6dB bei 20 bzw. 25 Hz.
Klingt zwar abartig und unvernünftig, aber vom Ergebniss konnte ich mich überzeugen - traumhaft.

Hat jemand einen Vorschlag, wie ich meinen Verstärker auf "Leistung" und "impulsartige Leistungsabgabe" testen kann?

Ich denke an den Einstellungen liegt es nicht. Ich bin zwar kein Hifigott vor dem Herren, aber ich fahre seit 6 Jahren vollaktiv im Auto zufriedenstellend durch die Gegend.

Gruß
hecky

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 45 Beiträge im Durchschnitt pro Tag       heute wurden bisher 6 Beiträge verfasst
© x sparkkelsputz        Besucher : 151727648   Heute : 1050    Gestern : 15708    Online : 146        9.4.2020    3:49
5 Besucher in den letzten 60 Sekunden        alle 12.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.210175991058