GRAETZ HiFi Verstärker Audio Anlage  HSA 200

Ersatzteile und Reparaturtipps zum Fehler: rechter Kanal defekt/kaum Leistung

Im Unterforum Reparatur - HIFI-Geräte - Beschreibung: Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - HIFI-Geräte        Reparatur - HIFI-Geräte : Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Gehe zu Seite ( 1 | 2 Nächste Seite )      

Autor
HiFi Verstärker GRAETZ HSA 200 --- rechter Kanal defekt/kaum Leistung
Suche nach GRAETZ

    










BID = 790955

kerne

Gerade angekommen


Beiträge: 15
Wohnort: Berlin
 

  


Geräteart : Verstärker
Defekt : rechter Kanal wenig Leistung
Hersteller : GRAETZ
Gerätetyp : HSA 200
______________________

Hallo zusammen,

ich habe einen GRAETZ HSA 200 Verstärker. (Siehe http://www.radiomuseum.org/r/graetz_hsa200hsa_20.html#b)

Bis vorhin hat alles funktioniert und ich habe ihn ständi in Benutzung)

Da alle Schalter und Potis mehr oder wenier stark gekratzt haben, hab ich diese heute mit Ballistol eingesprüht. (Davor hab ich die Bauteile mit Staubsauger abgesaugt und mit Röhrechen etwas durcheblasen.
Habe auch nur wenig reingesrüht und Rest wieder abgewischt.
Danach hab ich den Verstärker mal 2 Stunden Kopfüber stehen gehabt, damit das Spray nicht nur nach untern läuft.

Außerdem hab ich noch eine Glimmlampe am VU Meter gewechselt, und auf der Platine von hinten nochmal zwischen Lötpunkten gekratzt. (Die "Endstufe eines Kanals wurde mal repariert und die Lötpunkte sahen sehr eng aus, dachte kann nicht schaden nochmal nachzukratzen).

Jetzt habe ich folendes Problem:
Der rechte Kanal funktioniert zwar aber es "kracht" wenn man etwas lauter macht. Wenn es ganz leise ist scheint alles normal, aber wenn mehr Leistung gefragt ist bricht das Signal ein, auch auf dem VU Meter.
Wenn ich keine Boxen dran habe oder Boxenwahl auf Off, dann bleibt es auf dem VU Meter normal. Wenn ich den Bass rausdrehe kann ich auch lauter machen als mit Bass ohne dass es kracht.

Auf der Platine konnte ich keine kaputten Bauteile entdecken.

Kann es sein dass es vom kopfüber stehen kommt und die alten Kondensatoren jetzt nicht mehr richtig funktionieren?

Ich hab nicht besonders viel Ahnung von Elektronik und nur 2 billig Multimeter hier. Grundkenntnisse hab ich aber und allg. gute Handwerkliche Fähigkeiten.




[ Diese Nachricht wurde geändert von: kerne am 10 Okt 2011 22:33 ]

[ Diese Nachricht wurde geändert von: kerne am 10 Okt 2011 22:53 ]

Erklärung von Abkürzungen

BID = 790979

kerne

Gerade angekommen


Beiträge: 15
Wohnort: Berlin

 

  

Also es klingt eigentlich wie eine verzerrte E-Gitarre/Verstärker, nur dass auch die Leistung/Lautstärke wegbricht.

Erklärung von Abkürzungen








BID = 790981

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Kann es sein dass es vom kopfüber stehen kommt und die alten Kondensatoren jetzt nicht mehr richtig funktionieren?
Nein, nach deiner Schilderung ist entweder der Arbeitspunkt einer Vorstufe weggerutscht, oder es wird nur noch ein Transistor der Endstufe angesteuert. Für beides kommen am ehesten Widerstände als Fehlerquelle in Frage.
Hast du einen Schaltplan des Geräts?

Erklärung von Abkürzungen

BID = 790984

kerne

Gerade angekommen


Beiträge: 15
Wohnort: Berlin

Hallo,

danke für die Antwort!

Schaltplan habe ich leider nicht und konnte auch über google/bing keinen finden (nur 1-2 Anbieter die verkaufen aber auch nicht klar ob überhaupt der richtige/vollständige Schaltplan).

Also "eigentlich" habe ich nichts kaputt gemacht, Leiterbahn gebrochen, Kabel aberissen o.ä. und verschmort gerochen hat auch nichts. Wobei ich gestehen muss, dass ich schon etwas unvorsichtig war.

Hier mal noch ein hochaufgelöstes Bild vom Verstärkerinneren.

Keine Links zu Werbeschleudern - Um die Grafik passend zu verkleinern > paint verwenden! - pic-upload.de


[ Diese Nachricht wurde geändert von: kerne am 11 Okt 2011  1:57 ]

Erklärung von Abkürzungen

BID = 791031

IceWeasel

Schreibmaschine

Beiträge: 1277

Ich habe mir mal erlaubt, das Bild für Dich auf den Forenserver zu laden.




_________________
Wenn's kracht und zischt, war das nüscht!

Erklärung von Abkürzungen

BID = 791036

onnanokodesu

Gelegenheitsposter



Beiträge: 85
Wohnort: nirenno
Zur Homepage von onnanokodesu ICQ Status  


Zitat :
Der rechte Kanal ..."kracht" wenn man etwas lauter macht ... bricht das Signal ein, auch auf dem VU Meter. Wenn ich keine Boxen dran habe oder Boxenwahl auf Off, dann bleibt es auf dem VU Meter normal.
Wenn das VU Meter am LS Ausgang hängt, sollte man sofern vorhanden das LS Relais prüfen.

Zitat :
Kann es sein dass es vom kopfüber stehen kommt

Durch mechanische Verspannungen können vorgeschädigte Keramikträger der Endstufenhybride reissen oder Haarrisse bekommen. Das gilt auch im Zusammenhang mit dem herumbiegen an ihren Anschlusspins.

Zitat :
und auf der Platine von hinten nochmal zwischen Lötpunkten gekratzt. (Die "Endstufe eines Kanals wurde mal repariert und die Lötpunkte sahen sehr eng aus, dachte kann nicht schaden nochmal nachzukratzen).
Herumbiegen und kratzen an zuvor schon handwerklich schlecht gemachten Lötstellen erhöht deren Zuverlässigkeit nicht wirklich.

Zitat :
Schaltplan habe ich leider nicht
Dann wird das wohl nichts.
Nennst du wenigstens mal die Bezeichnung der verwendeteten Endstufenhybride?

Erklärung von Abkürzungen

BID = 791057

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Nennst du wenigstens mal die Bezeichnung der verwendeteten Endstufenhybride?
Es scheinen zwei verschiedene zu sein.
Rechts wurde wohl auch schonmal repariert und die beiden (Emitter?) Widerstände ersetzt.
Dort steht "Power Amplifier STK0080 II" drauf (die 8 kann auch eine 6 oder 5 sein).

Links nennt sich "Darlington Power Pack STK-00?0".
Da scheint am Fuße des rechten der beiden senkrecht stehenden Klötzchen irgend eine Pampe ausgetreten zu sein.

Erklärung von Abkürzungen

BID = 791068

Tom-Driver

Inventar



Beiträge: 8701
Wohnort: Berlin-Spandau
Zur Homepage von Tom-Driver

Da kann man perl nur zustimmen.
Daß an diesem Verstärker "herumgebastelt" wurde - zumindestens aber Reparaturversuche schon stattgefunden haben, sieht hier jeder, der die Fotos näher betrachtet!

Nun wäre es sinnvoll, anhand von möglichst tauglichen Unterlagen die Original-Bestückung des Verstärkers herauszubekommen. Ansonsten bleibt das Herumstochern und sinnlose Tauschen von Peripherie-Bauteilen reine Voodoo-Raterei...!


Gruß,
TOM.

_________________
[x] <= Hier Nagel einschlagen für neuen Monitor!

Erklärung von Abkürzungen

BID = 791087

kerne

Gerade angekommen


Beiträge: 15
Wohnort: Berlin

Hallo,

ja mit eurer Kritik habt ihr sicherlich recht :-(. Danke für die Tipps!

Mit der vorhergehenden Reparatur ist der Verstärker über 10 Jahre problemlos gelaufen.


Zitat :
Wenn das VU Meter am LS Ausgang hängt, sollte man sofern vorhanden das LS Relais prüfen.

Es gibt ein Relais "MU2U 24VDC" welches kurz nach betätigen des Netzschalters anzieht (verhält sich normal). Aber soweit ich das beurteilen kann, kein Relais welches hörbar die LS Ausänge z.B. bei Kurzschluss schaltet?

Rechts auf dem Bild ist ein
"Power Amplifier STK 0050 II" + Emitter/Widerstände 0.33Ω207
Links:
"Darlington Power Pack STK 0050" + Emitter/Widerstände MPC71 0.47ΩK (Symbol)893

PDF mit IC Schaltplan (irgendein Hersteller): Keine Links zu Werbeschleudern - Um die Grafik passend zu verkleinern > paint verwenden! - pic-upload.de
Keine Links zu Werbeschleudern - Um die Grafik passend zu verkleinern > paint verwenden! - pic-upload.de

Und es folgen noch Bilder der Hybride.




Erklärung von Abkürzungen

BID = 791091

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Aus den MPC71 0.47ΩK (Symbol)893 ist tatsächlich "Pampe" ausgelaufen und sie sind angekokelt.
Das wird dann wohl nur der Kleber sein, mit dem solche hohen Bauteile oft gesichert werden.
Offenbar hat er sich durch die Hitze, die diese Widerstände erzeugen, verfärbt.

Du könntest aber mal prüfen, ob diese Leistungswiderstände (auch die bereits ersetzten) noch ihren Wert haben, oder durchgebrannt sind.


Erklärung von Abkürzungen

BID = 791092

Mr.Ed

Moderator



Beiträge: 31753
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed

Hast du beim sauberkratzen evtl. Leiterbahnen durchtrennt? Tiefe Kratzer sind auf jeden Fall drin.

Ebenso solltest du mal feststellen, welcher Hybrid für welchen Kanal zuständig ist.

_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

Erklärung von Abkürzungen

BID = 791102

kerne

Gerade angekommen


Beiträge: 15
Wohnort: Berlin


Zitat :
Das wird dann wohl nur der Kleber sein, mit dem solche hohen Bauteile oft gesichert werden.
Offenbar hat er sich durch die Hitze, die diese Widerstände erzeugen, verfärbt.

Du könntest aber mal prüfen, ob diese Leistungswiderstände (auch die bereits ersetzten) noch ihren Wert haben, oder durchgebrannt sind.


Es ist aber nur bei einem der Fall, welcher dann auch noch Schmauchspren/dunkelbraun an der Außenseite hat. Der andere ist untenrum auch leicht braun.

Kann ich diese Widerstände in eingebautem Zustand messen? Und ganz normal das Multimeter auf 2000 und dann sollte 470 dastehen, oder?
Ich messe nämlich so gut wie nichts(0.5-1Ohm).

Der defekte (ohne Leistung) Kanal ist der:
"Darlington Power Pack STK 0050" + Emitter/Widerstände MPC71 0.47ΩK (Symbol)893

Theoretisch währe es möglich dass ich Leiterbahnen getrennt habe, aber habe nicht stark gekratzt und es sah davor schon so aus, außerdem ist ne rel Dicke Schicht Lack auf der Platine drauf.

Erklärung von Abkürzungen

BID = 791121

sepp@kaernten

Schriftsteller



Beiträge: 709
Wohnort: Austria

..hallo!

Die gemessen Widerstände sollten 0,47Ohm haben.

Auch sollte da nichts auslaufen -> Metallband in Keramik.

Kalte Lötstellen?

..und das Ballistol..

Reinige mal die LS-Potis und Schalter mit einem geeignetem Reiniger. (Aber kein Kontakt60, WD40, Caramba..)


_________________
..was man nicht begreift, verlernt man nicht..:(

Erklärung von Abkürzungen

BID = 791155

kerne

Gerade angekommen


Beiträge: 15
Wohnort: Berlin

hm also der sieht aus wie hier: http://www.ebay.de/itm/Fukushima-MP.....3e825

sind das dann 470 Ohm oder 0,47 Ohm.
Ich dachte jetzt 470 Ohm.

0.47 Ohm könnte ich mit meinem ungenauem Billigmultimeter sowieso nicht messen.

Und über Ballistol hab ich noch nichts schlechtes gefunden, aber mag trotzdem nicht das Ideale sein. Die Potis und Schalter funktionieren jetzt aber wieder einwandfrei. Außer natürlich der Fehler kommt jetzt daher.

Aber da schwört ja jeder auf was anderes. Das nächste mal dann Isopropanol oder Kontakt 61 oder Tuner 600 oder ...?

Erklärung von Abkürzungen

BID = 791167

sepp@kaernten

Schriftsteller



Beiträge: 709
Wohnort: Austria

..der langen Rede kurzer Sinn:

Nachlöten, nachlöten, nachlöten...

Und: reinigen der Potentiometer/Schalter..einfach mal mittels Kontaktreiniger durchwaschen und mehrfach drehen/betätigen...

(mögen mir die Hifi-Jünger verzeihen..aber LS-Potis und Schalter zerlegen und reinigen mag nicht Jedermann's Sache sein)

_________________
..was man nicht begreift, verlernt man nicht..:(

[ Diese Nachricht wurde geändert von: sepp@kaernten am 11 Okt 2011 21:57 ]

Erklärung von Abkürzungen


      Nächste Seite
Gehe zu Seite ( 1 | 2 Nächste Seite )
---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 33 Beiträge im Durchschnitt pro Tag       heute wurden bisher 11 Beiträge verfasst
© x sparkkelsputz        Besucher : 148153322   Heute : 10273    Gestern : 10933    Online : 229        24.8.2019    23:42
3 Besucher in den letzten 60 Sekunden        alle 20.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
1.8112680912