Saba Transeuropa G Kofferradio

Ersatzteile und Reparaturtipps zum Fehler: kein Sender mehr zu empfangen

Im Unterforum Reparatur - HIFI-Geräte - Beschreibung: Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - HIFI-Geräte        Reparatur - HIFI-Geräte : Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Gehe zu Seite ( 1 | 2 | 3 Nächste Seite )      

Autor
Sonstige Saba Transeuropa G Kofferradio --- kein Sender mehr zu empfangen
Suche nach Saba Kofferradio

    










BID = 1048636

Furbie

Gelegenheitsposter



Beiträge: 67
 

  


Geräteart : Sonstige
Defekt : kein Sender mehr zu empfangen
Hersteller : Saba Transeuropa G
Gerätetyp : Kofferradio
Messgeräte : Multimeter, Gerätetester (VDE 0701/0702), Oszilloskop
______________________

Hallo zusammen,
ich habe ein altes Kofferradio SABA Transeuropa G das ich gerne wieder zum Leben erwecken würde. Was ich bisher unternommen habe ist, es sind sämtlich Elkos gewechselt worden und den Ruhestrom laut Abgleichplan eingestellt. Leider gibt es schon Probleme beim nächsten Punkt des Abgleichplanes es soll mit P1 über R213 1,2 Volt einstellt werden was nicht möglich ist. Beim anlegen eines 1000Hz Sinussignals und dem Oszi paralell zum LSP kann ich die Abflachungen der oberen und unteren Halbwellen nicht symmetrisch einstellen. Könnte mir jemand Tipps geben wie ich weiter Vorgehen sollte.

Gruß Micha










Erklärung von Abkürzungen

BID = 1048640

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

 

  

Ich kann von dem Schaltplan und der Abgleichanweisung so gut wie nichts erkennen.

Ist es so schwer brauchbare Bilder hochzuladen und wenigstens das Hochgeladene zu kontrollieren?

Erklärung von Abkürzungen








BID = 1048658

Furbie

Gelegenheitsposter



Beiträge: 67

Hallo,
ich werde dies heuteabend ändern.
Gruß

Erklärung von Abkürzungen

BID = 1048683

Furbie

Gelegenheitsposter



Beiträge: 67

Hallo,
ich hoffe es ist nun besser zu erkennen.
Gruß


PDF anzeigen




PDF anzeigen




PDF anzeigen




PDF anzeigen




PDF anzeigen



Erklärung von Abkürzungen

BID = 1048685

mlf_by

Schriftsteller



Beiträge: 560
Wohnort: Ried

Wenn der Abgleichschritt 2 schon nicht geht, geht Schritt 3 hoffentlich erst recht nicht.

9V, kein Eingangssignal, Lautstärke auf null, Taste U rein ... was macht es dann, oder macht nicht? Also beim messen und Abgleichversuch an Punkt 8-9 / R213

Erklärung von Abkürzungen

BID = 1048686

Furbie

Gelegenheitsposter



Beiträge: 67

Hallo,
ich konnte zwischen den beiden Punkten die Spannung auf 1,2 Volt mit P1 einstellen.

Gruß

Erklärung von Abkürzungen

BID = 1048687

mlf_by

Schriftsteller



Beiträge: 560
Wohnort: Ried

Bevors dir langweilig wird^^, suche doch gleich noch den T201 sowie den T1 - und mess dort auch die Spannungen über die R's am Kollektor.

Schaltplan kannst du ja notdürftig lesen, oder? Und hast du zu dem Gerätchen auch einen Bestückungsplan?

Erklärung von Abkürzungen

BID = 1048689

Furbie

Gelegenheitsposter



Beiträge: 67

Hallo,
an den T201 komm ich nicht ran ohne die komplette ZF-Einheit auszulöten. An den R204 komm ich noch aber an das C Beinchen des T201 nicht. Den T1 messe ich morgen. Anbei noch Bestückungsplan.


PDF anzeigen




PDF anzeigen



Erklärung von Abkürzungen

BID = 1048691

mlf_by

Schriftsteller



Beiträge: 560
Wohnort: Ried

Teeest ... liebe Internetverbindung ...


Jetza, also: dann ändern wir lieber die Taktik bevor da noch was zu Bruch geht. Wollte ursprünglich gleich noch in Richtung Antenne zurück messen.

Dann gehen wir halt nun "nach rechts" ... ich tanze grad auf dem 3. Blatt oben rechts im Eck rum. Da würde ich vorschlagen, noch die Spannungen über D1 und D2 zu messen.

Aber dann gehts in den NF-Zweig rein ...

[ Diese Nachricht wurde geändert von: mlf_by am 29 Jan 2019 20:54 ]

Erklärung von Abkürzungen

BID = 1048717

Furbie

Gelegenheitsposter



Beiträge: 67

Hallo,
so nun denn, über D2 hab ich 8,3 V und über D1 1,5 V
über R6 am Kollektor von T1 kann ich nichts messen, bin mir aber nicht sicher ob es R6 ist der ist am U Schalter am 6 Pin angelötet.Er sollte es sein weil bei R6 ja auch ein Schalter gezeichnet ist.
Gruß

Erklärung von Abkürzungen

BID = 1048730

mlf_by

Schriftsteller



Beiträge: 560
Wohnort: Ried


Zitat :
über R6 am Kollektor von T1 kann ich nichts messen
Oha ... falsche Baustelle ... das kommt davon wenn man ständig Emitter und Kollektor verwechselt. Schuligung.
R4 wär´s gewesen, ein 1 kOhm Widerstand, ist lt. Bestückungsplan am linken oberen Eck des ZF-Kasterls, und über den sollten 0,95V messbar sein.


Zitat :
so nun denn, über D2 hab ich 8,3 V und über D1 1,5 V

Schaut doch gar nicht so schlecht aus.

Über D1 sollten 1,45V anliegen, und über D2 eigentlich nur 7,35V.
Fast schön ... würde ich evtl. glatt mal auf später verschieben, vielleicht pendelt sich das ja ganz von selbst ein sobald der NF-Zweig vernünftig läuft. Die Spg.-Versorgung "nach da oben" geht m.M.n. zumindest ganz knapp am NF-Zweig vorbei und dann über den R14 ... also würde man den R14 testweise einseitig lupfen, dann müsste der Bereich D1 /D2 komplett tot sein.

NF-Zweig erstmal noch weiterhin auf 9V, kein Eingangssignal, Lautstärke auf null, Taste U gedrückt ... würde ich sagen. Die Symmetrie-Einstellung will da wohl etwas zu flott voranschreiten.

Nuu, über R404 (lt. Bestückungsplan im Eck links oben) am Emitter des T401 gelegen, könnten^^ 4,6V messbar sein.
Dann, am Knotenpunkt T402 /C416 /C417 /R422 (rechts vom FM-Tuner) wären 3,8V nach Masse nicht übel.
Und dann verließen sie ihn ... am Knotenpunkt T404 /T405 /R418 /C416 (rechts vom FM-Tuner, etwas weiter oben) sollten 4,8V nach Masse da sein. Dieser Wert lässt sich möglicherweise mit dem P406 herdrehen (der ist rechts vom ZF-Kasterl).
Wo die im Schaltplan noch angegebenen 10mA messbar sein sollen, weiß ich nicht. Könnte mir höchstens noch vorstellen daß man dafür das Glühbirnchen BL.1 auf Höhe des Brückengleichrichters malträtieren solle (aber fast jede Wette daß bei der Gelegenheit ein Anschlussdrähtchen abbrechen würde).

Und wenn die paar Werte dann auch passen, sollte dem Abgleichschritt 3 eigentlich nicht nichts mehr im Weg stehen.

Erklärung von Abkürzungen

BID = 1048753

Furbie

Gelegenheitsposter



Beiträge: 67

Hallo,
erstmal vielen vielen Dank für den super Hilfe ohne die ich aufgeschmissen wäre!!!

ich habe die von dir genannten Schritte durchgeführt mit folgendem Ergebniss:
über R4 sind es 0,8 V
R14 einseitig Ausgelötet, keine Spannung über D1+D2 meht vorhanden
über R404 sind es 5,2 V
über R422 sind es 3,07 V gegen Masse
am R418 sind es gegen Masse 4,36 V

wie soll ich weiter verfahren?
Gruß Micha

Erklärung von Abkürzungen

BID = 1048788

mlf_by

Schriftsteller



Beiträge: 560
Wohnort: Ried

Ich weiß nicht ...

Ich fasse mal zusammen:
über R404 -> 4,6V Soll = 5,2V gemessen
von R422 nach Masse -> 3,8V Soll = 3,07 gemessen
von R418 nach Masse -> 4,8V Soll = 4,36V gemessen

Diese Werte darf man natürlich nicht 110%-tig für bare Münze halten. Die Ingenieure haben damals noch mitgedacht und überlegt, was wohl "üblicherweise" an Messgeräten in einer stinknormalen Radio- und Fernsehmechanikerwerkstatt vorhanden sein könnte /dürfte. Also vermutlich eher Geräte deren letzte Kalibration schon sehr lange her war. Und (ausschließlich) mit Zeigerskalen ausgestattet, mit ihrem entsprechend großen Ablesefehler. Ein Oszi und ein Millivoltmeter waren wohl noch etwas öfter vorhanden. Bei der jetzigen Reparatur kommt natürlich auch noch dazu, daß niemand weiß inwieweit man überhaupt deinem DMM trauen kann ...

Abweichungen von +/- 0,15V bis mit Zahnschmerzen auch noch 0,25V würde ich sofort als i.O. bezeichnen. Aber von dem sind wir weit weg. Und wenn dann würde ich Abweichungen in jew. die gleiche Richtung erwarten.

In meinen Augen hat der NF-Zweig einen Knall. (Und hoffentlich spuckt uns da nicht auch noch die neuzeitliche Netzspannung mit in die Suppe).


Ich würde sagen ...
den R14 wieder einseitig lupfen, damit müsste sogar fast die komplette ZF-Stufe lahmgelegt sein;
das Tastenklavier komplett auf Nullstellung;
und vor allem den C423 mindestens einseitig lupfen, damit wir nicht aus versehen die Lautsprecher killen.
Wenn wir uns nicht damit gleich selber ein Bein gestellt haben, sollte der NF-Zweig dann völlig ohne äußere Beeinflussung laufen.

Dann mach dich doch mal schlau, wie hoch der Tonbandgerätepegel nach Norm max. sein darf.

Dann könnte man die paar Gleichspannungsmessungen wiederholen.
Und dann könnte man sich mit einem an der TA-Buchse angelegten 1kHz-Signal (ruhig auch kurz mit ~100Hz bzw. ~9kHz um die Bass- und Höheneinstellung zu prüfen) mit dem Oszi Bauteil für Bauteil durch die Schaltung hangeln. Also vom C401 /T401 weg in Richtung T404 /T405.

Wenn vorne ein schöner Sinus reingeht, sollte ja auf dem (nahezu) kompletten Weg bis hinten wieder ein schöner Sinus rauskommen.

Und zu den "10mA" bzw. der Ruhestromeinstellung ist mir wieder was eingefallen; ich hab eine ungefähre Ahnung ... lang lang ist´s her. Da kann ich aber noch nichts sagen - muß mich da erstmal wieder etwas zu den AB-Gegentaktverstärkern einlesen.

Erklärung von Abkürzungen

BID = 1048793

Furbie

Gelegenheitsposter



Beiträge: 67

Hallo,
ich hatte eben mal die Spannung an Punkt 3 und 4 im FM-Teil gemessen dort soll 1,4V anliegen was sie auch tun, über R 101 liegen die 1V fast an 0,8V Ich versorge mit einem Labornetzteil an den Batterieklemmen und messe mit einem Philips PM 2524 und einem UT61D
Gruß

[ Diese Nachricht wurde geändert von: Furbie am  1 Feb 2019 19:42 ]

Erklärung von Abkürzungen

BID = 1048798

Furbie

Gelegenheitsposter



Beiträge: 67

Hallo nochmals,
ich habe mal versucht auf MW und KW bekomme ich ein paar ausländische Sender rein
aber auf UKW nur brummen und rauschen.
Gruß

Erklärung von Abkürzungen


      Nächste Seite
Gehe zu Seite ( 1 | 2 | 3 Nächste Seite )
---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 42 Beiträge im Durchschnitt pro Tag       heute wurden bisher 34 Beiträge verfasst
© x sparkkelsputz        Besucher : 163599467   Heute : 18064    Gestern : 25629    Online : 751        23.1.2022    17:15
46 Besucher in den letzten 60 Sekunden        alle 1.30 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
1.98980498314