Blaupunkt Autoradio CAR-HiFi Auto KFZ Stereoanlage  / BOSCH Travelpilot NX (HSRNS mit DVD)

Reparaturtipps zum Fehler: Radio geht nicht mehr an

Im Unterforum Reparatur - HIFI-Geräte - Beschreibung: Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 24 7 2024  20:14:30      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Reparatur - HIFI-Geräte        Reparatur - HIFI-Geräte : Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Autor
Autoradio Blaupunkt / BOSCH Travelpilot NX (HSRNS mit DVD) --- Radio geht nicht mehr an
Suche nach Autoradio Blaupunkt BOSCH Travelpilot DVD)

    







BID = 1033469

yesno

Gelegenheitsposter



Beiträge: 62
Wohnort: Augsburg
 

  


Geräteart : Car-HIFI
Defekt : Radio geht nicht mehr an
Hersteller : Blaupunkt / BOSCH
Gerätetyp : Travelpilot NX (HSRNS mit DVD)
Messgeräte : Multimeter, Oszilloskop
______________________

Hallo. Ich habe hier ein nicht mehr startendes Travelpilot NX (DVD Navigation). Das Problem liegt auf dem Mainboard. Zum Vergleich habe ich noch ein funktionierendes Board hier, finde aber den Fehler nicht.

Die RAMs sind es nicht (so wie beim Travelpilot FX), das habe ich schon geprüft und diese auch schon gewechselt.

Die Betriebsspannungen auf dem Board stimmen hinten und vorne nicht. Da wo 12V sein sollte messe ich 4V usw. Betriebe das ganze einem Labornetzteil. Die Stromaufnahme steigt für eine Millisekunde beim Einschalten kurz an und fällt dann auf ca. 20 mA zurück.

Ich konnte zwei Spannungsregler auf dem Board ausmachen. Die Spannungen dort passen nicht mit denen auf dem Vergleichsboard. Zudem hört man bei dem rechten Regler ein rhytmisches Tick-Tick (halb sekunden Takt) in den Spulen.

Hat jemand ne Idee? Ist das Problem bekannt? Liegt es überhaupt am Regler oder werden diese erst Durch die Software gestartet?

Vielen Dank schonmal,

yesno


Hochgeladene Datei (8915940) ist grösser als 300 KB . Deswegen nicht hochgeladen


Hochgeladene Datei (4706687) ist grösser als 300 KB . Deswegen nicht hochgeladen




Hochgeladene Datei (1315520) ist grösser als 300 KB . Deswegen nicht hochgeladen



Erklärung von Abkürzungen


Liste 1 BOSCH    Liste 2 BOSCH   


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 13 Beiträge im Durchschnitt pro Tag       heute wurden bisher 3 Beiträge verfasst
© x sparkkelsputz        Besucher : 181715172   Heute : 5804    Gestern : 5510    Online : 669        24.7.2024    20:14
23 Besucher in den letzten 60 Sekunden        alle 2,61 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0,412310838699