Vorwerk 9 Staubsauger VT 260-1

Ersatzteile und Reparaturtipps zum Fehler: Blinkt und Motor läuft kurz

Im Unterforum Haushaltsgeräte sonstige - Beschreibung: Geräte wie z.B. Microwelle, Mixer, Kaffeemaschine, Rasierer, Kaffeautomat

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 13 4 2024  08:00:24      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Haushaltsgeräte sonstige         Haushaltsgeräte sonstige : Geräte wie z.B. Microwelle, Mixer, Kaffeemaschine, Rasierer, Kaffeautomat


Autor
Sonstige 9 Vorwerk Staubsauger VT 260-1 --- Blinkt und Motor läuft kurz
Suche nach Vorwerk Staubsauger 2601 Blinkt und Motor läuft kurz

    







BID = 1076582

raunz

Gerade angekommen


Beiträge: 5
 

  


Geräteart : Sonstiges
Defekt : Blinkt und Motor läuft kurz
Hersteller : Vorwerk
Gerätetyp : Staubsauger VT 260-1
S - Nummer : 0845822625001
Typenschild Zeile 1 : 08458214
Kenntnis : Artverwandter Beruf
Messgeräte : Multimeter, Gerätetester (VDE 0701/0702), Phasenprüfer, Duspol
______________________

Hallo,

mein Vorwerk Tiger 260 hat folgendes Problem:

Wenn man ihn einschaltet, blinkt die grüne LED und man hört ein Klicken vom Motor. Wenn man länger wartet (2-3min) wird aus dem Klicken ein kurzes Anlaufen des Motors. Das geht in den nächsten Minuten so weit, dass der Staubsauger irgendwann normal läuft und sich auch ein- und ausschalten lässt.
Wartet man stromlos 10min fängt das ganze wieder von vorne los.
Gelegentlich läuft er auch einfach ganz normal los.

Bisher habe ich die Schleifringe im Schlauch gereingt und den Sauger zerlegt.

Erste Begutachtung:
Keine Auffälligkeit an den beiden Elkos, keine Leiterbahnen oder Bauteile auffällig.

Steuerplatine wird mit Netzspannung versorgt und liegt an, diese wird anscheinend auf die Leitungen zum Schalter im Schlauch durchgeschliffen. Auf der Rückseite etwas SMD Kram (Pic16F636 und Z2W Transistor + Widerstände und Kondensatoren), wahrscheinlich die Steuerung?
auf der Vorderseite: 2 Elkos (1 x 50V 22uf und 1x 25v 220uf) + Entstörkondensator 0,22uf + Widerstände + Diode + Triac)

Triac:
Aussen an den beiden Pins jeweils 230V gegen Masse, am mittleren Pin synchron mit dem Blinken kurz 230V.
Motor an Spannung funktioniert - Motor ist OK

Elektronik ist jetzt nicht mein Fachgebiet und ich gehe hier von einem Schaden auf der Steuerplatine aus. Hat hier jemand eine Idee was hier schuld sein könnte?

Was mir so einfallen würde:
Triac/Elkos eventuell defekt

PS:
Lötkolben und Löterfahrung vorhanden aber keine Ausrüstung für SMD.


BID = 1076636

Bubu83

Schreibmaschine



Beiträge: 2819
Wohnort: Allgäu

 

  

Zeig doch mal Fotos von der Elektronik...

BID = 1076640

raunz

Gerade angekommen


Beiträge: 5

Hab es soweit möglich beschriftet damit es vielleicht etwas besser zu erkennen ist.







Heute noch festgestellt, dass am Pic stabile 5V DC anliegen, sollte wahrscheinlich passen.
Ich vermute, dass die Elektronik die Leistungsaufnahme des Motors prüft und ggf abschaltet wenn das nicht passt.
Ich habe nur geprüft ob der Motor läuft - aber ob die Leistungsaufnahme zu hoch / zu gering für die Elektronik ist kann ich nicht genau sagen. Dazu liegen mir auch keine Daten vor. ggf könnten auch einfach nur die Kohlen durch sein?

edit:
der Anschluss links ist für einen Schalter der am Mikrofilter sitzt. Wahrscheinlich wird damit der von Vorwerk vorgegebene Zyklus von 12 Monaten resetet -> nach 12Monaten rote LED für Austausch lt. Bedienungsanleitung

[ Diese Nachricht wurde geändert von: raunz am 11 Jan 2021 23:42 ]

[ Diese Nachricht wurde geändert von: raunz am 11 Jan 2021 23:47 ]

BID = 1076641

+racer+

Schriftsteller



Beiträge: 738
Wohnort: Rhein-Sieg-Kreis

Hab das hier gefunden 220 Volt, 900 Watt, original Anleitung vom Hersteller wäre besser, hab ich aber nicht gefunden

Ampere ist dann ??? , kannst auch mit 230 Volt rechnen

https://www.ebay.de/itm/Vorwerk-Tig.....f~Hns


doch gefunden Seite 70

https://www.bedienungsanleitu.ng/vorwerk/tiger-260/anleitung?p=70

220-240 Volt 900 Watt mit Zusatzgeräten max. 1300 Watt

BID = 1076679

raunz

Gerade angekommen


Beiträge: 5

Ok, das habe ich jetzt schlecht erklärt.

Der Motor hat bei 230v 900w, das war mir klar.
Allerdings hat der Staubsauger eine Blockiererkennung/Überhitzungsschutz (Keinen Sensor gesehen) bzw steuert die Steuerung über (vermute) Phasenanschnittsteuerung den Motor an. Eventuell hat die Steuerung eine Überwachung der jeweiligen Saugstufen und prüft hier die Leistungsaufnahme. Die zu erwartende Leistungsaufnahme bei den niedrigeren Stufen ist mir aber nicht bekannt.

BID = 1076711

+racer+

Schriftsteller



Beiträge: 738
Wohnort: Rhein-Sieg-Kreis

Hast den Schlauch auf eventuelle Kabelbrüche geprüft?, den Griff geprüft?

-Nur als Vorschlag: guck mal soo ab Minute 7:40

https://www.youtube.com/watch?v=nlkRWqWbdNs


BID = 1076713

Bubu83

Schreibmaschine



Beiträge: 2819
Wohnort: Allgäu

Da ist ja eigentlich nicht viel drauf. Ich würd bei den Elkos anfangen, auslöten und prüfen oder gleich ersetzen...

Es könnte sein, dass dein PIC sauber 5V bekommt, die dann unter Last (wenn der Triac angesteuert wird) zusammenbrechen.

Gruß
Bubu

BID = 1076716

raunz

Gerade angekommen


Beiträge: 5

Der Schlauch wurde geprüft und habe und auch die Schleifringe gesäubert. Kabelbruch war nicht feststellbar - den Schlauch und den Griff bewegen/drehen verändert auch nichts am Schadensbild bzw. stören den Betrieb nicht sobald der Motor richtig läuft.

Danke
Ich habe jetzt Elkos/Folienkondensator/Triac bestellt und ein paar Kohlen (jetzt wo schon alles zerlegt ist, können die auch mal neu).

BID = 1076952

raunz

Gerade angekommen


Beiträge: 5

Vielen Dank.

Es lag offenbar am Folienkondensator. Der ist jetzt neu und alles läuft wieder.


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!

Informationen zu Schlafdecken        Pfannenarten gut erklärt

Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 24 Beiträge im Durchschnitt pro Tag       heute wurden bisher 1 Beiträge verfasst
© x sparkkelsputz        Besucher : 180870424   Heute : 1097    Gestern : 7955    Online : 118        13.4.2024    8:00
5 Besucher in den letzten 60 Sekunden        alle 12.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.324703931808