Silvercrest 9 Akkuhandsauger

Ersatzteile und Reparaturtipps zum Fehler: Akkuladung

Im Unterforum Haushaltsgeräte sonstige - Beschreibung: Geräte wie z.B. Microwelle, Mixer, Kaffeemaschine, Rasierer, Kaffeautomat

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Haushaltsgeräte sonstige         Haushaltsgeräte sonstige : Geräte wie z.B. Microwelle, Mixer, Kaffeemaschine, Rasierer, Kaffeautomat

Gehe zu Seite ( 1 | 2 Nächste Seite )      

Autor
Sonstige 9 Silvercrest Akkuhandsauger --- Akkuladung
Suche nach Akkuladung

    










BID = 1059939

derhornist

Aus Forum ausgetreten
 

  


Geräteart : Sonstiges
Defekt : Akkuladung
Hersteller : Silvercrest
Gerätetyp : Akkuhandsauger
Typenschild Zeile 1 : SAS7.4LIC1
Kenntnis : Artverwandter Beruf
Messgeräte : Multimeter, Gerätetester (VDE 0701/0702), Phasenprüfer, Duspol
______________________

Hallo,

ich habe einen Akkusauger als defekt bekommen. Folgender Fehler:

Der Akku scheint zu laden. Wenn ich das Gerät einschalte blinkt die LED abwechselnd rot/grün. Motor läuft nicht.
Gerät zerlegt. LI Ion Akku mit 7,4V 1300mAh verbaut. Spannung am Akku 2,6V. Ich habe nun anstatt des Netzteils mein Labornetzgerät zum laden benutzt. Dieses "pulst" im Rhytmus von 10 Sekunden bis 1A. Ladespannung 9,6V. Trotz einer Stunde Ladung keine Besserung an der Akkuspannung. Wie ist die Einschätzung? Akku oder Ladeelektronik im Sauger defekt. Kann ich den LI- Akku "direkt" aufladen wie einen NiCd- Akku?

Danke und Gruß

BID = 1059943

Jornbyte

Moderator



Beiträge: 5660

 

  


Zitat :
Akku oder Ladeelektronik im Sauger defekt

Ja

Zitat :
Kann ich den LI- Akku "direkt" aufladen wie einen NiCd- Akku

Nein!

_________________
mfg Jornbyte

Es handelt sich bei dem Tipp nicht um eine Rechtsverbindliche Auskunft und
wer Tippfehler findet, kann sie behalten.






BID = 1059945

rasender roland

Schreibmaschine



Beiträge: 1460
Wohnort: Liessow b SN

Der Akku besteht wenn 7,4 V also aus zwei Zellen in Reihe.
2,6 V sind dann schon tiefentladen.
Da sagt die Lade / Schutzschaltung schon mal nix is und macht zu.
Ich würde unter Umgehung der Lade / Schutzschaltung den Akku mal direkt an ein Netzteil anklemmen.
Aber genau 8,4 V einstellen und Strombegrenzung ca. 1 A.
Wenn der Akku dann wieder normale Spannung hat sehen was die Ladeschaltung macht.


_________________
mfg
Rasender Roland

BID = 1059948

IceWeasel

Moderator

Beiträge: 1927


Zitat :
rasender roland hat am 28 Dez 2019 13:22 geschrieben :

Ich würde unter Umgehung der Lade / Schutzschaltung den Akku mal direkt an ein Netzteil anklemmen.


Das hat er doch bereits versucht.

Wie sieht der Akkupack eigentlich genaus aus, kannst du davon ein lesbares Foto machen?

Wenn eine Zelle beschädigt ist, kann das sehr unangenehme Folgen haben!
Falls möglich, prüfe die Selbstentladung der Zellen.
Sollte die Spannung nach dem Ladeversuch und ohne Last innerhalb eines Tages deutlich abfallen, hat der Akku einen internen Fehler und gehört entsorgt, bevor er explodiert oder in Flammen aufgeht.


_________________
Wenn's kracht und zischt, war das nüscht!

Ich bin kein Berufsgutmensch - ich bin nur zivilisiert und weiß, mich zu benehmen.

BID = 1059970

derhornist

Aus Forum ausgetreten

Hallo,

hier mal ein Bild. Der Tipp mit den 8,4V direkt zu laden hat leider bisher noch nicht zum Erfolg geführt. Wie lange muss das Teil den dran bleiben? Ich habe mich nicht so richtig getraut und habe es mal mit 5 Minuten versucht. Nicht daß mir das Teil die Bude abfackelt. Li-Io scheinen ja echte Bomben zu sein.

Danke und Gruß



BID = 1059971

rasender roland

Schreibmaschine



Beiträge: 1460
Wohnort: Liessow b SN

Ich schrieb ja: unter Umgehung der Schutzschaltung.
Unter der blauen Schrumpffolie ist eine Balancer und Schutzschaltung vor Über- / Tiefentladung.
Mach die Folie mal ab und lege direkt an die Zellen 8,4 V an.
Oder besser die Spannung langsam erhöhen auf max. 8,4 V und den Strom im Auge behalten. 400 - 600 mA. Wenn der Akku dann 3,6 V hat funktioniert sehr wahrscheinlich auch wieder die Ladung mit dem zugehörigen Ladegerät.
Ein LiIo Akku ist keine Primärzelle. Der möchte das man sich um ihn kümmert.
Ein Jahr irgendwo liegen lassen und dann wieder vorkramen das mag er nicht.

_________________
mfg
Rasender Roland

BID = 1059972

derhornist

Aus Forum ausgetreten

Ok, dann muss ich die Folie doch mal entfernen. Ich ging einfach auf die sw/rt Leitung.
Das Gerät war permanent am Netzteil. Deshalb verstehe ich die Tiefenentladung nicht.

BID = 1059977

derhornist

Aus Forum ausgetreten

So,

Folie entfernt. Akku hat mit und ohne Belastung 7,4V. Am Mittelabgriff hat eine Zelle 3,2 V, die andere 4,2 V, was in Summe 7,4V ergibt. Sollte die Spannung am Mittelabgriff nicht gleich sein?

BID = 1059996

IceWeasel

Moderator

Beiträge: 1927

Mache doch mal bitte ein Bild von dem, was unter der Pelle des Akkus verborgen war, und nun sichtbar für Dich ist.

_________________
Wenn's kracht und zischt, war das nüscht!

Ich bin kein Berufsgutmensch - ich bin nur zivilisiert und weiß, mich zu benehmen.

BID = 1060002

derhornist

Aus Forum ausgetreten

So,

hier die Bilder. Da ist sonst nix drunter. Rot zum Motor. Gelb und Schwarz auf die Platine.




BID = 1060004

Jornbyte

Moderator



Beiträge: 5660

Das sind 2 mal 18650 Akkus. Da gibt es problemlos Ersatz.

_________________
mfg Jornbyte

Es handelt sich bei dem Tipp nicht um eine Rechtsverbindliche Auskunft und
wer Tippfehler findet, kann sie behalten.

BID = 1060015

unlock

Schriftsteller

Beiträge: 867
Wohnort: Mosbach


Zitat :
rasender roland hat am 29 Dez 2019 09:57 geschrieben :

...unter Umgehung der Schutzschaltung.


Bei Reihenschaltung ist ein umgehen der Balancerschaltung tödlich für den geladenen Akku, hier muss mann an beiden Zellen die Spannung kontrollieren oder einzel nachladen!
Wenn die Schaltung aber i.O. ist, dann kann mann auch versuchen durch niedrigen ladestrom den Balancer dazu zu übereden, seine Arbeit zu tun.
Wenn die Zelle ihre Lebenszeit vollendet hat, dann ist natürlich auch hier zappe.

_________________
One Flash and you're Ash !

BID = 1060024

derhornist

Aus Forum ausgetreten

Wie kommt denn diese "Unausgeglichenheit" zustande?

BID = 1060027

rasender roland

Schreibmaschine



Beiträge: 1460
Wohnort: Liessow b SN

Es gibt eben solche und solche.
Eine Zelle ist auch nur ein Mensch

_________________
mfg
Rasender Roland

BID = 1060042

Ltof

Inventar



Beiträge: 8713
Wohnort: Hommingberg


Zitat :
derhornist hat am 30 Dez 2019 09:19 geschrieben :

Wie kommt denn diese "Unausgeglichenheit" zustande?

Anders herum:
Wieso sollten zwei Zellen völlig identisch sein?

Bei anderen Akku-Technologien machen sich die Unterschiede nicht so dramatisch bemerkbar, wie bei Li-Akkus. Deshalb werden die üblicherweise durch den Balancer extra ausgeglichen und gegebenenfalls abgeschaltet, wenn unzulässige Betriebszustände drohen.

_________________
„Schreibe nichts der Böswilligkeit zu, was durch Dummheit hinreichend erklärbar ist.“
(Hanlon’s Razor)


      Nächste Seite
Gehe zu Seite ( 1 | 2 Nächste Seite )
Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 42 Beiträge im Durchschnitt pro Tag       heute wurden bisher 32 Beiträge verfasst
© x sparkkelsputz        Besucher : 161761083   Heute : 14396    Gestern : 19567    Online : 561        25.10.2021    18:54
18 Besucher in den letzten 60 Sekunden        alle 3.33 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.498641014099