Lorch 9 Schutzgasschweißgerät MAG/MIG 030 030E

Ersatzteile und Reparaturtipps zum Fehler: Kein Schweißstrom

Im Unterforum Haushaltsgeräte sonstige - Beschreibung: Geräte wie z.B. Microwelle, Mixer, Kaffeemaschine, Rasierer, Kaffeautomat

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Haushaltsgeräte sonstige         Haushaltsgeräte sonstige : Geräte wie z.B. Microwelle, Mixer, Kaffeemaschine, Rasierer, Kaffeautomat

Autor
Sonstige 9 Lorch Schutzgasschweißgerät MAG/MIG 9030 9030E --- Kein Schweißstrom
Suche nach Schutzgasschweißgerät Kein Schweißstrom

    










BID = 698719

cap_car

Gerade angekommen


Beiträge: 14
Wohnort: Neumarkt Sankt Veit
 

  


Geräteart : Sonstiges
Defekt : Kein Schweißstrom
Hersteller : Lorch
Gerätetyp : Schutzgasschweißgerät MAG/MIG 9030 9030E
Kenntnis : Artverwandter Beruf
Messgeräte : Multimeter, Phasenprüfer
______________________

Hallo zusammen,

ich habe mal wieder ein Problem mit einem Schweißgerät.
Dies zeigt sich wie folgt:

Wenn man die Brennertaste drückt, zieht das Magnetventil an und auch der Drahtvorschub läuft. Der Schütz der den Strom für den Trafo schaltet zeigt keine Reaktion. Er wird auch nicht angesteuert! Nach ein paar Sekunden schaltet das Gerät ab und die Kontrollleucht für Temperatur leuchtet. Nach ein paar Senkunden geht diese wieder aus.
Drück man jedoch gleichzeitig mit der Brennertasten manuel den Schütz, schweißt das Gerät normal (soweit man das mit einhändiger Bedienung sagen kann) ohne in Übertemp zu schalten.

Ich glaube ich habe den Apperat durch unachtsamkeit zerstört. Ich hatte ein Bauteil, was ich abwechseln mit MAG und WIG geschweißt habe und vergas einmal die Masseklemmen zu tauschen. Also WIG im HF Zündung und Masse vom Lorch MAG. Als ich wieder zu MAG wechselte, hatte das Gerät den Fehler.

Ob man da noch was machen kann? Ich habe nur einen Stromlaufplan (siehe Anhang)


Das Gerät hat zwei Platinen
1. RP 78/3 ZP.f.E-St.3
725.0610.0
650.6207.0
2. RP 17/5
725.0640.0

Vielen Dank für eure Vorschläge. Hat zufällig jemand eine gebraucht Steuerplatine?


MfG
Cap


PDF anzeigen


BID = 698729

Bubu83

Schreibmaschine



Beiträge: 2777
Wohnort: Allgäu

 

  

Äh, versteh ich richtig, du hast geschweißt mit zwei Schweißgeräten. An deinem Werkstück war von Schweißgerät-1 die Masse angeschlossen, mit Schweißgerät-2 hast du dann geschweißt. Beide Schweißgeräte waren in jeweils einer Steckdose eingesteckt. War das so??
Dann könnte es sein, dass der Schweißstrom über den Schutzleiter von einem Schweißgerät zum anderen geflossen ist. Schlimmstenfalls hast du da auch noch einen Teil deiner Elektroinstallation geschrottet...

Viele Grüße
Bubu






BID = 698770

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Ich habe nur einen Stromlaufplan (siehe Anhang)
Immerhin.
Vielleicht hast du auch noch den Schaltplan der Platinen?
Falls nicht, könntest du sie mal gut fotografieren oder auf einen Scanner legen.
Evtl. sehen wir dann schon etwas.

Vorab solltest du mal die Sicherungen F01 und F02 kontrollieren.

BID = 698840

sam2

Urgestein



Beiträge: 35330
Wohnort: Franken (bairisch besetzte Zone)

Vorrangig muß vor allem die Elektroinstallation des betreffenden Bereichs überprüft werden!!!

U.U. besteht Lebensgefahr wegen zerstörter Schutzleiterverbindungen.


_________________
"Das Gerät habe ich vor soundsoviel Jahren bei Ihnen gekauft! Immer ist es gegangen, immer. Aber seit gestern früh geht es plötzlich nicht mehr. Sagen Sie mal, DA STIMMT DOCH WAS NICHT???"

BID = 698890

Bubu83

Schreibmaschine



Beiträge: 2777
Wohnort: Allgäu


Zitat :
sam2 hat am 27 Jun 2010 10:56 geschrieben :

Vorrangig muß vor allem die Elektroinstallation des betreffenden Bereichs überprüft werden!!!

U.U. besteht Lebensgefahr wegen zerstörter Schutzleiterverbindungen.




Ganz meine Rede

BID = 698996

cap_car

Gerade angekommen


Beiträge: 14
Wohnort: Neumarkt Sankt Veit

Guten Morgen,

also die E-Installation des Bereiches habe ich überprüft.
Vielleicht habe ich mich etwas falsch ausgedrückt. Ich habe versucht zu schweißen, was aber mit dem flaschen Massekabel nicht ging. Einzig die HF-Zündung des Schweißgerätes ist kurz angesprungen. Dann habe ich auch gleich gesehen, dass das flasche Kabel angeschlossen ist.

MfG
CAP

BID = 699001

Otiffany

Urgestein



Beiträge: 13638
Wohnort: 37081 Göttingen

Ist das so zu verstehen, daß das Schweißgerät zwei verschiedene Massekabel hat; für die jeweilige Schweißart eines?

Gruß
Peter

BID = 699002

cap_car

Gerade angekommen


Beiträge: 14
Wohnort: Neumarkt Sankt Veit

Hallo Peter,

nein es sind zwei verschiedene Geräte. Einmal das 9030E von Lorch und einmal ein Merkle WIG Gerät.

Mfg
Cap

BID = 699018

sam2

Urgestein



Beiträge: 35330
Wohnort: Franken (bairisch besetzte Zone)


Zitat :
also die E-Installation des Bereiches habe ich überprüft.

So? Wie und womit? Mit welchem Ergebnis? Meßprotokoll?
Damit ist nicht zu spaßen!

[ Diese Nachricht wurde geändert von: sam2 am 28 Jun 2010 10:52 ]

BID = 699022

cap_car

Gerade angekommen


Beiträge: 14
Wohnort: Neumarkt Sankt Veit

Naja wie gesagt, ich bin ja kein Elektriker. Werd aber nochmal einen bekannten Fragen, mit dem ich die Installation gemacht habe.
Ich habe bis jetzt nur mal gemessen, ob alle Schutzleiter noch mit der Erdungsschine an der Hauptverteiluing verbunden sind.
Gestern war ja auch Sonntag, und selber habe ich Erdungsmessgerät.
Ich vermute, dass man für einen korrekte Durchführung den Widerstand zwischen Schutzleiter und Erde messen muss.

Soweit ich das sehe, besteht aber auch keine Möglichkeit, dass der Schweißstrom über den Schutzleiter fließt, da Schweißtrafo ja ein Trenntrafo ist.

MfG
cap


---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 41 Beiträge im Durchschnitt pro Tag       heute wurden bisher 6 Beiträge verfasst
© x sparkkelsputz        Besucher : 161603135   Heute : 6056    Gestern : 16985    Online : 530        17.10.2021    12:16
18 Besucher in den letzten 60 Sekunden        alle 3.33 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
1.40293002129