Vorwerk SONS VK131-1

Reparaturtipps zum Fehler:

Im Unterforum Haushaltsgeräte sonstige - Beschreibung: Geräte wie z.B. Microwelle, Mixer, Kaffeemaschine, Rasierer, Kaffeautomat

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 21 4 2024  01:33:33      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Haushaltsgeräte sonstige         Haushaltsgeräte sonstige : Geräte wie z.B. Microwelle, Mixer, Kaffeemaschine, Rasierer, Kaffeautomat


Autor
Sonstige SONS Vorwerk VK131-1

Fehler gefunden    







BID = 506860

Quacks

Gerade angekommen


Beiträge: 4
Wohnort: Braunschweig
 

  


Geräteart : Sonstiges
Hersteller : Vorwerk
Gerätetyp : VK131-1
S - Nummer : keine vorhanden
FD - Nummer : VK131-1
Typenschild Zeile 1 : gibts nicht
Typenschild Zeile 2 : gibts nicht
Typenschild Zeile 3 : gibts nicht
Kenntnis : Minimale Kentnisse (Ohmsches Gesetz)
Messgeräte : Multimeter, Phasenprüfer
______________________

Hallo zusammen,

auf der Suche nach Fehlerursachen zu einem Vorwerk Kobold 131 bin ich auf dieses Forum gestossen. Selber habe ich zwar ein wenig Grundkenntnisse in Elektronik, aber dann hört's auch schon auf. Daher wäre es toll, wenn mir jemand mit dem folgenden Problem helfen könnte.

Normale Funktionsweise: Wenn der eingeschaltete Hand-Staubsauger senkrecht gestellt wird (um z.B. ein Hinderniss aus dem Weg zu räumen), wird die Motordrehzahl auf Minimum runtergeregelt. Will man weitersaugen, bringt man den Handgriff ( Teleskopstiel ) wieder in leichte Schräglage. Es wird wieder auf die am Schalter / Handgriff eingestellte Motordrehzahl hochgeregelt.

Problem: Seit kurzem läuft der Motor nur, wenn der Staubsauger in eine seitliche / schräge Stellung gedreht wird. Dreht man ihn etwas aus dieser Position raus, schaltet sich der Motor sofort wieder aus. Dreht man wieder zurück in die schräge Position läuft er wieder.

Bisherige Fehlersuche: Ich habe den Staubsauger komplett zerlegt (Hoffentlich kriege ich den wieder zusammen). Ein Schiebeschalter (Drehzahlregler) befindet sich im Handgriff am Teleskopstiel. Dieser kann nicht das Problem sein, da der Teleskopstiel nun entfernt ist. Ein zweiter Schieberegler befindet sich am Gehäuse des Staubsaugers, da man diesen auch zum Bodenstaubsauger umrüsten kann. Kurz unterhalb dieses Schiebereglers befindet sich eine Platine.
Wie gesagt, ist alles zerlegt. Der Motor ist jetzt über die Original-Kabel mit der Platine verbunden (Steckverbindung). Daran ist der Schieberegler angesteckt und direkt daran das Anschlusskabel. Somit kann ich den Motor testen. Das Problem besteht weiterhin. Drehe ich die Platine in eine bestimmte Stellung, läuft der Motor an.
Folge Fehlerursachen kann ich vermutlich ausschliessen:
1. Abgenutzte Kohlen können es meiner Meinung nicht sein, da der Effekt auch auftritt wenn der Motor nicht bewegt wird.
2. Der Schieberegler kann es wohl auch nicht sein, da ich diesen testweise überbrückt habe - keine Veränderung
3. Kabelbruch ( Kabel zwischen Platine und Motor / alles andere ist direkt aneinander gesteckt) - nicht feststellbar
4. Platinenbruch - auch nichts zu finden
5. Anschlusskabel - ebenfalls keine Wackler oder Ähnliches zu finden

Bleiben meiner Meinung nur die elektronischen Bauteile auf der Platine. Leider bin ich da nicht sehr fit. Erkenne zwar Widerstände, Kondensatoren, IC, usw., aber das war's dann auch schon. Meiner Meinung kann das nur ein Widerstand / Bauteil / Schaltung sein, dass irgendwie seine eigene Lage erkennt. Gibt es so etwas? Hat jemand eine Idee? Bin für alle Tipps dankbar.

Viele Grüße aus Braunschweig
Quacks

BID = 506897

sam2

Urgestein



Beiträge: 35330
Wohnort: Franken (bairisch besetzte Zone)

 

  

Ja, derartige Neigungsschalter gibt es. Auch für Leiterplattenmontage.

Und:
Willkommen im Forum!

_________________
"Das Gerät habe ich vor soundsoviel Jahren bei Ihnen gekauft! Immer ist es gegangen, immer. Aber seit gestern früh geht es plötzlich nicht mehr. Sagen Sie mal, DA STIMMT DOCH WAS NICHT???"

BID = 507103

Quacks

Gerade angekommen


Beiträge: 4
Wohnort: Braunschweig

Auf der Platine ist ein IC von Elmos verbaut. Bin mir ziemlich sicher, das darin ein Neigungssensor / -schalter integriert ist. Da man wohl an so einen IC nicht rankommt, werde ich keinen weiteren Aufwand betreiben und eine neue Platine kaufen.

Vielen Dank für die schnelle Antwort.



Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 
Das Thema ist erledigt und geschlossen. Es kann nicht mehr geantwortet werden !



Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!

Informationen zu Schlafdecken        Pfannenarten gut erklärt

Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 24 Beiträge im Durchschnitt pro Tag       heute wurden bisher 1 Beiträge verfasst
© x sparkkelsputz        Besucher : 180942233   Heute : 414    Gestern : 9174    Online : 410        21.4.2024    1:33
2 Besucher in den letzten 60 Sekunden        alle 30.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0534961223602