Miele Wäschetrockner Kondenstrockner  Novotronic T455C

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Haushaltsgeräte - nur lesen - Beschreibung: Waschmaschine, Wäschetrockner, Trockner, Geschirrspüler, Microwelle, Bügeleisen, Herd, Elektroherd, Kühlschrank, Rasierer, Spülmaschine, Küchenmaschine und alle anderen Geräte der Haushaltstechnik. READ ONLY!

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Haushaltsgeräte - nur lesen        Reparatur - Haushaltsgeräte - nur lesen : Waschmaschine, Wäschetrockner, Trockner, Geschirrspüler, Microwelle, Bügeleisen, Herd, Elektroherd, Kühlschrank, Rasierer, Spülmaschine, Küchenmaschine und alle anderen Geräte der Haushaltstechnik. READ ONLY!

Autor
Wäschetrockner Miele Novotronic T455C

    










BID = 464174

rgorholt

Gerade angekommen


Beiträge: 16
 

  


Geräteart : Wäschetrockner
Hersteller : Miele
Gerätetyp : Novotronic T455C
Kenntnis : Minimale Kentnisse (Ohmsches Gesetz)
Messgeräte : Multimeter, Duspol
______________________

Hallo zusammen,

zunächst möchte ich allen Mitwirkenden hier im Forum für ihre Beiträge herzlich danken. Oft hat mir bereits die Suche im Forum bei der Problemlösung schnell weiter geholfen.

Bei meinem aktuellen Fall benötige ich allerdings Hilfe, da ich eigentlich „Schwachstromelektriker“ bin und mich mit Elektrogroßgeräten nicht besonders gut auskenne.

Nun zum Problem: seit ein paar Wochen muckt mein ca. 16 Jahre alter Wäschetrockner. Die Kondensatpumpe war defekt und ist mittlerweile ausgetauscht worden. Leider ist dies aber nicht das einzige Problem.

Zunächst ein paar Angaben zum Gerät:

Miele Wäschetrockner Novotronic T455C
Nr. 00/13412221
Schaltplan Z-5203 0597 vom 27.02.1989
TI. 12.0452-9.2

Was bisher im Laufe des Trocknerlebens geschah:

Austausch des Transformators für die Steuerelektronik vor einigen Jahren
Austausch des Entstörfilters vor ca. zwei Jahren (war geplatzt)
Austausch der Schleifkohlen für die Restfeuchteerkennung vor ein paar Monaten (waren abgenutzt)
vor ca. drei Wochen Austausch der Kondensatpumpe (Wicklung unterbrochen) und Komplettreinigung, soweit möglich.

Das aktuelle Problem ist, dass z.B. im Programm „Schranktrocken+“ nach einiger Zeit (wann genau weiß ich leider nicht) trotz neuer Pumpe immer noch die LED „Behälter entleeren“ aufleuchtet, obwohl der Wasserbehälter fast leer ist. Das Aus- und wieder Einschalten führte sogar schon dazu, dass der FI-Schalter auslöste. Die Wäsche war fast trocken. Offenbar war aber Feuchtigkeit in einen Bereich eingedrungen, wo sie nicht hingehört. Nachdem der Trockner eine Nacht offen gestanden hatte, konnte ich ihn wieder einschalten, ohne dass der FI-Schalter auslöste. Das vorhandene Wasser wurde dann abgepumpt. Ich gehe davon aus, dass die Kondensatpumpe in Ordnung ist und nicht temporär bei Erwärmung ausfällt (zumindest hoffe ich das, es ist ein Neuteil).

Merkwürdigerweise läuft das Programm „Schranktrocken+“ ohne Wäsche anscheinend problemlos durch (Mangelfeucht, Bügelfeucht, Schranktrocken, Kaltluft, Ende). Die Kondensatpumpe läuft zunächst nach dem Einschalten für 60 Sekunden an und dann in regelmäßigen Abständen jeweils 30 Sekunden (der zeitliche Ablauf wurde in einem früheren Beitrag hier im Forum beschrieben). Das habe ich durch Einfüllen von ca. einem halben Liter Wasser in den Kreislauf und Beobachten des Pumpvorgangs sowie messtechnisch überprüft. Bei „20 Minuten warm“ ist ebenfalls alles ok, sogar mit Wäsche.

Da ich im Moment komplett auf dem Schlauch stehe, ist meine Frage an die Spezialisten hier im Forum: was kann die Ursache des Fehlers sein und wie und wo muss ich weiter suchen? Ich habe in einem anderen Beitrag etwas von einem Testprogramm für die Elektronik gelesen, dass man starten kann, weiß aber nicht, ob dies auch für mein Gerät zutrifft.

Hoffentlich habe ich alles wesentliche angegeben.

Vielen Dank für Eure Hilfe,

Ralf

Erklärung von Abkürzungen

BID = 464190

Gilb

Moderator



Beiträge: 16259
Wohnort: Gardine (Gardinenhof)
Zur Homepage von Gilb

Hallo Ralf,

willkommen im Forum und vielen Dank für die lobenden Worte.

Das Auslösen des FI-Schalters weist bei diesen Trocknern in Richtung Kühlgebläse, das ist das hintere der beiden Gebläse.
Möglicherweise ist aber auch nur der Wärmetauscher nicht richtig eingesetzt oder nicht befestigt (sauber ist er ja wohl). Vergleiche bitte die Einbaulage mal mit den Bildervorgaben der Gebrauchsanweisung.
Zum Überprüfen des Kühlgebläses müsste eine Isolationswiderstandsmessung durchgeführt werden: An die Zuleitung des Kühlgebläses kommt man nach Öffnen der Vorderwand (einer der Stecker unten an der Leistungselektronik).
Ein Ausfall des Kühlgebläses würde den Trockenvorgang verzögern, jedoch nicht die Leuchte für "Behälter leeren" aktivieren, dazu solltest Du vielleicht doch noch mal die Kondensatpumpe und deren Schwimmerschalter überprüfen.

Mit freundlichen Grüßen
der Gilb

_________________
Ich bin der Gilb und wohne in Euren Gardinen. Meine Freunde sind Eumel und die Fleckenzwerge.
Hier meine Vorstellung und Spenden-"Hotline" Sponsoren/Werbepartner gesucht!
VORSICHT! Geräte stets spannungslos machen!
Die 5 Sicherheitsregeln
Fragen zu Geräten per PM/PN werden NICHT beantwortet!

 

  

Erklärung von Abkürzungen






BID = 464194

rgorholt

Gerade angekommen


Beiträge: 16

Hallo Gilb,

vielen Dank für die schnelle Antwort.

Der Kondensor ist sauber und müsste auch richtig herum eingesetzt sein. Ich werde das aber sicherheitshalber noch einmal überprüfen. Das einzige, das ich sonst noch tun könnte wäre, die Dichtungen (auch die des vorderen Deckels) mit Vaseline einzufetten. Ich habe aber nicht den Eindruck, dass dort Luft entweicht. Ist die Dichtigkeit wirklich so kritisch bzw. könnte das tatsächlich die Ursache sein?

Die Kondensatpumpe bzw. ihre Steuerung hatte ich auch schon im Verdacht, obwohl ich die Pumpe ja erst vor ca. drei Wochen durch ein Neuteil ersetzt habe. Wie ich bereits geschrieben habe, läuft sie aber regelmäßig an und pumpt auch. Die einzige Möglichkeit für mich sie im Betrieb zu überprüfen, wäre der Anschluss eines Multimeters (um zu sehen, wann Spannung an der Pumpe anliegt) und die Aufzeichnung der Multimeteranzeige und des Bedienfeldes auf Video. Ohne Wäsche scheint jedenfalls alles ok zu sein.

Müsste die Kondensatpumpe bei Betätigen des Schwimmerschalters sofort anlaufen oder dient der Schalter nur zur Meldung des Wasserstands an die Steuerung und zum Aktivieren der LED "Behälter entleeren"? Den Schalter habe ich ungeprüft von der alten Pumpe übernommen.

Zu dem hinteren Kühlgebläse habe ich zwei Fragen:

1) Reicht ein Multimeter (Messbereich <= 20 MOhm) zum Messen des Isolationswiderstandes aus? So etwas habe ich noch nie gemacht. Der richtige Moment wäre ja wohl, wenn der FI-Schalter gerade ausgelöst hat. Was würde das Gebläse ungefähr kosten?

2) Wie wird das Gebläse ausgebaut? Muss dazu erst die Wäschetrommel ausgebaut werden?

3) Noch eine "dumme" Frage: das Gebläse saugt doch von hinten Kaltluft an und bläst diese in den Kondensor, oder? So ganz klar ist mir das Trocknungsprinzip nämlich nicht.

Vielen Dank für Eure Hilfe,

Ralf

Erklärung von Abkürzungen

BID = 464244

Gilb

Moderator



Beiträge: 16259
Wohnort: Gardine (Gardinenhof)
Zur Homepage von Gilb

Hallo Ralf,

zu deinen Fragen:

Soweit ich erinnere gibt der Schwimmerschalter nur Signal an die Steuerelektronik, schaltet nicht selbst die Kondensatpumpe ein.
Die Kondensatpumpe wird zeitlich getaktet, relaisgesteuert auf der Leistungselektronik.

Ein Multimeter reicht nur bei sehr groben Isolationsfehlern aus, weil die Prüfspannung zu gering ist. Es muss mindestens mit Netzspannung, besser mit 500 V~, geprüft werden.

Die Wäschetrommel muss nicht unbedingt ausgebaut werden, obwohl man dann, als Laie, besser sieht, was man machen muss.
Es genügt, wenn man das vordere Gebläse ausbaut (Anleitung dazu ist im Forum, musst mal suchen (Lupe oben links) oder noch mal fragen).

Das Prinzip der Kondenstrockner: (evtl. mal nach "Taupunkt" googeln)
Getrocknet wird indem heiße Luft durch die Wäsche geblasen wird,
die heiße Luft nimmt Feuchtigkeit auf,
der feuchtheiße Luftstrom wird dann im Wärmetauscher, mit der Kühlluft des Kühlgebläses, abgekühlt und kann dadurch die Feuchtigkeit nicht mehr halten.
Die Feuchtigkeit kondensiert im Wärmetauscher und läuft zum Pumpensumpf. ...

MfG
der Gilb

_________________
Ich bin der Gilb und wohne in Euren Gardinen. Meine Freunde sind Eumel und die Fleckenzwerge.
Hier meine Vorstellung und Spenden-"Hotline" Sponsoren/Werbepartner gesucht!
VORSICHT! Geräte stets spannungslos machen!
Die 5 Sicherheitsregeln
Fragen zu Geräten per PM/PN werden NICHT beantwortet!

Erklärung von Abkürzungen

BID = 464421

rgorholt

Gerade angekommen


Beiträge: 16

Hallo Gilb,

Danke für die Tipps.

Ich werde am Wochenende die Kondensatpumpe und das Kühlgebläse nochmals überprüfen und mich dann wieder melden.

Beste Grüße,

Ralf

Erklärung von Abkürzungen

BID = 465305

rgorholt

Gerade angekommen


Beiträge: 16

Hallo zusammen,

heute Abend habe ich mir meinen Wäschetrockner noch einmal vorgenommen.

Könnte es sein, dass das Problem, dass das Kondensat nicht korrekt abgepumpt wird, auch durch eine defekte Restfeuchteerkennung verursacht werden kann? Soweit ich weiß, arbeitet die Feuchteerkennung im Programm "20 Minuten warm" nicht und das würde vielleicht erklären, warum es da kein Problem gab.

Bei der erneuten Durchsicht meines Wäschetrockners kam ich nämlich auf die Idee, die Restfeuchteerkennung zu überprüfen. Dabei fiel mir bei einer Messung mit dem Ohmmeter auf, dass sich auf den Schleifringen an der Trommel, dort wo die Schleifkohlen aufliegen, ein isolierender Belag gebildet hatte. Nachdem ich diesen wegpoliert hatte, lief der Trockner im Programm "Schranktrocken+" einwandfrei durch und nach dem Aus- und wieder Einschalten wurde nur noch wenig Wasser aus dem Pumpemsumpf in den Behälter gepumpt. Die Wäsche war schön trocken und der FI-Schalter löste auch nicht aus.

Die Sache mit dem FI-Schalter könnte ich mir so erklären, dass durch das nicht abgepumpte Wasser aus irgend einem Grund Wasser oder starke Feuchtigkeit in einen Bereich gelangt ist, wo sie nichts zu suchen hat und dass deshalb der FI-Schalter ausgelöst hat. Diese Vorstellung gefällt mir jedenfalls besser, als ein defektes Kühlgebläse

Mal sehen, was in den nächsten Tagen wird.

Ein schönes Wochenende wünscht

Ralf

Erklärung von Abkürzungen

BID = 465357

Gilb

Moderator



Beiträge: 16259
Wohnort: Gardine (Gardinenhof)
Zur Homepage von Gilb

Hallo Ralf,

einen Zusammenhang mit der Restfeuchteerkennung sehe ich da nicht.
Denkbar wäre aber noch ein Aussetzen der Heizung, evtl. wegen defektem rechten Klixon-Temperaturregler oberhalb des Heizregisters.
Oder defektem Heizungsrelais (rechts, etwas unterhalb der rechten vorderen Trommel-Laufrolle)?
Im Prinzip ist das Auslösen des FI-Schalters (nach gewisser Laufzeit, nicht schon beim Einschalten des Trockners) immer auf Feuchtigkeit zurück zu führen. Und es kommen dann nur Bauteile, wie das Kühlgebläse oder die Heizung, in Betracht.
Selten bzw. nie liegt es am Trommelantrieb oder der Kondensatpumpe.

Wäre gut, wenn Du doch mal einen Isolationsprüfer (nach VDE 0701/0702) ausleihen/auftreiben könntest.

Mit freundlichem Gruß
der Gilb

Erklärung von Abkürzungen

BID = 465455

rgorholt

Gerade angekommen


Beiträge: 16

Hallo Gilb,

ich habe meine Ehefrau nochmals zum Auslösen des FI-Schalters befragt.

Ihrer Angabe zufolge hat selbiger nicht mitten im Programm, sondern beim Einschalten des Trockners ausgelöst, nachdem sie ihn ausgeschaltet hatte. Ich kann das insofern bestätigen, dass der Trockner sich abends einschalten ließ und die Tür geöffnet werden konnte. Die Trommelbeleuchtung funktionierte ebenfalls. Beim Auswählen eines Programms löste dann aber der FI-Schalter aus. Nachdem der Trockner über Nacht offen gestanden hatte, war alles wieder ok.

Zur Zeit läuft gerade wieder eine Ladung. Mal sehen, was passiert.

Eine Isolationsprüfung nach VDE kann ich nicht selbst durchführen. Ich weiss auch nicht, wo ich mir ein entsprechendes Gerät ausleihen könnte. Da ich auch nicht weiß, wie so eine Messung genau abläuft, kann ich auch nicht sagen, ob ich evtl. die Möglichkeit hätte, so eine Messung mit ausreichender Genauigkeit "manuell" durchzuführen. Obwohl, einen Trafo, der etwa 500 V bei ein paar mA Strom liefert, hätte ich...

Beste Grüße,

Ralf

Erklärung von Abkürzungen

BID = 465552

Gilb

Moderator



Beiträge: 16259
Wohnort: Gardine (Gardinenhof)
Zur Homepage von Gilb

Hallo Ralf,

manche Trockner, wahrscheinlich gehört deiner auch dazu, nehmen es einem übel, wenn man längere Zeit, vor dem Start eines Programms, schon feuchte Wäsche in deren Trommel liegen hat.
Je nach dem, wie die klimatischen Verhältnisse am Aufstellort des Trockners sind, bildet sich Kondensat im Heizregister und führt beim Einschalten des Geräts zum Überschlag, bzw. Fehlerstrom.
Wenn ich richtig erinnere, muss der Isolationswiderstand mindestens 1 MegaOhm pro Volt Betriebsspannung betragen, so dass, nach dem Ohmschen Gesetz, kein kritischer Fehlerstrom fließen und den FI-Schalter auslösen kann.
Da Multimeter oft nur mit 9V-Batterien (oder sogar nur 2 x 1,5V) ausgestattet sind, reicht deren (Gleich-)Spannung nicht, um verläßlich den Isolationswiderstand zu messen. (Mit der Höhe der Spannung wächst ja auch deren Durchschlagskraft, um es mal alles etwas vereinfacht auszudrücken und nicht die Erbsenzähler des Forums zu wecken.)
Mit einer 500 Volt Wechselspannungsquelle kannst Du das ja mal VORSICHTIG testen.
Üblicherweise werden dazu der Aussenleiter (L) und der N des Gerätes oder des Bauteils (Heizung oder Motoren) zusammengefasst an den einen Pol der Spannungsquelle gelegt und der Schutzleiter (SL oder PE) an den anderen. Ein Amperemeter in Reihe geschaltet liefert dann die Werte des "Fehlerstroms", der unterhalb von 7 mA bleiben muss.
Bitte niemals diese hohe Prüfspannung direkt an die Betriebs- oder Verbrauchsmittel legen (also nicht zwischen L und N 500 V~ anlegen), damit die elektronische Steuerung und die Bauteile keinen Schaden nehmen!

Mit freundlichen Grüßen
der Gilb

_________________
Ich bin der Gilb und wohne in Euren Gardinen. Meine Freunde sind Eumel und die Fleckenzwerge.
Hier meine Vorstellung und Spenden-"Hotline" Sponsoren/Werbepartner gesucht!
VORSICHT! Geräte stets spannungslos machen!
Die 5 Sicherheitsregeln
Fragen zu Geräten per PM/PN werden NICHT beantwortet!

Erklärung von Abkürzungen

BID = 465565

rgorholt

Gerade angekommen


Beiträge: 16

Hallo Gilb,

es gibt (halbwegs) gute Nachrichten.

Zunächst möchte ich mich nochmal für die hilfreichen Tipps, besonders zur Isolationsprüfung, bedanken. Wenn es noch nötig sein sollte, werde ich das so, wie Du es beschrieben hast, einmal ausprobieren.

Ich denke aber, es hatte sich vielleicht tatsächlich Kondensat im Heizregister gebildet, auch wenn wir noch nie feuchte Wäsche im Trockner hatten, ohne dass ein Programm lief.

Heute morgen habe ich folgendes gemacht:

1) Ein Voltmeter parallel zur Spule des Pumpenrelais
2) Ein zweites Voltmeter parallel zum Relaiskontakt
3) Programm "Kochwäsche Schranktrocken+" gestartet

Dabei habe ich Folgendes beobachtet:

Nach dem Einschalten bekommt das Relais Spannung und zieht an. Über dem Relaiskontakt fällt keine Spannung ab und die Pumpe läuft für kurze Zeit (Wasser fließt in den Behälter). Dies wiederholt sich in regelmäßigen Abständen. Läuft die Pumpe nicht, fällt über dem Relaiskontakt die Netzspannung in voller Höhe ab. Das heißt für mich, dass Strom durch die Pumpe fließt. Nach ca. einer Stunde Laufzeit ist der obere Behälter aber immer noch fast leer. Also Behälter raus, nachgeschaut und siehe da, obwohl das Relais anzieht, fließt kein Wasser.

Daraus ergeben sich für mich mehrere Schlussfolgerungen:

1) Die Elektronik (der obere Teil mit dem Programmwahlschalter) müsste in Ordnung sein.

2) Entweder ist die neue (!) Pumpe defekt (vielleicht eine Unterbrechung die nur auffällt, wenn Spannung anliegt), oder die Spannung gelangt nicht immer bis zur Pumpe (muss ich noch direkt an der Pumpe überprüfen), oder irgendwo ist einfach nur etwas verstopft (ich denke nicht, werde aber auch das nochmals prüfen).

Habe ich noch etwas vergesssen?

Vielen Dank nochmals und einen schönen Sonntag,

Ralf

Erklärung von Abkürzungen

BID = 466090

rgorholt

Gerade angekommen


Beiträge: 16

Hallo zusammen,

das Problem ist anscheinend gelöst.

Nachdem ich durch Überwachung des Programmablaufs und Messen der Spannung an der Kondensatpumpe festgestellt hatte dass die Pumpe korrekt angesteuert wurde, konnte ich die Elektronik als Fehlerursache ausschließen. Also habe ich die Pumpe noch einmal ausgebaut und sie direkt an 230 V angeschlossen. Kein Fehler, die Pumpe lief. Mit einem Fön habe ich dann die Pumpe erhitzt. Nachdem sie mit zunehmender Erwärmung zunächst nur ein seltsames Geräusch von sich gab, blieb sie schließlich stehen.

Nach Abnehmen des Deckels konnte ich sehen, dass das Pumpenrad offenbar zu weit auf die Welle aufgepresst war. Dies führte dazu, dass das Rad durch die bei Erwärmung auftretende Verformung am Gehäuse schliff und die Pumpe schließlich stehen blieb. Nachdem ich das Pumpenrad etwas nach unten gezogen hatte, war das Problem gelöst.

Fazit: Man sollte auch neuen Ersatzteilen mit einem gewissen Misstrauen begegnen und sie besser vor dem Einbau einer Prüfung unterziehen. Aber wer öffnet schon eine Pumpe die komplett als Ersatzteil geliefert wird?

Was das Auslösen des FI-Schalters angeht, so klingt für mich die Erklärung des Gilb plausibel, nämlich dass sich durch die hohe Feuchtigkeit (der Trockner blieb mitten im Programm stehen und kühlte dann ab, was nicht sofort bemerkt wurde) Kondenswasser im Heizregister gebildet hat, das schließlich beim nächsten Einschalten der Heizung zum Ansprechen des FI-Schalters geführt hat. Noch dazu waren nach der langen Laufzeit auch im Heizregister überall Flusen verteilt.

Der Gilb hatte also recht mit seinem Hinweis, ich solle die Pumpe nochmals überprüfen. Hätte ich dem neuen Ersatzteil gleich misstraut, wäre mir viel unnötige Arbeit erspart geblieben.

Nochmals vielen Dank für die freundliche Hilfe.

Beste Grüße,

Ralf

Erklärung von Abkürzungen

BID = 466163

Gilb

Moderator



Beiträge: 16259
Wohnort: Gardine (Gardinenhof)
Zur Homepage von Gilb

Hallo Ralf,

vielen Dank für deine Rückmeldung (habe das Thema, entsprechend deinem Wunsch, nochmals geöffnet, damit noch geantwortet werden kann).

Ja, selbst bei Miele rutscht mal ein Ersatzteil durch die Qualitätskontrolle.
Für uns Techniker ist soetwas doppelt/dreifach schlimm:
Wie stehen wir dann vorm Kunden (teure Reparatur, Fehler nicht beseitigt),
von den Fahrt- und Montagekosten übernimmt Miele in solchen Fällen nichts,
das neue Ersatzteil muss vorfinanziert werden, wird erst nach Rücksendung des defekten neuen Ersatzteils erstattet.

Nun gut, lass uns deinen Trockner noch etwas beobachten,
dann kannst Du das Thema wieder schließen.

Viel Freude noch, an dem eigentlich sehr guten Miele Trockner,

mit freundlichen Grüßen
der Gilb

_________________
Ich bin der Gilb und wohne in Euren Gardinen. Meine Freunde sind Eumel und die Fleckenzwerge.
Hier meine Vorstellung und Spenden-"Hotline" Sponsoren/Werbepartner gesucht!
VORSICHT! Geräte stets spannungslos machen!
Die 5 Sicherheitsregeln
Fragen zu Geräten per PM/PN werden NICHT beantwortet!

Erklärung von Abkürzungen


Liste 1 MIELE   

---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 42 Beiträge im Durchschnitt pro Tag       heute wurden bisher 9 Beiträge verfasst
© x sparkkelsputz        Besucher : 141666886   Heute : 3413    Gestern : 12665    Online : 480        24.6.2018    11:19
19 Besucher in den letzten 60 Sekunden        alle 3,16 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
1,76063013077