Siemens Geschirrspüler Spülmaschine  S9GT1S

Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Haushaltsgeräte - nur lesen - Beschreibung: Waschmaschine, Wäschetrockner, Trockner, Geschirrspüler, Microwelle, Bügeleisen, Herd, Elektroherd, Kühlschrank, Rasierer, Spülmaschine, Küchenmaschine und alle anderen Geräte der Haushaltstechnik. READ ONLY!

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 22 7 2024  07:29:08      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Reparatur - Haushaltsgeräte - nur lesen        Reparatur - Haushaltsgeräte - nur lesen : Waschmaschine, Wäschetrockner, Trockner, Geschirrspüler, Microwelle, Bügeleisen, Herd, Elektroherd, Kühlschrank, Rasierer, Spülmaschine, Küchenmaschine und alle anderen Geräte der Haushaltstechnik. READ ONLY!


Autor
Geschirrspüler Siemens S9GT1S

Fehler gefunden    







BID = 414108

Mandi3325

Neu hier



Beiträge: 41
Wohnort: Ferschnitz
 

  


Geräteart : Geschirrspüler
Hersteller : Siemens
Gerätetyp : S9GT1S
S - Nummer : SE55A462/43
FD - Nummer : 8307
Kenntnis : Komplett vom Fach
Messgeräte : Multimeter
______________________

Hi,

bei dem obigen Geschirrspüler folgendes Problem:

nimmt kein Wasser. Kunde bemängelte dass es damit angefangen hat das er nicht abpumpt. letztstand ist aber das er kein Wasser nimmt. Der Aquastopp bekommt keine Spannung. vermute Programmschalter. Alles andere dürfte in Ordnung sein. Beim Einschalten pumpt das Gerät ab, danach schaltet sich sofort die Umwälzpumpe ein.

kennt vielleicht jemand solch einen Fehler und kann mir weiterhelfen.

mfg

Mandi3325

Erklärung von Abkürzungen

BID = 414127

DMfaF

Inventar



Beiträge: 6670
Wohnort: 26817 Rhauderfehn

 

  

Moin und Entschuldigung!

Komplett vom Fach? Eher HF Abteilung!

Wenn Aquastop keine Spannung bekommt und Pumpe direkt anläuft, ist Wasser in der Bodenwanne. Wasser wird entfernt, nach ziehen des Netzsteckers und entfernen der Seitenwand!

Gruß
Bernd

_________________
An alle Hobby-Kundendienstler: Vor Arbeiten am Gerät, Netzstecker ziehen und VDE Vorschriften beachten!! Jeder trägt die Verantwortung für seine ausgeführte Arbeit!!!

Anfragen per Mail oder PN werden nicht beantwortet!

Erklärung von Abkürzungen

BID = 414147

KW-Lupe

Gesprächig



Beiträge: 148
Wohnort: Hamburg

Hallo Bernd,
grundsätzlich würde ich dir Recht geben, es kann aber auch ein vergammelter Schwimmerschalter sein. Hatte ich auch schon mal.

Gruß Klaus

Erklärung von Abkürzungen

BID = 414247

Ewald4040

Urgestein



Beiträge: 10882
Wohnort: Lünen

Ich würde den Rat von Bernd befolgen, nur was mich stutzig macht ist die U-Pumpe. Die dürfte nicht laufen, sondern die Ablaufpumpe!

_________________
Bei Arbeiten am Gerät Netzstecker ziehen, Gerät spannunglos machen.
VDE Vorschriften einhalten. Die Verantwortung übernimmt immer die Person, die zuletzt am Gerät gearbeitet hat!

Erklärung von Abkürzungen

BID = 414253

DMfaF

Inventar



Beiträge: 6670
Wohnort: 26817 Rhauderfehn

Moin Ewald!

Das gleiche hatte ich auch gedacht. Wenn aber Gerät noch zu, kann man sich leicht verhören. Deswegen erstmal öffnen!

Gruß
Bernd

_________________
An alle Hobby-Kundendienstler: Vor Arbeiten am Gerät, Netzstecker ziehen und VDE Vorschriften beachten!! Jeder trägt die Verantwortung für seine ausgeführte Arbeit!!!

Anfragen per Mail oder PN werden nicht beantwortet!

Erklärung von Abkürzungen

BID = 414293

Mandi3325

Neu hier



Beiträge: 41
Wohnort: Ferschnitz

Auf die Idee mit dem Wasser bin ich als erstes gekommen.
Habe das Gerät komplett zerlegt gehabt. Das Gerät ist drinnen komplett trocken. Beide Mikroschalter auf der Seite sind in Ordnung (Habe Ohmmäßig durchgeprüft).

Wie gesagt momentaner Fehler:
Nach dem Einschalten läuft die Pumpe an um das Restwasser in der Maschine abzupumpen, danach schaltet sich die Umlaufpumpe ein, es kommt aber kein Wasser. Restzeitanzeige geht auch ganz normal runter.
Der Druckschalter auf der Seite ist auch Sauber, sowie auch alle anderen Schläuche sauber sind, trotzdem bekommt der Aquastop keine Spannung. Sämtliche Mikroschalter habe ich auch durchgemessen.
Die Leitung vom Aquastop geht direkt in den Programmschalter auf einen IC Type ACS... Das dürfte laut Datenblatt ein Integrierter Triac sein (4fach).

Übrigens: bin schon komplett vom Fach.

mfg

Mandi3325


Erklärung von Abkürzungen

BID = 414314

KW-Lupe

Gesprächig



Beiträge: 148
Wohnort: Hamburg

Hallo Mandi3325,

dann solltest du mal prüfen, ob das Gate des Triac's eine Steuerspannung erhält, wenn der Wasserzulauf stattfinden soll.
Wenn das der Fall ist, dann solltest du den Baustein wechseln. Falls dir der Spannungswert nicht geläufig ist, kannst du ja an einem der anderen 3 eine Vergleichsmessung anstellen. Wenn du elektronisch wirklich sehr gut drauf bist (aber wirklich nur dann), dann kannst du auch einen der anderen Triac's mal testweise für den Aquastop nutzen.

Erklärung von Abkürzungen

BID = 414526

Ewald4040

Urgestein



Beiträge: 10882
Wohnort: Lünen

Meist auch schon optisch zu erkennen, wenn der Triac einen kleinen Einschuss hat.

_________________
Bei Arbeiten am Gerät Netzstecker ziehen, Gerät spannunglos machen.
VDE Vorschriften einhalten. Die Verantwortung übernimmt immer die Person, die zuletzt am Gerät gearbeitet hat!

Erklärung von Abkürzungen

BID = 419517

Mandi3325

Neu hier



Beiträge: 41
Wohnort: Ferschnitz

Habe jetzt die Spannung gemessen. Am Gate sind ca. 5V die lt. Datenblatt von ein ST Prozessor kommen. Vergleichsmessung mit anderen Stufen brachten dasselbe ergebnis.
Wenn ich den TRIAC überbrücke zieht das MV an.
Nur wann soll der TRIAC durchschalten? Wenn am Gate 5V anliegen?
Optisch dürfte er in Ordnung sein.
Soll ich doch den kompletten Programmschalter tauschen? Oder gibts irgendwo eine Steuerspannung die Verhindert das der Aquastop mit Spannung versorgt wird?
Meiner Meinung nach kann das nur der Programmschalter machen.

Mandi3325

Erklärung von Abkürzungen

BID = 421089

Mandi3325

Neu hier



Beiträge: 41
Wohnort: Ferschnitz

für alle dies interessiert:

Programmschalter defekt. Ich tippe auf den IC mit den 4 integrierten Triacs. Konnte diesen leider nicht mehr gegentauschen wegen Zeitproblem.

Erklärung von Abkürzungen


Liste 1 SIEMENS    Liste 2 SIEMENS    Liste 3 SIEMENS   

Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 
Das Thema ist erledigt und geschlossen. Es kann nicht mehr geantwortet werden !



Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 13 Beiträge im Durchschnitt pro Tag       heute wurden bisher 1 Beiträge verfasst
© x sparkkelsputz        Besucher : 181699131   Heute : 538    Gestern : 5370    Online : 608        22.7.2024    7:29
3 Besucher in den letzten 60 Sekunden        alle 20,00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0,0547270774841