Whirlpool Geschirrspüler Spülmaschine  ADG 6330 IX

Reparaturtipps zum Fehler: Heizungsfehler

Im Unterforum Geschirrspüler - Beschreibung: Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 23 5 2024  10:33:55      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Geschirrspüler        Geschirrspüler : Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten


Autor
Geschirrspüler Whirlpool ADG 6330 IX --- Heizungsfehler
Suche nach ADG 6330 IX Geschirrspüler Whirlpool 6330

    







BID = 1025474

nitzerebb

Gerade angekommen


Beiträge: 2
 

  


Geräteart : Geschirrspüler
Defekt : Heizungsfehler
Hersteller : Whirlpool
Gerätetyp : ADG 6330 IX
S - Nummer : 854263301831
FD - Nummer : 330746003331
Kenntnis : Minimale Kenntnisse (Ohmsches Gesetz)
Messgeräte : Multimeter
______________________

Hallo zusammen,

erst mal vorab schon vielen Dank für die Unterstützung mit meinem Problem
Ich habe das Forum durchsucht, aber nicht passendes gefunden...

Ich habe einen Whirlpool Geschirrspüler, Modell ADG 6330 IX mit einem Heizungsproblem.
Der Spülvorang ansich läuft problemlos durch, allerdings dauert die Trocknungsphase dann ewig und
es wird immer wieder die Heizung angesteuert. Sobald die Trockenphase beginnt, hört man das Relais auf der Heizung anziehen,
und sie heizt dann mehrere Sekunden (Geräusch wie bei einem Wasserkocher, Heizleistung ist auch sehr gut).
Danach klickt das Relais wieder und die Heizung schaltet ab, nach ca. 2 Minuten Pause wiederholt sich dieser Vorgang, usw...
Nach ca. 1 Stunde beendet sich dann auch der Trockenvorgang mit einem 3-maligen Blinken der Start-LED an Geschirrspüler.

Ich habe schon folgende Komponenten getauscht, allerdings ohne Erfolg:

- Heizung (Durchlauferhitzer)
- Niveau/Druckschalter
- NTC Sensor
- auf der Steuerplatine beide Relais und der 1,5uF Kondensator
- alle Stecker mit Kontakspray behandelt und ein paar Lötstellen sicherheitshalber nachgelötet

Leider hat dies am eigentlichen Fehler überhaupt nichts verändert.
Hat jemand noch eine Idee, oder schon ein ähnlichs Problem gehabt ?
Wäre echt super, wenn mich jemand unterstützen kann.

DANKE

BID = 1025475

silencer300

Moderator



Beiträge: 9672
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

 

  

Hallo und herzlich willkommen im Forum.

Das 3-malige Blinken entspricht dem Fehlercode F3, Fehler im Heizkreis.
Was mich jedoch wundert, dass das "Aufheizen" hörbar ist. Normalerweise unmöglich, da beim Heizen die Umwälzpumpe läuft. Beim Trocknen wird nicht geheizt, das Geräusch hat dann vermutlich andere Ursachen (z.B. Wassereinlauf zum Kondensieren).
Lt. Servicemanual kommt bei F3 das Heizelement (HEW), das Relais (RE2) und der NTC in Frage. Der Fehler wird erst nach ca. 25 Minuten angezeigt, die erste Abfrage erfolgt nach ca. 5 Minuten, gefolgt von 2 weiteren, bevor der Fehler angezeigt wird.

VG


_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

BID = 1025480

Schiffhexler

Inventar



Beiträge: 5214
Wohnort: OB / NRW

Moin nitzerebb

Du hast in den Foren einen Rundschlag gemacht

Gruß vom Schiffhexler


_________________
Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen Geschehen
auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
Wer Rechtschreibfehler findet, darf sie behalten.

BID = 1025482

nitzerebb

Gerade angekommen


Beiträge: 2

Hm, eigentlich habe ich alle Komponenten die in Frage kommen wohl schon getauscht (HEW/RE2/NTC)...

Könnte evtl. die Umwälzpumpe noch ein Thema sein ?

BID = 1025517

silencer300

Moderator



Beiträge: 9672
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

Mit Rundschlag in den Foren meint unser Schiffhexler sicherlich Crossposting s, die hier (bei fehlender Anmerkung dazu) nicht gerade sehr beliebt sind.

Wenn die Pumpe garnicht, oder mit falscher Drehzahl läuft, könnte das ein Thema sein.
Da mittlerweile in den Maschinen die schrottigen Magnetpumpen zum Einsatz kommen, wäre ein Defekt (elektrisch meist in Ordnung, aber Lagerschaden) daran vorstellbar. Die laufen dann, wie sie gerade lustig sind.
Bei schwacher, oder keiner Umwälzung ergibt sich logischerweise das Auslösen vom Sicherheitsthermostaten (bei 85°C), die Oberflächentemperatur der HEW liegt bei ca.115°C, da kann das auch schon mal wie ein Wasserkocher klingen.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.


Liste 1 WHIRLPOOL    Liste 2 WHIRLPOOL   

Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 16 Beiträge im Durchschnitt pro Tag       heute wurden bisher 4 Beiträge verfasst
© x sparkkelsputz        Besucher : 181336349   Heute : 1416    Gestern : 6767    Online : 335        23.5.2024    10:33
4 Besucher in den letzten 60 Sekunden        alle 15,00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0,349270820618